Youtube Facebook Twitter Google+ EN DIRECT 2292 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

vcore problématique sur i5-3570k

Aller à la page : 1234  
Poster un nouveau sujet   Répondre au sujet   Printer-friendly version
Auteur Message
tazmanyak
Ouvrier agricole
Ouvrier agricole

253pts

Inscrit le: Sep 14, 2011
Messages: 16

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 2 Avr 2013 à 15:38:01  Lien permanent  Sujet du message: vcore problématique sur i5-3570k

Bonjour Clin d'oeil

Je me tourne vers vous pour avoir un peu d'aide concernant le vcore de mon 3570k qui me semble particulièrement élevé ...
Jusqu'a maintenant, je tournais sans me poser de question en x39, vcore normal + offset a -0.140 et c'etait stable.
Mais comme j'avais acheté cette config pour tourner en x42, il etait temps que je me jette a l'eau.
Tour du net, collecte d'infos: l'i5 devrait pas avoir de soucis a monter jusqu'en x44 avec ma mb et mon 212EVO. Un vcore d'environ 1.2v semblant necessaire pour cette fréquence, au pire.

Donc je monte les multiplicateurs, en commencant en x40. vcore 1.155v (crash ce matin en jeu a 1.150)
x42, j'attaque a 1.200v, et suis obligé de monter jusqu'a 1.230 pour booter. Et jusqu'a 1.270 pour passer 10 min de prime95/occt sans crash ou bsod.
Déjà décu, je tente le x44. Je me suis arreté a 1.35V, sans etre stable.

D'apres les infos que j'ai collecté avant de ma lancer dans l'oc, ces vcore sont vraiment TRES eleves. Meme les "mauvais" 3570 sont stables en 4.5 la ou je peine a booter en x42.

j'ai besoin d'aide et conseils pour savoir si, de un, me suis pas complètement planté,
de 2 trouver la solution, si elle existe, pour avoir un x42 a un vcore plus std inferieur
de 3, savoir si ca peut etre un defaut materiel, et si oui, s'il est du a la cm, ou le processeur.

Annexes:
Config:
i5-3570k
z77x-d3h (bios f18c)
DDR3 Corsair 1600 cas8 2x4Go
Corsair HX650W
Gigabyte GTX660Ti OC

Bios:




Merci d'avance pour vos conseils éclairés Clin d'oeil


Edit:
J'en profite pour rajouter ces qques infos qui servent surement a rien.
Apres avoir reflashé le bios en F18c, j'ai fait une série de démarrages en ne changeant que le multiplicateur du turbo (tout le reste est donc en default).
A chaque boot, je note le vcore en idle apres 2 minutes.
Et le vcore max apres 10 min de prime 95
(Lu avec openhardwaremonitor)

Turbo désactivé (x34) - idle 1.044 - prime95 1.140
Default (x36) - 1.044 - 1.248
x38 - 1.044 - 1.308
x40 - 1.044 - 1.308
x42 - 1.032 - 1.320
x44 - 1.188 - 1.524 (la, le test prime a pas duré 10 min, j'ai stoppé dès que j'ai vu le vcore passer a 1.500 ^^)


Dernière édition par tazmanyak le Mardi 2 Avr 2013 à 15:58:13; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Google Map  
Nupied
Cultivateur
Cultivateur

1408pts

Inscrit le: Dec 23, 2011
Age: 31
Messages: 389
Localisation: Chartres - 92
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 2 Avr 2013 à 15:42:21  Lien permanent  Sujet du message:

je vois vcore auto et coef x42 sur le boost :-s

c'est les screen par défaut ou de ton OC ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
tazmanyak
Ouvrier agricole
Ouvrier agricole

253pts

Inscrit le: Sep 14, 2011
Messages: 16

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 2 Avr 2013 à 15:52:55  Lien permanent  Sujet du message:

Le vcore etait en effet en auto au moment des screens dsl :/
J'utilise bien sur le mode "manuel" :)

J'ai pris les screens au début de ma séance hier. avant le premier boot, et donc avant de tester le premier vcore manuel a 1.200.

note: je suis hier soir repassé au bios f18c. qui a pas de nouvelles options, juste que c le seul qui me permet de rentrer dans le bios sans avoir a débrancher tous mes périphériques usb :p

note2: j'ai testé avec 3 bios différents: F16, F17, F18c les résultats osnt les meme au niveau vcore.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map  
Nupied
Cultivateur
Cultivateur

1408pts

Inscrit le: Dec 23, 2011
Age: 31
Messages: 389
Localisation: Chartres - 92
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 2 Avr 2013 à 16:55:52  Lien permanent  Sujet du message:

je te conseille de désactiver le turbo.

de commencer avec un vcore "élevé" mais dans les normes intel genre 1.25V et baisser petit a petit.

Ne pas oublier le Load Line Calibration à high ou +. ainsi que le pll

désynchronise la ram pour tester la stabilité CPU.

desactiver igpu si non utilisé et désactiver la limite de puissance (TDP).
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
tazmanyak
Ouvrier agricole
Ouvrier agricole

253pts

Inscrit le: Sep 14, 2011
Messages: 16

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 2 Avr 2013 à 19:24:45  Lien permanent  Sujet du message:

Nupied a écrit:
je te conseille de désactiver le turbo.

de commencer avec un vcore "élevé" mais dans les normes intel genre 1.25V et baisser petit a petit.

Ne pas oublier le Load Line Calibration à high ou +. ainsi que le pll

désynchronise la ram pour tester la stabilité CPU.

desactiver igpu si non utilisé et désactiver la limite de puissance (TDP).

Merci pour ton aide,
Nouvelle baterie de screens, j'ai procédé au test :)

Donc, avec 1.250v,
A 4.2Ghz
Boot Ok
Crash Prime95 test6

Second essai
Boot Ok
BSOD Prime96 test6

Avec 1.260v crash OCCT
Avec 1.270v prime/occt 10min ok

Tout ca avec, pour rappel, un misérable x42.

Pas folichon tout ca ... prèt pour la suite! (si d'autres idées/tests ^^)


Edit: j'ai tenté un oc a 4.4ghz, pour essayer de voir a combien je devais monter le vcore pour etre stable.
Je me suis arreté a un vcore de 1.370v, crash au lancement de prime95.
Je ne monte pas plus haut, deja je suis sur qu'il faudra au moins 1.38-1.39v pour du x44 :/
Voir le profil de l'utilisateur Envoyer un message privé » Google Map  
powerduck
Saisonnier
Saisonnier

47pts

Inscrit le: Dec 16, 2011
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 3 Avr 2013 à 08:52:38  Lien permanent  Sujet du message:

Je n'ai pas un 3570k mais un 2500k mais moi j'ai comme suit:
tu pars d'un mode auto oveclock de la carte mère pour avoir les paramètres puis tu adaptes les tensions à la baisse.

je m'explique perso j'ai mis le PC sur auto 4.4Ghz puis je pousse à 48x tout en adaptant les tensions comme ça tu est sûr de tes paramètres
Après tu as aussi à paramétrer les l'additional turbo voltage
Voir le profil de l'utilisateur Envoyer un message privé » Google Map  
tazmanyak
Ouvrier agricole
Ouvrier agricole

253pts

Inscrit le: Sep 14, 2011
Messages: 16

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 3 Avr 2013 à 09:08:54  Lien permanent  Sujet du message:

Merci pour la réponse powerduck Clin d'oeil
Pour moi, ca sera pas possible, j'ai pas d'option d'auto overclock sur ma cm ^^
Et je "sais" de toute facon ou aller.
Mon gros souci, c'est que le vcore que je dois utiliser me semble totalement au dessus des normes de mon processeur!
1.27 pour du 4.2 et presque 1.40 pour du 4.4?
Jamais vu aussi haut sur les forums que j'ai parcouru en long, large et travers ^^
Voir le profil de l'utilisateur Envoyer un message privé » Google Map  
ricobab
Agriculteur
Agriculteur

1599pts

Inscrit le: Oct 06, 2012
Age: 34
Messages: 225
Localisation: Paris
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 3 Avr 2013 à 10:35:53  Lien permanent  Sujet du message:

J'arrive !

Tu désactives : le mode turbo, CPU EIST fonction, CPU enhanced CE1, EuP2013)
Ensuite, commence par procéder comme indiqué ci-dessous. Un peu de méthodologie :
Commence par mettre un ratio de 40, on le montera ensuite au fur et à mesure. Il faut être méthodique et patient.
internal pll overvoltage : desactivé
eist : desactivé
intel turbo : desactivé
dram frequency : la fréquence de ta ram, mais tu le mets en manuel.
xmp : activé
cpu core vdroop offset (ou load line calibration au max, je ne sais pas comment ca s'appelle sur ta carte) : 100%
digital compensation level : high
cpu core voltage : 1.20
cpu i/o : 1.05 ou environ
dram voltage : 1.50 (ou 1.65 tout depend de ce qui est marqué sur ta ram)
cpu pll voltage : 1.80
overspeed protection : desactivé
intel cstate : desactivé
core ration limit : 40 sur chaque core

Ensuite tu fait un test occt avec 1min idle au debut, 8min en charge et 1min idle a la fin.

tu augmentes le ratio de 1 en 1 en refaisant le meme test occt que ci-dessus a chaque fois

Quand ça plante, tu augmentes le vcore de 0.01 a la fois donc 1.21, 1.22 ... et tu refais un test occt

Tes T° ne doivent pas depasser 72-75° environ sur le coeur le plus chaud.

Après la limite dépend de chaque proc. Exemple, mon ancien 3570K avait un "mur" à 4.5Ghz. Il demandait 1.22v pour 4.3Ghz mais 1.32v pour 4.5Ghz... C'est la loterie.

EDIT : j'oubliai, j'ai fait une aide pour mieux comprendre le réglage du vdroop et du vcore. J'illustre avec un 3570K/MSI Z77 GD65. Mais c'est aussi valable pour un 3770K et n'importe quelle cm Z77 (les noms des fonctionnalités varient, mais se retrouve chez toutes les marques)
A lire ici : http://forum.hardware.fr/forum2.php?config=hfr.inc&cat=2&subcat=458&post=278982&page=1&p=1&sondage=0&owntopic=3&trash=0&trash_post=0&print=0&numreponse=0&quote_only=0&new=0&nojs=0 (fait sur hardware.fr,mais je pourrai faire un sujet ici si ça pose un soucis de donner un lien vers un autre forum)

Bon courage et n'hésites pas à poster des screen OCCT (Linpack+AVX. 8 minutes suffisent pour voir ton vcore et tes températures)
Bien sûr, pour tester la stabilité, faire un test plus long (30mn) et essayer des jeux (rien de tel pour faire planter un PC avec oc pas stabilisé) et aussi 3dmark, pour voir l'évolution des perfs entre deux oc.


Voir le profil de l'utilisateur Envoyer un message privé  
tazmanyak
Ouvrier agricole
Ouvrier agricole

253pts

Inscrit le: Sep 14, 2011
Messages: 16

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 3 Avr 2013 à 11:27:57  Lien permanent  Sujet du message:

Merci ricobab :)

j'ai adapté tes paramètres a ce que mon bios propose, quand c'est dispo :p
au final, j'ai rien eu a changer par rapport a mes parametres de test d'hier.
Bref, en commencant a 1.2v et x40 ca passe (normal on va dire, le vcore optimum en 4.0 est a 1.155v)
1.200 et x41 ca boot mais crash sur prime

je repasse direct a x42, et commence les tests a partir de 1.240 (vu que mon precedent vcore stable etait a 1.260)
résultat: prime 10 min et occt 10 min stable a 1.255v
Ca l'etait avant, mais crash en jeu (tomb raider/farcry3) d'ou le 1.260.

x44, pour le fun:
je commence a 1.350, bsod au boot
1.360 boot mais crash bureau
1.370 boot mais crash de prime95 au lancement du test

comme précédement, je monte pas plus haut mes tests vcore a x44, je considere que ca me sert a rien de tourner a 1.400v pour du 4.4ghz. c'est 0.150 a 0.200v au dessus des vcore "standard" a cette frequence. et de tte facon, mon 212EVO est pas fait pour un tel tdp ^^

Je suis en // sur les forums gigabyte fr, omf, tweakdown, et j'attends une réponse du support gigabyte international.

j'espere que gb ou intel vont reconnaitre que mes soucis peuvent etre dus a du materiel defectueux, je vois pas d'autre raison a ce qui arrive ...
vous en pensez quoi sinon vous? cumul de pas de bol, 1.400v pour 4.4 sur un 3570k ca arrive, ou vous confirmez que non, c'est vraiment bcp trop??

Edit: j'ai comme un con supprimé les résultats occt :p je referai une session a 4.2ghz dans la journée ^^
Voir le profil de l'utilisateur Envoyer un message privé » Google Map  
Nupied
Cultivateur
Cultivateur

1408pts

Inscrit le: Dec 23, 2011
Age: 31
Messages: 389
Localisation: Chartres - 92
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 3 Avr 2013 à 12:25:03  Lien permanent  Sujet du message:

a fréquence et tension d'origine tout fonctionne. = Ton matériel n'est pas défectueux.

Tu n'auras rien des fabricants.

tu peux toujours relever ton stepping et le rechercher sur le net.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
tazmanyak
Ouvrier agricole
Ouvrier agricole

253pts

Inscrit le: Sep 14, 2011
Messages: 16

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 3 Avr 2013 à 13:27:46  Lien permanent  Sujet du message:

ouais merci :/
donc en fait j'l'ai dans l'os quoi Triste

c'est qd meme des gros cochons intel de proposer au meme prix sous la meme ref du meteriel ayant des capacités si différentes! ce proc aurait donc jamais du etre vendu en "K" :p

dernier espoir, mes ports usb via fonctionnent super mal ... plus qu'a prier pour que gb accepte de me la remplacer, et que le souci venait d'elle ^^'
Voir le profil de l'utilisateur Envoyer un message privé » Google Map  
ricobab
Agriculteur
Agriculteur

1599pts

Inscrit le: Oct 06, 2012
Age: 34
Messages: 225
Localisation: Paris
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 3 Avr 2013 à 19:02:09  Lien permanent  Sujet du message:

C'est un peu plus compliqué que ça.. La qualité des proc vient de leur fabrication même : Ils viennent d'une même galette de silicium dont la qualité varie sensiblement, et ensuite la qualité du proc est influencée de l'endroit de la galette d'ou il vient...
Mais ils tiennent tous les spec annoncées.
Après, c'est la loterie pour l'oc : une majorité de proc "moyens" (oc aux alentours de 4.4-4.5ghz), et très peu de très mauvais et encore moin de très bons...


Voir le profil de l'utilisateur Envoyer un message privé  
tazmanyak
Ouvrier agricole
Ouvrier agricole

253pts

Inscrit le: Sep 14, 2011
Messages: 16

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 3 Avr 2013 à 19:33:42  Lien permanent  Sujet du message:

Ok je comprends ricobab, mais c'est pas justement selon la qualité du proc qu'il sera "fini" en 3570, ou k, ou 3400, ...?

Bon enfin, chuis quand meme vraiment dégouté :/

Merci en tout cas pour les réponses!
Mon cas reste quand meme ouvert, on sait jamais y'a peut etre une solution? :p
Voir le profil de l'utilisateur Envoyer un message privé » Google Map  
Akira028
Agriculteur
Agriculteur

1650pts

Inscrit le: Jul 20, 2010
Age: 31
Messages: 385
Localisation: Bourges, Cher
Navigateur : Chrome

Hors ligne
Message Posté le: Jeudi 4 Avr 2013 à 08:54:55  Lien permanent  Sujet du message:

Tu mets ton proc en vente pour racheter le même. Si ça vient de lui, tu auras beaucoup plus de chance de tomber sur un processeur "moyen" qui sera nettement meilleur :)
Voir le profil de l'utilisateur Envoyer un message privé » Google Map  
reyser
ConfiguroTractor
ConfiguroTractor

2816pts

Inscrit le: Jul 11, 2012
Messages: 1030
Localisation: Lille
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 6 Mai 2013 à 19:45:00  Lien permanent  Sujet du message:

salut,
ton soucis est toujours d'actualité ?
car je possède casi la même config et que je n'ai aucun problème d'overclock sur ce cpu.
Tu n'as pas parlé des temperatures mais je pense que tu y as fait attention car moi je trouve que ce processeur chauffe un peu quand meme, j'ai le meme ventirad mais j'y ai ajouté un second ventilo en aspiration pour un meilleur flux d'air mais un peu chaud quand meme enfin surtout pour un overclocking en h24.
Donc même si tu es tombé sur une mauvaise serie ça me parait faiblard...as tu regardé du coté de tes barrettes mémoire?tu en as peut être une défectueuse...
Perso il tourne h24 à 4.2ghz en 1.2v sans aucun problemes.
Je viens de test vite fait avec test occt 10 minutes donc a priori stable
4.5ghz en 1.200v
Heberger image
et 4.7ghz en 1.224v
Heberger image
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map  
Poster un nouveau sujet   Répondre au sujet   Printer-friendly version    Index du Forum Hardcore Overclocking
Aller à la page : 1234  
Sauter vers: 





Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message OC I5 3570K: delta températures cores! emboucane Overclocking 26 Mercredi 27 Aoû 2014 à 19:08:32 Voir le dernier message
Pas de nouveau message Vcore 4790K TopoVich CPU, Cartes mères, RAM 14 Dimanche 13 Juil 2014 à 15:46:07 Voir le dernier message
Pas de nouveau message [VDS] 7970, R9 290 TRI-X et I5 3570K unskilled Ventes 5 Jeudi 10 Juil 2014 à 05:40:42 Voir le dernier message
Pas de nouveau message [EST]I5 3570K, 7970 et R9 290 TRI-X. unskilled Estimations 2 Mercredi 25 Juin 2014 à 08:31:27 Voir le dernier message
Pas de nouveau message [vends] I5 3570k + cm p67 sabertooth Finch Ventes 45 Lundi 16 Juin 2014 à 11:37:58 Voir le dernier message