EN DIRECT 3446 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Linux pour un noob... , page 2

Aller à la page :   123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
TrivialPanPan
Métayer
Métayer

2571pts

Inscrit le: 27 mars 2011
Age: 35
Messages: 656
Localisation: Mantes-la-Jolie
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 14 Nov 2012 à 11:21:25  Lien permanent
Répondre en citant
Bon, ben ça commence: 1ère galère...
J'essaie d'installer des paquets, mais vu que mon driver de carté réseau est pas installé, ça se déconnecte tout le temps...
Forums, à nous 2!!!!

[Edit] Au final, ça m'a pris un peu la tête, donc j'ai mis ubuntu 12.10... Shame on me...


Mon blog -> venez le visiter ^^
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
arnaud_moi
Membre d'honneur
Membre d'honneur

383pts

Inscrit le: 22 mars 2004
Messages: 327
Localisation: NIORT
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 14 Nov 2012 à 21:15:46  Lien permanent
Répondre en citant
Niveau distributions, dire que "Debian" est stable ne veut pas dire grand chose, je doute que sid soit si stable que ça.
Ubuntu pour commencer, je pense que ce doit être bien, sinon, Redhat (donc, CentOS).

Installer Linux sur un SSD, faut faire attention, il y a quelques règles à observer (choix du FS, pas de swap, etc).

Sinon, il existe toujours Gentoo qui est une excellente distribution, mais pour passer dessus, faut acquérir certaines bases sous GNU/Linux (compilation de binaires, gestion de dépendances, conf et compile de kernel, etc).


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
TrivialPanPan
Métayer
Métayer

2571pts

Inscrit le: 27 mars 2011
Age: 35
Messages: 656
Localisation: Mantes-la-Jolie
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 14 Nov 2012 à 21:43:35  Lien permanent
Répondre en citant
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
arnaud_moi
Membre d'honneur
Membre d'honneur

383pts

Inscrit le: 22 mars 2004
Messages: 327
Localisation: NIORT
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 14 Nov 2012 à 22:55:41  Lien permanent
Répondre en citant
TrivialPanPan a écrit:
FS? Kesako???? Question


FS = File System

Sous Windows, tu as FAT16/32, NTFS (x versions).
Sous Linux, tu as une multitude de choix pour les FS, et tous ne sont pas adaptés à du SSD.


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
snook
Ouvrier agricole
Ouvrier agricole

270pts

Inscrit le: 23 juin 2009
Age: 35
Messages: 63

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 15 Nov 2012 à 10:57:53  Lien permanent
Répondre en citant
nainno a écrit:
snook si tu peux le faire depuis le live cd ubuntu.

Mais j'ai toujours préféré les clefs usb, plus facilement mettable a jours.

Et lili Usb est super simple d'utilisation.


Ok merci pour l'info Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
TrivialPanPan
Métayer
Métayer

2571pts

Inscrit le: 27 mars 2011
Age: 35
Messages: 656
Localisation: Mantes-la-Jolie
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 15 Nov 2012 à 12:40:06  Lien permanent
Répondre en citant
Ma bataille continue: après avoir installé Ubuntu via lilyusb, je me suis rendu compte que c'est monté sur une VM, donc pas de pilotes graphiques.
J'ai donc refait une clé usb avec uniquement l'ISO, mais lors de l'install', pas de Grub... Embarassé
Bref, démarrage avec Linux en live, puis terminal et maintenant c'est!

Que de pérégrinations...


Mon blog -> venez le visiter ^^
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
nainno
Cowcot Team
Cowcot Team

6648pts

Inscrit le: 27 juillet 2010
Age: 34
Messages: 2122
Localisation: Nantes
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 15 Nov 2012 à 12:44:16  Lien permanent
Répondre en citant
J'ai rien compris ...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
TrivialPanPan
Métayer
Métayer

2571pts

Inscrit le: 27 mars 2011
Age: 35
Messages: 656
Localisation: Mantes-la-Jolie
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 15 Nov 2012 à 13:02:36  Lien permanent
Répondre en citant
En gros: j'ai créé une clé USB Linux avec Ubuntu 12.10 avec Lili USB Creator, ce qui m'a fait une LiveKey. Problème, lorsqu'on installe Linux en bootant sur cette clé, il est monté sur une VM installée en amont du Linux.
Ça donne à peu prêt ça: UEFI -> GRUB -> VM (sur Virtual Box) -> Ubuntu 12.10.
Je n'ai donc pas pu installé de pilotes graphiques.
J'ai donc décidé de refaire une clé USB en partant directement de l'ISO, sauf que GRUB ne s'installait pas à chaque fois.
Il a donc fallu que je lance Ubuntu en Live en bootant sur la clé USB, ouvrir un terminal pour installer GRUB... Comment perdre 3 heures...

@nainno: mais ne t'inquiète pas, il m'a fallu une journée et demi pour comprendre tout ça Embarassé

[Edit] Et bien sur, le terminal et le Linux Live tout en clavier QWERTY...


Mon blog -> venez le visiter ^^
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
nainno
Cowcot Team
Cowcot Team

6648pts

Inscrit le: 27 juillet 2010
Age: 34
Messages: 2122
Localisation: Nantes
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 15 Nov 2012 à 14:46:03  Lien permanent
Répondre en citant
J'ai comme l'impression que tu te compliques les choses ...

Solution simple :
Tu supprimes tout les wuby et compagnie

Tu refait ta clef avec lilly
Tu boot dessus
tu install en parallèle de ton win
et zou a la one again
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
lafourche
Métayer
Métayer

4425pts

Inscrit le: 30 juillet 2011
Messages: 940

Navigateur : Mozilla

Hors ligne
Message Posté le: Jeudi 15 Nov 2012 à 14:51:50  Lien permanent
Répondre en citant
Et encore, puisque tu parles de UEFI, tu as un système récent.
Si tu avais une résolution et un écran un peu moins "répandu" et une carte graphique qui date...
Voir le profil de l'utilisateur Envoyer un message privé
TrivialPanPan
Métayer
Métayer

2571pts

Inscrit le: 27 mars 2011
Age: 35
Messages: 656
Localisation: Mantes-la-Jolie
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 15 Nov 2012 à 14:53:31  Lien permanent
Répondre en citant
Trop tard. Tout est fait et fonctionne,pour l'instant...


Mon blog -> venez le visiter ^^
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
zezitinho
Ouvrier agricole
Ouvrier agricole

310pts

Inscrit le: 30 mars 2012
Messages: 100

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 15 Nov 2012 à 15:05:38  Lien permanent
Répondre en citant
Bienvenue dans le monde Linux !

Un monde libre, gratuit, qui satisferait la grande majorité des gens pour leurs utilisations standards quotidiennes (internet, documents avec openoffice, impressions etc)

Non seulement c'est très rapide et stable, mais en plus gratuit ! Faut juste s'y mettre un peu Sourire
Voir le profil de l'utilisateur Envoyer un message privé
arnaud_moi
Membre d'honneur
Membre d'honneur

383pts

Inscrit le: 22 mars 2004
Messages: 327
Localisation: NIORT
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 17 Nov 2012 à 12:37:32  Lien permanent
Répondre en citant
lafourche a écrit:
Et encore, puisque tu parles de UEFI, tu as un système récent.
Si tu avais une résolution et un écran un peu moins "répandu" et une carte graphique qui date...


Au contraire, le matériel qui date est mieux reconnu. Les pilotes ne sont pas développés dès la sortie du matos dernier en date.


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
TrivialPanPan
Métayer
Métayer

2571pts

Inscrit le: 27 mars 2011
Age: 35
Messages: 656
Localisation: Mantes-la-Jolie
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 17 Nov 2012 à 14:17:46  Lien permanent
Répondre en citant
En parlant de ça, je n'arrive toujours pas à mettre le driver AMD!! Je n'arrive plus à trouver de solution: en direct, via le terminal, rien ne fait, mais je pense que ça vient de mon fichier Xorg.conf, mais je suis pas sûr...


Mon blog -> venez le visiter ^^
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
arnaud_moi
Membre d'honneur
Membre d'honneur

383pts

Inscrit le: 22 mars 2004
Messages: 327
Localisation: NIORT
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 17 Nov 2012 à 22:09:47  Lien permanent
Répondre en citant
TrivialPanPan a écrit:
En parlant de ça, je n'arrive toujours pas à mettre le driver AMD!! Je n'arrive plus à trouver de solution: en direct, via le terminal, rien ne fait, mais je pense que ça vient de mon fichier Xorg.conf, mais je suis pas sûr...


AMD, je ne connais pas, mais pour nVidia, 2 solutions : propriétaire ou dans le kernel. Le mieux serait pour moi le proprio, compilé en module.


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Aller à la page :   123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Benchmark pour avoir une "note" globale de la config KaptainK Overclocking 2 Mardi 13 Oct 2020 à 11:34:05
Pas de nouveau message [CONFIG] Aide pour nouvelle config 1440p 144Hz au canada Flaow31 L'atelier 10 Jeudi 8 Oct 2020 à 16:56:44
Pas de nouveau message 3080 pour ultrawide ? tupacdelait Cartes Graphiques 4 Mardi 6 Oct 2020 à 01:47:44
Pas de nouveau message [CONGIF] Aide pour nouvelle config Noopy40 L'atelier 10 Dimanche 4 Oct 2020 à 19:48:21
Pas de nouveau message [RECHERCHE] Ventilo 200mm pour Antec Nine Hundred Two Dwarfcherry Achats/Recherches 0 Dimanche 27 Sep 2020 à 04:35:02