EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[Résolu] Surchauffe et sur-consommation du GPU GTX 770

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Chuck @
Paysan
Paysan

501pts

Inscrit le: 16 juin 2013
Messages: 113

Navigateur : n.c.

Hors ligne
Message Posté le: 27 août 2013 à 02:00  Lien permanent
Répondre en citant
Bonsoir à tous
J'avais fait renvoyé ma GTX 670 (4GB de chez Asus) car elle émettait un bruit très aïgue mais surtout elle chauffait sans raison (58°C au repos alors qu'avant elle était à 32°C).
J'avais contacté le SAV de RDC chez qui je l'avais pris et j'ai reçu il y a peu une GTX 770 DCUII 2GB.
Après l'avoir soigneusement installé, je lance GPU tweak et là surprise: GPU à 80°C au repos Choqué Choqué
Je me dis que GPU Tweak doit buggé, du coup je passe par Speedfan: Même chose...
Deux cartes à la suite, ça commence à être suspect ! Qu'est ce qui peut provoquer une telle surchauffe ?
Merci d'avance !



Dernière édition par Chuck le 29 août 2013 à 00:37; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
FiN4L @
Agriculteur
Agriculteur

1842pts

Inscrit le: 25 avril 2013
Age: 30
Messages: 772
Localisation: Rouen
Navigateur : n.c.

Hors ligne
Message Posté le: 27 août 2013 à 02:02  Lien permanent
Répondre en citant
Ton alim est en haut ou en bas du boitier?
Si en bas, elle expire l'air en haut ou en bas?
Car si elle est en bas avec le ventilo en haut, c'est peut-être l'air chaud de l'alim qui chauffe ton GPU, mais a ce point la, sa parait énorme.
Voir le profil de l'utilisateur Envoyer un message privé
RegisG @
Eleveur bovin
Eleveur bovin

13219pts

Inscrit le: 05 mai 2012
Age: 28
Messages: 3230
Localisation: Mons, Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: 27 août 2013 à 02:38  Lien permanent
Répondre en citant
Deux hypothèses:
- Sonde du GPU buggée
- Mauvais contact entre le GPU et son ventirad. C'est du déjà vu chez Asus.

Pour éliminer la première hypothèse touche le PCB de la carte au niveau du GPU, tu seras fixé.. 80° ça brule M. Green


Lorem ipsum dolor sit amet
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Tortega @
Paysan
Paysan

709pts

Inscrit le: 16 juin 2010
Messages: 246

Navigateur : Firefox

Hors ligne
Message Posté le: 27 août 2013 à 10:16  Lien permanent
Répondre en citant
J'me suis commandé la même et elle n'a pas dépassé 81° en full.
Elle chauffe plus que je pensais mais parcontre elle est inaudible quasiment.

80° au repos, elle va vite cramer oO
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Jourgensen @
Banni
Banni

19369pts

Inscrit le: 14 novembre 2011
Messages: 7464

Navigateur : Firefox

Hors ligne
Message Posté le: 27 août 2013 à 10:28  Lien permanent
Répondre en citant
Au pire tu refais la pâte juste pour voir.
Voir le profil de l'utilisateur Envoyer un message privé
Revidix @
Cultivateur
Cultivateur

1489pts

Inscrit le: 09 août 2013
Age: 25
Messages: 418

Navigateur : n.c.

Hors ligne
Message Posté le: 27 août 2013 à 10:36  Lien permanent
Répondre en citant
enlever le ventirad supprime la garantie non?
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Jourgensen @
Banni
Banni

19369pts

Inscrit le: 14 novembre 2011
Messages: 7464

Navigateur : Firefox

Hors ligne
Message Posté le: 27 août 2013 à 10:38  Lien permanent
Répondre en citant
Aucune idée mais si il n'y a pas de sceaux ils ne pourront pas le voir, qu'il demande au sav pour en avoir le cœur net.
Voir le profil de l'utilisateur Envoyer un message privé
Chuck @
Paysan
Paysan

501pts

Inscrit le: 16 juin 2013
Messages: 113

Navigateur : n.c.

Hors ligne
Message Posté le: 27 août 2013 à 12:55  Lien permanent
Répondre en citant
FIN4LShar3 a écrit:
Ton alim est en haut ou en bas du boitier?
Si en bas, elle expire l'air en haut ou en bas?
Car si elle est en bas avec le ventilo en haut, c'est peut-être l'air chaud de l'alim qui chauffe ton GPU, mais a ce point la, sa parait énorme.

Mon alim est en bas mais l'air est expédié hors du boitier (Cooler master storm trooper)
Ensuite pour le bug de sonde, non ça brûle bien Très content
Et enfin pour le ventirad, je vote pour ça aussi, j'avais mis un rilsan pour éviter que la carte ne penche de trop, sauf que ça a dû faire bouger le ventirad...
Après avoir enlever le rilsan voici les mesures:


ça reste 20 degrés de trop à mon goût. Je vais donc démonter le tout et remettre de la pâte Noctua
Voir le profil de l'utilisateur Envoyer un message privé
Jourgensen @
Banni
Banni

19369pts

Inscrit le: 14 novembre 2011
Messages: 7464

Navigateur : Firefox

Hors ligne
Message Posté le: 27 août 2013 à 13:08  Lien permanent
Répondre en citant
Sinon c'est con mais : GPU Usage 62% ?
Pareil sur le premier screen t'es à 58%, elle est pas au repos ta carte là, t'as un jeu en fenetré ou une vidéo à coté ?
Voir le profil de l'utilisateur Envoyer un message privé
Ptiwhisky @
ConfiguroTractor
ConfiguroTractor

26159pts

Inscrit le: 04 décembre 2010
Messages: 8469
Localisation: Enghien-Les-Bains
Navigateur : n.c.

Hors ligne
Message Posté le: 27 août 2013 à 13:37  Lien permanent
Répondre en citant
Resseres bien les vis sur le rad aussi.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
akathriel @
Producteur laitier
Producteur laitier

10249pts

Inscrit le: 08 décembre 2012
Age: 41
Messages: 4357
Localisation: PACA
Navigateur : n.c.

Hors ligne
Message Posté le: 27 août 2013 à 13:39  Lien permanent
Répondre en citant
Citation:
Sinon c'est con mais : GPU Usage 62% ?
Pareil sur le premier screen t'es à 58%, elle est pas au repos ta carte là, t'as un jeu en fenetré ou une vidéo à coté ?

Clairement là les 60% de GPU usage expliquent parfaitement les 50°C de température.
Voir le profil de l'utilisateur Envoyer un message privé
Ptiwhisky @
ConfiguroTractor
ConfiguroTractor

26159pts

Inscrit le: 04 décembre 2010
Messages: 8469
Localisation: Enghien-Les-Bains
Navigateur : n.c.

Hors ligne
Message Posté le: 27 août 2013 à 13:50  Lien permanent
Répondre en citant
Utilitaire de crottes java ou autre logiciel de surcouche qui tourne en fond spotted.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Chuck @
Paysan
Paysan

501pts

Inscrit le: 16 juin 2013
Messages: 113

Navigateur : n.c.

Hors ligne
Message Posté le: 27 août 2013 à 15:49  Lien permanent
Répondre en citant
D'ac, je vais voir ce que je peux faire, java me tapait les doigts pour faire sa mise à jour.
Voici ce que ça donne:

Je ne vois pas ce qui peut pomper autant Embarassé
Voir le profil de l'utilisateur Envoyer un message privé
odinlebon @
Ouvrier agricole
Ouvrier agricole

374pts

Inscrit le: 05 novembre 2011
Messages: 96

Navigateur : n.c.

Hors ligne
Message Posté le: 27 août 2013 à 16:17  Lien permanent
Répondre en citant
ça viens de chrome faut fermé Clin d'oeil


Dernière édition par odinlebon le 27 août 2013 à 16:20; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Jourgensen @
Banni
Banni

19369pts

Inscrit le: 14 novembre 2011
Messages: 7464

Navigateur : Firefox

Hors ligne
Message Posté le: 27 août 2013 à 16:20  Lien permanent
Répondre en citant
On voit rien :/
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Topic Verrouillé [RESOLU] Problème performance 6900XT et 5900X Sanguinius Questions diverses... 5 28 novembre 2021 à 13:06
Pas de nouveau message Où qu'il est mon googlemap 3d bordwel[RÉSOLU] FouloudGlioziol Questions diverses... 2 26 novembre 2021 à 12:53
Pas de nouveau message [Résolu] Activation du resize bar sur une MSI MPG z690 force lym MSI 0 24 novembre 2021 à 07:33
Pas de nouveau message Résolu: Problème souris L_Dlbcq Périphériques 10 18 novembre 2021 à 21:53
Pas de nouveau message Freeze PC - pas de trace pour analyser [Résolu] TWOwowo Divers Hardware 5 08 novembre 2021 à 13:19