EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

'Tit soucis de carte graphique

Aller à la page : 1234  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
NHU9B @
Céréalier
Céréalier

7786pts

Inscrit le: 12 octobre 2011
Age: 28
Messages: 549
Localisation: Le Mans
Navigateur : n.c.

Hors ligne
Message Posté le: 03 décembre 2013 à 16:30  Lien permanent
Répondre en citant
Bonjour à tous et à toutes. J'ai un petit soucis sur les bras, j'ai un PC ou il y a un petit problème de carte graphique, je m'explique :

J'ai depuis peut diagnostiquer une panne sur la carte graphique d'un PC (UC de commerce, PC HP), celle-ci était morte, testé dans une autre machine et j'en ai commander une autre (HD 5450), seulement voilà, le PC refuse de démarrer avec cette carte, je me suis dit "Panne au déballage ?" par prudence je l'ai essayé sur ma machine, mais elle fonctionne, alors je me demandais si il y en avait pas parmi vous qui aurait une petite idée de quoi cela pourra venir, sachant que lorsqu'elle est pas branché (écran connecté au chipset), le PC démarre et tout va bien.

Cordialement.
Voir le profil de l'utilisateur Envoyer un message privé
heavy16 @
Banni
Banni

5045pts

Inscrit le: 25 septembre 2012
Messages: 2163

Navigateur : n.c.

Hors ligne
Message Posté le: 03 décembre 2013 à 16:51  Lien permanent
Répondre en citant
peut être tu peux pas changer les pièces toi-même mais ça parait bizarre ....
Voir le profil de l'utilisateur Envoyer un message privé
Madara @
Métayer
Métayer

4307pts

Inscrit le: 27 août 2012
Age: 36
Messages: 741
Localisation: strasbourg
Navigateur : n.c.

Hors ligne
Message Posté le: 03 décembre 2013 à 16:52  Lien permanent
Répondre en citant
un truc à activer dans le bios peut être
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
bobsaget @
Agriculteur
Agriculteur

1848pts

Inscrit le: 08 mai 2012
Age: 29
Messages: 293
Localisation: Paris
Navigateur : n.c.

Hors ligne
Message Posté le: 03 décembre 2013 à 16:53  Lien permanent
Répondre en citant
Le PC ne démarre pas du tout ou il n'y a simplement pas d'affichage?

Tu as désinstallé les drivers de l'ancienne?

Essaye en débranchant tous les périphériques inutiles pour booter. J'ai un ami qui avait ce souci quand il est passé d'une 4870x2 à une 580, l'écran restait noir. Il a aussi enlevé la RAM et n'a remis qu'une barette, ça a booté. Les CM sont parfois un peu capricieuses..

Ou alors un pb sur le port pci-e peut être..
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
heavy16 @
Banni
Banni

5045pts

Inscrit le: 25 septembre 2012
Messages: 2163

Navigateur : n.c.

Hors ligne
Message Posté le: 03 décembre 2013 à 16:56  Lien permanent
Répondre en citant
bobsaget a écrit:
Le PC ne démarre pas du tout ou il n'y a simplement pas d'affichage?

Tu as désinstallé les drivers de l'ancienne?

Essaye en débranchant tous les périphériques inutiles pour booter. J'ai un ami qui avait ce souci quand il est passé d'une 4870x2 à une 580, l'écran restait noir. Il a aussi enlevé la RAM et n'a remis qu'une barette, ça a booté. Les CM sont parfois un peu capricieuses..

Ou alors un pb sur le port pci-e peut être..


+1
Voir le profil de l'utilisateur Envoyer un message privé
greenbullet @
Ouvrier agricole
Ouvrier agricole

467pts

Inscrit le: 27 mai 2013
Age: 31
Messages: 151

Navigateur : Firefox

Hors ligne
Message Posté le: 03 décembre 2013 à 17:08  Lien permanent
Répondre en citant
Ça pourrait être l'alim
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
bobsaget @
Agriculteur
Agriculteur

1848pts

Inscrit le: 08 mai 2012
Age: 29
Messages: 293
Localisation: Paris
Navigateur : n.c.

Hors ligne
Message Posté le: 03 décembre 2013 à 17:09  Lien permanent
Répondre en citant
possible aussi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
greenbullet @
Ouvrier agricole
Ouvrier agricole

467pts

Inscrit le: 27 mai 2013
Age: 31
Messages: 151

Navigateur : Firefox

Hors ligne
Message Posté le: 03 décembre 2013 à 17:11  Lien permanent
Répondre en citant
les ventilateurs tournent ? Ou rien du tout ?
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
heavy16 @
Banni
Banni

5045pts

Inscrit le: 25 septembre 2012
Messages: 2163

Navigateur : n.c.

Hors ligne
Message Posté le: 03 décembre 2013 à 17:11  Lien permanent
Répondre en citant
Surtout les alims de merde qu'il y a la de-dedans !
Voir le profil de l'utilisateur Envoyer un message privé
greenbullet @
Ouvrier agricole
Ouvrier agricole

467pts

Inscrit le: 27 mai 2013
Age: 31
Messages: 151

Navigateur : Firefox

Hors ligne
Message Posté le: 03 décembre 2013 à 17:23  Lien permanent
Répondre en citant
Reswitch sur la carte intégrée et va dans le bios, regarde si il n'y a pas des options genre primary display ou quelque chose du genre.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
NHU9B @
Céréalier
Céréalier

7786pts

Inscrit le: 12 octobre 2011
Age: 28
Messages: 549
Localisation: Le Mans
Navigateur : n.c.

Hors ligne
Message Posté le: 03 décembre 2013 à 17:44  Lien permanent
Répondre en citant
Citation:
Ça pourrait être l'alim


Je ne pense pas, avant il y avait une ASUS 7300LE, et la conso de la HD 5450 est pas aussi important, je pense pas que l'alim soit en tort dans ce cas là.

Citation:
les ventilateurs tournent ? Ou rien du tout ?


Oui, tout tourne, le disque dur aussi, le ventilo CPU et celui en extraction, en revange la carte est passive, HD 5450 de Sapphire.
Voir le profil de l'utilisateur Envoyer un message privé
heavy16 @
Banni
Banni

5045pts

Inscrit le: 25 septembre 2012
Messages: 2163

Navigateur : n.c.

Hors ligne
Message Posté le: 03 décembre 2013 à 17:54  Lien permanent
Répondre en citant
ah ces pc du commerce !!
Voir le profil de l'utilisateur Envoyer un message privé
NHU9B @
Céréalier
Céréalier

7786pts

Inscrit le: 12 octobre 2011
Age: 28
Messages: 549
Localisation: Le Mans
Navigateur : n.c.

Hors ligne
Message Posté le: 03 décembre 2013 à 18:01  Lien permanent
Répondre en citant
Madara a écrit:
un truc à activer dans le bios peut être


En effet je me suis branché sur le port VGA présent sur la carte mère sans la carte graphique, je suis aller dans le BIOS, section "Avancè" (avec une jolie faute d'orthographe... Ah... Ces chinois M. Green ), là j'ai vu une ligne : "Adaptateur vidéo primare :"

En choix y'avais : "PCI" (Je ne pense pas), "PCI-E" (ce qui me parraîssait le plus exact) et "Onboard" (je pense qu'il s'agit du chip de la CM), donc je me met en PCI-E, et toujours la même merde... Duel

Citation:
ah ces pc du commerce !!


Une belle connerie ouais...
Voir le profil de l'utilisateur Envoyer un message privé
greenbullet @
Ouvrier agricole
Ouvrier agricole

467pts

Inscrit le: 27 mai 2013
Age: 31
Messages: 151

Navigateur : Firefox

Hors ligne
Message Posté le: 03 décembre 2013 à 18:24  Lien permanent
Répondre en citant
Hp < all Très content
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
NHU9B @
Céréalier
Céréalier

7786pts

Inscrit le: 12 octobre 2011
Age: 28
Messages: 549
Localisation: Le Mans
Navigateur : n.c.

Hors ligne
Message Posté le: 03 décembre 2013 à 18:28  Lien permanent
Répondre en citant
greenbullet a écrit:
Hp < all Très content


J'aurai dit Packard Bell M. Green

Je tente un Clear CMOS (on sais jamais).
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 1234  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème de carte graphique qui s'emballe et écran noir zanzafine Composants 1 27 septembre 2021 à 20:07
Pas de nouveau message recherche carte mère msi ou asus z390 Arkel Achats/Recherches 0 14 septembre 2021 à 15:02
Pas de nouveau message Conseil changement carte mère ou ensemble carte mère +proc Arkel CPU, Cartes mères, RAM 6 10 septembre 2021 à 08:08
Pas de nouveau message rail pour montage seconde carte mere dans la meme tour Glapf L'atelier 4 09 septembre 2021 à 16:25
Pas de nouveau message J'ai du scier ma carte mère (WIP) Vitaliq Watercooling 3 06 septembre 2021 à 22:09