EN DIRECT 3099 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

BackupPC configuration , page 3

Aller à la page :   123
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Simon59
Saisonnier
Saisonnier

141pts

Inscrit le: 07 octobre 2013
Messages: 68

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 30 Oct 2014 à 21:43:05  Lien permanent
Répondre en citant
La carte wifi est une WG311 v3 malheureusement le v3 n'est pas géré par Linux donc ndiswrapper obligé...

http://doc.ubuntu-fr.org/wifi_netgear_wg311v3

Team me permet de me connecter par Internet donc potentiellement de partout Clin d'oeil c'est un plus donc pour y avoir accès faut que j'autolog l'utilisateur courant, pas de root quand même Clin d'oeil et vu qu'il n'y aura pas d'écran, ni clavier, personne va y avoir accès donc pas de soucis sur une prise en main direct...

Je vais étudier le BIOS demain aprem et faire des test de connections avec un PC distant :)
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
garzebuth
Fermier
Fermier

5298pts

Inscrit le: 30 novembre 2011
Messages: 3250

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 30 Oct 2014 à 22:40:38  Lien permanent
Répondre en citant
Okay j'avais survolé et pas fait gaffe à la carte, apparemment c'est vraiment une carte de m*** qui pose aussi problème sous windows.
Certains ont réussi à se connecter en wpa en utilisant une autre version des drivers windows tu as tenté le coup ?

Pour l'instant il se passe quoi quand tu essaie de te connecter sur un réseau wpa, t'as des messages d'erreur ?

Dans l'absolu vu la réputation de la carte ça peut-être intéressant d'en racheter une à 20€ avec des drivers linux, tu te casserait beaucoup moins la tête.
Voir le profil de l'utilisateur Envoyer un message privé
Simon59
Saisonnier
Saisonnier

141pts

Inscrit le: 07 octobre 2013
Messages: 68

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 31 Oct 2014 à 00:51:51  Lien permanent
Répondre en citant
je vais pas chercher à trifouiller les drivers si je peux intervertir avec une sur un poste Windows, j'ai du D-link DWL-G510 (sur le core2), du Netgear WG311 mais la v1 (sur le celeron), les 2 sont géré par Linux et même très bien...

On résume:
WG311v3 go windows7, d'après ce que j'ai vu Netgear à enfin mis à jour ses drivers..
DWL-G510 go debian et on vire ndiswrapper donc il gérera la carte en natif (ça sera mieux qu'une surcouche)

http://linux-wless.passys.nl/query_hostif.php?hostif=PCI Cool

Message d'erreur??? connexion échoué tout simplement, pas d'autres infos Pleure ou Très triste

Je l'ai payé 5€, si elle marche sur W7 c'est pas perdu Clin d'oeil de toute façon vu l'antenne du Seven, pas trop de soucis à me faire pour la réception Cool

Je met ça en pratique demain Ordigerbe
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Simon59
Saisonnier
Saisonnier

141pts

Inscrit le: 07 octobre 2013
Messages: 68

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 5 Nov 2014 à 19:58:16  Lien permanent
Répondre en citant
Des nouvelles, le disque dur est en route, il arrive ce WE normalement avec quelques bricoles pour mon Core2 Cool la carte WIFI est la WG311v2 du celeron, encore mieux que la D-link niveau config

Sinon BackupPC ne veut pas se lancer en interface graphique donc je suis à cours de solution, j'ai regardé du coté d'apache et essayé de suivre quelques tuto mais toujours pas de solution...

Si quelqu'un a une p'tite solution????

Citation:
/etc/init.d/apache2 restart
[....] Restarting web server: apache2[Wed Nov 05 20:18:22 2014] [warn] The Alias directive in /etc/apache2/sites-enabled/backuppc.conf at line 1 will probably never match because it overlaps an earlier Alias.
apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
... waiting .[Wed Nov 05 20:18:24 2014] [warn] The Alias directive in /etc/apache2/sites-enabled/backuppc.conf at line 1 will probably never match because it overlaps an earlier Alias.
apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
. ok


Mon fichier /etc/apache2/sites-enabled/backuppc.conf

Citation:
Alias /backuppc /usr/share/backuppc/cgi-bin/

<Directory /usr/share/backuppc/cgi-bin/>
AllowOverride None
Allow from all

# Uncomment the line below to ensure that nobody can sniff importanti
# info from network traffic during editing of the BackupPC config or
# when browsing/restoring backups.
# Requires that you have your webserver set up for SSL (https) access.
#SSLRequireSSL

Options ExecCGI FollowSymlinks
AddHandler cgi-script .cgi
DirectoryIndex index.cgi

AuthUserFile /etc/backuppc/htpasswd
AuthType basic
AuthName "BackupPC admin"
require valid-user

</Directory>
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
garzebuth
Fermier
Fermier

5298pts

Inscrit le: 30 novembre 2011
Messages: 3250

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 6 Nov 2014 à 15:24:18  Lien permanent
Répondre en citant
Alors alors,
je t'avoue que apache c'est pas mon fort et que j'ai toujours trouvé ça chiant à configurer.
Là il gueule à cause de ton alias, est-ce que dans les autres fichiers de configuration apache tu n'aurais pas un alias similaire par hasard ?
Tu dis que l'interface graphique ne fonctionne pas, ça veut dire que le reste fonctionne ?

Tu n'es peut-être pas obligé d'utiliser apache pour une simple interface web, un petit servlet doit suffire je vais regarder ça.


En fait je viens de tomber là dessus https://wiki.archlinux.org/index.php/BackupPC ce qui confirme un peu ce que je pensais : normalement tu n'as presque pas de configuration apache à faire, backuppc fournit les fichiers nécessaires. Celui que tu nous montre c'est toi qui l'as fait ou c'est le truc automatique ?
Tu peux suivre le lien que je t'ai mis pour la configuration, il est concis et va droit au but, par contre si tu as une différence dans les chemins, ou les noms de fichiers fais attention, ça c'est le wiki d'archlinux qui concerne toujours la dernière version des logiciels, et debian n'est pas connu pour être très à jour (c'est même l'inverse). Ca n'est pas forcémment genant, sauf si la configuration change Mort de rire
Voir le profil de l'utilisateur Envoyer un message privé
Simon59
Saisonnier
Saisonnier

141pts

Inscrit le: 07 octobre 2013
Messages: 68

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 6 Nov 2014 à 17:26:55  Lien permanent
Répondre en citant
Vu toute la Crotte que j'ai fait en essayant de croiser les tutos sur internet, j'ai choisi de réinstaller (pas bien Clin d'oeil ) et là tout marche Cool (c'est moi ou il corrige Crotte en Crotte)

Bon vu que j'en suis à ma 10ème réinstall, je l'ai encore plus allégé, plus d'openoffice, de truc pour lire les fichiers audio, de toute façon il va finir dans une pièce avec juste une prise de branché donc je vais pas m'amuser à le lancer pour écrire un roman Marteau

Je viens de configurer un utilisateur pour voir si tout fonctionne et de démarrer un backup complet et ça marche du 1er coup Cool

Plus qu'a attendre le disque dur Roulement des yeux
Citation:
Historique de votre colis
06/11/2014 11:06
Votre colis a été reçu et scanné par le centre logistique Kiala.

05/11/2014 14:44
Votre colis a été préparé par votre vendeur. Il est en attente de réception au centre logistique Kiala.


Configurer pour que ça démarre en même temps avec un réveil et prendre le contrôle de BackupPC ou du PC à distance Flèche

EDIT: Prise de contrôle avec VNC => OK
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
garzebuth
Fermier
Fermier

5298pts

Inscrit le: 30 novembre 2011
Messages: 3250

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 6 Nov 2014 à 18:26:51  Lien permanent
Répondre en citant
La base de la base quand on configure linux c'est d'en faire le moins possible^^
Super si tout marche t'es presque au bout c'est cool.

Un petit conseil, plutôt que les tutos, essaie les wiki. Les tutos c'est souvent un mec qui a configuré son truc et veut faire partager son expérience, du coup il y a beaucoup plus de cas particuliers avec des points de configuration inutiles. En plus il y a de tout au niveau qualité donc il faut se méfier.

Et une réinstallation de apache et backuppc aurait suffit m'est avis ^^
Voir le profil de l'utilisateur Envoyer un message privé
Simon59
Saisonnier
Saisonnier

141pts

Inscrit le: 07 octobre 2013
Messages: 68

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Nov 2014 à 02:10:04  Lien permanent
Répondre en citant
C'est surtout que c'est plaisant d'avoir un système qui ne nécessite pas un formatage tout les 2 ans car il grossi pas comme Windows. Un logiciel unique pour installer et désinstaller des programmes et surtout que tu peux personnaliser comme tu le souhaite Clin d'oeil même avec une vieille config des années 2000 Sifflotte
Je suis plus dans le magistral, trop de bidouille et toujours pas de solution??? Je formate tout Marteau

Bientôt fini oui, me reste:
-Peaufiner les paramètres de BackupPC (heure de sauvegarde, le disque dur qui arrive bientôt)
-Régler la prise de contrôle à distance
-Réveil toute les semaines via le BIOS du P3
-Wake on lan pour les autres ou réveil aussi (essayer de trouver un truc pour que le portable ne démarre pas s'il est sur batterie (à voir dans le Bios)).

Je le note pour moi au cas où j'oublie mais vérifier la pile de sauvegarde de la CM du P3 et du PC fixe...

Et avec aucun rapport sur le topic, installer les nouveaux cables sur ma config et mon disque dur tout neuf Danse juste comme ça, j'ai vu que mon pc est encore en émulation IDE, faudrait pas que je la passe en AHCI quand je vais réinstaller 7??? D'après ce que j'ai vu gain de perf au niveau des disques dur, donc j'imagine 20% de gain sur le SSD, le mode veille ne servirai plus à rien du tout M. Green

Sinon:
Disque dur du P3
Disque dur de ma config
Cable pour l'alim => J'avais trop envie d'avoir un cable management propre Roulement des yeux J'ai craqué M. Green
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Simon59
Saisonnier
Saisonnier

141pts

Inscrit le: 07 octobre 2013
Messages: 68

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Nov 2014 à 20:07:05  Lien permanent
Répondre en citant
Disque dur reçu et installé Cool

Bon par contre BackupPC ne veut plus se lancer depuis que j'ai suivi ce Wiki http://doc.ubuntu-fr.org/backuppc (la partie 4.2)

J'ai laissé le système sur le disque principal et dédié le 160Go à BackupPC, histoire au cas où BackupPC devient trop grand un système toujours stable

Système sur un disque de 20Go
BackuPC sur un 160Go

A force de réinstaller à chaque boulette, je commence à devenir un pro de la réinstall rapide de config mini avec Xfce portnawak
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Aller à la page :   123
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Configuration Gaming QHD 1300 euros Saboufor L'atelier 57 Jeudi 20 Fév 2020 à 13:14:35
Pas de nouveau message Problème sur ma configuration PC Zenithy L'atelier 2 Lundi 10 Fév 2020 à 13:52:50
Pas de nouveau message Configuration media center Kael-F OsLand 13 Mardi 4 Fév 2020 à 17:43:09
Pas de nouveau message besoin davis configuration watercooling custom Syncemaster Watercooling 39 Mardi 7 Jan 2020 à 11:04:34
Pas de nouveau message Vend gtx 1070 ti / 250 euros , page 2 batigol Ventes 0 Dimanche 15 Déc 2019 à 10:47:04