EN DIRECT 1280 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

PROBLEME PERFS R9-290 trixoc, i5 4690k

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Dorian54
Saisonnier
Saisonnier

43pts

Inscrit le: 07 décembre 2014
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 7 Déc 2014 à 02:46:42  Lien permanent
Répondre en citant
Salut ! Merci de me consacrer un pet de votre temps :)

je viens de monter un nouveau pc, celui indiqué dans ma config. probleme de perfs dans les jeux, fluidité en dessous de mes esperances.

J'ai donc testé le Benchmark heaven pour comparer, score de 1050 en extreme ,sur tv fullhd en 1080p de résolution dans le benchmark. lowfpsa25. high a 75.

Essai sur dishonored, impression de latence en ultra, pareil pour cs go

Est-ce normal avec cette config? jimagine que non.Une idée ?


drivers à jour. Mon niveau informatique est plutot moyen...
Voir le profil de l'utilisateur Envoyer un message privé
Nokomform
Agriculteur
Agriculteur

2475pts

Inscrit le: 09 juillet 2012
Age: 37
Messages: 1255

Navigateur : Chrome

Hors ligne
Message Posté le: Dimanche 7 Déc 2014 à 07:33:23  Lien permanent
Répondre en citant
drivers à jour. Mon niveau informatique est plutot moyen...
As tu bien mis tous les drivers fournie avec tas carte mére ?
Mais avant celas verifie que tu ne t'es pas trompé niveau connectique !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
banana8832
Saisonnier
Saisonnier

41pts

Inscrit le: 15 mai 2014
Messages: 32

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 7 Déc 2014 à 10:22:14  Lien permanent
Répondre en citant
est-ce que tu as suffisamment alimenté la carte graphique ?
Voir le profil de l'utilisateur Envoyer un message privé
Jourgensen
Banni
Banni

19369pts

Inscrit le: 14 novembre 2011
Messages: 7464

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 7 Déc 2014 à 10:39:36  Lien permanent
Répondre en citant
Si elle était pas alim elle ne démarrerait pas.
Soit la carte est underclockée, soit ya un soucis logiciel quelque part, tente toujours un clearcmos et au pire formatage windows, ça peut venir de tellement de trucs j'en sais rien..
Teste si ta cg tourne bien à la bonne fréquence, pareil pour ton processeur, check aussi que ses 4 coeurs sont activés (avec msconfig). Si tout tourne à la bonne vitesse peut-être qu'un truc te pompes toutes les perfs donc check dans le gestionnaire des tâches.
Voir le profil de l'utilisateur Envoyer un message privé
jeromemouton
Ouvrier agricole
Ouvrier agricole

282pts

Inscrit le: 22 août 2014
Messages: 124
Localisation: du 52
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 7 Déc 2014 à 11:19:26  Lien permanent
Répondre en citant
sinon tu la connecte comment (dvi hdmi, display port )

sur tv la résolution ? etc.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dorian54
Saisonnier
Saisonnier

43pts

Inscrit le: 07 décembre 2014
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 7 Déc 2014 à 12:27:26  Lien permanent
Répondre en citant
Merci pour vos réponses :)

Alors jai checké les drivers, yen a un que j'arrive pas à installer, c'est intel_vga_8_mb. :
-"votre version du systeme est obsolete".

pour les autres, à jour sur le site des constructeurs.

Dans le panneau de config, tout apparait bien. par contre dans carte graphique j'ai radeon r2xxx series, mais pas de puce graphique processeur ou autre. normal ?

pour l'alim tout est bien branché.

j'ai rien overclocké tout est d'originen jai activé les 4 coeurs par defaut dans msconfig.
pas de changement, le benchmark saccade en full.

connecté hdmi hdmi à la télé qui est en 1080p (DTV)
Voir le profil de l'utilisateur Envoyer un message privé
Dorian54
Saisonnier
Saisonnier

43pts

Inscrit le: 07 décembre 2014
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 7 Déc 2014 à 12:28:26  Lien permanent
Répondre en citant
sortie hdmi de la carte graphique
Voir le profil de l'utilisateur Envoyer un message privé
icedream
Métayer
Métayer

3711pts

Inscrit le: 15 juillet 2012
Age: 30
Messages: 2355
Localisation: Brest
Navigateur : Chrome

Hors ligne
Message Posté le: Dimanche 7 Déc 2014 à 12:37:17  Lien permanent
Répondre en citant
Poste un screen gpu z
Voir le profil de l'utilisateur Envoyer un message privé
Dorian54
Saisonnier
Saisonnier

43pts

Inscrit le: 07 décembre 2014
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 7 Déc 2014 à 12:38:45  Lien permanent
Répondre en citant
je précise que n'ayant ps de lecteurs cd j'ai du choper les drivers sur internets.
je me retrouve avec msi extreme tuning, msi gaming app, intel driver update, msi live update, tri xxx , amd catalyst control center...

ces logiciels peuvent peu etre créer des modifs de fonctionnement sans que je le sache ?
Voir le profil de l'utilisateur Envoyer un message privé
Dorian54
Saisonnier
Saisonnier

43pts

Inscrit le: 07 décembre 2014
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 7 Déc 2014 à 13:00:35  Lien permanent
Répondre en citant
Image 7217
Voir le profil de l'utilisateur Envoyer un message privé
Dorian54
Saisonnier
Saisonnier

43pts

Inscrit le: 07 décembre 2014
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 7 Déc 2014 à 13:02:08  Lien permanent
Répondre en citant
dernier message c'est le screen gpuz
Voir le profil de l'utilisateur Envoyer un message privé
Dorian54
Saisonnier
Saisonnier

43pts

Inscrit le: 07 décembre 2014
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 7 Déc 2014 à 13:19:05  Lien permanent
Répondre en citant
petite precision

Disque dur Western digital Caviar Green WD10EARS
Interface Serial ATA II
Vitesse de rotation 5400 tours / minute
1TO
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [RÉSOLU] Problème Ryzen 2400G (partie graphique). Bloodyrose26 CPU, Cartes mères, RAM 6 Samedi 16 Nov 2019 à 00:35:53
Pas de nouveau message i7 4790k problême température en jeux GDX Refroidissement 9 Mercredi 13 Nov 2019 à 17:49:55
Pas de nouveau message Problème démarrage après un an sans problème NightriseCORP Composants 10 Vendredi 8 Nov 2019 à 01:18:54
Pas de nouveau message problème vitesse sata x570 LaTulipe CPU, Cartes mères, RAM 9 Dimanche 3 Nov 2019 à 19:48:18
Pas de nouveau message [VDS] I5 4690K Tanra Ventes 9 Dimanche 3 Nov 2019 à 11:49:32