EN DIRECT 2570 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

(Résolu) écran noir à la fin du boot win.7 , page 2

Aller à la page :   123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
heuvanek
Métayer
Métayer

3282pts

Inscrit le: 16 avril 2013
Age: 28
Messages: 1562
Localisation: Pertuis (84)
Navigateur : Mozilla

Hors ligne
Message Posté le: Samedi 11 Juin 2016 à 15:03:45  Lien permanent
Répondre en citant
Il est passé où mon post ?????

Bon, je recommence...

On sait que :

- ça vient pas de la CG
- ça vient pas des DD
- ça vient pas de l'alim (autrement, je ne vois pas pourquoi tu réussirais à booter sur d'autre système).

De nouvelles pistes de désespérés :

- Changer d'iso (mais je crois que tu l'as fais je sais plus)

- Tu as vérifié les barettes RAM mais as tu vérifié les ports ?
Pour cela, utilise une unique barette sur chacun des ports et démarre a chaque fois en regardant si ça marche, puis pareil avec l'autre barette (dans ton cas ça fait 12 démarrages)

- Vérifier qu'il n'y ait rien de bloquer entre le dos de ta carte mère et le boitier, qui pourrait faire court-circuit.

- Vérifier les pin du socket, ne pas les toucher pour l'instant si tu vois qu'ils ne sont pas tout à fait droit, en tout cas pas si on est pas sure que c'est ça.

- Vérifier dans le boot order que le disque dur contenant le système est bien en premier (normalement sans incidence mais parfois problématique couplé avec d'autre problèmes)

-Vérifier que la partition système soit sur le même disque que la partition contenant l'OS (normalement sans incidence mais parfois problématique couplé avec d'autre problèmes), Cependant, je ne sais pas comment tu peux faire ça sans avoir accès à l'OS, peut-être qu'activebootdisk te donne l'outils suivant : panneau de configuration ==> outils d'administration ==> gestion de l'ordinateur ==> stockage ==> gestion des disques

là entre parenthèse tu as les propriété de tes partitions (à coté de "sain")

- Pour moi d’après les infos que j'ai le problème vient soit de la CM, soit le CPU, soit la RAM, si t'as moyen de les vérifier sur d'autre config n'hésites pas.

Sinon bonne chance et bon courage car c'est bien prise de tête à ce que je vois ^^


Dernière édition par heuvanek le Samedi 11 Juin 2016 à 15:13:25; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
coproxo
Paysan
Paysan

646pts

Inscrit le: 23 octobre 2015
Age: 33
Messages: 259
Localisation: Cergy, Val d'Oise
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 11 Juin 2016 à 15:11:20  Lien permanent
Répondre en citant
Bonjour Lafourche

effectivement en cherchant dans les milliers de problèmes Mort de rire
j'en ai peut être trouvé un intéressant qui dit

Le pilote de démarrage système ou d’amorçage suivant n'a pas pu charger :
discache
spldr
wanarpv6

je vais chercher de ce coté là peut être
Je te remercie de m'y avoir fait penser

edit:
Heuvanek je me suis posé la même question... j’étais sur la page et d'un coup plus rien
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
heuvanek
Métayer
Métayer

3282pts

Inscrit le: 16 avril 2013
Age: 28
Messages: 1562
Localisation: Pertuis (84)
Navigateur : Mozilla

Hors ligne
Message Posté le: Samedi 11 Juin 2016 à 15:14:04  Lien permanent
Répondre en citant
ben je l'ai refais, mais mauvaise blague ça...
Voir le profil de l'utilisateur Envoyer un message privé
coproxo
Paysan
Paysan

646pts

Inscrit le: 23 octobre 2015
Age: 33
Messages: 259
Localisation: Cergy, Val d'Oise
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 11 Juin 2016 à 21:27:32  Lien permanent
Répondre en citant
Bon j'abandonne j'en peut plus ^^

je la mettrais en don ou à pris dérisoire le matos si quelqu'un souhaite le tester pour recup des pièces

Merci à tous le monde de m'avoir aidée :)
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
heuvanek
Métayer
Métayer

3282pts

Inscrit le: 16 avril 2013
Age: 28
Messages: 1562
Localisation: Pertuis (84)
Navigateur : Mozilla

Hors ligne
Message Posté le: Samedi 11 Juin 2016 à 22:29:14  Lien permanent
Répondre en citant
Désolé pour toi :'(

Je sais comme c'est gavant de pas réussir. Tu sais quoi garde le un peu, dans deux semaines tu le demontes remontes et t'essayes, t'auras peut-être des surprises !

ton proc est pas mal le vend pas à un prix dérisoire :) (d'ailleurs j'aurais proposé de le prendre si ça avait été socket 1151)
Voir le profil de l'utilisateur Envoyer un message privé
coproxo
Paysan
Paysan

646pts

Inscrit le: 23 octobre 2015
Age: 33
Messages: 259
Localisation: Cergy, Val d'Oise
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 11 Juin 2016 à 22:59:53  Lien permanent
Répondre en citant
Pas de souci
Je te remercie d'avoir pris le temps d'y réfléchir et de répondre Clin d'oeil

Tu m'étonnes j’aime pas ça Mort de rire
Demain je vais me vengé sur ma scelle de vélo rouillé et bloqué Maléfique Mort de rire

Franchement je vais pas me prendre la tête
Je vais pas laisser ma petite maman sans ordinateur
c'est son passe temps favoris, en ce moment elle ce pète les yeux sur son note 2 ^^
Donc je vais lui en refaire un avec les pièces qui restes et en racheter quelques une

oui je vais l'ajouter à ma liste d'estimation que j'avais commencé ^^
on verra bien ce qu'annonce la communauté Confus

en tout cas je te remercie encore Très content
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Joelecamion
Métayer
Métayer

2902pts

Inscrit le: 05 juin 2012
Age: 34
Messages: 832
Localisation: Neuchâtel
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 11 Juin 2016 à 23:13:28  Lien permanent
Répondre en citant
Bonsoir,

Tu as essayé une maj du bios ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
lafourche
Métayer
Métayer

4425pts

Inscrit le: 30 juillet 2011
Messages: 940

Navigateur : Mozilla

Hors ligne
Message Posté le: Dimanche 12 Juin 2016 à 00:59:49  Lien permanent
Répondre en citant
bonsoir,

Et sinon, ça ne peut pas être tout simplement un problème avec des fichiers systèmes, suite à un virus, une MAJ ?

Tu pourrais essayer ceci:
http://www.forum-seven.com/verifier-et-reparer-les-fichiers-systeme-sfc-scannow-via-la-console-winre-5297

Ou même une restauration système à une date antérieure au soucis?

D'autre part, qu'es ce que ça donne avec un livecd ?
Voir le profil de l'utilisateur Envoyer un message privé
oznum
Saisonnier
Saisonnier

12pts

Inscrit le: 11 juin 2016
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 12 Juin 2016 à 01:23:55  Lien permanent
Répondre en citant
Je trouve idiot de te débarrasser de ce PC dont tous les éléments semblent fonctionner, mais invendable en l'état.
Tu as indiqué à la fin d'un de tes posts ce qui n'allait pas : le gestionnaire de périphériques indique qu'il n'y a pas de pilote adapté pour le chipset de la carte mère. Les infos envoyées par le processeur à la carte graphique ne passent pas ou passent en mode dégradé.

Quand on dépanne un PC, il vaut mieux cerner ce qui fonctionne, puis rebrancher les autres composants.
L'idéal est de commencer par tester le couple processeur/mémoire par memtest86+ installé sur une clef USB, un CD ou même sur une disquette (vieux PC).

Comme tu as un SSD, il faut sélectionner dans le BIOS pour les disques le mode AHCI. Mets également en priorité de boot le disque.

Pour éviter que l'installation se fasse en mode multiboot, tu ne dois avoir que le SSD de branché (ancien disque débranché).

Lance l'installation de Windows en choisissant manuellement le lecteur de boot (touche F8, F12... suivant le BIOS). Tu sélectionnes ton lecteur de DVD ou ta clef USB.

Dans la première phase d'installation de Windows, WinPE décompresse les fichiers et les écrit sur la partition qui tu lui as indiquée. Au reboot, c'est Windows qui tourne et qui finalise son installation.

Quand l'installation de Windows sera terminée, tu devras installer les pilotes en commençant par ceux du chipset Intel. Tu ne peux pas arriver à un résultat correct si tu installes un autre pilote tant que ce pilote n'a pas été installé. Tu peux te servir du CD livré par ASUS pour ta carte mère (si tu l'as encore).

Le pilote de la carte graphique doit être installé en dernier.

Si tu procèdes comme indiqué, si la mémoire est bonne (memtest86+), cela ne peut que fonctionner sauf si la carte mère ou ton support d'installation de Windows est défaillant.
Voir le profil de l'utilisateur Envoyer un message privé
oznum
Saisonnier
Saisonnier

12pts

Inscrit le: 11 juin 2016
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 12 Juin 2016 à 08:09:57  Lien permanent
Répondre en citant
Pour ne pas garder ton installation ratée précédente, n'oublie pas lors du choix du lecteur où installer Windows, de détruire la partition préalablement créée (de mémoire en cochant options avancées).
Voir le profil de l'utilisateur Envoyer un message privé
coproxo
Paysan
Paysan

646pts

Inscrit le: 23 octobre 2015
Age: 33
Messages: 259
Localisation: Cergy, Val d'Oise
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 12 Juin 2016 à 09:35:52  Lien permanent
Répondre en citant
Bonjour à vous 3

Joelecamion :
Oui j'ai fait la MAJ du bios, à partir du bios par clé usb
installation ok, pas de changement entre avant et après malheureusement

Lafourche :
C'est ce que j'ai pensé aussi en premier lieu
Mais le fait de prendre un ssd tout neuf n'y a rien changé
je lui est collé l’exécutif d'adwcleaner il n'a rien trouvé

Étant parti d'un ssd neuf je n'ai pas d'historique de quand ça marchait
et j'avais essayé avec le premier dd mais les restaurations échouaient toutes

avec un live cd genre ActivbootDiskSuit l'ordi ce lance... mais je sais pas qu'elle sont mes possibilités la dessus

J'ai également fait la manipulation que tu m'as proposé car je n'avais fais qu'un CHKDSK mais la manipulation n'a rien changé et il n'avait trouvé aucune erreur

Oznum :
Crois pas que cela m'enchante plus que cela. Puisque c'est moi qui vais racheter les pièces à mes frais.

effectivement suite à la réinstallation de windows que j'ai fais
j'ai du réinstaller les drivers, quoi ceux que j'ai pu...
car en mode sans échec "l'installeur" de windows ne marche pas.
Mais si tu parles des drivers intel (avec la photo du canyon il me semble)
Oui j'ai pu les installer également avec bien sur le cd de la carte mère
mais dans le mode sans échec

Car l'ordi n'a réussi que 2 fois à ce lancer en mode normal, mais avec une autre carte graphique dont une fois ou il a freez (qui après nouvelle essais n'a pas refonctionné si ce n'est en mode sans échec)

et je ne l'ai pas préciser mais oui le mode du ssd est ahci et l'ordre de boot est bien fait avec le ssd en premier

oui je n'avais laissé que le ssd de connecté
je l'ai installé une fois par le cd une fois par l'usb

memtest à la fin de la seconde passe me marque 0erreur

et si mon support d'installation windows serait défaillant je n'aurais pas pu finir l'installation avec chance ?

Mais je suis d'accord avec toi je pense que la CM est défaillante
et vue l'age du processeur 6ans et que je suis pas trop confiant sur de l'occaz surtout pour une CM
Bah ça sera renouvellement de la CM et du proc et comme elle veut du petit surement la tour aussi

et oui quand j'ai supprimé la première installation de windows j'ai déjà formater les 2 sections puis fusionné en les supprimant


edit
je vais quand même chercher encore aujourd'hui mais je pense que c'est mort ^^
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
smallred
Paysan
Paysan

733pts

Inscrit le: 07 février 2015
Age: 46
Messages: 233
Localisation: saint-étienne
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 12 Juin 2016 à 10:36:36  Lien permanent
Répondre en citant
MemOK!

Tout type de mémoire est OK !
La compatibilité mémoire est l´un des aspects les plus importants lors d´une mise à niveau informatique. Ne vous en inquiétez plus ! Grâce à MemOK!, la solution de compatibilité mémoire la plus rapide du moment, la correction des problèmes de mémoire s´effectue simplement en pressant un bouton et votre système est alors opérationnel en un clin d´œil. Cette technologie est capable d´établir des réglages sécurisés qui amélioreront grandement le démarrage du système.
As-tu essayer l'option MemOk de ta carte ?
Je sais c'est que cela peut-être con comme question mais parfois on passe à côté de ce qui est le plus évident.

N’abandonne pas ça vaut le coup de persévérer parfois et tu as une sacrée carte et proco alors ne vend pas ton matos vraiment enfin ça serait dommage


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
smallred
Paysan
Paysan

733pts

Inscrit le: 07 février 2015
Age: 46
Messages: 233
Localisation: saint-étienne
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 12 Juin 2016 à 11:03:29  Lien permanent
Répondre en citant
j'ai trouvé ça à propos de ta carte :
http://www.clubic.com/forum/hardware-general/probleme-avec-ram-et-carte-mere-p6x58d-e-id741198-page1.html

il faut activer le profil XMP, rentrer le voltage, la cadence et le cycle de ta RAM

Essaye ça si ce n'est pas déjà fait sinon je te conseil de démonter la carte pour vérifier tous les pins. Si tu as une bombe KF (aérosol spécial contact) ça serait bien d'en passer un peu sur les slots de Ram et sur les connecteurs de ta carte


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
oznum
Saisonnier
Saisonnier

12pts

Inscrit le: 11 juin 2016
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 12 Juin 2016 à 12:14:57  Lien permanent
Répondre en citant
@coproxo :
Quand on installe Windows, on prend le fichier install.wim présent sur le support d'installation, on le décompresse et on transfère une partie de son contenu dans l'arborescence des dossiers du système.
Si install.wim est partiellement corrompu, la première phase de l'installation peut paraitre se dérouler normalement, mais des fichiers système peuvent être absents ou corrompus. Lors du redémarrage pour terminer l'installation ces fichiers peuvent être appelés avec un résultat imprévisible.

Si tu as utilisé un DVD Microsoft (et donc pressé) en bon état, cela a peu de chances de se produire, mais une copie sur un DVD gravé se détériore au cours du temps. Il vaut mieux télécharger un "iso sur", et vérifier le condensat (MD5, SHA1, SHA256) après téléchargement.

Un autre test possible consiste à installer sur une clef USB un live CD d'une distribution légère de Linux. S'il est possible de surfer avec, cela dédouane l'essentiel de ta configuration, et il faudra vérifier si l'alimentation est encore capable de fournir le courant nécessaire à la carte graphique.

dernière remarque : installer Windows en mode sans échec me semble être systématiquement voué à l'échec. Sourire
Voir le profil de l'utilisateur Envoyer un message privé
smallred
Paysan
Paysan

733pts

Inscrit le: 07 février 2015
Age: 46
Messages: 233
Localisation: saint-étienne
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 12 Juin 2016 à 12:53:05  Lien permanent
Répondre en citant
@coproxo tu es là


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Ordinateur fixe complet (avec écran, clavier, souris, HP...) Daimko Estimations 2 Lundi 20 Jan 2020 à 15:33:22
Pas de nouveau message Config double écran. Mantra L'atelier 0 Dimanche 19 Jan 2020 à 18:03:10
Pas de nouveau message lag sur écran déporté Babouche Divers Hardware 3 Dimanche 19 Jan 2020 à 17:10:11
Topic Verrouillé [ RESOLU ] Q-Connector batigol Achats/Recherches 1 Samedi 18 Jan 2020 à 17:07:09
Pas de nouveau message Achat Ecran Ultrawide ou Dual Screen Fridebidehue Ecrans 24 Jeudi 16 Jan 2020 à 15:53:37