EN DIRECT 2596 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Pertes de charge dans mon WC

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
rankx
Saisonnier
Saisonnier

37pts

Inscrit le: 10 septembre 2016
Messages: 13

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 19 Sep 2016 à 19:46:06  Lien permanent
Répondre en citant
Bonjour à tous.

J'imagine que ma question a déjà été posée mille fois mais je ne l'ai pas trouvé.

En fait elle est multiple, j'ai une pompe Laing dc5 qui alimente un sli de 2 gtx780 hydro copper, au plus chaud de l'été ma sonde de sortie de GPU me donnait 42°c, mais si je posais le doigt sur la carte qui bossait je devais pas être loin des 70°, bien que je n'ai pas l'habitude de m'en servir de thermomètre ou alors mais heu.. ct'une autre histoire. 70°c donc et une sonde qui donne du 42, why? Pis j'ai des débits de trois fois rien entre 1,7 et 2,6 l/mn est ce assez? d'ou viennent ces variations?

j'envisage de partir à l'horizontal depuis mon rad directement dans un réservoir/pompe ddc en façade, vais je gagner du débit? le GPU va t il être plus froid ?

Que de questions angoissantes, j'aimerai tester la 3D sur un ecran 47" mais suis pas sur de pas faire fondre le bazard.

nb: Tube rigide 13/16 mm- un seul connecteur sur le sli (photos dans album).

C'est mon premier WC soyez indulgents ^^
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Benou
Paysan
Paysan

844pts

Inscrit le: 29 novembre 2015
Age: 34
Messages: 431
Localisation: Mérignac
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 19 Sep 2016 à 20:03:20  Lien permanent
Répondre en citant
Tu te sers de ton doigt comme tu veux Moqueur
Sinon tes 42 c'est une sonde qui prend la température de la flotte c'est ça ? Si oui ça me semble normal que ça soit plus froid que le gpu. Pour monitorer tes cartes, prends un soft genre speedfan ou assimilé
Voir le profil de l'utilisateur Envoyer un message privé
rankx
Saisonnier
Saisonnier

37pts

Inscrit le: 10 septembre 2016
Messages: 13

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 19 Sep 2016 à 21:23:22  Lien permanent
Répondre en citant
Erf!!! Uiui je pensais pouvoir descendre la T° du Gpu plus efficacement par la flotte, j'ai Evga precision qui me le fait également mais si je priorise la T° trop fort sur la perf.. ben ça plante.
Mici pour a reponse
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Labellette
Paysan
Paysan

512pts

Inscrit le: 02 juin 2013
Age: 37
Messages: 202

Navigateur : Chrome

Hors ligne
Message Posté le: Lundi 19 Sep 2016 à 21:35:01  Lien permanent
Répondre en citant
Salut,

Ton souci te le fait depuis combien de temps ?

Ton débit tu le calcule comment car une centaine de litre à l'heure c'est que dalle, pour une boucle comme la tienne un grand débit est meilleurs, et j'ai aussi l'impression que ta tuyauterie de 10/13 mm devient un goulot d'étranglement pour le débit.

Pour la température c'est pas normal je vois que tu as une doublette de radiateur qui devrait refroidir l'ensemble sans trop de mal.

On attend de voir les résultats après un speedfan ou un HWMonitor.
Voir le profil de l'utilisateur Envoyer un message privé
rankx
Saisonnier
Saisonnier

37pts

Inscrit le: 10 septembre 2016
Messages: 13

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Sep 2016 à 01:58:54  Lien permanent
Répondre en citant
Salut,

Depuis tt le temps^^, avant tout était sur une pompe et j'avais 0,5 l/mn^^ alors j'ai mis un rad et une pompe pour le CPU et la même pour la CG.
Y'a un débit-metre en sortie de CG (là il est passé à 1,4 pff), je comprends pas pk peut être de l'air dans le rad? ou alors la D5 n'aime vraiment pas du tout les coudes, c'est pour cela que j'ai envie de tester une DDC, moins de débit mais + puissante si j'ai bien tout compris. pour les tubes c'est du 13/16mm.
Micii de ta réponse
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
rankx
Saisonnier
Saisonnier

37pts

Inscrit le: 10 septembre 2016
Messages: 13

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Sep 2016 à 02:10:50  Lien permanent
Répondre en citant
Oup'
Ma config c'est :
pompe // CG // rad // res, sur le papier ça me semblait OK.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Labellette
Paysan
Paysan

512pts

Inscrit le: 02 juin 2013
Age: 37
Messages: 202

Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 20 Sep 2016 à 02:47:37  Lien permanent
Répondre en citant
Je viens de voir que tu as un double circuit Choqué

Ta pompe sur les photos est une D5.

C'est une D5 à Variateur ou PWM ?

L'un comme l'autre tu peux augmenter le débit.

Ta boucle est inverser de se qu'on à l'habitude de voir, normalement c'est :

Réservoir > pompe > CPU ou GPU > Radiateur ?!? ou alors on fait freestyle !

Regarde dans un premier tant si tu peux réglé la vitesse de la (la pompe).
Voir le profil de l'utilisateur Envoyer un message privé
vachette
Paysan
Paysan

721pts

Inscrit le: 23 novembre 2013
Age: 31
Messages: 191
Localisation: Perpignan
Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 20 Sep 2016 à 07:11:32  Lien permanent
Répondre en citant
rankx a écrit:
Bonjour à tous.

J'imagine que ma question a déjà été posée mille fois mais je ne l'ai pas trouvé.

En fait elle est multiple, j'ai une pompe Laing dc5 qui alimente un sli de 2 gtx780 hydro copper, au plus chaud de l'été ma sonde de sortie de GPU me donnait 42°c, mais si je posais le doigt sur la carte qui bossait je devais pas être loin des 70°, bien que je n'ai pas l'habitude de m'en servir de thermomètre ou alors mais heu.. ct'une autre histoire. 70°c donc et une sonde qui donne du 42, why? Pis j'ai des débits de trois fois rien entre 1,7 et 2,6 l/mn est ce assez? d'ou viennent ces variations?

j'envisage de partir à l'horizontal depuis mon rad directement dans un réservoir/pompe ddc en façade, vais je gagner du débit? le GPU va t il être plus froid ?

Que de questions angoissantes, j'aimerai tester la 3D sur un ecran 47" mais suis pas sur de pas faire fondre le bazard.

nb: Tube rigide 13/16 mm- un seul connecteur sur le sli (photos dans album).

C'est mon premier WC soyez indulgents ^^


L'eau est bien plus froide que les composants c'est normal et encore heureux.

La D5 est pas rapide mais puissante, donc pas un tres gros debit mais moins de perte lors d'ajout de composants. En plus le debit ne compte pas plus que ca. Entre 100% et 50% ma pompe ne change en rien les temperatures.

Mais 70C les cartes graphiques c'est vraiment tres chaud pour du watercooling.


PassMark Rating
Voir le profil de l'utilisateur Envoyer un message privé
rankx
Saisonnier
Saisonnier

37pts

Inscrit le: 10 septembre 2016
Messages: 13

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Sep 2016 à 11:35:14  Lien permanent
Répondre en citant
Merci pour vos réponses,

Ben pour l'ordre des compos on à le même donc de ce coté ça flotte, la D5 est au max en manuel. Ui c'est énorme cette différence entre le toucher de la carte (difficile de laisser son doigt et je suis pas trop sensible) et la T° de l'eau en sortie de CG? Un débit moyen c'est combien? j'ai peur de monter en perf si ça doit cramer^^.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Labellette
Paysan
Paysan

512pts

Inscrit le: 02 juin 2013
Age: 37
Messages: 202

Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 20 Sep 2016 à 14:13:56  Lien permanent
Répondre en citant
Une carte graphique peut monter facile sans cramer à 90/95° tu as quand même de la marge.

Ou alors ton radiateur de 360 en push pull suffit pas pour le SLI, voir avec un 480 (j'ai cru voir un emplacement supplémentaire.
Voir le profil de l'utilisateur Envoyer un message privé
Mrskyou
Métayer
Métayer

2563pts

Inscrit le: 20 mai 2013
Age: 31
Messages: 1294

Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 20 Sep 2016 à 14:47:43  Lien permanent
Répondre en citant
Moi je passerais sur un rad plus gros, et il serait pas un peu encrassé ton circuit ? c'est quoi ton liquide ?


Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce
Eleveur bovin
Eleveur bovin

26232pts

Inscrit le: 15 mai 2011
Messages: 8621

Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 20 Sep 2016 à 17:32:52  Lien permanent
Répondre en citant
Des photos peut être ça pourrait aider.
Tu es en série, parallèle un peu des deux, comment ça se passe en détail dans la loop ?

Comme les autres faut différencier température du liquide, température du GPU, Températude du PCB, du WB, de la BP, ect...
Sachant aussi que 70° on est d'accord ça commence à picoter sur le doigt je suppose qu'on commence à avoir l'information "AIE ça Brûle" dans le cerveau (Du moins pour tout être constitué décemment).
Et puis la comparaison n'aurait-elle pas due être mettre le doigt sur un GPU puis l'autre sous une cession de FureMark de manière a bien avoir 100% d'utilisation sur chaque GPU ? (pas le cas en jeu)


@Labelette, j'étais pourtant sûr, à en recouper mon pouce même, que la DDC avait un meilleur refoulement (en hauteur d'eau) et que la D5 était plutôt axée débit (bien que peut être une rotation inférieur j'ai un doute).
Du coup pour ma part j'aurais répondu qu'avec ce changement, pas forcément pertinent mais bon, tu perdrais éventuellement en débit (dépend du réglage des pompes) mais supporterais mieux les pertes de charges puisque c'est le titre du topic.

Sinon 1.7 à 2.6 l/min ça fait tout de même du 100/150L/h ce n'est pas rien, après pour une D5 max à vide on serait censé avoir du 600L/h en théorie certes c'est peur être un peu faible pour le coup.

Dans tous les cas si tu veux qu'on avance va falloir du constructif et donc un relever de température avec AfterBurner, EvgaPrecision, FureMark, que sais-je mais du concret.
A priori elle doit être dans les 50-60° ce qui n'est pas dégueu avec un 360 sur un sli je suppose.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Labellette
Paysan
Paysan

512pts

Inscrit le: 02 juin 2013
Age: 37
Messages: 202

Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 20 Sep 2016 à 18:20:14  Lien permanent
Répondre en citant
mini-pouce a écrit:



@Labelette, j'étais pourtant sûr, à en recouper mon pouce même, que la DDC avait un meilleur refoulement (en hauteur d'eau) et que la D5 était plutôt axée débit (bien que peut être une rotation inférieur j'ai un doute).
Du coup pour ma part j'aurais répondu qu'avec ce changement, pas forcément pertinent mais bon, tu perdrais éventuellement en débit (dépend du réglage des pompes) mais supporterais mieux les pertes de charges puisque c'est le titre du topic.

Sinon 1.7 à 2.6 l/min ça fait tout de même du 100/150L/h ce n'est pas rien, après pour une D5 max à vide on serait censé avoir du 600L/h en théorie certes c'est peur être un peu faible pour le coup.


Je me suis dit la même chose concernant la pompe avec un circuit clean il pourrait avoir un début au moins de 200/250L/H tu trouve pas ? Parce qu'il est quand même à fond en réglage manuel pour la pompe.

Passer sur du 10/16 mm en lieu et place du 13/16 mm mais je suis pas assez renseigner sur le tube rigide voir si c'est le même principe que la tuyauterie standard, juste pour voir si ça fluidifie le transit (intestinal) de la pompe.

Enfin me connaissant je serais partie pour tout démonté, tout nettoyer, et tout remonter (je suis un dingue) juste pour voir si c'est pas la saleté qui fait foirer quelques choses.
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce
Eleveur bovin
Eleveur bovin

26232pts

Inscrit le: 15 mai 2011
Messages: 8621

Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 20 Sep 2016 à 18:31:18  Lien permanent
Répondre en citant
Attendons plus d'info pour statuer car là au final on a juste ses premières inquiétudes sans tests plus approfondis.

Pour ce qui est de la tuyauterie pas d'intérêt de réduire le diamètre surtout avec une D5 je ne sais pas s'il y a quelque chose qui cloche mais si oui on va pas lui complexifié la tache pour avoir une meilleur débit ça n'apporterais pas grand chose à priori.

Mais je te le concède ça me parait également faible si on peut vraiment faire confiance à ce genre de débit mètre. ^^


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
calimeribo
Fermier
Fermier

6061pts

Inscrit le: 10 octobre 2008
Messages: 3194

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Sep 2016 à 19:29:31  Lien permanent
Répondre en citant
Salut

un descriptif détaillé de ton water serait le bienvenue
avec notamment la vitesse des ventilos
de ce que je vois tu refroidis un sli de 780 donc 450w de conso
avec une ptit st30 en p/p
pour info
http://www.xtremerigs.net/2015/03/23/alphacool-nexxxos-st30-360-radiator-review/4/

avec un débit de 0.5 gpm (en gros 2l/s) on dissipe 266w avec des ventilos en p/p a 1300 rpm
donc toi avec tes 450w forcement ca chauffe

par contre dans ta config tu fais mention d'un rx480
sur les photos de ton album on dirait qu'il sert a refroidir ton i7 qui lui ne doit pas dépasser les 250w

pas trop logique un ptit 360 (260w) pour dissiper 450
et un gros 480 (400w) pour en dissiper 250

déjà je commencerais par tout mettre en série en supprimant une d5
éventuellement avec un montage en parallèle pour les gpu

apres si ca ne suffit toujours pas (cf config de pas loin de 700w)
remplacer les st30 par deux st45 en push (a cause de la place)
et aussi de manier a ne pas trop restreindre le circuit

par contre Labalette je sais pas d'ou sort l'idée qu'un tubage plus petit pourrait améliorer le débit ^^
clairement avec du 13 on est a l'optimum et de ce point de vue la rien a changer
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Topic Verrouillé plantage de pc que dans les jeux ... calou77600 Questions diverses... 2 Lundi 25 Nov 2019 à 20:21:14
Topic Verrouillé plantage de pc que dans les jeux ... Sosthene2 Questions diverses... 19 Lundi 25 Nov 2019 à 20:15:55
Topic Verrouillé plantage de pc que dans les jeux ... calou77600 Présentation 4 Lundi 25 Nov 2019 à 20:04:07
Pas de nouveau message Carte graphique AMD et Nvidia dans la même configuration. olivier Cartes Graphiques 18 Dimanche 24 Nov 2019 à 21:45:22
Pas de nouveau message [CowcotLand] Comparatif de performances en Ray Tracing dans mantidor Jeux pc 0 Lundi 18 Nov 2019 à 15:29:09