EN DIRECT 4155 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

GTX 970 qui bloque ses fréquences

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
funkydata @
Métayer
Métayer

2541pts

Inscrit le: 12 septembre 2014
Age: 41
Messages: 1616

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 6 Avr 2017 à 20:44:19  Lien permanent
Répondre en citant
Salut à tous.

Voilà que ma 970 refait des siennes et j'aimerais avoir vos avis.

La carte se trouve dans la machine de jeu du sallon et à intervalles totalement irréguliers (de 5 min à 3-4 jours mais je dirais 2-3h en moyenne) elle freeze ses fréquences a 405/810.

Cela arrive donc quand ça veut, sur n'importe quoi, les drivers ne crashent pas, et les T° sont de l'ordre de 60° donc tout à fait normale.

Parfois un reboot résout le problème mais c'est rare d'autant qu'il le ne résout qu'en partie car la fréquence mémoire reste figée à 3004 Mhz au lieu des 3500 Mhz et des poussières habituel par contre la fréquence GPU est normale.
La majeure partie du temps ma seule solution est de passer un DDU et repartir de zéro -_-'

Bref, je n'ai aucune idée d'où ça peut venir, ça fait bien 1 mois 1/2 qu'elle m'arrête pas de faire ça et ça commence passablement à me gonfler.
Donc si quelqu'un à une idée, une piste, je suis preneur ^^
Voir le profil de l'utilisateur Envoyer un message privé
KseN @
Producteur laitier
Producteur laitier

11205pts

Inscrit le: 12 septembre 2011
Messages: 4600
Localisation: france, meurthe et moselle
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 6 Avr 2017 à 21:13:23  Lien permanent
Répondre en citant
Tu lis les fréquences avec quoi?
Marque de la CG?

Test avec une autre CG on éliminera pas mal de chose


Horizontal, vertical...Team War Thunder http://htag.forumactif.com/
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
funkydata @
Métayer
Métayer

2541pts

Inscrit le: 12 septembre 2014
Age: 41
Messages: 1616

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 6 Avr 2017 à 21:23:35  Lien permanent
Répondre en citant
- MSI Afterburner
- C'est une MSI GTX 970 Gaming 4G

J'ai déjà testé sur la bécane une 390 Nitro qui n'a pas révélé quoi que ce soit d'anormal.
Voir le profil de l'utilisateur Envoyer un message privé
KseN @
Producteur laitier
Producteur laitier

11205pts

Inscrit le: 12 septembre 2011
Messages: 4600
Localisation: france, meurthe et moselle
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 6 Avr 2017 à 21:27:38  Lien permanent
Répondre en citant
Tente dans ce cas un autre log comme EVGA précision
Et je pense aussi que tu as refait une vrai réinstalle propre des pilotes?

Sinon ça fige longtemps?
IDLE ou InGame?
Est ce vraiment un soucis?
Attention à Aéro qui peut foutre le bordel! Test le mode perf windows


Horizontal, vertical...Team War Thunder http://htag.forumactif.com/
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Pironir @
Métayer
Métayer

3084pts

Inscrit le: 16 février 2014
Messages: 1707

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 6 Avr 2017 à 21:35:43  Lien permanent
Répondre en citant
Je vais pas pouvoir t'aider mais j'ai eu le meme soucis avec ma gtx 760, et j'ai jamais réussi à régler ce probleme. Mais cela ne me le faisait pas aussi fréquemment que toi.
Voir le profil de l'utilisateur Envoyer un message privé
funkydata @
Métayer
Métayer

2541pts

Inscrit le: 12 septembre 2014
Age: 41
Messages: 1616

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 6 Avr 2017 à 21:39:53  Lien permanent
Répondre en citant
KseN a écrit:
Tente dans ce cas un autre log comme EVGA précision
Et je pense aussi que tu as refait une vrai réinstalle propre des pilotes?

Sinon ça fige longtemps?
IDLE ou InGame?
Est ce vraiment un soucis?
Attention à Aéro qui peut foutre le bordel! Test le mode perf windows


Je doute que ce soit un soucis de Afterburner. Il met les bonnes fréquences d'origine et quand il indique 405/810 tu le constates sans aucun problème. Tu passes du mode "fluide", au mode "screenshots", impossible de se tromper.

Ca ne fige pas ça se met à ramer d'un coup.

C'est toujours arrivé ingame, jamais sur le bureau.

Oui c'est un soucis quand tu passes de 60 à 5 fps et que la seule solution est de devoir passer un DDU puis te taper une réinstall des drivers pour retrouver les fréquences d'origine ^^
Donc les réinstall propres de drivers j'en ai fait des tonnes puisque c'est la seule chose qui règle le problème quand ça arrive.

Je vais quand même voir pour le mode perf au cas où, jamais testé.

@Pironir : Ca me rassure pas Très content
Voir le profil de l'utilisateur Envoyer un message privé
KseN @
Producteur laitier
Producteur laitier

11205pts

Inscrit le: 12 septembre 2011
Messages: 4600
Localisation: france, meurthe et moselle
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 6 Avr 2017 à 21:46:01  Lien permanent
Répondre en citant
Ok c'était pour être sûr Clin d'oeil
Du coup ça s'annonce mal :/

Tu as pensé aux câbles, et l'alim j'imagine.
C'est probable aussi mais j'y crois moins... A tester si tu veux

Du coup pour le mode perf, j'y crois moins car je pensais avoir eu le même genre de soucis mais de ce que tu me dis, non...


Horizontal, vertical...Team War Thunder http://htag.forumactif.com/
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
garzebuth @
Fermier
Fermier

5664pts

Inscrit le: 30 novembre 2011
Messages: 3397

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 6 Avr 2017 à 22:32:23  Lien permanent
Répondre en citant
A tester aussi désactiver le power management NV, accessible dans le panneau de contrôle NV > gérer les paramètres 3d > global.
Voir le profil de l'utilisateur Envoyer un message privé
_PWR_Bruce @
Métayer
Métayer

3711pts

Inscrit le: 02 mars 2015
Messages: 2582

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 6 Avr 2017 à 22:33:19  Lien permanent
Répondre en citant
tu as pensé a regardé les températures des vrm ?
Voir le profil de l'utilisateur Envoyer un message privé
azerty42 @
Cowcot Team
Cowcot Team

19582pts

Inscrit le: 01 février 2012
Messages: 3912
Localisation: Saint-etienne
Navigateur : n.c.

En ligne
Message Posté le: Jeudi 6 Avr 2017 à 22:57:45  Lien permanent
Répondre en citant
Vrm temp ou sinon probleme de driver
Tente avec un bios a jours
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
funkydata @
Métayer
Métayer

2541pts

Inscrit le: 12 septembre 2014
Age: 41
Messages: 1616

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 6 Avr 2017 à 23:00:52  Lien permanent
Répondre en citant
@garzebuth : Je vais testé
@_PWR_Bruce : Impossible de monitorer la T° des VRM sur cette carte, aucun logiciel n'affiche cette info visiblement
Voir le profil de l'utilisateur Envoyer un message privé
xavier51 @
Cultivateur
Cultivateur

1379pts

Inscrit le: 04 février 2014
Messages: 677

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Avr 2017 à 07:32:48  Lien permanent
Répondre en citant
Ce n est pas afterburner qui te fout la me##e? , j ai eu des problèmes avec sur une 980. J ai installé asus tweak à la place et nickel depuis.
Voir le profil de l'utilisateur Envoyer un message privé
azerty42 @
Cowcot Team
Cowcot Team

19582pts

Inscrit le: 01 février 2012
Messages: 3912
Localisation: Saint-etienne
Navigateur : n.c.

En ligne
Message Posté le: Vendredi 7 Avr 2017 à 07:39:48  Lien permanent
Répondre en citant
Deinstalle tous les logiciels de gestions et laisse ta carte avec seulement les drivers
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message RAM de fréquences différentes TeddyBeer57 CPU, Cartes mères, RAM 4 Vendredi 31 Juil 2020 à 15:16:01
Pas de nouveau message Raccord compression monsoon bloqué FBR39120 Watercooling 6 Vendredi 19 Juin 2020 à 22:41:33
Pas de nouveau message Bios bloqué sur New cpu installed Ackerman CPU, Cartes mères, RAM 10 Mardi 12 Mai 2020 à 17:11:42
Pas de nouveau message pc qui se bloque roro92330 Mécano 6 Lundi 11 Mai 2020 à 12:10:45
Pas de nouveau message RAM avec fréquences différentes gryzmo CPU, Cartes mères, RAM 4 Lundi 23 Mar 2020 à 19:35:38