EN DIRECT 1068 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

OC Ryzen 1700 : coeff multiplicateur non prit en compte

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Haargoth
Saisonnier
Saisonnier

131pts

Inscrit le: 31 mars 2017
Messages: 38

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 29 Mai 2017 à 20:08:48  Lien permanent
Répondre en citant
Bonsoir à tous,

Depuis aujourd'hui et le nouveau BIOS de ma carte mère GA-AB350 Gaming 3, je ne peux plus OC mon CPU : le multiplicateur modifié dans le BIOS n'est pas prit en compte. A noter que quand je navigue dans le BIOS l'OC n'est pas prit en compte, donc le problème intervient avant le boot Windows.

EN // de cet OC CPU, j'OC également la RAM à 2933Mhz. Pas de problème à ce sujet.

Voici ce que j'ai testé :
-> repasser à l'ancien BIOS : ne change rien
-> modifier le coefficient (36.5 au lieu de 37)
-> différentes méthodes de saisi du coefficient : à la main, ou avec +/-
-> OC CPU avec ou SANS OC RAM.
-> re-repasser au nouveau BIOS, aucune différence.

/!\ ce problème était déjà intervenu avec le BIOS F6, mais le passage sur le T7a avait réglé le problème à l'époque. C'est sur ce T7a que je suis repassé après avoir testé le F7a.

Quelqu'un a-t-il déjà rencontré ce problème ? Comment l'a-t-il résolu ?

Eintein me conseille de renvoyer la Mobal au SAV, mais si je peux éviter cette solution...
Voir le profil de l'utilisateur Envoyer un message privé
Eintein
Agriculteur
Agriculteur

1965pts

Inscrit le: 28 juin 2015
Age: 24
Messages: 1309

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 29 Mai 2017 à 21:48:28  Lien permanent
Répondre en citant
En soit tu peux aussi juste les contacter en espérant qu'il ait la solution sans que tu ais à la renvoyer ^^
Voir le profil de l'utilisateur Envoyer un message privé
warper
Agriculteur
Agriculteur

1958pts

Inscrit le: 23 juillet 2013
Age: 22
Messages: 1278
Localisation: le puy en velay
Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 30 Mai 2017 à 10:40:15  Lien permanent
Répondre en citant
C'est un bug qui apparaît sur un certain batch des 1700, des clockers on déjà eue ce problème. Apparemment sa viendrai du micro code du cpu mais je crois qu'il y a un moyen de le résoudre.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Haargoth
Saisonnier
Saisonnier

131pts

Inscrit le: 31 mars 2017
Messages: 38

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Mai 2017 à 15:58:10  Lien permanent
Répondre en citant
Okay, ce qui serait logique vu que le problème intervient quelque soit le BIOS.

Pour contrer ca j'OC au besoin via Ryzen Master, vu que la RAM est stable via le BIOS.

Pour le coup, pourrais-tu me dire où tu as trouvé les infos relatives à ce problème ? Je ne trouve rien sur le net.
Voir le profil de l'utilisateur Envoyer un message privé
warper
Agriculteur
Agriculteur

1958pts

Inscrit le: 23 juillet 2013
Age: 22
Messages: 1278
Localisation: le puy en velay
Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 30 Mai 2017 à 16:48:20  Lien permanent
Répondre en citant
Haargoth a écrit:
Okay, ce qui serait logique vu que le problème intervient quelque soit le BIOS.

Pour contrer ca j'OC au besoin via Ryzen Master, vu que la RAM est stable via le BIOS.

Pour le coup, pourrais-tu me dire où tu as trouvé les infos relatives à ce problème ? Je ne trouve rien sur le net.


Je suis souvent sur le discord de la ffoc (Fédération Française d'OverClocking) 2 clockeurs avaient eue ce probléme, je leur demanderai comment ils avaient fait


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Haargoth
Saisonnier
Saisonnier

131pts

Inscrit le: 31 mars 2017
Messages: 38

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Mai 2017 à 21:07:35  Lien permanent
Répondre en citant
ça serait sympa, car effectivement cela m'intéresse fortement !
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème de carte graphique avec Ryzen 2600 reminos CPU, Cartes mères, RAM 0 Mardi 16 Oct 2018 à 18:05:24
Pas de nouveau message Ryzen 1800x pour un n00b de l'overclocking ced64k Overclocking 28 Lundi 15 Oct 2018 à 14:20:25
Pas de nouveau message demande de config pc(1700) mikaneo21 L'atelier 49 Samedi 13 Oct 2018 à 09:19:54
Pas de nouveau message [EST] Ryzen 5 1600 +G-Skill Trident Z +RX 480 _PWR_ricko Estimations 12 Jeudi 11 Oct 2018 à 10:29:29
Pas de nouveau message Temperature H75 V2 + ryzen 7 2700X RazorF41 Refroidissement 60 Samedi 15 Sep 2018 à 20:53:51
Concours