EN DIRECT 2711 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème BIOS (MSI X370 GAMING PRO CARBON)

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
jccoss
Ouvrier agricole
Ouvrier agricole

372pts

Inscrit le: 15 juillet 2013
Messages: 23

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 19 Juin 2017 à 18:42:18  Lien permanent
Répondre en citant
Salut tout le monde, çà fait quelque jours que chaque fois que je démarre mon PC j'atterri dans le bios j'ai beau essayer de rentrer dans les choix de démarrage mais il me r'envoi dans le BIOS.

Est ce que quelqu'un à déjà eu ce problème?

Merci pour vôtre aide.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Umaryl
Cultivateur
Cultivateur

1331pts

Inscrit le: 18 mars 2017
Age: 36
Messages: 754
Localisation: Drôme
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 19 Juin 2017 à 19:17:45  Lien permanent
Répondre en citant
Bonjour,

Je ne connais pas d'option qui t'envois direct dans le bios, la touche n'est elle pas coincé (truck con mais on sais jamais).

a tu modifié la version de ton bios, si oui essais de repasser dans la version précédente.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Nokomform
Agriculteur
Agriculteur

2475pts

Inscrit le: 09 juillet 2012
Age: 38
Messages: 1255

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 19 Juin 2017 à 19:24:47  Lien permanent
Répondre en citant
Salut
Alors soit t'as une mauvaise détection de ton M.2 donc sa boot pas et hop direct dans le BIOS.
Sur le site de MSI le dernier BIOS 7A32v15 du 2017-05-03
Regardes si tu es a jours a ce niveau là,sinon avant tu peux tenter un CMOS en gardant ton M.2 uniquement et biensure en ayant fait le réglage pour BOOTER sur celui ci dans ton BIOS.


être ou ne pas être ?
j'en sais rien j'ais toujours été
No Share ,No Life
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
jccoss
Ouvrier agricole
Ouvrier agricole

372pts

Inscrit le: 15 juillet 2013
Messages: 23

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 19 Juin 2017 à 19:43:18  Lien permanent
Répondre en citant
Merci pour vos réponses, Je suis bien à la dernière version qu BIOS. Une fois que je sort du BIOS la cession W10 s'ouvre et dans mes option de démarrage il est en mode W10 boot.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Nokomform
Agriculteur
Agriculteur

2475pts

Inscrit le: 09 juillet 2012
Age: 38
Messages: 1255

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Juin 2017 à 01:08:44  Lien permanent
Répondre en citant
Regardes dans les options BIOS là ou tu régles les priorités de BOOT (je ne parle pas de la ou tu dois juste séléctionner la partition),revalide là ou tu choisis le mode M.2 en tant que disque principale.Reboot...and say


être ou ne pas être ?
j'en sais rien j'ais toujours été
No Share ,No Life
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Ptiwhisky
ConfiguroTractor
ConfiguroTractor

26104pts

Inscrit le: 04 décembre 2010
Messages: 8434
Localisation: Enghien-Les-Bains
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Juin 2017 à 07:16:50  Lien permanent
Répondre en citant
Si installation en UEFI windows boot manager en 1

Vires le mode windows 10 cela peut poser des soucis.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
jccoss
Ouvrier agricole
Ouvrier agricole

372pts

Inscrit le: 15 juillet 2013
Messages: 23

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 23 Juin 2017 à 14:51:55  Lien permanent
Répondre en citant
Pour ce qui est du BIOS tout est bon. Après mis à jour les pilote sata (identique mais bon) et depuis tout fonctionne correctement.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Umaryl
Cultivateur
Cultivateur

1331pts

Inscrit le: 18 mars 2017
Age: 36
Messages: 754
Localisation: Drôme
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 23 Juin 2017 à 15:17:50  Lien permanent
Répondre en citant
Bon bah, c'est l'essentiel ^^.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [CowcotLand] Test Gigabyte RX 5600 XT Gaming OC mantidor Cartes Graphiques 0 Mercredi 26 Fév 2020 à 15:48:18
Pas de nouveau message [RESOLU] Crucial P1 sur Gigabyte X470 AORUS ultra Gaming vinz91250 SSD 10 Lundi 24 Fév 2020 à 22:31:27
Pas de nouveau message Configuration Gaming QHD 1300 euros Saboufor L'atelier 63 Jeudi 20 Fév 2020 à 13:14:35
Pas de nouveau message [vente] i7-4790K + CM MSI gaming 3 + 16G ram DjFou Ventes 0 Mercredi 19 Fév 2020 à 15:46:51
Pas de nouveau message [TUTO] BIOS MOD cartes graphiques Maxwell II GTX9XX jujunet Overclocking 6 Samedi 15 Fév 2020 à 16:44:30