Youtube Facebook Twitter EN DIRECT 1156 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

probleme avec une gtx 1070 strix

Poster un nouveau sujet   Répondre au sujet   Printer-friendly version
Auteur Message
torrero
Saisonnier
Saisonnier

26pts

Inscrit le: 17 juillet 2017
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 17 Juil 2017 à 20:43:12  Lien permanent  Sujet du message: probleme avec une gtx 1070 strix

Bonsoir, alors avant tout je vous donne ma config comme ça on va aller droit au but.

maximus 8 hero
I5 6600K
asus gtx 1070 strix
2x4 G hyper x 2400 Mhz
ssd M.2. MP 500 corsair 240 GO
DD seagate sshd 1 t
watercooling maison
alim seasonic 850 w 80 + gold

Donc voila, je regardais un film lorsque tout a coup mon écran a fais des traits verticaux ensuite écran noir et le pc a redémarré tous seul, une fois redémarré mêmes chose traits verticaux et redémarrage je possédai a ce moment la une vielle cooler master 650 W 80+ bronze comme il fais très chaud chez moi je me suis dis que l'alimentation était fatigué, je l'ai donc changé mais mon problème est resté le même comme je possède une vieille gtx 550 TI j ai échangé les 2 carte et la le pc démarre normalement. je décide donc de réinstaller la gtx 1070 (sur un malentendu... ) le pc démarre normalement télécharge le pilote rien d'anormal mais en lui demandant un redémarrage j'obtient le même problème qu'avant.
je prend ma carte je vais voir un revendeur il la met sur une carte mère (très vieille la carte ainsi que son écran) et il me prête une amd dont je ne connais pas les références mais quelque chose d'assez récent. ma carte fonctionne correctement chez lui durant 3 heure et la sienne fonctionne bien chez moi pendant le même temps.
La encore une fois je me dis bah elle fais sa capricieuse je la branche sur le premiers port pci-e c est la même chose ça ne fonctionne pas, sur le deuxième idem je change le cable dvi-d par un hdmi idem.

mon bios est a jour mes pilotes aussi idem pour les drivers.
Donc d'ou viens mon problème?
ma carte mère fonctionne avec 2 GPU autre que la 1070 il me semble donc que ce n'est pas elle, mais mon gpu "fonctionerait" sur une vieille carte mére avec un vieil ecran.

Merci d'avance pour votre aide.
Voir le profil de l'utilisateur Envoyer un message privé  
Issette
Agriculteur
Agriculteur

2422pts

Inscrit le: 14 décembre 2016
Age: 33
Messages: 1521

Navigateur : n.c.

En ligne
Message Posté le: Lundi 17 Juil 2017 à 20:49:52  Lien permanent  Sujet du message:

Salut
D’après le pilote AMD, c'est quelle carte que le revendeur t'a passé ?


i7 4790K---Z97 Pro Gamer---GTX1060 6Go---DDR3 16Go---Iiyama 24" 144Hz
Voir le profil de l'utilisateur Envoyer un message privé  
Artazole
Cultivateur
Cultivateur

1387pts

Inscrit le: 27 août 2015
Age: 50
Messages: 994
Localisation: Landes
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 17 Juil 2017 à 20:57:41  Lien permanent  Sujet du message:

Salut,

chez lui, elle a tourné sur le DVI-D et l'Hdmi aussi ??? Comment il a relié son "vieil" écran ? Je sais suis chiant... Clin d'oeil


Les lois de l'Aérodynamique sont formelles, le bourdon ne peut pas voler. Lui ne le sait pas, c'est pour cela qu'il vole !
Mes bêtises sur YT
Voir le profil de l'utilisateur Envoyer un message privé  
Issette
Agriculteur
Agriculteur

2422pts

Inscrit le: 14 décembre 2016
Age: 33
Messages: 1521

Navigateur : n.c.

En ligne
Message Posté le: Lundi 17 Juil 2017 à 21:14:35  Lien permanent  Sujet du message:

Artazole a écrit:
Salut,

chez lui, elle a tourné sur le DVI-D et l'Hdmi aussi ??? Comment il a relié son "vieil" écran ? Je sais suis chiant... Clin d'oeil

J'y ai pensé à la source vidéo, mais un cable dvi ou hdmi défaillant ne fait pas rebooter un pc, c'est autre chose


@torrero
As tu tenté de brancher ta 1070 sur un autre pciE ?


i7 4790K---Z97 Pro Gamer---GTX1060 6Go---DDR3 16Go---Iiyama 24" 144Hz
Voir le profil de l'utilisateur Envoyer un message privé  
torrero
Saisonnier
Saisonnier

26pts

Inscrit le: 17 juillet 2017
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 17 Juil 2017 à 21:19:21  Lien permanent  Sujet du message:

Je n'ai pas regardé ce que c'était tout ce que je sais c'est qu elle avait 4G de mémoire .

C'est pas chez lui qu'il a changé de câbles c'est moi qui l'ai fait chez moi pour voir si mon câble dvi de n'était pas défectueux.
Et tu n'est pas chiant c'est pas évidant de décrire mon problème ; )

Merci de vous occuper de moi
Voir le profil de l'utilisateur Envoyer un message privé  
Issette
Agriculteur
Agriculteur

2422pts

Inscrit le: 14 décembre 2016
Age: 33
Messages: 1521

Navigateur : n.c.

En ligne
Message Posté le: Lundi 17 Juil 2017 à 21:21:38  Lien permanent  Sujet du message:

Donc t'as pas essayer de la changer de port pciE avant de lui amener ,


i7 4790K---Z97 Pro Gamer---GTX1060 6Go---DDR3 16Go---Iiyama 24" 144Hz
Voir le profil de l'utilisateur Envoyer un message privé  
torrero
Saisonnier
Saisonnier

26pts

Inscrit le: 17 juillet 2017
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 17 Juil 2017 à 21:22:53  Lien permanent  Sujet du message:

@Artazol
Oui j'ai changé de pci e sans résultat
Voir le profil de l'utilisateur Envoyer un message privé  
torrero
Saisonnier
Saisonnier

26pts

Inscrit le: 17 juillet 2017
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 17 Juil 2017 à 21:28:51  Lien permanent  Sujet du message:

Oups non pas de changement de pci avec la carte du revendeur désolé
Voir le profil de l'utilisateur Envoyer un message privé  
Issette
Agriculteur
Agriculteur

2422pts

Inscrit le: 14 décembre 2016
Age: 33
Messages: 1521

Navigateur : n.c.

En ligne
Message Posté le: Lundi 17 Juil 2017 à 22:00:29  Lien permanent  Sujet du message:

Non pas avec celle du revendeur, la tienne ^^

Le problème déjà c'est que t'es tout juste arrivé sans te présenter et nous dire ta config'...donc on ne peut pas savoir quoi te dire sans un minimum d'info
Commence par aller te présenter et faire ta config' stp

https://www.cowcotland.com/presentation-f102.html

Ensuite on essaiera de t'aider


i7 4790K---Z97 Pro Gamer---GTX1060 6Go---DDR3 16Go---Iiyama 24" 144Hz
Voir le profil de l'utilisateur Envoyer un message privé  
torrero
Saisonnier
Saisonnier

26pts

Inscrit le: 17 juillet 2017
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 17 Juil 2017 à 22:09:19  Lien permanent  Sujet du message:

Désolé de ma maladresse je ferai ça demain,GoT oblige en tout cas c'est gentil de vous préoccupé de mon cas
Voir le profil de l'utilisateur Envoyer un message privé  
Issette
Agriculteur
Agriculteur

2422pts

Inscrit le: 14 décembre 2016
Age: 33
Messages: 1521

Navigateur : n.c.

En ligne
Message Posté le: Lundi 17 Juil 2017 à 22:13:44  Lien permanent  Sujet du message:

T'inquiète c'est pas de la maladresse, mais je comprend que ton souci soit plus urgent que te présenter et nous donner ta config' complète Clin d'oeil
Bonne soirée avec GOT


i7 4790K---Z97 Pro Gamer---GTX1060 6Go---DDR3 16Go---Iiyama 24" 144Hz
Voir le profil de l'utilisateur Envoyer un message privé  
torrero
Saisonnier
Saisonnier

26pts

Inscrit le: 17 juillet 2017
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 18 Juil 2017 à 10:14:10  Lien permanent  Sujet du message:

Re-bonjours, j'ai donc fais ma présentation et j'ai résolu mon problème du moins pour l'instant.
ce matin j'ai formater mes disques dur et tout a l'air de fonctionner correctement je me dis que c’était peut être un conflit de programme,je sais par exemple que AI suite 3 et gpu tweak 2 ne font pas bon ménage mais il ne m'avais pas vraiment posé de souci jusque la bref tout à l'air normal si vous avez des question ou autre n’hésitez pas.

Encore merci de vous êtres penché sur mon cas
Voir le profil de l'utilisateur Envoyer un message privé  
Issette
Agriculteur
Agriculteur

2422pts

Inscrit le: 14 décembre 2016
Age: 33
Messages: 1521

Navigateur : n.c.

En ligne
Message Posté le: Mardi 18 Juil 2017 à 10:20:35  Lien permanent  Sujet du message:

Donc tu as recup ta 1070 et plus de souci ?
étonnant que deux programmes fassent ça et reboot le pc...mais bon en même temps c'est Windows 10 ^^


i7 4790K---Z97 Pro Gamer---GTX1060 6Go---DDR3 16Go---Iiyama 24" 144Hz
Voir le profil de l'utilisateur Envoyer un message privé  
torrero
Saisonnier
Saisonnier

26pts

Inscrit le: 17 juillet 2017
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 18 Juil 2017 à 10:47:53  Lien permanent  Sujet du message:

oui c'est ça j'ai formaté et la le pc tourne avec la 1070, elle est capricieuse la petite.
Voir le profil de l'utilisateur Envoyer un message privé  
Issette
Agriculteur
Agriculteur

2422pts

Inscrit le: 14 décembre 2016
Age: 33
Messages: 1521

Navigateur : n.c.

En ligne
Message Posté le: Mardi 18 Juil 2017 à 13:18:57  Lien permanent  Sujet du message:

ok alors problème résolu


i7 4790K---Z97 Pro Gamer---GTX1060 6Go---DDR3 16Go---Iiyama 24" 144Hz
Voir le profil de l'utilisateur Envoyer un message privé  
Poster un nouveau sujet   Répondre au sujet   Printer-friendly version    Index du Forum Composants Cartes Graphiques
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  


Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum
Sauter vers: 



Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème Retour T° HwMonitor/CT/Aida64/Al Suite3 LuttyMiix AirCooling 0 Jeudi 20 Juil 2017 à 10:22:21
Pas de nouveau message Estimation 970 Strix ! Willo Estimations 12 Mercredi 19 Juil 2017 à 21:14:24
Pas de nouveau message [CowcotLand] Carte graphique ASUS RX 560 Strix mantidor Cartes Graphiques 3 Mardi 18 Juil 2017 à 14:01:05
Pas de nouveau message problème de conversion de partition en raw ashalanlavraie Questions diverses... 16 Lundi 17 Juil 2017 à 17:52:54
Pas de nouveau message Ecran ne detecte aucun matériel (problème carte mère ?) Fekido Questions diverses... 3 Samedi 15 Juil 2017 à 19:46:52