Youtube Facebook Twitter EN DIRECT 1278 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Probleme Hydro H100i v2

Poster un nouveau sujet   Répondre au sujet   Printer-friendly version
Auteur Message
Roulio25
Saisonnier
Saisonnier

10pts

Inscrit le: 21 octobre 2017
Messages: 1

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 21 Oct 2017 à 14:27:15  Lien permanent  Sujet du message: Probleme Hydro H100i v2

Salut,
je viens de commander ma config auprès d'un monteur de pc (Top a....t) une fois le pc reçus je l'est allumer ect tout allez bien jusqu'au moment ou depuis le quel je n’arrête pas d'entendre un périphérique ce connecter et ce déconnecter, je vais donc voir mes périphérique et je me rend compte que c'est mon water cooling qui ne fait que ce déconnecter et ce reconnecter, et j'ai remarquer avec corsair link que les ventilateur ne tournent pas du tout, et même en regardant par moi même.
Je m'en remet donc a vous pour savoir si vous n'auriez pas une idée,

merci d'avance

PS : le périphérique en question est le "Corsair USBxp Driver"
Voir le profil de l'utilisateur Envoyer un message privé  
FouloudGlioziol
Ouvrier agricole
Ouvrier agricole

448pts

Inscrit le: 19 mai 2017
Messages: 201

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 21 Oct 2017 à 15:54:12  Lien permanent  Sujet du message:

https://www.cowcotland.com/presentation-f102.html
On commence par là sur ccl.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
Nico
Paysan
Paysan

608pts

Inscrit le: 17 janvier 2011
Age: 33
Messages: 159

Navigateur : Explorer

Hors ligne
Message Posté le: Mardi 24 Oct 2017 à 20:23:14  Lien permanent  Sujet du message:

Et concrètement les ventilateurs tournent ou pas (?)

Vérifie juste les branchements ... Sinon, Mail au monteur de PC vu qu'il est tout nouveau.


" Et il cache sa vilénie toute nue derrière de vieux santons volés aux livres sacrés, et il a l'air d'un Saint, alors qu'au mieux, il fait le Diable "
Voir le profil de l'utilisateur Envoyer un message privé » Google Map  
Tzieber
Saisonnier
Saisonnier

48pts

Inscrit le: 25 janvier 2014
Age: 32
Messages: 11
Localisation: Suisse
Navigateur : Explorer

Hors ligne
Message Posté le: Vendredi 27 Oct 2017 à 19:08:13  Lien permanent  Sujet du message:

Ca me faisait pareil sur le mien au début. Regarde sur ton CorsairLink comment est configurée la courbe des ventilateurs et/ou de la pompe.

C'est pas impossible qu'en dessous d'une certaine température, la pompe et/ou les ventilos soient coupés. Au début, j'avais réglé pour que tout se coupe en dessous de 30° (sonde liquid temp) et finalement, j'ai fait en sorte que tout tourne au minimum, même en dessous de 30°, comme ça Windows arrête de s'exciter avec son périphérique connecté/déconnecté.


Voir le profil de l'utilisateur Envoyer un message privé  
Poster un nouveau sujet   Répondre au sujet   Printer-friendly version    Index du Forum Refroidissement Watercooling
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  


Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum
Sauter vers: 



Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [RÉSOLU] Problème de profile temporaire sous windows 7 rethos Optimisation Windows 14 Mardi 14 Nov 2017 à 08:11:16
Pas de nouveau message Probleme PC fixe a l'allumage Xilamax Composants 10 Dimanche 12 Nov 2017 à 22:39:57
Pas de nouveau message Problème hardware..??? Jonathan08200 L'atelier 15 Vendredi 10 Nov 2017 à 18:04:42
Pas de nouveau message Problème affichage ??? olmeto Cartes Graphiques 9 Mercredi 8 Nov 2017 à 19:25:01
Pas de nouveau message W10 mode jeu problème de compréhension. niroman OsLand 5 Mardi 7 Nov 2017 à 01:59:00