EN DIRECT 1350 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[NEW]Carte extension USB3, problème code 29

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Colosseum
Agriculteur
Agriculteur

2388pts

Inscrit le: 16 mai 2011
Messages: 1072
Localisation: Anywhere but here
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 18 Déc 2017 à 11:07:19  Lien permanent
Répondre en citant
Bonjour,
Je suis sur une vieille config LGA 775, mais mon boitier a des USB3 en façade. Je cherche une carte d'extension Pci comme on en fait maintenant, avec un USB3 interne (boitier) et des externes.
Boitier CMStorm Enforcer.
http://www.coolermaster.com/case/mid-tower/enforcer/
CM
https://www.asus.com/fr/Motherboards/P5K/

Les cartes en vue.
https://www.ldlc.com/fiche/PB00180605.html
https://www.ldlc.com/fiche/PB00187988.html

En fait il n'y a pas autant de choix que cela avec port interne et externe à prix correct.
Vous avez d'autres choix en tête Question Des conseils pour bien choisir Question N'hésitez pas à me les faire connaitre. Clin d'oeil
Merci.


Dernière édition par Colosseum le Jeudi 15 Nov 2018 à 20:19:56; édité 3 fois
Voir le profil de l'utilisateur Envoyer un message privé
Berzingue
Saisonnier
Saisonnier

192pts

Inscrit le: 13 décembre 2017
Age: 35
Messages: 143

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Déc 2017 à 11:12:27  Lien permanent
Répondre en citant
Salut
Les deux cartes sont les même ^^à part visuellement bien sûr. Perso je prendre celle en noir, c'est plus discret
Sinon avec ce modèle, tu as de l'usb type C à l'arrière en plus d'un USB 2 et 3.1 (et toujours la prise pour uen brancher 2 devant
https://www.amazon.fr/SilverStone-SST-EC04-P-PCI-connecteur-dalimentation/dp/B01D6BMSJK?th=1
Voir le profil de l'utilisateur Envoyer un message privé
Colosseum
Agriculteur
Agriculteur

2388pts

Inscrit le: 16 mai 2011
Messages: 1072
Localisation: Anywhere but here
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 18 Déc 2017 à 11:20:22  Lien permanent
Répondre en citant
Aïe, 2 fois plus chère. Triste
Pour l'instant je n'ai aucun appareil en type C, donc pas l'utilité .... pour l'instant. Roulement des yeux Sinon ce sera adaptateur.

Mais USB3.1 est meilleur que l'USB3. 1 Vraiment utile ou rester sur USB3.0 c'est pas si mal Question
Voir le profil de l'utilisateur Envoyer un message privé
Berzingue
Saisonnier
Saisonnier

192pts

Inscrit le: 13 décembre 2017
Age: 35
Messages: 143

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Déc 2017 à 11:37:50  Lien permanent
Répondre en citant
Il y a de forte chances que ce soit du l'usb 3.1 Gen 1 (renommage de l'usb 3.0. L'usb 3.1 Gen 2 est le vrai 3.1 avec 10Gb/s, double de l'usb 3.0)
Pour profiter pleinement du 3.1 il faut bien sûr des périphériques 3.1 (qui coûtent cher !), sinon c'est comme utiliser une clé usb 2.0 sur un port 3.0

Au final rester sur du 3.0 est aussi bien pour l'instant et ça te changera déjà pas mal de ton usb 2 !
Donc celle-ci est parfaite pour ton usage
https://www.ldlc.com/fiche/PB00180605.html
Voir le profil de l'utilisateur Envoyer un message privé
Colosseum
Agriculteur
Agriculteur

2388pts

Inscrit le: 16 mai 2011
Messages: 1072
Localisation: Anywhere but here
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 18 Déc 2017 à 14:34:59  Lien permanent
Répondre en citant
Commande passée, avec le code HUBBLE j'ai gratté 25%, donc fdp + 4€ de gagné. Tipierre29
Merci pour ton aide. Bienvenue
Voir le profil de l'utilisateur Envoyer un message privé
Berzingue
Saisonnier
Saisonnier

192pts

Inscrit le: 13 décembre 2017
Age: 35
Messages: 143

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Déc 2017 à 14:50:16  Lien permanent
Répondre en citant
tu vas voir, l'usb 3 va te changer la vie !
Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Colosseum
Agriculteur
Agriculteur

2388pts

Inscrit le: 16 mai 2011
Messages: 1072
Localisation: Anywhere but here
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 10 Jan 2018 à 13:47:00  Lien permanent
Répondre en citant
Bonjour, je reviens pour vous jouer un mauvais tour. Maléfique

J'ai reçu et installé la carte d'extension USB3, où j'ai mis ma clé USB wifi AC fonctionnant en USB3.
Sauf que je ne suis jamais au max ou approchant du AC, soit 300Mbps, alors que j'ai la config pour.

D-Link DWA182 AC1200 dual-band, posée sur la carte USB3,
Livebox play dual band avec recherche des meilleurs canaux pour le 2,4 et 5GHz.

Quels sont les paramètres à modifier pour que tout fonctionne au max des capacités?
Je plafonne à 180Mbits/s, très rarement j'ai 270 Mbits/s et je ne sais pas faire la conversion Mbps / Mbits. Embarassé
Merci. Très content
Voir le profil de l'utilisateur Envoyer un message privé
Colosseum
Agriculteur
Agriculteur

2388pts

Inscrit le: 16 mai 2011
Messages: 1072
Localisation: Anywhere but here
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 15 Nov 2018 à 20:19:20  Lien permanent
Répondre en citant
Je ne me souvenais même pas avoir posé une question. Embarassé

Bon là j'ai un soucis. Les 2 ports arrières fonctionnent bien mais pour ceux en facade reliés par cable usb3 du boitier, j'ai un code29 de windows lorsque je branche une clé usb. Testé avec 4 clé différentes et le même code29 qui revient.

J'ai réinstaller le pilote de la carte d'extension, j'ai cherché avec win update pour une m.a.j, et chercher sur les internets, mais pas de résultat. Pleure ou Très triste

J'ai besoin d'aide. Très content

Message d'erreur complet

Ce périphérique est désactivé car le microprogramme du périphérique ne lui a pas fourni les ressources requises. (Code 29)

Résolution recommandée

Activez le périphérique dans le BIOS du périphérique. Pour plus d'informations concernant cette modification, consultez la documentation de votre matériel ou contactez le fabricant de votre ordinateur.

Dans le bios je en trouve pas la carte.
Voir le profil de l'utilisateur Envoyer un message privé
_PWR_Bruce
Métayer
Métayer

2687pts

Inscrit le: 02 mars 2015
Messages: 1823

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 15 Nov 2018 à 21:58:38  Lien permanent
Répondre en citant
Je me souviens d'avoir eu un problème similaire sur mon U3S6, il a fallu que je retire la carte, puis j'ai désinstaller les pilote. Rebranché , et réinstalle pour que tout revienne à la normale.
Est ce que ça fonctionnait avant?
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Céréalier
Céréalier

9401pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 6672
Localisation: Niort
Navigateur : Chrome

Hors ligne
Message Posté le: Jeudi 15 Nov 2018 à 22:07:55  Lien permanent
Répondre en citant
J'ai moi aussi eu ce souci avec la U3S6
Souci qui n'est jamais revenu en changeant la carte de pciE et en réinstallant le driver nec


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Colosseum
Agriculteur
Agriculteur

2388pts

Inscrit le: 16 mai 2011
Messages: 1072
Localisation: Anywhere but here
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 16 Nov 2018 à 08:35:29  Lien permanent
Répondre en citant
Alors oui, la carte a fonctionnée un temps, genre 6 mois. Les usb arrière fonctionne, seul les usb façade ne fonctionne pas.
Je tente la manip et la désintall / install dans la journée, mais je ne pourrais pas changer de port pcie, pas d'autre de dispo, carte son suprem fx qui occupe l'autre. Confus
Voir le profil de l'utilisateur Envoyer un message privé
_PWR_Bruce
Métayer
Métayer

2687pts

Inscrit le: 02 mars 2015
Messages: 1823

Navigateur : n.c.

En ligne
Message Posté le: Vendredi 16 Nov 2018 à 09:34:26  Lien permanent
Répondre en citant
Tu peux aussi jeter un oeil au niveau de gestionnaire de périphérique, et virer ce qu'il faut au niveau du contrôleur de bus usb et au niveau du contrôleur pciE (je ne sais plus le nom exact)
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Céréalier
Céréalier

9401pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 6672
Localisation: Niort
Navigateur : Chrome

Hors ligne
Message Posté le: Vendredi 16 Nov 2018 à 09:45:59  Lien permanent
Répondre en citant
Colosseum a écrit:
Alors oui, la carte a fonctionnée un temps, genre 6 mois. Les usb arrière fonctionne, seul les usb façade ne fonctionne pas.
Je tente la manip et la désintall / install dans la journée, mais je ne pourrais pas changer de port pcie, pas d'autre de dispo, carte son suprem fx qui occupe l'autre. Confus

Et de toute façon la carte son n'est pas sur un pciE standart, c'est un prise prioritaire pour la carte son Clin d'oeil


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Colosseum
Agriculteur
Agriculteur

2388pts

Inscrit le: 16 mai 2011
Messages: 1072
Localisation: Anywhere but here
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 16 Nov 2018 à 10:17:49  Lien permanent
Répondre en citant
Oui je sais, j'avais testé à la reception de la CM. Mort de rire Mais pas un son ne sortie des enceintes. Roulement des yeux

Soucis c'est la CG, elle en bloque 2 de pcie. Triste

J'ai viré le pilote renesas lié à la carte d'extension, et j'ai toujours eu un triangle jaune sur un controleur Fresco usb, mais je n'ai jamais su d'où il venait ce controleur usb. Pourtant j'en ai fait des ré-install win7, et chaque fois il était là. Neutre
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Céréalier
Céréalier

9401pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 6672
Localisation: Niort
Navigateur : Chrome

Hors ligne
Message Posté le: Vendredi 16 Nov 2018 à 10:23:05  Lien permanent
Répondre en citant
C'est quelle cm Asus 775 que tu as ?


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message oups montage carte graphique WB, urgent ! niroman Watercooling 11 Samedi 15 Déc 2018 à 15:02:30
Pas de nouveau message Probleme Vega Pulse 56 neuve kaal Cartes Graphiques 8 Samedi 15 Déc 2018 à 13:14:08
Pas de nouveau message Carte Graphique HS ? VPJ2M Cartes Graphiques 5 Vendredi 14 Déc 2018 à 09:44:39
Pas de nouveau message Carte en B450, Ryzen 1x00, Ryzen 2x00 et RAM ggcom CPU, Cartes mères, RAM 0 Jeudi 6 Déc 2018 à 22:34:06
Pas de nouveau message Problème démarrage nouvelle config Seb7 Composants 56 Mercredi 5 Déc 2018 à 22:12:49