EN DIRECT 2897 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Changement de boitier, connection "front panel"

Aller à la page : 1234567  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Jexz
Ouvrier agricole
Ouvrier agricole

475pts

Inscrit le: 03 janvier 2013
Messages: 178

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 20 Jan 2018 à 21:11:13  Lien permanent
Répondre en citant
Bonsoir à tous,

j'ai reçu mon nouveau boitier et j'aimerais procéder au changement demain mais avant j'ai juste une question concernant les câbles du front panel qui se branchent sur la carte-mère.

Ma carte-mère est une MSI Z170A GAMING M7 et mon nouveau boitier est un Phanteks Enthoo Evolv ATX, voici une photo du mode d'emploi du boitier avec un petit connecteur que j'ai dans la boîte de ma carte-mère:


Déjà j'aimerais savoir si je dois utiliser ce petit adaptateur que je dois brancher sur le port JFP1 de ma carte-mère, et ensuite est ce que je dois brancher comme dans cette vidéo:

Merci,
Voir le profil de l'utilisateur Envoyer un message privé
flo13270
Métayer
Métayer

2851pts

Inscrit le: 28 décembre 2016
Age: 20
Messages: 1352
Localisation: Marseille
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 20 Jan 2018 à 21:24:31  Lien permanent
Répondre en citant
je crois que le petit connecteur sert justement à tout brancher en dehors du boitier
Voir le profil de l'utilisateur Envoyer un message privé
KaptainK
Fermier
Fermier

7336pts

Inscrit le: 10 août 2014
Age: 35
Messages: 4449
Localisation: Toulouse
Navigateur : Firefox

En ligne
Message Posté le: Samedi 20 Jan 2018 à 21:28:47  Lien permanent
Répondre en citant
le connecteur intermédiaire permet de brancher les petits connecteurs du boitier d'un seul coup et de manière plus pratique.

Donc dans un premier temps tu branches les petits connecteurs sur celui fourni avec la CM puis après tu branches le bloc en un coup sur la CM.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Jexz
Ouvrier agricole
Ouvrier agricole

475pts

Inscrit le: 03 janvier 2013
Messages: 178

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 20 Jan 2018 à 22:25:53  Lien permanent
Répondre en citant
Ok, merci pour vos réponses, je me lance..

Vous restez pas loin au cas où Roulement des yeux
Voir le profil de l'utilisateur Envoyer un message privé
loukass
Eleveur bovin
Eleveur bovin

17801pts

Inscrit le: 26 mars 2014
Age: 33
Messages: 12245
Localisation: Neverland
Navigateur : Chrome

En ligne
Message Posté le: Samedi 20 Jan 2018 à 22:51:03  Lien permanent
Répondre en citant
t'as aussi tout d'indiqué sur l'adaptateur Clin d'oeil pas la peine de se tromper
sinon moi je branche direct sur la cm avec le manuel, je trouve ça moche XD

et fait pas comme mon ptio frere : power switch ne se branche pas sur sys_fan1


DYSLEXICS ARE TEOPLE POO !!!
Oups... I have sexdaily... I mean dyslexia !
Fcuk !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Anonyme_42
Métayer
Métayer

3623pts

Inscrit le: 19 avril 2017
Messages: 1789
Localisation: Derrière son écran
Navigateur : Chrome

Hors ligne
Message Posté le: Samedi 20 Jan 2018 à 23:12:54  Lien permanent
Répondre en citant
loukass a écrit:
t'as aussi tout d'indiqué sur l'adaptateur Clin d'oeil pas la peine de se tromper
sinon moi je branche direct sur la cm avec le manuel, je trouve ça moche XD

et fait pas comme mon ptio frere : power switch ne se branche pas sur sys_fan1


Au moins quand t'appui sur le bouton pwr le pc s'éteint (si ça arrive à assez cour circuiter la cm)


J'aime écrire des pavés dans le vent

🏳️‍🌈 🏳️‍🌈 🏳️‍🌈
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 20 Jan 2018 à 23:42:13  Lien permanent
Répondre en citant
Si par hasard ta led d'activité hdd ou power led ne s'allument pas, inverse les fils, il y a une polarité à respecter pour les leds et souvent les gens ne font pas gaffe


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Jexz
Ouvrier agricole
Ouvrier agricole

475pts

Inscrit le: 03 janvier 2013
Messages: 178

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 21 Jan 2018 à 01:48:24  Lien permanent
Répondre en citant
Bon, le pc s'allume mais pas la carte graphique.. elle est bien sur les ports PCI.e de l'alimentation pourtant. Les ventilos de la CG fonctionnent mais pas d'image et pas de RGB
Voir le profil de l'utilisateur Envoyer un message privé
Mrskyou
Métayer
Métayer

2563pts

Inscrit le: 20 mai 2013
Age: 31
Messages: 1294

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 21 Jan 2018 à 03:01:50  Lien permanent
Répondre en citant
Jexz a écrit:
Bon, le pc s'allume mais pas la carte graphique.. elle est bien sur les ports PCI.e de l'alimentation pourtant. Les ventilos de la CG fonctionnent mais pas d'image et pas de RGB


Câble écran bien raccordé ? Roulement des yeux


Voir le profil de l'utilisateur Envoyer un message privé
Jexz
Ouvrier agricole
Ouvrier agricole

475pts

Inscrit le: 03 janvier 2013
Messages: 178

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 21 Jan 2018 à 03:03:58  Lien permanent
Répondre en citant
Oui oui, nan tout fonctionne parfaitement, tous les ventilos etc, mais les RGB de la CG ne s'allume plus, donc il doit y avoir un souci non?
Voir le profil de l'utilisateur Envoyer un message privé
Mrskyou
Métayer
Métayer

2563pts

Inscrit le: 20 mai 2013
Age: 31
Messages: 1294

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 21 Jan 2018 à 03:05:50  Lien permanent
Répondre en citant
Mais tu as une image ou pas alors ?


Voir le profil de l'utilisateur Envoyer un message privé
Ptiwhisky
ConfiguroTractor
ConfiguroTractor

26104pts

Inscrit le: 04 décembre 2010
Messages: 8434
Localisation: Enghien-Les-Bains
Navigateur : Chrome

Hors ligne
Message Posté le: Dimanche 21 Jan 2018 à 03:33:17  Lien permanent
Répondre en citant
Envois une photo du montage du pc au pire. Et dans le doute vérifies bien que ton câble écran est bien sur la CG et pas la CM.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Mrskyou
Métayer
Métayer

2563pts

Inscrit le: 20 mai 2013
Age: 31
Messages: 1294

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 21 Jan 2018 à 03:36:08  Lien permanent
Répondre en citant
Ouaip ! +1 Ptitwhisky


Voir le profil de l'utilisateur Envoyer un message privé
Jexz
Ouvrier agricole
Ouvrier agricole

475pts

Inscrit le: 03 janvier 2013
Messages: 178

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 21 Jan 2018 à 03:37:28  Lien permanent
Répondre en citant
Mrskyou a écrit:
Mais tu as une image ou pas alors ?

Non pas d'image, et pas de RGB, les ventilateurs fonctionnent sur la CG mais pas le reste.je fais les photos demain, il faut forcément un "clic" quand on installe la CG dans la cm? J'ai pas eu de "clic" je sais pas si ça peut être ça.
Voir le profil de l'utilisateur Envoyer un message privé
Mrskyou
Métayer
Métayer

2563pts

Inscrit le: 20 mai 2013
Age: 31
Messages: 1294

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 21 Jan 2018 à 03:44:19  Lien permanent
Répondre en citant
Le clic n'est pas un repere que je qualifierais de sur, des fois ca ne clique pas et cest pourtant bien enfiche dans le port pcie. Est ce que tu as bien branché ton écran sur la cg ? Si oui sur quel port ?


Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 1234567  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Ventilateur boîtier Antec Prizm 120 ARGB batigol L'atelier 0 Mardi 21 Jan 2020 à 18:17:15
Pas de nouveau message [VDS] Boitier Thermaltake View 71 TG RGB (comme neuf) & co K0BRA Ventes 0 Mercredi 8 Jan 2020 à 09:41:48
Pas de nouveau message boitier sata usb externe ou rack interne ? gautierS L'atelier 10 Mardi 7 Jan 2020 à 15:40:34
Pas de nouveau message Boitier TT H550 Enskynet Boitiers/racks 3 Samedi 4 Jan 2020 à 16:34:34
Pas de nouveau message Boîtier HTPC floriqn L'atelier 27 Samedi 28 Déc 2019 à 19:50:00