EN DIRECT 2599 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problèmes graphiques dans divers jeux/bureau

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
MomsHeart
Saisonnier
Saisonnier

192pts

Inscrit le: 29 septembre 2013
Messages: 44
Localisation: Paris
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 24 Jan 2018 à 23:02:18  Lien permanent
Répondre en citant
Bonjour, bonsoir. Je viens vous demander de l'aide à propos d'un bug (que j'ai depuis hier soir ). Donc en bref : Ce que ça fait, c'est que certaines textures n'apparaissent pas, ou sont tout simplement distordues, et vu que des images parlent mieux que des mots, les images des bugs en question :





Donc, je suis sûr que ce n'est pas mon écran. J'ai débranché/Rebranché, changé d'écran. J'ai retiré ma cg, remise, swap mes barrettes de RAM de place, fait une analyse antivirus, des fichier corrompus de Win10, ccleaner. Ce bug arrive et "s'actualise" quand quelque chose bouge sur mon écran (Que ce soit mon wallpaper, les gens qui parlent sur Discord, ou même ma souris), et en jeu, certaines choses sont normales, alors que le reste du jeu est distordu/plein de tâches noires qui s'étendent (Par exemple, sur OW, le jeu ne voulait plus afficher la couleur rouge, mais l'interface du jeu allait très bien, en plus des 40 effets de particule qui apparaissent à l'écran).

J'ai peur que ce soit ma CG qui décède, mais c'est arrivé d'un coup hier soir (Sur Overwatch), et là, en écrivant, les bugs ont soudainement disparus. J'ai espoir que ce soit juste une corruption de fichiers que j'peux régler en réinitialisant mon pc. A l'aide, s'il vous plait ! (PS : Si vous avez besoin de plus de screenshots, demandez-moi.)


Half-A-Half-Moon.
Voir le profil de l'utilisateur Envoyer un message privé
Anonyme_42
Métayer
Métayer

3623pts

Inscrit le: 19 avril 2017
Messages: 1789
Localisation: Derrière son écran
Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 24 Jan 2018 à 23:06:54  Lien permanent
Répondre en citant
Essaye déjà de réinstaller les driver pour voir, pour moi ça vien sûrement de là (ou de Windows)


J'aime écrire des pavés dans le vent

🏳️‍🌈 🏳️‍🌈 🏳️‍🌈
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
ktna
Cultivateur
Cultivateur

1497pts

Inscrit le: 19 mars 2011
Age: 41
Messages: 529

Navigateur : Opera

Hors ligne
Message Posté le: Mercredi 24 Jan 2018 à 23:18:12  Lien permanent
Répondre en citant
c'est assez exotique.
J'aimerais te dire que probablement c'est ta carte graphique, j'ai déjà eut un problème similaire avec une nvidia 5500 sous XP (surchauffe définitive)
Tu as quoi comme configuration ?
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
MomsHeart
Saisonnier
Saisonnier

192pts

Inscrit le: 29 septembre 2013
Messages: 44
Localisation: Paris
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 25 Jan 2018 à 00:20:51  Lien permanent
Répondre en citant
Anonyme_42 a écrit:
Essaye déjà de réinstaller les driver pour voir, pour moi ça vien sûrement de là (ou de Windows)
Les drivers sont tous à jour, c'est la première chose que j'ai fait. Et pour ma cg, j'ai une Radeon R9 380


Half-A-Half-Moon.
Voir le profil de l'utilisateur Envoyer un message privé
Pironir
Métayer
Métayer

3083pts

Inscrit le: 16 février 2014
Messages: 1707

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 25 Jan 2018 à 00:44:21  Lien permanent
Répondre en citant
Essaie un bon coup de DDU et réinstalle les drivers après.
Voir le profil de l'utilisateur Envoyer un message privé
MomsHeart
Saisonnier
Saisonnier

192pts

Inscrit le: 29 septembre 2013
Messages: 44
Localisation: Paris
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 30 Jan 2018 à 16:32:56  Lien permanent
Répondre en citant
Pironir a écrit:
Essaie un bon coup de DDU et réinstalle les drivers après.


Ca risque pas de tout faire bugguer/péter ? Parce que sans drivers, la cg fonctionne quand même ?


Half-A-Half-Moon.
Voir le profil de l'utilisateur Envoyer un message privé
MomsHeart
Saisonnier
Saisonnier

192pts

Inscrit le: 29 septembre 2013
Messages: 44
Localisation: Paris
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 30 Jan 2018 à 16:37:41  Lien permanent
Répondre en citant
J'ai oublié de dire : Le problème vient peut-être d'un autre composant que la gpu : La dernière fois, mon pc n'était plus relié à mon écran de pc (Skype fonctionnait pendant quelques secondes, je pouvais parler avec les gens) comme quand le pc se met en veille. Après quelques secondes, le pc s'est mit à violemment souffler pour aucune raison (Tous les ventilos, celui de l'alim, de la carte graphique, du processeur, tous) avant que j'aie à le hard reboot.


Half-A-Half-Moon.
Voir le profil de l'utilisateur Envoyer un message privé
MomsHeart
Saisonnier
Saisonnier

192pts

Inscrit le: 29 septembre 2013
Messages: 44
Localisation: Paris
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 30 Jan 2018 à 17:14:32  Lien permanent
Répondre en citant
EDIT : DDU n'a rien changé du tout, les bugs persistent et partent parfois. Donc aucun problème au niveau des drivers, ni de Win10 (Aucun fichier corrompu, je l'ai check ce matin )


Half-A-Half-Moon.
Voir le profil de l'utilisateur Envoyer un message privé
bn07
Agriculteur
Agriculteur

1625pts

Inscrit le: 25 janvier 2014
Messages: 757

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Jan 2018 à 18:00:28  Lien permanent
Répondre en citant
Avec la sortie vidéo de la CM (en retirant la CG), les problèmes persistent ?
Voir le profil de l'utilisateur Envoyer un message privé
garzebuth
Fermier
Fermier

5265pts

Inscrit le: 30 novembre 2011
Messages: 3225

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Jan 2018 à 19:12:07  Lien permanent
Répondre en citant
J'ai peut-être loupé un truc, mais c'est quoi ta CG ?

Sinon je vois deux pistes :
- installer un driver plus ancien
- désactiver le mode d'économies d'énergie de ta CG
Voir le profil de l'utilisateur Envoyer un message privé
MomsHeart
Saisonnier
Saisonnier

192pts

Inscrit le: 29 septembre 2013
Messages: 44
Localisation: Paris
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 30 Jan 2018 à 20:46:04  Lien permanent
Répondre en citant
garzebuth a écrit:
J'ai peut-être loupé un truc, mais c'est quoi ta CG ?

Sinon je vois deux pistes :
- installer un driver plus ancien
- désactiver le mode d'économies d'énergie de ta CG



AMD Radeon R9 380 Series, j'ai oublié de le préciser


Half-A-Half-Moon.
Voir le profil de l'utilisateur Envoyer un message privé
MomsHeart
Saisonnier
Saisonnier

192pts

Inscrit le: 29 septembre 2013
Messages: 44
Localisation: Paris
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 31 Jan 2018 à 14:08:46  Lien permanent
Répondre en citant
Depuis que j'ai ce bug, je rame de plus en plus, même sans rien faire. Firefox est en pls, l'explorateur windows fait des siennes et j'ai parfois des bluescreen. C'est peut-être ma RAM ou mon processeur ?


Half-A-Half-Moon.
Voir le profil de l'utilisateur Envoyer un message privé
_PWR_Bruce
Métayer
Métayer

3292pts

Inscrit le: 02 mars 2015
Messages: 2268

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 31 Jan 2018 à 16:31:10  Lien permanent
Répondre en citant
Tu as testé avec une autre CG ? As tu installer un "optimiseur" de ram ?
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16688pts

Inscrit le: 14 décembre 2016
Messages: 12182

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 31 Jan 2018 à 17:01:08  Lien permanent
Répondre en citant
un optimiseur de ram ne changera rien au souci.
Avant tout c'est quoi ta config' complète ?
As tu tenté de réinstaller Windows ou faire une restauration tout simplement ?


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
bn07
Agriculteur
Agriculteur

1625pts

Inscrit le: 25 janvier 2014
Messages: 757

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 31 Jan 2018 à 17:58:42  Lien permanent
Répondre en citant
Avant de formater / réinstaller / restaurer, faire un test avec une autre carte ou directement avec la carte mère est moins contraignant.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Direction du flux dans un WB GPU sphynxounet Watercooling 1 Vendredi 15 Nov 2019 à 10:44:41
Pas de nouveau message i7 4790k problême température en jeux GDX Refroidissement 9 Mercredi 13 Nov 2019 à 17:49:55
Pas de nouveau message Siege/fauteuil de bureau XOxoNEMS93oxOX Achats/Recherches 11 Dimanche 27 Oct 2019 à 19:13:07
Pas de nouveau message vos plateformes de jeux préférées tbonejones Jeux pc 0 Samedi 26 Oct 2019 à 17:35:42
Pas de nouveau message [CCL] Comparatif de performances dans le jeu Borderlands 3 mantidor Cartes Graphiques 7 Lundi 21 Oct 2019 à 14:32:50