EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Configuration Gamer , page 3

Aller à la page :   12345  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
sim007 @
Cultivateur
Cultivateur

1337pts

Inscrit le: 01 septembre 2017
Messages: 674

Navigateur : n.c.

Hors ligne
Hecatonchyr @
Agriculteur
Agriculteur

1628pts

Inscrit le: 23 juin 2015
Age: 33
Messages: 744

Navigateur : n.c.

Hors ligne
Message Posté le: 06 février 2018 à 11:15  Lien permanent
Répondre en citant
Jadhox a écrit:
Pardon du doublon j'ajoute une petite question software.

J'ai une clé Windows 7 familiale (par OEM une version boite retail). Je l'ai converti en windows 10 à l'époque quand on a eu la possibilité de le faire gratuitement.

Aujourd'hui je me retrouve dans la situation où je ne sais pas si j'ai windows ou pas concrètement.

Est-ce que si j'installe windows 10 ma clé marchera ?

J'avais essayé de contacté le service client qui m'a indiqué que si changement de carte mère alors la clé n'est plus valable mais j'ai des proches qui m'ont dit avoir réussi à le faire. J'ai une confiance modéré en les deux sources car le sav avait l'air un peu perdu et a du demander à des collègues, il n'est pas impossible qu'une confusion ait eu lieu.


Moi c'est passé crème, j'avais une licence OEM Windows 7 familial, upgradée gratuitement en Windows 10 familial, elle a survécu sans problème à l'upgrade de ma carte mère (H87 => Z270). La clé était liée à mon compte hotmail. En revanche un pote a très récemment changé sa carte mère également (même modèle, passage d'une Asus ROG Z370 Maximus X Hero à une autre Asus ROG Z370 Maximus X Hero, pour cause de RMA de la première) et ça a été la croix et la bannière pour réactiver son Windows. Il a finalement réussi mais il a dû galérer pendant plusieurs heures.

Bref je dirais presque que c'est au hasard. Des fois ça passe, d'autres non.


Comparaison de la fiabilité des différentes marques de HDD par Backblaze
Voir le profil de l'utilisateur Envoyer un message privé
azerty42 @
Cowcot Team
Cowcot Team

19766pts

Inscrit le: 01 février 2012
Messages: 3994
Localisation: Saint-etienne
Navigateur : n.c.

Hors ligne
Message Posté le: 06 février 2018 à 15:28  Lien permanent
Répondre en citant
coucou,

A une époque il y avait une manip à faire en appellant window
au moment ou le robot vous demande si vous aviez changé un composant taper 1 et la clé était réactivé à voir
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Knightkiller404 @
Saisonnier
Saisonnier

57pts

Inscrit le: 04 décembre 2011
Messages: 3

Navigateur : n.c.

Hors ligne
Message Posté le: 06 février 2018 à 15:43  Lien permanent
Répondre en citant
azerty42 a écrit:
coucou,

A une époque il y avait une manip à faire en appellant window
au moment ou le robot vous demande si vous aviez changé un composant taper 1 et la clé était réactivé à voir


Je confirme, fonctionne toujours : )

PS : si en plus tu n'as jamais utilisé ta clé 10, elle passera toute seule

PS2 : oui la politique de microsoft est assez space, a les écouter tu rachétes windows a chaque changement de periph : p


Dernière édition par Knightkiller404 le 06 février 2018 à 15:47; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Bbert @
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: 06 février 2018 à 15:47  Lien permanent
Répondre en citant
azerty42 a écrit:

A une époque il y avait une manip à faire en appellant window
au moment ou le robot vous demande si vous aviez changé un composant taper 1 et la clé était réactivé à voir

Oui, je l'ai fait un paquet de fois avec XP, en disant que je changeais de disque dur et ça a toujours passé sans souci ^^
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Jadhox @
Paysan
Paysan

789pts

Inscrit le: 04 mai 2011
Messages: 241

Navigateur : Firefox

Hors ligne
Message Posté le: 09 février 2018 à 10:55  Lien permanent
Répondre en citant
Merci à vous !

J'ai commandé l'ordi je croise les doigts pour qu'il arrive vite.
Voir le profil de l'utilisateur Envoyer un message privé
Jadhox @
Paysan
Paysan

789pts

Inscrit le: 04 mai 2011
Messages: 241

Navigateur : Firefox

Hors ligne
Message Posté le: 19 février 2018 à 15:56  Lien permanent
Répondre en citant
Bonjour,

j'ai reçu la config mat.net avec le ryzen et j'ai déjà des problèmes que j'ai du mal à expliquer.

Je vais prendre Rise of the Tomb Raider en exemple mais j'ai le soucis avec d'autres jeux bien moins gourmands genre Rocket League, Overwatch.

En effet là ou à config équivalente voir légèrement en dessous (Ryzen 5 1600 + 1070 + 16gb + Ssd) les autres sont environs vers 120 fps bah moi je suis à 55 alors que j'ai un 1600x et une 1070 ti. Pareil overwatch les autres sont à 180+ mois à 110 etc etc

Pour rappel la config : https://www.materiel.net/ordinateur/materiel-net-canhard-xxxv-par-canard-pc-pc-gamer-150235.html

J'ai mis à jour le gpu, le bios, j'ai bien les 16 gb de ram, le jeu est bien sur le ssd et le système est en 64 bits... Je suis en 1080 p sur un écran 27 pouces 144 hz et je ne sais plus quoi chercher de plus.

Si vous pouvez m'aider :s

Merci d'avance
Voir le profil de l'utilisateur Envoyer un message privé
FouloudGlioziol @
Producteur laitier
Producteur laitier

10743pts

Inscrit le: 19 mai 2017
Messages: 6195
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: 19 février 2018 à 16:08  Lien permanent
Répondre en citant
Ouaip ya une roubignolle dans le pâté.
T'as activé quoi comme syncro verticale dans le panneau nvidia? Vsync? Rien ?gsync? Fast sync?
Sinon t'es branché comment sur l'écran? Dp1.2 ou autres?
En effet tu devrais avoir bien mieux. Sur OW je suis à 120mini mais en qhd avec une 1070.


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Benou @
Paysan
Paysan

874pts

Inscrit le: 29 novembre 2015
Age: 36
Messages: 437
Localisation: Mérignac
Navigateur : Firefox

Hors ligne
Message Posté le: 19 février 2018 à 16:13  Lien permanent
Répondre en citant
Il me semble que les options d'économie d'énergie de win10 font particulièrement mal à ryzen. J'essaie de retrouver d'article
Voir le profil de l'utilisateur Envoyer un message privé
FouloudGlioziol @
Producteur laitier
Producteur laitier

10743pts

Inscrit le: 19 mai 2017
Messages: 6195
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: 19 février 2018 à 16:18  Lien permanent
Répondre en citant
C'est possible, mais j'ai rien fait au niveau w10 sur mon 1600x et j'ai pas des bench aussi bas.


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Jadhox @
Paysan
Paysan

789pts

Inscrit le: 04 mai 2011
Messages: 241

Navigateur : Firefox

Hors ligne
Message Posté le: 19 février 2018 à 16:22  Lien permanent
Répondre en citant
Je vais tacher de répondre à toutes vos questions.

Je suis relié en Display port (1.2 je crois). J'ai un deuxième écran 1080 24 pouces hdmi (mais je pense pas que ça justifie autant de perte) et rien ne tourne derrière quand je fais les tests.

La synchro verticale des jeux est désactivée j'avoue que celle du panneau nvidia je ne sais pas. Que me conseilles tu ?

Benou j'attends tes retours.

Je suis content qu'on soit d'accord sur le fait qu'il y a anguille sous roche. Le matos semble pourtant bien tourné, il ne chauffe pas j'ai l'impression et même en % d'utilisation je crois que ça va. Comme si il y avait un bridage quelque part.
Voir le profil de l'utilisateur Envoyer un message privé
FouloudGlioziol @
Producteur laitier
Producteur laitier

10743pts

Inscrit le: 19 mai 2017
Messages: 6195
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: 19 février 2018 à 16:48  Lien permanent
Répondre en citant
Si t'as un écran gsync: gsync, sinon fast.
Vérifie aussi l'upscale et options inutiles dans les jeux.
Typiquement dans ow par exemple par défaut ma cg calculait 125% de la résolution. 100% c'est déjà bien Très content
Si tu avait tout mis en ultra essaye very high. Perso jamais été bouleversé par la différence.
Pour l'économie d'énergie de w10 je te dirai bien de tout virer, pour vérification.
Voilà voilà, ce soir des fermiers plus calés que moi auront sans doute toutes les réponses à tes questions.


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Jadhox @
Paysan
Paysan

789pts

Inscrit le: 04 mai 2011
Messages: 241

Navigateur : Firefox

Hors ligne
Message Posté le: 19 février 2018 à 17:05  Lien permanent
Répondre en citant
Alors j'ai pas de gsync donc j'essayerais de vérifier ce que tu as dis. Serais-tu me dire ou ça se trouve ?

Je vérifierais également l'upscale etc.

Mais perso oui la dif avec le veryhigh est pas énorme mais c'est plus une question de principe car si j'ai 50% de mes fps qui partent sur des jeux que je dois faire tourner a 120 pour le moment c'est pas "dramatique" mais le jour ou j'ai un jeu qui aurait du tourner a 60 et qui tourne a 25 bah c'est pas le pieds doc.

Sachant que j'ai encore mon droit de rétractation je préfère voir tout maintenant. Matériel.net m'a fourni deux stress tests à effectuer mais je n'ai pas l'impression que ce soit un problème hardware (peut-être hein mais je sais pas)
Voir le profil de l'utilisateur Envoyer un message privé
FouloudGlioziol @
Producteur laitier
Producteur laitier

10743pts

Inscrit le: 19 mai 2017
Messages: 6195
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: 19 février 2018 à 17:18  Lien permanent
Répondre en citant
Ça ne me semble pas être un problème hardware.
L'ultra même en fhd surtout 144hz c'est gourmand. Pour y être vraiment en se tamponnant des options graphiques faut une ti mais une 1080...
120 fps constant sur ow en ultra c'est pas déconnant, et l'upscale (s'il est bien sur 125%) fait que tu calcules quasiment du qhd... de plus avec une 1070ti si tu veux vraiment profiter de sa puissance faut loader un profil d'oc qui va bien, du constructeur.
Bref avec des petits réglages tu devrais avoir tes fps. En ultra ben c'est moins sûr, à cause d'options très très gourmandes et invisibles, genre: qualité des réflexions, ao, amélioration des ombres, etc...
Ya un très bon article de canardpchardware sur le sujet des options graphiques mais je sais pas s'il est ouvert aux non abonnés.


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
FouloudGlioziol @
Producteur laitier
Producteur laitier

10743pts

Inscrit le: 19 mai 2017
Messages: 6195
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: 19 février 2018 à 17:20  Lien permanent
Répondre en citant
Ah oui et avec un clic droit sur le bureau tu devrais avoir accès au panneau de configuration nvidia.
Vérifie aussi la fréquence du moniteur dans ce panneau Clin d'oeil


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Aller à la page :   12345  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Besoin de conseils pour config gamer thibautk59 L'atelier 10 30 novembre 2021 à 01:08
Pas de nouveau message Besoin de l'avis d'un PRO pour ma configuration svp nico59 L'atelier 11 16 novembre 2021 à 17:32
Pas de nouveau message Configuration silencieuse Développement et Gaming mrfretzbzh L'atelier 26 03 novembre 2021 à 12:32
Pas de nouveau message Configuration : Gaming / Vidéo 4K leelof L'atelier 13 26 octobre 2021 à 14:16
Pas de nouveau message demande de config pc( gamer ) mikaneo21 L'atelier 31 14 septembre 2021 à 21:01