EN DIRECT 1077 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[Problème] Nouveau build en Z370 ne boot pas

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Bignouf
Agriculteur
Agriculteur

1830pts

Inscrit le: 18 juin 2012
Messages: 367

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 16 Mai 2018 à 15:20:14  Lien permanent
Répondre en citant
Bonjour,

Je suis en panique car le nouveau PC que je viens de monter n'arrive pas à booter
En effet, les ventilateurs etc s'allument mais la LED de la carte mère reste bloquée sur "DRAM" (indiquant qu'il y a un problème avec la RAM)
J'ai donc tout démonté etc et essayé une autre alim, les sticks de RAM dans toutes les configurations possibles, mais rien à faire la carte mère reste bloquée sur la led DRAM orange

Donc je voudrais savoir si vous avez des conseils, je n'ai malheureusement pas d'autre CPU à disposition, ni d'autres sticks de RAM en DDR4 (mais j'ai peut être un ami chez qui je pourrais essayer), ni d'autre carte mère avec ce socket, je suis donc bloqué

Quels seraient vos conseils ? Les barrettes mortes / non compatibles ? Le CPU mort ? La carte mère morte ?
La seule chose que j'ai pu éliminer c'est l'alim qui fonctionne parfaitement

Voici ma config pour information :

i5 8600k
ASUS Strix Z370-H GAMING
16Go RAM DDR4 2666 ( Ballistix Sport LT BLS2C8G4D26BFSC )
Samsung EVO 960 500GB
Noctua NH-D15
Fractal Design R5
EVGA G2 650W


Merci d'avance pour votre aide !!
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Céréalier
Céréalier

8080pts

Inscrit le: 14 décembre 2016
Age: 34
Messages: 5709
Localisation: Niort
Navigateur : Chrome

En ligne
Message Posté le: Mercredi 16 Mai 2018 à 16:05:09  Lien permanent
Répondre en citant
Salut
tu peux essayer une des rams de ton pote, vu qu'à priori c'est la ram qui dérange


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bignouf
Agriculteur
Agriculteur

1830pts

Inscrit le: 18 juin 2012
Messages: 367

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 16 Mai 2018 à 16:11:40  Lien permanent
Répondre en citant
J'espère effectivement mais aucune certitude qu'il ait bien de la ddr4
Mais merci quand même pour la réponse, je répond dès que j'ai pu faire le test
Voir le profil de l'utilisateur Envoyer un message privé
voodoospirit
Saisonnier
Saisonnier

89pts

Inscrit le: 16 juillet 2017
Messages: 40
Localisation: annecy
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 16 Mai 2018 à 16:15:43  Lien permanent
Répondre en citant
pour booter, j ai eu le meme souci, il faut que les barettes RAM soient dans une configuration de slots specifiques ( voire le manuel) sinon lumiere rouge.
Voir le profil de l'utilisateur Envoyer un message privé
Martin_White
Producteur laitier
Producteur laitier

12123pts

Inscrit le: 12 mai 2012
Age: 43
Messages: 4973
Localisation: Orléans
Navigateur : n.c.

En ligne
Message Posté le: Mercredi 16 Mai 2018 à 16:17:51  Lien permanent
Répondre en citant
Regarde si pas un pin du socket endommagé.

Et avec clearcmos ?


signature
Anakance
Cultivateur
Cultivateur

1084pts

Inscrit le: 05 février 2017
Age: 47
Messages: 156
Localisation: Lyon
Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 16 Mai 2018 à 16:54:31  Lien permanent
Répondre en citant
tu as combien de barrettes RAM ?

Car si seulement deux ... as-tu respecté le montage en dual ?

Si oui, enlève la pile de la mobo et remets là en place après 10-15sec pour voir si le pb persiste.

Le pb vient peut-être de ton alim : la mobo est sous tension (généralement sur les 370 les led s'allument) mais le bouton boot ne donne rien = alim RIP (le message d'erreur ram diagnosticant une tension insuffisante pour alimenter les RAM avec donc un check boot en erreur ...)


https://media1.tenor.com/images/66e7a00bed0d51eb3451de29bb0d3a6e/tenor.gif?itemid=3439288
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bignouf
Agriculteur
Agriculteur

1830pts

Inscrit le: 18 juin 2012
Messages: 367

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 16 Mai 2018 à 19:27:23  Lien permanent
Répondre en citant
Citation:
pour booter, j ai eu le meme souci, il faut que les barettes RAM soient dans une configuration de slots specifiques ( voire le manuel) sinon lumiere rouge.


J'ai bien sûr vérifié immédiatement quand j'avais eu le problème, ma configuration n'était effectivement pas la bonne mais même ensuite en mettant la bonne, toujours le même problème Triste

Citation:
Regarde si pas un pin du socket endommagé.

Et avec clearcmos ?


J'ai démonté le ventirad et inspecté les pins attentivement, il n'y a pas l'air d'il y avoir un quelconque dommage, ils sont tous exactement pareils !

Citation:
tu as combien de barrettes RAM ?

Car si seulement deux ... as-tu respecté le montage en dual ?

Si oui, enlève la pile de la mobo et remets là en place après 10-15sec pour voir si le pb persiste.

Le pb vient peut-être de ton alim : la mobo est sous tension (généralement sur les 370 les led s'allument) mais le bouton boot ne donne rien = alim RIP (le message d'erreur ram diagnosticant une tension insuffisante pour alimenter les RAM avec donc un check boot en erreur ...)


J'ai deux barrettes et oui effectivement je respecte le montage du manuel (une barrette en A2, deux barrettes en A2 et B2 pour du dual channel)

Je viens de faire le clear cmos et que ce soit en retirant la pile et en attendant ou en utilisant les pins à cet effet, rien à faire, le problème est toujours le même Triste

Pour l'alim j'y ai pensé car elle est neuve et j'ai donc essayé avec l'alim de mon ancien PC et après m'être arraché les doigts pour débrancher, rebrancher etc, les deux alims fonctionnent parfaitement bien avec l'ancien PC et donnent le même problème avec le nouveau Triste

Je commence à avoir de grosses suspicions sur la RAM, il faut absolument que j'en trouve pour en essayer d'autres, ça me parait de plus en plus clair là

En gros c'est soit la RAM soit la CM

EDIT : Et bordel, je sais pas qui est l'ingénieur qui a inventé les prises pour se brancher sur les cartes mères mais elles sont toutes plus pourries à utiliser les unes que les autres, que ce soit pour brancher l'alimentation, les ventilateurs ou PIRE le socket de l'USB 3, mes doigts sont explosés Pleure ou Très triste

EDIT 2 : Ca pourrait aussi etre le CPU apparemment car dorénavant le contrôleur mémoire est dans le processeur
Voir le profil de l'utilisateur Envoyer un message privé
Finch
Producteur laitier
Producteur laitier

11108pts

Inscrit le: 18 août 2013
Age: 37
Messages: 6132
Localisation: Bordeaux
Navigateur : Chrome

En ligne
Message Posté le: Mercredi 16 Mai 2018 à 19:36:08  Lien permanent
Répondre en citant
sachant que les cpu sont quasi indestructibles, hors surtension

que les barrettes de ram sont garanties à vie pour la plupart, ou au moins 10/20 ans, et que pour avoir une paire pourrie, faut pas avoir de bol

perso je miserai sur la cm... de loin ce qu'il y a de plus fragiles pour ces trois éléments...

edit: t'as bien essayé chaque barrette toute seule, sur le bon slot?


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Bignouf
Agriculteur
Agriculteur

1830pts

Inscrit le: 18 juin 2012
Messages: 367

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 16 Mai 2018 à 19:40:09  Lien permanent
Répondre en citant
Sur les barrettes que j'ai pris au niveau des commentaires amazon, il y en a quelques uns qui ont reçu des barrettes non fonctionnelles

Après j'espères que ce sont les barrettes car c'est vraiment le plus long de renvoyer la carte mère chez ASUS lol

Oui j'ai bien essayé les deux dans le slot recommandé ou même chaque slot de la CM Moqueur
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Céréalier
Céréalier

8080pts

Inscrit le: 14 décembre 2016
Age: 34
Messages: 5709
Localisation: Niort
Navigateur : Chrome

En ligne
Message Posté le: Mercredi 16 Mai 2018 à 19:57:49  Lien permanent
Répondre en citant
Si tu les a commandées chez amazon, ils vont t'en renvoyer d'autres et tu auras 30 jours (il me semble) pour le retour de celle que tu as
Suffit de les contacter par téléphone ou chat pour préciser que tes rams sont défaillantes et ils feront les nécessaire


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
ktna
Cultivateur
Cultivateur

1448pts

Inscrit le: 19 mars 2011
Age: 40
Messages: 499

Navigateur : Opera

Hors ligne
Message Posté le: Mercredi 16 Mai 2018 à 20:23:36  Lien permanent
Répondre en citant
Un truc un peu bêtes, mais n'aurais-tu pas un entretoise en trop derrière la carte mére ?
Il se peu que tu en ais mis une pour un autre format que l'ATX.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Bignouf
Agriculteur
Agriculteur

1830pts

Inscrit le: 18 juin 2012
Messages: 367

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 16 Mai 2018 à 21:22:32  Lien permanent
Répondre en citant
Citation:
Si tu les a commandées chez amazon, ils vont t'en renvoyer d'autres et tu auras 30 jours (il me semble) pour le retour de celle que tu as
Suffit de les contacter par téléphone ou chat pour préciser que tes rams sont défaillantes et ils feront les nécessaire


Oui la RAM est commandée chez Amazon mais la CM est de Rue du Commerce donc encore une fois il faut espérer que c'est la RAM Mort de rire

Citation:
Un truc un peu bêtes, mais n'aurais-tu pas un entretoise en trop derrière la carte mére ?
Il se peu que tu en ais mis une pour un autre format que l'ATX.


J'avais pas pensé à ça mais dans le processus de tester avec différentes alims etc j'ai fini par sortir la carte mère qui repose maintenant sur sa boîte donc ça n'a pas pu affecter les tests réalisés après !



Toujours pas de nouvelles de mon "ami" Roulement des yeux
Je viens de penser à un truc, est ce que certains d'entre vous habitent en ile de france ? Si je pouvais me déplacer chez vous et tester au moins la RAM, ce serait parfait, je suis même prêt à rémunérer Mort de rire

EDIT : Mon pote a répondu, il a de la DDR4 Kingston, je passe demain après midi chez lui, je vous tiens au courant :)
Voir le profil de l'utilisateur Envoyer un message privé
spartan17170
Saisonnier
Saisonnier

129pts

Inscrit le: 08 octobre 2017
Messages: 55

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 16 Mai 2018 à 23:00:52  Lien permanent
Répondre en citant
ça serait étrange que t'es deux barrettes soit HS
Donc tu as essayé la première en A2 seul puis la seconde en A2 seul


J'ai eu un souci similaire avec un MSI B250 sur mon HTPC.
La CM ne booter pas et LED probléme de ram allumé.
J'ai testé 4 barrette différente même soucis.
Je test la barette sur le pc gaming en X370 AMD nickel

En regardant de plus prés la carte mère intel à sur les slot de ram un Locke fixe d'un coté et amovible de l'autre. La partie coté fixe n'était pas correctement enfoncé (et dificile à verrouillé) alors que la moitié de la ram etait parfaitement en place du coté amovible je l'ai remarqué sur la X370 ou les deux clips indique le bon verrouillage de la ram des deux cotés. Ça pourrait être ça

Il s'agit de ça on voit sur la photo de t'as CM que un coté est fixe (ça ne posait pas de probléme en DDR3 mais en DDR4 je trouve que c'est une erreur)

Visuel d'une CM ou tu peut être sur que la ram et bien verrouillé
Voir le profil de l'utilisateur Envoyer un message privé
Bignouf
Agriculteur
Agriculteur

1830pts

Inscrit le: 18 juin 2012
Messages: 367

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 16 Mai 2018 à 23:08:24  Lien permanent
Répondre en citant
spartan17170 a écrit:
ça serait étrange que t'es deux barrettes soit HS
Donc tu as essayé la première en A2 seul puis la seconde en A2 seul


J'ai eu un souci similaire avec un MSI B250 sur mon HTPC.
La CM ne booter pas et LED probléme de ram allumé.
J'ai testé 4 barrette différente même soucis.
Je test la barette sur le pc gaming en X370 AMD nickel

En regardant de plus prés la carte mère intel à sur les slot de ram un Locke fixe d'un coté et amovible de l'autre. La partie coté fixe n'était pas correctement enfoncé (et dificile à verrouillé) alors que la moitié de la ram etait parfaitement en place du coté amovible je l'ai remarqué sur la X370 ou les deux clips indique le bon verrouillage de la ram des deux cotés. Ça pourrait être ça

Il s'agit de ça on voit sur la photo de t'as CM q'un coté est fixe



Tu es un génie !!! Effectivement j’enfonçais pas suffisamment, la RAM cliquait, je l’enfonçais même un peu plus mais il fallait vraiment forcer !

J'AI PASSE LE BOOT !!!


PROBLEME RESOLU
Merci à tous, je me sens vraiment con Mort de rire Mais j'avais pas pensé que ça soit possible après une 30aine de repositionnages que à chaque fois je l'enfonce mal et que ça clique quand même lol
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Céréalier
Céréalier

8080pts

Inscrit le: 14 décembre 2016
Age: 34
Messages: 5709
Localisation: Niort
Navigateur : Chrome

En ligne
Message Posté le: Mercredi 16 Mai 2018 à 23:36:56  Lien permanent
Répondre en citant
Rooooo t'as pas assez enfoncé...
Mais comment ça se passe avec les filles si avec une ram tu te foires ? Très content


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème de carte graphique avec Ryzen 2600 reminos CPU, Cartes mères, RAM 0 Mardi 16 Oct 2018 à 18:05:24
Pas de nouveau message Problème de carte Graphique Sutefuan Questions diverses... 17 Vendredi 12 Oct 2018 à 21:33:51
Pas de nouveau message Probleme reinit Windows Aelym OsLand 3 Vendredi 12 Oct 2018 à 07:13:01
Pas de nouveau message Nouveau combo CM CPU RAM Cowrel L'atelier 11 Mardi 9 Oct 2018 à 09:29:48
Pas de nouveau message [VDS] MSI Z370 Gaming Plus, non déballée Ashibaal Ventes 2 Dimanche 7 Oct 2018 à 12:36:31
Concours