EN DIRECT 1278 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

petit soucis de perf , page 3

Aller à la page :   123
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Louis-Philippe
Saisonnier
Saisonnier

160pts

Inscrit le: 04 août 2017
Messages: 69

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 3 Aoû 2018 à 13:11:12  Lien permanent
Répondre en citant
Tu as regardé sur le gestionnaire des taches si ça pouvait être lié à une surutilisation du processeur ou de la ram? En tout cas, ça y ressemble un peu...
Voir le profil de l'utilisateur Envoyer un message privé
Bubu123
Ouvrier agricole
Ouvrier agricole

412pts

Inscrit le: 31 juillet 2015
Messages: 215
Localisation: Nancy
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 3 Aoû 2018 à 13:22:54  Lien permanent
Répondre en citant
Louis-Philippe a écrit:
Tu as regardé sur le gestionnaire des taches si ça pouvait être lié à une surutilisation du processeur ou de la ram? En tout cas, ça y ressemble un peu...


j'ai mis afterburner en jeu
l'utilisation proco monte haut, mais pas a 100% quand meme
utilisation ram c'est autour de 6500mo, et memoire virtuelle (d'apres msi afterburner) 9600mo

j'ai testé en baissant les paramètres graphiques, genre j'ai enlevé le truc nvidia pour les cheveux, mis les textures en élevé, ya tjr des micro freeze mais beaucoup moins
Voir le profil de l'utilisateur Envoyer un message privé
FouloudGlioziol
Métayer
Métayer

4977pts

Inscrit le: 19 mai 2017
Messages: 2943
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 3 Aoû 2018 à 15:45:01  Lien permanent
Répondre en citant
Salut qu'en est-il de ta syncro verticale.
Pas du tout, vsync, fastsync, gsync?
Le hairwork de Nv faut zapper en effet c'est horriblement lourdos.
As tu des réglages d'upscale par défaut sur TW3? Anti aliasing, reflets?
C'est ce qui est relou sans gsync/freesync2 , il faut se faire ch**r pour trouver les bons réglages, jeux par jeux, surtout sur les AAA qui envoient du pâté graphiquement. Clin d'oeil


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
LeGraude
Fermier
Fermier

5341pts

Inscrit le: 30 mars 2018
Messages: 3364
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 3 Aoû 2018 à 16:13:03  Lien permanent
Répondre en citant
Est-ce que le jeu est stocké sur un ssd ou un hdd ? Parce que si c’est occasionnel comme micro-freeze, je me dis que ça pourrait être à l’occasion du chargement de données depuis un disque dur un poil poussif (ou bien proche de mourir s’il est censé être rapide).
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bubu123
Ouvrier agricole
Ouvrier agricole

412pts

Inscrit le: 31 juillet 2015
Messages: 215
Localisation: Nancy
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 3 Aoû 2018 à 18:39:09  Lien permanent
Répondre en citant
FouloudGlioziol a écrit:
Salut qu'en est-il de ta syncro verticale.
Pas du tout, vsync, fastsync, gsync?
Le hairwork de Nv faut zapper en effet c'est horriblement lourdos.
As tu des réglages d'upscale par défaut sur TW3? Anti aliasing, reflets?
C'est ce qui est relou sans gsync/freesync2 , il faut se faire ch**r pour trouver les bons réglages, jeux par jeux, surtout sur les AAA qui envoient du pâté graphiquement. Clin d'oeil


pas de synchro vertical, en trifouillant ça va mieux mais c'est pas trop ça
et le panneau nvidia c'est le futur par rapport au panneau AMD, ya tellement de truc !

et le jeu est sur un HDD 7200tour, pas assez de place sur le SSD
Voir le profil de l'utilisateur Envoyer un message privé
p3rn3l
Agriculteur
Agriculteur

1631pts

Inscrit le: 29 juillet 2014
Messages: 502

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 3 Aoû 2018 à 19:26:52  Lien permanent
Répondre en citant
Bubu123 a écrit:
Bonjour à tous,
j'up le sujet car il ya du nouveau

j'ai remplacer ma R9 280x par une 1060 de chez MSI
je l'ai installer, tout roule donc c'est bien ma R9 280x qui avait un probleme

par contre tout roule, mais à premiere vu
j'explique : dans les bench 3D mark, score tout a fait normal, j'ai un gain avec la 1060, pas de soucis

par contre je lance the witcher 3, pareil, de bon fps, bien mieux qu'avec la 280x, par contre le jeu n'est pas fluide alors que je suis entre 50 et 70 fps, j'ai comme des ralentissements tte les 20secs alors que ya pas de gros drop de fps !!

du coup je vais essayer d'autres jeux mais ca m'inquiete un peu, les perfs sont la, mais jai des ralentissement de fou furieux alors que d'hab ca fait ca quand on a des gros drop de fps

quelqu'un a une idée? un reglage a la noix dans le panneau nvidia?
Quel genre de ralentissement? Baisse légère de perf ou freeze?

Certainement un petit CPU limited.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bubu123
Ouvrier agricole
Ouvrier agricole

412pts

Inscrit le: 31 juillet 2015
Messages: 215
Localisation: Nancy
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 3 Aoû 2018 à 19:34:12  Lien permanent
Répondre en citant
p3rn3l a écrit:
Bubu123 a écrit:
Bonjour à tous,
j'up le sujet car il ya du nouveau

j'ai remplacer ma R9 280x par une 1060 de chez MSI
je l'ai installer, tout roule donc c'est bien ma R9 280x qui avait un probleme

par contre tout roule, mais à premiere vu
j'explique : dans les bench 3D mark, score tout a fait normal, j'ai un gain avec la 1060, pas de soucis

par contre je lance the witcher 3, pareil, de bon fps, bien mieux qu'avec la 280x, par contre le jeu n'est pas fluide alors que je suis entre 50 et 70 fps, j'ai comme des ralentissements tte les 20secs alors que ya pas de gros drop de fps !!

du coup je vais essayer d'autres jeux mais ca m'inquiete un peu, les perfs sont la, mais jai des ralentissement de fou furieux alors que d'hab ca fait ca quand on a des gros drop de fps

quelqu'un a une idée? un reglage a la noix dans le panneau nvidia?
Quel genre de ralentissement? Baisse légère de perf ou freeze?

Certainement un petit CPU limited.


j'ai trouvé quelques videos ou yavais le meme probleme, les mecs parlent de " Stutter" ou " stutterring"
Voir le profil de l'utilisateur Envoyer un message privé
p3rn3l
Agriculteur
Agriculteur

1631pts

Inscrit le: 29 juillet 2014
Messages: 502

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 3 Aoû 2018 à 19:44:13  Lien permanent
Répondre en citant
Bubu123 a écrit:
p3rn3l a écrit:
Bubu123 a écrit:
Bonjour à tous,
j'up le sujet car il ya du nouveau

j'ai remplacer ma R9 280x par une 1060 de chez MSI
je l'ai installer, tout roule donc c'est bien ma R9 280x qui avait un probleme

par contre tout roule, mais à premiere vu
j'explique : dans les bench 3D mark, score tout a fait normal, j'ai un gain avec la 1060, pas de soucis

par contre je lance the witcher 3, pareil, de bon fps, bien mieux qu'avec la 280x, par contre le jeu n'est pas fluide alors que je suis entre 50 et 70 fps, j'ai comme des ralentissements tte les 20secs alors que ya pas de gros drop de fps !!

du coup je vais essayer d'autres jeux mais ca m'inquiete un peu, les perfs sont la, mais jai des ralentissement de fou furieux alors que d'hab ca fait ca quand on a des gros drop de fps

quelqu'un a une idée? un reglage a la noix dans le panneau nvidia?
Quel genre de ralentissement? Baisse légère de perf ou freeze?

Certainement un petit CPU limited.


j'ai trouvé quelques videos ou yavais le meme probleme, les mecs parlent de " Stutter" ou " stutterring"
Oui j'ai ça sur quelques jeux (rare pour le moment) lié à mon CPU.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
FouloudGlioziol
Métayer
Métayer

4977pts

Inscrit le: 19 mai 2017
Messages: 2943
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 3 Aoû 2018 à 19:49:43  Lien permanent
Répondre en citant
8go de ram je me demande si c'est pô un peu léger pour TW3?
Drivers à jour ?


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Bubu123
Ouvrier agricole
Ouvrier agricole

412pts

Inscrit le: 31 juillet 2015
Messages: 215
Localisation: Nancy
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 3 Aoû 2018 à 19:50:33  Lien permanent
Répondre en citant
FouloudGlioziol a écrit:
8go de ram je me demande si c'est pô un peu léger pour TW3?
Drivers à jour ?


oui oui tout est a jour
Voir le profil de l'utilisateur Envoyer un message privé
Louis-Philippe
Saisonnier
Saisonnier

160pts

Inscrit le: 04 août 2017
Messages: 69

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 7 Aoû 2018 à 11:51:10  Lien permanent
Répondre en citant
Petite question : ton HDD date de quand? J'ai eu un soucis équivalent avec des jeux avant de tout passer sur un SSD. Mon Seagate datait de 2007 et il était arrivé en fin de vie! Du coup, quand il cherchait les infos sur les disques, ça me faisait des coupures dans la lecture. Lorsque je lançais les outils de diag, j'avais des poussées à intervalle régulier qui faisaient bloquer la lecture/écriture. Et comme Windows était dessus, autant dire que tout le reste flanchait.
Peut-être un test con, mais est-ce que tu aurais un fichier bien volumineux à lire ou un autre jeu dépassant les 50Go à charger dessus pour voir si le problème persiste?
Après, je ne sais pas si ça peut être lié à ça, mais si tu as déjà fait énormément d'essais ailleurs, il faut tout tenter. :)
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Config gaming petit budget (à vot' bon cœur) Tonton_Sodomax L'atelier 26 Samedi 13 Avr 2019 à 01:38:06
Pas de nouveau message Vidéo en page d'accueil Libe93 Amélioration du site 78 Mercredi 3 Avr 2019 à 11:16:27
Pas de nouveau message Perf i7 9700k un peu en deça alecc59 Composants 19 Samedi 16 Mar 2019 à 22:55:00
Pas de nouveau message Présentation d'un petit nouveau marcorel Présentation 14 Jeudi 14 Mar 2019 à 12:26:34
Pas de nouveau message Petit nouveau dans la basse-cour Dual Présentation 22 Dimanche 10 Mar 2019 à 23:48:33