EN DIRECT 2426 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

cable displayport , page 2

Aller à la page :   123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Mirahine
Eleveur bovin
Eleveur bovin

15379pts

Inscrit le: 19 décembre 2012
Messages: 7842
Localisation: Dans la campagne de Paris, le 77
Navigateur : Firefox

En ligne
Message Posté le: Mercredi 8 Aoû 2018 à 01:24:45  Lien permanent
Répondre en citant
rimaille a écrit:
Le freesync ne fonctionne pas en multi écran. Garde ta carte !

Totalement faux, testé sur Forza Horizon quand j'avais ma Fury, marchait très bien.

Edit :
Et l'écran Freesync était mon écran secondaire...
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
rimaille
Cultivateur
Cultivateur

1113pts

Inscrit le: 16 septembre 2011
Age: 40
Messages: 762
Localisation: Sisteron
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 8 Aoû 2018 à 08:18:45  Lien permanent
Répondre en citant
Mirahine a écrit:

Et l'écran Freesync était mon écran secondaire...


Je n'ai pas pu tester, je n'ai pas windows. C'est toutefois ce qui ressortait d'une recherche google (termes "freesync multiple monitors") : freesync actif sur un seul écran, et le principal. Tant mieux si à la suite de tes tests tu peux confirmer que ça a été corrigé !
Voir le profil de l'utilisateur Envoyer un message privé
Mistinguette
Ouvrier agricole
Ouvrier agricole

356pts

Inscrit le: 18 juillet 2014
Age: 39
Messages: 157
Localisation: Beaucaire (Gard)
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 8 Aoû 2018 à 13:32:46  Lien permanent
Répondre en citant
j'ai commandé via amazon la CG
du coup je fais quoi ça changerai quoi?
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16685pts

Inscrit le: 14 décembre 2016
Messages: 12179

Navigateur : n.c.

En ligne
Message Posté le: Mercredi 8 Aoû 2018 à 13:35:52  Lien permanent
Répondre en citant
Passer de 60 à 75Hz, tu ne verras aucune différence
donc garde ta 1060


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Mistinguette
Ouvrier agricole
Ouvrier agricole

356pts

Inscrit le: 18 juillet 2014
Age: 39
Messages: 157
Localisation: Beaucaire (Gard)
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 8 Aoû 2018 à 13:47:56  Lien permanent
Répondre en citant
ok merci désolé
du coup je vais prendre eux https://www.amazon.fr/gp/product/B00B2HOVK0/ref=ox_sc_act_title_1?smid=AXZ3JQ1GVFPIF&psc=1
ils sont plus chers mais si c'est pour durer ça ira mon hdmi amazon basic est déjà entrain se se démunir de son espèce de cablage....
merci pour vos réponses
Voir le profil de l'utilisateur Envoyer un message privé
girok
Agriculteur
Agriculteur

2434pts

Inscrit le: 30 janvier 2011
Age: 33
Messages: 735

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 8 Aoû 2018 à 13:49:38  Lien permanent
Répondre en citant
le truc c'est pas les hz bebert c'est le freesync
elle peut mettre ses ecran a 75hz avec la 1060...
mais par contre le freesync est un plus sur les jeux ou la cg est limitante
en gros si tu peux échanger ta 1060 contre une 580 fait le les perfs sont les memes mais pour des jeux ou tu va avoir peux de fps ex: witcher 3 tu gagnera en fluidité grace au freesync


trolled by girok
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
gautierS
Métayer
Métayer

2659pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 1114

Navigateur : n.c.

En ligne
Message Posté le: Mercredi 8 Aoû 2018 à 16:07:47  Lien permanent
Répondre en citant
Son alim est pas assez costaud et sont boitier est tout petit !
(son alim 300 watts une gtx 1060 FE 120 watts max une rx580 custom 230 watts)
Garde ta 1060 Clin d'oeil

Pour les problèmes de couleurs, regarde t'es réglages, si un n'est pas régler différemment (température de couleur on mode par exemple) ou faire un réglage usine / paramètre par défaut sur les deux.
Voir le profil de l'utilisateur Envoyer un message privé
Mistinguette
Ouvrier agricole
Ouvrier agricole

356pts

Inscrit le: 18 juillet 2014
Age: 39
Messages: 157
Localisation: Beaucaire (Gard)
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 8 Aoû 2018 à 20:18:43  Lien permanent
Répondre en citant
gautierS a écrit:
Pour les problèmes de couleurs, regarde t'es réglages, si un n'est pas régler différemment (température de couleur on mode par exemple) ou faire un réglage usine / paramètre par défaut sur les deux.

déjà tester plusieurs choses sur mon ancienne config, ça vient du branchement celui en hdmi a un noir plus profond
ce n'est pas gênant en soi mais moi je le vois et ça me titille et si juste acheter 2 petits câbles me fait 2 écrans identiques je serais satisfaite :p
merci encore pour vos avis me reste juste a rebrancher mon alim et arranger les câbles de ma nouvelle config et ce sera parfait!
Voir le profil de l'utilisateur Envoyer un message privé
gautierS
Métayer
Métayer

2659pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 1114

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 9 Aoû 2018 à 09:53:05  Lien permanent
Répondre en citant
Bon le problème viens surement du fait que un est en analogique et l'autre en numérique alors. Quand tu sera en numérique des deux coter tu n'aura plus le soucis. Si c'est déjà le cas car j'ai cru lire dvi (dvi-d ou dvi-i ?un est digital l'autre fait les deux) et hdmi le problème sera encore présent !

ps:
Les écrans moderne propose du vga mais n'ont plus une super qualité ... c'est plus pour de la "rétro-compatibilité"


Tien nous au courant pour la suite Sourire .
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16685pts

Inscrit le: 14 décembre 2016
Messages: 12179

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 9 Aoû 2018 à 10:08:43  Lien permanent
Répondre en citant
gautierS a écrit:
Bon le problème viens surement du fait que un est en analogique et l'autre en numérique alors. Quand tu sera en numérique des deux coter tu n'aura plus le soucis. Si c'est déjà le cas car j'ai cru lire dvi (dvi-d ou dvi-i ?un est digital l'autre fait les deux) et hdmi le problème sera encore présent !

Faux, le DVI et l'HDMI sont en numérique, la seule différence est qu'un signal audio ne peut pas passer dans le DVI contrairement à l'HDMI


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
gautierS
Métayer
Métayer

2659pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 1114

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 9 Aoû 2018 à 11:36:25  Lien permanent
Répondre en citant
Bbert a écrit:
gautierS a écrit:
Bon le problème viens surement du fait que un est en analogique et l'autre en numérique alors. Quand tu sera en numérique des deux coter tu n'aura plus le soucis. Si c'est déjà le cas car j'ai cru lire dvi (dvi-d ou dvi-i ?un est digital l'autre fait les deux) et hdmi le problème sera encore présent !

Faux, le DVI et l'HDMI sont en numérique, la seule différence est qu'un signal audio ne peut pas passer dans le DVI contrairement à l'HDMI

5/10
Je maintien que selon le dvi il peut y avoir de l'anologique !

DVI-D numérique (un trait)
DVI-A Analogique (4 pico) en signal RVB uniquement (alors que le VGA peut aussi passer d'autre signaux analogique) ...
DVI-I les deux (un trait et 4 pico)

et les débit en numérique dépend du single link ou dual ...

on peut facilement avoir un dvi-i vers vga en passif par exemple mais si c'est du dvi-d forcément un actif qui converti (DAC digital analogique convertisseur)
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16685pts

Inscrit le: 14 décembre 2016
Messages: 12179

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 9 Aoû 2018 à 11:44:57  Lien permanent
Répondre en citant
Le DVI A c'est un cable DVI vers VGA...
Aucun rapport avec le cas présent !


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
gautierS
Métayer
Métayer

2659pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 1114

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 9 Aoû 2018 à 14:29:07  Lien permanent
Répondre en citant
Encore une fois non, on peu avoir un cable dvi-i vers dvi-i qui permet l'analogique ...

https://www.showmecables.com/dvi-i-male-to-dvi-i-male-dual-link-cable

un moniteur dvi-i

http://www.furuno.fr/Produit.php?&Page=Produits&Famille=18001&Produit=HDJH20FUD220
Voir le profil de l'utilisateur Envoyer un message privé
FouloudGlioziol
Fermier
Fermier

6828pts

Inscrit le: 19 mai 2017
Messages: 3842
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 9 Aoû 2018 à 15:03:21  Lien permanent
Répondre en citant
La discussion est hyper constructive Très content

Je dirai, dans le doute mets 2 hdmi. Si les couleurs/contrastes diffèrent encore, c'est que les dalles ne sont pas uniformes même si les écrans sont identiques.
Et du coup réglage mimine pour corriger ça.
Et reste sur la gtx1060: la rx580 ne tiendra pas dans ton boital tout petit.


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Bbert
Eleveur bovin
Eleveur bovin

16685pts

Inscrit le: 14 décembre 2016
Messages: 12179

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 9 Aoû 2018 à 15:23:14  Lien permanent
Répondre en citant
elle n'a qu'un seul hdmi sur la 1060
qu'elle mette deux Diplay port et ça résoudra le souci

Et la 1060 ne peut fonctionner qu'avec du DVI Single ou dual link NUMÉRIQUE !
je vois pas pourquoi tu ramènes du DVI-I au problème



Et voilà le DVI-DL de sa 1060(Dual Link)


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X

Dernière édition par Bbert le Jeudi 9 Aoû 2018 à 15:51:21; édité 4 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Câble Ethernet en extérieur? Naurash Composants 6 Jeudi 14 Nov 2019 à 18:50:54
Pas de nouveau message Problème démarrage PC – câble PCI défectueux ? Lithos Composants 11 Lundi 28 Oct 2019 à 13:10:45
Pas de nouveau message [Projet] Salle de cinéma (Partie 2/2 La projection) Page 6 Osbastien L'atelier 94 Lundi 21 Oct 2019 à 15:30:39
Pas de nouveau message Problème de grésillement câble audio Flux Audios 25 Vendredi 18 Oct 2019 à 11:14:09
Pas de nouveau message [VDS] COOLER MASTER RISER CABLE PCI-E 3.0 X16 (200MM) tamtam02 Ventes 25 Lundi 9 Sep 2019 à 10:29:32