EN DIRECT 1006 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Freeze Windows 10

Aller à la page : 12345  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Gowbli
Saisonnier
Saisonnier

169pts

Inscrit le: 06 mars 2017
Age: 28
Messages: 65
Localisation: Lu
Navigateur : n.c.

En ligne
Message Posté le: Mardi 25 Sep 2018 à 17:58:38  Lien permanent
Répondre en citant
Salut les fermiers !

Ça fais longtemps que je n'était pas passé sur le forum ! Bref !

Je viens demander un coup de main, car je sèche sur mon problème !

Ma config :
    Ryzen 5 1600 OC 3,7GhZ
    Corsair 3200MhZ 16go
    Corsair H100i v2
    Gigabyte AX370 Gaming K5
    Gigabyte GTX 1060 6 Go
    Corsair CM750 watt Gold


La config tourne nickel depuis avril 2018 ! Hors, depuis une mise à jour de windows (coïncidence ?) l'explorer windows freeze régulièrement peu importe ce que je fais (jouer, travailler ou même rien faire)

Quand cela se produit :
    Je ne peu plus rien faire sauf bouger ma souris.
    Si je suis sur une page internet, je peu naviguer tranquillement sauf si je décide d'aller sur un nouvel onglet qui là, le ferme ou le duplique.
    Si je suis dans un jeu, mes contrôles sont inversés.


Ce que j'ai déjà fait : [UPDATE 15/10/18]
    Check virus etc...
    Check de la ram
    Check du SSD
    Check de l'alimentation + test croisé
    Démontage - remontage
    Utilisation du pc sans ventilo
    RGB OFF ou ON
    Ré-installation de windows avec ou sans formatage
    Utilisation du pc avec ou sans oc avec et sans turbo
    Utilisation du pc avec fréquence de ram 2400 / 2666 / 3200
    Stress test sous Prime 95 et aucun freeze
    Stress test sous OCCT et aucun freeze
    Utilisation d'ancien drivers
    Utilisation de drivers plus récent
    Activation de windows insider
    Retour GPU, carte mère et CPU du SAV
    Test croisé sur plateforme intel


Ce que j'ai remarqué :
    Pour dé-freeze le windows, je suis obligé de CTRL+Alt+Suppr = gestionnaire des tachesg


Je deviens fou avec ce bug T_T

Merci à vous


Dernière édition par Gowbli le Vendredi 19 Oct 2018 à 12:47:07; édité 10 fois
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Trk
Saisonnier
Saisonnier

22pts

Inscrit le: 31 juillet 2017
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 25 Sep 2018 à 18:36:10  Lien permanent
Répondre en citant
ouh sa fait beaucoup de symptômes... moi à ta place je reformate avec un build récent et je change de HDD/SSD.

edit : désolé j'avais pas lu en entier, apparemment tu as déjà essayé ça.
Voir le profil de l'utilisateur Envoyer un message privé
Gowbli
Saisonnier
Saisonnier

169pts

Inscrit le: 06 mars 2017
Age: 28
Messages: 65
Localisation: Lu
Navigateur : n.c.

En ligne
Message Posté le: Mardi 25 Sep 2018 à 18:45:52  Lien permanent
Répondre en citant
Ouai, mais rien ne me dit que ça va changer grand chose ^^'

J'aimerais surtout connaitre la raison de ce problème. xD
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
p3rn3l
Cultivateur
Cultivateur

1294pts

Inscrit le: 29 juillet 2014
Messages: 407

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 25 Sep 2018 à 19:22:55  Lien permanent
Répondre en citant
Tu l'as choppé où ta version de Windows?


Mon YT si vous accrochez à mes délires sans prise de tête : https://goo.gl/m9EdSe
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Gowbli
Saisonnier
Saisonnier

169pts

Inscrit le: 06 mars 2017
Age: 28
Messages: 65
Localisation: Lu
Navigateur : n.c.

En ligne
Message Posté le: Mardi 25 Sep 2018 à 20:02:33  Lien permanent
Répondre en citant
Bah sur le site de microsoft via l'installeur ^^

ps : et c'est une licence officiel win Pro .
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
garzebuth
Métayer
Métayer

4858pts

Inscrit le: 30 novembre 2011
Messages: 2947

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 25 Sep 2018 à 20:31:57  Lien permanent
Répondre en citant
Jette un coup d'oeil dans l'observateur d’événements après un freeze.
Comme ça au doigt mouillé je dirais peut-être un soucis de CG. Essaie de désactiver l'accélération matérielle dans ton navigateur pour voir si le soucis disparaît.
Voir le profil de l'utilisateur Envoyer un message privé
Gowbli
Saisonnier
Saisonnier

169pts

Inscrit le: 06 mars 2017
Age: 28
Messages: 65
Localisation: Lu
Navigateur : n.c.

En ligne
Message Posté le: Mardi 25 Sep 2018 à 20:49:08  Lien permanent
Répondre en citant
Salut

J'ai désactivé l'accélération matérielle ! Ta un soft pour try hard la CG ?

Merci beaucoup de ton aide !
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
garzebuth
Métayer
Métayer

4858pts

Inscrit le: 30 novembre 2011
Messages: 2947

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 25 Sep 2018 à 21:03:27  Lien permanent
Répondre en citant
Il y a toujours furmark mais ça bourrine juste la CG au niveau alimentation.
Cela dit c'est juste de la divination pour le moment, l'observateur d'évènements dit quelque chose ? Si il y a un rapport d'erreur avec l'exe/la dll incriminée ça donnera déjà pas mal d'indices.
Voir le profil de l'utilisateur Envoyer un message privé
Gowbli
Saisonnier
Saisonnier

169pts

Inscrit le: 06 mars 2017
Age: 28
Messages: 65
Localisation: Lu
Navigateur : n.c.

En ligne
Message Posté le: Mardi 25 Sep 2018 à 21:33:04  Lien permanent
Répondre en citant
Alors pour te répondre (c'est de pire en pire là, le navigateur se lance 16 fois <<)

J'ai beaucoup d’erreurs ><

[/img]
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
dobi13
Saisonnier
Saisonnier

133pts

Inscrit le: 11 mars 2017
Messages: 70

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 25 Sep 2018 à 21:42:22  Lien permanent
Répondre en citant
Essaye de ne pas overclocker du tout le processeur et regarde si ça n'améliore pas les choses, la GA-AX370 Gaming K5 est un peu connue pour son étage d'alimentation pas très taillé pour faire de l'OC...

Essaye aussi de ne pas utiliser XMP et de régler ta RAM sur sa vitesse de base (surement 2400) et regarde si ça n'améliore pas...

T'as pensé à regarder les températures ? pas seulement CPU et GPU mais aussi celles de la carte mère.

Les radiateurs VRM doivent surement pas être ventilés directement, vu que t'as un AIO Corsair H100i v2.

J'ai l'impression que les fabricants de carte mères ont vraiment sous-dimensionnés toute la partie mosfet dans la plupart des CM RYZEN...

J'espère que ça va pas me faire la même chose... pour une fois qu'AMD sort un processeur au top, ils (les fabricants) nous sortent toute une palanquée de carte mères aux VRM rikikis qui lachent dès qu'on les pousse un peu.
Voir le profil de l'utilisateur Envoyer un message privé
Gowbli
Saisonnier
Saisonnier

169pts

Inscrit le: 06 mars 2017
Age: 28
Messages: 65
Localisation: Lu
Navigateur : n.c.

En ligne
Message Posté le: Mardi 25 Sep 2018 à 21:50:04  Lien permanent
Répondre en citant
Le truc, c'est que tout allais bien jusqu'à une mise de windows. Du jour au lendemain c'est la catastrophe.

J'ai essayé sans OC, même problème. Idem pour la RAM SANS XMP ^^' (Ma ram est à 3200 de base)

Et voici les températures (sous OC pour le coup et que je trouve bizarre) :
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
garzebuth
Métayer
Métayer

4858pts

Inscrit le: 30 novembre 2011
Messages: 2947

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 25 Sep 2018 à 21:53:18  Lien permanent
Répondre en citant
Gowbli a écrit:
Alors pour te répondre (c'est de pire en pire là, le navigateur se lance 16 fois <<)

J'ai beaucoup d’erreurs ><

[/img]

C'est normal qu'il y ait beaucoup d'erreurs. Les erreurs COM je doute que ça soit ça, tu as eu un freeze vers 21h09 ?
C'est quoi que tu trouves bizarre dans tes temps ? Elles paraissent normales pour des températures au repos avec un bon refroidissement.


Dernière édition par garzebuth le Mardi 25 Sep 2018 à 21:55:00; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Gowbli
Saisonnier
Saisonnier

169pts

Inscrit le: 06 mars 2017
Age: 28
Messages: 65
Localisation: Lu
Navigateur : n.c.

En ligne
Message Posté le: Mardi 25 Sep 2018 à 21:54:50  Lien permanent
Répondre en citant
Mmmh oui, j'en es tellement là >>
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
garzebuth
Métayer
Métayer

4858pts

Inscrit le: 30 novembre 2011
Messages: 2947

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 25 Sep 2018 à 21:55:48  Lien permanent
Répondre en citant
Il y a quoi dans les erreurs kernel-* ?
Voir le profil de l'utilisateur Envoyer un message privé
Gowbli
Saisonnier
Saisonnier

169pts

Inscrit le: 06 mars 2017
Age: 28
Messages: 65
Localisation: Lu
Navigateur : n.c.

En ligne
Message Posté le: Mardi 25 Sep 2018 à 22:09:40  Lien permanent
Répondre en citant
Pour l’erreur de 21h09 Kernel-Processor-Power



Le message est le même sauf que le processeur change de 0 à 11.

Pour l'erreur de DistributedCOM :

Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Aller à la page : 12345  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Windows 10 - Directx 9 the_man3 PC Portables 3 Lundi 22 Oct 2018 à 12:32:43
Pas de nouveau message Probleme reinit Windows Aelym OsLand 3 Vendredi 12 Oct 2018 à 07:13:01
Pas de nouveau message Windows 10 et Jeux Microsoft Trickstar OsLand 7 Vendredi 14 Sep 2018 à 21:22:20
Pas de nouveau message r9 280x freeze sebkenny Cartes Graphiques 31 Jeudi 6 Sep 2018 à 19:43:40
Pas de nouveau message Problème de freeze sur pc + plantage test OCCT Hasselblad L'atelier 24 Jeudi 6 Sep 2018 à 09:26:54
Concours