EN DIRECT 2338 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Retard affichage texture : Carte mère coupable ? , page 5

Aller à la page :   123456  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Old_Bear
Ouvrier agricole
Ouvrier agricole

307pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 201
Localisation: Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 22 Oct 2018 à 15:43:47  Lien permanent
Répondre en citant
A l’arrière de ton pc, tu peux connecter ton écran, soit à la carte graphique, soit directement à la carte mère.

Ici, l'écran est connecté à la carte graphique par le port HDMI ... flèche rouge.
La flèche bleue montre les 3 connecteurs de ma carte-mère de test, VGA, DVI-D et HDMI ... non connectés



Si je veux utiliser, le circuit graphique intégré au processeur (iGPU), je dois démonter la carte graphique et utiliser ensuite un des connecteurs intégrés à la carte-mère.



Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bbert
Producteur laitier
Producteur laitier

10182pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 7322
Localisation: Niort
Navigateur : Chrome

En ligne
Message Posté le: Lundi 22 Oct 2018 à 16:03:50  Lien permanent
Répondre en citant
déjà mentionné page précédente


Les cons, ça ose tout. C'est même à ça qu'on les reconnaît
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Old_Bear
Ouvrier agricole
Ouvrier agricole

307pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 201
Localisation: Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 22 Oct 2018 à 16:09:37  Lien permanent
Répondre en citant
Comme ma proposition de test avait l'air de soulever des questions pour notre ami, j'illustre mon propos et je répète le message.


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MonsterPC
Ouvrier agricole
Ouvrier agricole

431pts

Inscrit le: 19 mars 2016
Messages: 247
Localisation: France
Navigateur : Chrome

Hors ligne
Message Posté le: Lundi 22 Oct 2018 à 19:08:20  Lien permanent
Répondre en citant
LeGraude Mort de rire

Merci Old_Bear pour les screens Clin d'oeil

Autre info remarquée aujourd’hui, si je prends un screen ingame il est tout aliasé sur ma tv et parfait sur mon iPad.
Est-ce un indice du problème svp ?
Voir le profil de l'utilisateur Envoyer un message privé
LeGraude
Métayer
Métayer

3129pts

Inscrit le: 30 mars 2018
Messages: 1942
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 23 Oct 2018 à 07:16:36  Lien permanent
Répondre en citant
En dehors des jeux, tu as aussi ça ? Les icônes du bureau sont flous et les textes sur internet bavent un peu ? Si oui ton câble vidéo pourrait être pourri entraînant un débit réduit et donc la mise en œuvre de la compression chromatique (le truc qui avait scandale sur les 4K/144Hz a 2500€ mais qui était évident vu la connectique utilisée). Mais tu aurais ça tout le temps. Sinon, est-ce que ta tv détecterais les jeux (mouvements rapides, couleurs saturées, que sais-je encore) pour utiliser un mode privilégiant la vitesse d’affichage ou le lag à la netteté. Voire elle passe dans une définition inférieure toujours pour améliorer la vitesse.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bbert
Producteur laitier
Producteur laitier

10182pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 7322
Localisation: Niort
Navigateur : Chrome

En ligne
Message Posté le: Mardi 23 Oct 2018 à 09:25:26  Lien permanent
Répondre en citant
MonsterPC a écrit:
LeGraude Mort de rire

Merci Old_Bear pour les screens Clin d'oeil

Autre info remarquée aujourd’hui, si je prends un screen ingame il est tout aliasé sur ma tv et parfait sur mon iPad.
Est-ce un indice du problème svp ?

ça nous dit pas si tu l'a fait ou pas...(testé avec l'igp de ton cpu en branchant ton écran sur la cm)


Les cons, ça ose tout. C'est même à ça qu'on les reconnaît
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MonsterPC
Ouvrier agricole
Ouvrier agricole

431pts

Inscrit le: 19 mars 2016
Messages: 247
Localisation: France
Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 24 Oct 2018 à 17:46:29  Lien permanent
Répondre en citant
Alors oui j’ai testé et le pbl est tjs présent apparemment ...

Ayant également ce soucis sur l’ecran d’un pote je doute que ma tv soit le soucis.
Le gars de chez Cybertek me dit qu’il est possible que ce soit mon alim qui alimente mal ou / et pas assez mon pc ... Vous en pensez quoi désormais svp ?
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Producteur laitier
Producteur laitier

10182pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 7322
Localisation: Niort
Navigateur : Chrome

En ligne
Message Posté le: Mercredi 24 Oct 2018 à 17:58:08  Lien permanent
Répondre en citant
il faudra pour ça que nous en sachions un peu plus sur ton alim
650W ok, mais quelle marque, quelle modèle, quelle âge...


Les cons, ça ose tout. C'est même à ça qu'on les reconnaît
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MonsterPC
Ouvrier agricole
Ouvrier agricole

431pts

Inscrit le: 19 mars 2016
Messages: 247
Localisation: France
Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 24 Oct 2018 à 18:12:16  Lien permanent
Répondre en citant
C’est une corsair RM 650X qui a environ 1an et demi.
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Producteur laitier
Producteur laitier

10182pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 7322
Localisation: Niort
Navigateur : Chrome

En ligne
Message Posté le: Mercredi 24 Oct 2018 à 18:18:46  Lien permanent
Répondre en citant
ok donc vu la gamme je doute fortement que ce soit la responsable
Sort la config de ton boitier et on reprend à zéro par élimination
pour commencer, un clear cmos du bios, mise à jour au passage si il y en a une de dispo.


Les cons, ça ose tout. C'est même à ça qu'on les reconnaît

Dernière édition par Bbert le Mercredi 24 Oct 2018 à 18:21:27; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MonsterPC
Ouvrier agricole
Ouvrier agricole

431pts

Inscrit le: 19 mars 2016
Messages: 247
Localisation: France
Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 24 Oct 2018 à 18:20:40  Lien permanent
Répondre en citant
Comment tu voudrais procéder du coup ?
Voir le profil de l'utilisateur Envoyer un message privé
MonsterPC
Ouvrier agricole
Ouvrier agricole

431pts

Inscrit le: 19 mars 2016
Messages: 247
Localisation: France
Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 24 Oct 2018 à 18:21:27  Lien permanent
Répondre en citant
Il m’a dit sinon que ça vient de mon proc (i7 7700K) qui a prit un shoot et qui déconne ... Roulement des yeux
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Producteur laitier
Producteur laitier

10182pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 7322
Localisation: Niort
Navigateur : Chrome

En ligne
Message Posté le: Mercredi 24 Oct 2018 à 18:22:23  Lien permanent
Répondre en citant
non c'est pas ton cpu...il est vraiment informaticien le gars ?
un cpu qui prend un shoot...et comment il prendrait un shoot, surtout à 4.8Ghz, non c'est n'importe quoi
De toute façon l'oc va sauter.

sort ta config' du boitier, clear cmos du bios et mise à jour si une maj est dispo
Ensuite tu vires la 1080 et tu ne laisses de brancher qu'une ram et sur l'igp du i7 (donc tu branches ton écran sur une prise vidéo de ta cm)
Et tu vois ce que ça donne
Il aurait fallut des screens ou photos des souci au passage, ça nous permettrais de bosser sur du concret


Les cons, ça ose tout. C'est même à ça qu'on les reconnaît

Dernière édition par Bbert le Mercredi 24 Oct 2018 à 18:30:38; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MonsterPC
Ouvrier agricole
Ouvrier agricole

431pts

Inscrit le: 19 mars 2016
Messages: 247
Localisation: France
Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 24 Oct 2018 à 18:30:25  Lien permanent
Répondre en citant
D’accord !
Du coup je dois reformater ?

Comment on fait déjà le clear cmos ?
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Producteur laitier
Producteur laitier

10182pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 7322
Localisation: Niort
Navigateur : Chrome

En ligne
Message Posté le: Mercredi 24 Oct 2018 à 18:32:34  Lien permanent
Répondre en citant
non pas pour l'instant
On va d'abord voir si tes bugs apparaissent avec l'igp du 7700k

Tu débranches le 8 pins cpu et le 24 pins, tu retires la pile quelques secondes (10-20 le temps que le condos se déchargent) et tu peux remettre la pile et les fils

T'as sorti la config' du boitier ?


Les cons, ça ose tout. C'est même à ça qu'on les reconnaît
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   123456  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Question alimentation et carte mère HP Aztek L'atelier 20 Jeudi 17 Jan 2019 à 16:57:08
Pas de nouveau message choix carte mère en B450M ManuT CPU, Cartes mères, RAM 0 Lundi 14 Jan 2019 à 17:02:21
Pas de nouveau message CPU comptatilbité Carte mère ?? tinkar CPU, Cartes mères, RAM 57 Vendredi 11 Jan 2019 à 22:18:33
Pas de nouveau message Maj Carte Mere sans CPU Osbastien Divers Hardware 21 Mercredi 9 Jan 2019 à 12:03:20
Pas de nouveau message vente carte graphique RTX 2080 pas chere sur amazon ? falbator Cartes Graphiques 5 Lundi 7 Jan 2019 à 21:19:14