EN DIRECT 1566 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Laptop - Carte wifi remplacé mais....

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
the_man3
Métayer
Métayer

3600pts

Inscrit le: 18 octobre 2012
Age: 37
Messages: 915
Localisation: Pays du chocolat ;-)
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 6 Nov 2018 à 15:21:45  Lien permanent
Répondre en citant
Hello,

J'ai récupéré le pire ordi de ma vie à dépanner.... un Toshiba satellite C50D-B-109 avec un apu amd e1-2100....

Une horreur de lenteur....

Bref....

A la base, il y avait une carte wifi Qualcom Atheros model qcnfa335

J'ai commandé et remplacé par une Intel AC 8265 avec BT 4.2

J'ai monté la carte, installé les drivers, je peux me connecté au wifi, pas de soucis.

Par contre, rien à faire dans windows, il ne voit pas le module BT...

Vous avez une idée?

Merci d'avance


AMD 3900x, Asus X570-E, 2x16Go 3600Mhz G.Skill Trident Z,MSI Aero RTX 2070, WD Black SN750 1To NVME, WD Blue 500Go SATA,Samsung S34J55W
_______________
Synology DS1813+ 5x10To WD Red Pro -> SHR2
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 6 Nov 2018 à 15:32:33  Lien permanent
Répondre en citant
Proco amd, faut pas chercher la raison de l’extrême lenteur...surtout un E1 !
La personne utilise t'elle le BT au moins ?
Si non, t'emmerdes pas

De tous les pc portable que j'ai pu refaire, aucun utilisateurs n'utilisent le BT


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
the_man3
Métayer
Métayer

3600pts

Inscrit le: 18 octobre 2012
Age: 37
Messages: 915
Localisation: Pays du chocolat ;-)
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 6 Nov 2018 à 15:34:43  Lien permanent
Répondre en citant
La précédente carte avait du BT aussi et ça fonctionnait....

D'où ma question, il y a aucune raison que ça ne fonctionne pas..

Après j'ai essayé de croisé les câbles antennes, ça ne change rien...

Je pense pas qu'elle utilisera, mais ça reste le principe...


AMD 3900x, Asus X570-E, 2x16Go 3600Mhz G.Skill Trident Z,MSI Aero RTX 2070, WD Black SN750 1To NVME, WD Blue 500Go SATA,Samsung S34J55W
_______________
Synology DS1813+ 5x10To WD Red Pro -> SHR2
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 6 Nov 2018 à 15:45:07  Lien permanent
Répondre en citant
en effet croisé les câble ne sert à rien, tu peux même n'en brancher qu'un seul
Pourquoi ne pas avoir pris la même ref de carte wifi BT ?

dans le gestionnaire de périph, le BT est bien détecté ?


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
the_man3
Métayer
Métayer

3600pts

Inscrit le: 18 octobre 2012
Age: 37
Messages: 915
Localisation: Pays du chocolat ;-)
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 6 Nov 2018 à 15:49:00  Lien permanent
Répondre en citant
Je voulais une carte plus puissante et plus rapide...et surtout avec le pilote pouvoir augmenter lagressiviter et la puissance, ce qu'on ne peut faire avec la Qualcomm

Non justement dans le gestionnaire de périphériques il y a rien pour le but, bien là mon soucis et aucune option dans le bios...


AMD 3900x, Asus X570-E, 2x16Go 3600Mhz G.Skill Trident Z,MSI Aero RTX 2070, WD Black SN750 1To NVME, WD Blue 500Go SATA,Samsung S34J55W
_______________
Synology DS1813+ 5x10To WD Red Pro -> SHR2
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 6 Nov 2018 à 16:01:43  Lien permanent
Répondre en citant
Pourquoi veux tu que le BT ou même le wifi soit paramétrable dans le bios ?
Tu peux tenter avec Driver pack, perso c'est ce que j'utilise, ça évite de chercher tous les pilotes, il fait 17Go mais a absolument tous les pilotes et ceux qu'il n'a pas, il les dl et met sa base à jours.
Il scan ton pc, trouve les pilotes et les installe tout seul en 10 minutes


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
the_man3
Métayer
Métayer

3600pts

Inscrit le: 18 octobre 2012
Age: 37
Messages: 915
Localisation: Pays du chocolat ;-)
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 6 Nov 2018 à 16:08:47  Lien permanent
Répondre en citant
Parce que dans certains bios tu peux activer ou non la carte wifi, ethernet, le bluetooth etc... là c'est pas le cas dans le bios...

C'est comme si l'ordinateur ne voyait pas la partie BT du module alors que c'est même écrit sur la carte qu'elle a du BT....

Dans Windows, il y a rien qui apparaît... j'ai déjà mis le pilote intel pour cette carte, il y a 2 logiciels, un pour le wifi et un pour le BT, j'ai installé les deux, mais rien dans le gestionnaire de périphérique.. comme si elle était "éteinte" ou non vu...

J'ai la même carte wifi sur mon laptop, donc je sais comment elle fonctionne et quel pilote mettre.. pour ça que je l'ai prise pour ce modèle....


AMD 3900x, Asus X570-E, 2x16Go 3600Mhz G.Skill Trident Z,MSI Aero RTX 2070, WD Black SN750 1To NVME, WD Blue 500Go SATA,Samsung S34J55W
_______________
Synology DS1813+ 5x10To WD Red Pro -> SHR2
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message comment choisir ma carte graphique patrice27140 Cartes Graphiques 3 Dimanche 23 Fév 2020 à 16:12:13
Pas de nouveau message Montage ventilo ARGB sur carte mere, comment ? mostro01 AirCooling 12 Samedi 22 Fév 2020 à 19:03:00
Pas de nouveau message Installation atypique : Mais quel boitier choisir ? Yannickoy Boitiers/racks 4 Vendredi 21 Fév 2020 à 15:43:34
Pas de nouveau message Wifi anémique, quel répéteur ou routeur ? FouloudGlioziol Composants 11 Jeudi 20 Fév 2020 à 09:14:26
Pas de nouveau message Help ! Quelle carte Wifi en pci express acheter glouton Composants 15 Jeudi 20 Fév 2020 à 04:10:26