EN DIRECT 1879 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Gresillement et plantage en jeux , page 3

Aller à la page :   123
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Bbert
Eleveur bovin
Eleveur bovin

12890pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 9363
Localisation: Niort
Navigateur : n.c.

En ligne
Message Posté le: Samedi 15 Déc 2018 à 12:04:12  Lien permanent
Répondre en citant
je vois pas le rapport entre le turbo du cpu et les rams foireuses


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
laloux
Saisonnier
Saisonnier

125pts

Inscrit le: 11 novembre 2013
Messages: 40

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Déc 2018 à 13:11:26  Lien permanent
Répondre en citant
Pour les rams j'ai testé ma barrette N°1 sur les 4 ports aucune erreurs, cependant suivant le port ou elle est branché les timings sont différent.

Les 2 premier ports, timing CAS 9-11-10-27 ( c'est la même chose que ce qui est écrit sur l'étiquette de la ram), les 2 autres port les timings sont CAS 6-6-6-20

Pour la barrette N°2, très vite une erreurs détecté sur le premier port en timings CAS 9-11-10-27

Donc j'ai remis mes barrettes chacune sur leurs ports de base, et j'ai paramétrer les timings dans le bios manuellement, car tout étais en mode "auto" j'ai refais un test memtest86+ à la fin du test zéro erreurs.

De plus mes rams sont sensé fonctionner en 2133MHz, et selon memtest86+ elle tourne en 1066Mhz et cela peut importe le réglage dans le bios, profile XMP, réglage manuel sur 2133MHz rien à faire ça tourne 1066MHz

Suite à ça, j'ai fait un test OCCT power supply avec intel turbo désactivé dans le bios, les courbes sont pareils que les tests précédent et bout de 12minutes OCCT à planté car il a détecté une erreur.
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

12890pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 9363
Localisation: Niort
Navigateur : n.c.

En ligne
Message Posté le: Samedi 15 Déc 2018 à 14:11:18  Lien permanent
Répondre en citant
Hmmm ta cm commencerait à déconner que ça ne m'étonnerait pas !


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
laloux
Saisonnier
Saisonnier

125pts

Inscrit le: 11 novembre 2013
Messages: 40

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Déc 2018 à 14:19:56  Lien permanent
Répondre en citant
Bbert a écrit:
Hmmm ta cm commencerait à déconner que ça ne m'étonnerait pas !


Moi aussi

J'ai retrouvé un vieux topic sur openclassroom que j'avais fais pour monter ma config et en faite j'avais signalé le soucis des fréquence qui n'étais pas bonne.

On en avais conclus que c'était un bug de CPU-Z, bref maintenant je me dirais que c'était pas CPU-Z qui buguais, puis que je ne m'en étais pas rendu compte tant que mon PC n'était exploité a fond dans le jeux, parce que du coup c'est vraiment devenu problématique sur GTA V vu que la RAM et charger à bloc, le CPU et le GPU tourne à fond en permanence.

Après mon ensemble CPU, CM et RAM date de 2012 il est peut être temps de remettre tout ça à jour
Voir le profil de l'utilisateur Envoyer un message privé
Herbion
Paysan
Paysan

737pts

Inscrit le: 11 décembre 2016
Age: 44
Messages: 678

Navigateur : Chrome

En ligne
Message Posté le: Samedi 15 Déc 2018 à 14:43:03  Lien permanent
Répondre en citant
Je dis peut être une bêtise, mais la fréquence sous CPU-Z, tes 1066 MHz (DRAM Frequency) multiplié par deux, donne bien la fréquence de 2133 MHz de tes barrettes de ram. (DDRAM = Double DATA)
C'est donc peut être la même chose avec memtest86+
Voir le profil de l'utilisateur Envoyer un message privé
LeGraude
Fermier
Fermier

5421pts

Inscrit le: 30 mars 2018
Messages: 3412
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 15 Déc 2018 à 15:03:21  Lien permanent
Répondre en citant
Effectivement, la fréquence indiquée est la "vrai" fréquence et la 2133 est une valeur "marketing" doublée puisque ddr => X2. Mais les timings a 6-6-6-20 ça m’inquiète aussi. J’ai l’impression que tu cumules les problèmes...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
laloux
Saisonnier
Saisonnier

125pts

Inscrit le: 11 novembre 2013
Messages: 40

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Déc 2018 à 15:05:10  Lien permanent
Répondre en citant
Herbion a écrit:
Je dis peut être une bêtise, mais la fréquence sous CPU-Z, tes 1066 MHz (DRAM Frequency) multiplié par deux, donne bien la fréquence de 2133 MHz de tes barrettes de ram. (DDRAM = Double DATA)
C'est donc peut être la même chose avec memtest86+


Je ne sais pas,je trouve ça bizzare sur chacune des barrettes c'est écrit 2133MHz 9-11-10-27, donc en théorie avec une seuls barrette je devrais être à 2133Mhz, non ?
Voir le profil de l'utilisateur Envoyer un message privé
laloux
Saisonnier
Saisonnier

125pts

Inscrit le: 11 novembre 2013
Messages: 40

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Déc 2018 à 15:08:00  Lien permanent
Répondre en citant
LeGraude a écrit:
Effectivement, la fréquence indiquée est la "vrai" fréquence et la 2133 est une valeur "marketing" doublée puisque ddr => X2. Mais les timings a 6-6-6-20 ça m’inquiète aussi. J’ai l’impression que tu cumules les problèmes...


Ah on a répondu presque en même temps, donc visiblement mes fréquences sont normales, mais pas les timings

Par contre les barrettes repositionnées chacune sur leur ports d'origine et la CM qui les reconnait en dual channel, les timing sont bien 9-11-10-27
Voir le profil de l'utilisateur Envoyer un message privé
LeGraude
Fermier
Fermier

5421pts

Inscrit le: 30 mars 2018
Messages: 3412
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 15 Déc 2018 à 15:22:05  Lien permanent
Répondre en citant
Mais si ta cm trouve des timings différents selon les ports, ça sent pas bon.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
laloux
Saisonnier
Saisonnier

125pts

Inscrit le: 11 novembre 2013
Messages: 40

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Déc 2018 à 15:35:10  Lien permanent
Répondre en citant
LeGraude a écrit:
Mais si ta cm trouve des timings différents selon les ports, ça sent pas bon.


D'accord, alors en faite quand je met qu'une seul barrette sur les port A0 et A1 il trouve les bons timings et sur les B0 et B1 ce ne sont pas les bons

Après j'ai fait une autre constations,

Sur ma carte graphique il y a des leds qui s'allume en fonction de l'utilisation donc au repos, navigation sur internet, traitement de texte 4 leds allumées, et lorsque que je fait un jeu, un test GPU ou power toute les autre s'allume et quand mon PC fonctionnais correctement en jeu les leds étaient allumé en permanence, sauf que depuis que j'ai des soucis, elle s'allume et s'éteigne très vite et plus elle reste éteinte longtemps plus les lags sont long.

Donc en test GPU OCCT elle sont allumées et stable les FPS aussi.
Mais en test Power supply au bout de 20 secondes, le temps que la RAM se remplisse environ à 93% (je le vois via Aida64 qui envoie ses info sur un vieux smartphone connecté au PC), donc dès que la RAM et rempli les FPS diminue et devienne instable et les leds clignotes aléatoirement.

Et sur GTA V ma RAM est presque pleine aussi donc même problème qu'en power supply
Voir le profil de l'utilisateur Envoyer un message privé
sphynxounet
Agriculteur
Agriculteur

1523pts

Inscrit le: 03 décembre 2011
Age: 37
Messages: 494

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 15 Déc 2018 à 17:01:10  Lien permanent
Répondre en citant
Bbert a écrit:
je vois pas le rapport entre le turbo du cpu et les rams foireuses


Bah disons que je me base sur les screens d'OCCT de la page 2, avec les baisses de CPU usage quand le turbo se lance et que la tension cpu augmente. J'ai jamais trop compris l'utilité du turbo sur un core K puisque l'idée c'est de lâcher les fréquences en faisant les réglages soit-même (ou via les pré-réglages des CM).

J'ai lancé un OCCT en power supply pour voir. J'avais éventuellement pensé à l'étage d'alim qui tient pas la charge quand le turbo de lance.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bbert
Eleveur bovin
Eleveur bovin

12890pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 9363
Localisation: Niort
Navigateur : n.c.

En ligne
Message Posté le: Samedi 15 Déc 2018 à 17:12:14  Lien permanent
Répondre en citant
sauf que ça n'a rien à voir avec le cpu lui même, c'est sa cm qui fait n'importe quoi


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   123
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Vidéo en page d'accueil Libe93 Amélioration du site 78 Mercredi 3 Avr 2019 à 11:16:27
Pas de nouveau message Où trouver les rapports de plantage sous manjaro ? Matt44 Linux 11 Mardi 2 Avr 2019 à 22:15:59
Pas de nouveau message [DON] jeux humble bundle _PWR_Bruce Ventes 1 Vendredi 15 Mar 2019 à 21:51:48
Pas de nouveau message Bons plans jeux Knapneder Jeux pc 1 Vendredi 15 Mar 2019 à 10:16:02
Pas de nouveau message Plantage PC depuis le changement de la carte graphique. maziere00 Cartes Graphiques 25 Jeudi 14 Mar 2019 à 09:54:40