EN DIRECT 2305 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Carte Graphique HS ?

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
VPJ2M
Cultivateur
Cultivateur

1060pts

Inscrit le: 19 octobre 2014
Messages: 448

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 14 Déc 2018 à 10:44:39  Lien permanent
Répondre en citant
Bonjour

Je viens de troquer ma R9 290 WC vs une RX 580 (occas sur HFR, garantie, j'ai la facture)
J'ai installé le tout il y a 15 jours, aucun soucis.

Hier soir, occupé a mon jeu préféré, des artefacts apparaissent, puis l’écran se fige (une couleur bleutée) obligé de hardboot le PC
Ça rallume, j'arrive au bureau, je fait quelques check d'usage, GPUZ, rien d'anormal, je relance le jeu, paf, écran figé direct ....
Re hard boot, je met dis, un pb avec le jeu (c'est tarkov, c'est une beta.., ça peut arriver)
Je lance FC5 : pas le temps d'arriver au menu, plantage direct ....la, je m’inquiète.
Je reboot, reviens sur le bureau.
L'affichage bureau est propre, pas d’artefact, je lance une page web, ça roule, j'ouvre une vidéo a la con YouTube, ça passe, je lance GPUZ, me dis vais lancer le petit test graphique .....paf, plantage ......la suis plus inquiet mais en panique.

Ma config : RF4 (2011) + i73820 + Seasonic modulaire 650W + RX580 + 2ssd + 1DD

Qu'est ce que je peut tester pour vérifier ?
Je n'ai pas d'autre alim, et j'ai démonté mon water ......et pas de pote a proximité pour me prêter une cg

Merci pour vos avis
Voir le profil de l'utilisateur Envoyer un message privé
gautierS
Agriculteur
Agriculteur

2465pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 991

Navigateur : n.c.

En ligne
Message Posté le: Vendredi 14 Déc 2018 à 10:55:43  Lien permanent
Répondre en citant
ça pue ... Si ça n'arrive que a charge c'est p'être l'étage d'alimentation de la carte qui a un problème ...

Pas de driver beta ?

Le teste serai de mettre ta rx 580 sur un autre pc ...

Les températures de la CG donne quoi ?

J'aurai envie de mettre l'alim hors de cause car elle tirais la 290 qui est plus gourmande en Watts il me semble !?

edite, ah de pas beaucoup, 246 pour la r9 290 model de ref
https://www.hardware.fr/articles/910-9/consommation.html

234 Watts pour une sapphire nitro+
https://www.hardware.fr/articles/961-7/consommation-efficacite-energetique.html

d’ailleurs c'est quel model ta 580 ?
Voir le profil de l'utilisateur Envoyer un message privé
LeGraude
Fermier
Fermier

6647pts

Inscrit le: 30 mars 2018
Messages: 4021
Localisation: Alsace
Navigateur : Firefox

En ligne
Message Posté le: Vendredi 14 Déc 2018 à 11:03:25  Lien permanent
Répondre en citant
Artefact puis plantage. Carte hs. Sur le bureau, ça ne le fait pas parce que la partie 2D de la puce n’est pas touchée ou parce qu’elle ne consomme pas assez pour déclencher le problème. Elle est sous garantie ? Contact avec le Sav direct pour ma part. N’essaye pas de faire une bidouille qui risquerait d'entraîner un refus de prise en garantie (genre passage au four...)

Par contre, ce n’est pas un problème d’alim sous dimensionnée, 650W pour un i7 et une 580 c’est très largement assez et tu n’aurais pas eu des artéfact à l’acran.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
VPJ2M
Cultivateur
Cultivateur

1060pts

Inscrit le: 19 octobre 2014
Messages: 448

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 14 Déc 2018 à 11:37:11  Lien permanent
Répondre en citant
Le modèle c'est une asus dual 8go
Je vais essayer de désinstaller les drivers cet aprem, remettre le driver d'origine pour valider ou pas cette piste.

Pour la conso, ca doit forcément tirer moins, car la 290, c'est le PCI + 2 connecteurs 8, la 580, c'est PCI + 1 connecteur 6 pins

Pour le SAV, je vais les contatcer, (j'ai acheté la carte d'occas sur HRF, mais j'ai la facture de 2017)
Voir le profil de l'utilisateur Envoyer un message privé
gautierS
Agriculteur
Agriculteur

2465pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 991

Navigateur : n.c.

En ligne
Message Posté le: Vendredi 14 Déc 2018 à 11:49:09  Lien permanent
Répondre en citant
https://shop.hardware.fr/fiche/AR201705100113.html?gclid=EAIaIQobChMI8KC1y4Of3wIVRIjVCh3tZQndEAQYAiABEgKCR_D_BwE

225 Watts, 1 x 8pins oui 20 watts de moins. Je pense que la 290 devais avoir plus de marge pour l'OC ce qui explique les connecteur d'alim ...

comme dit LeGraude, ne t'acharne pas trop, si elle est bien enfoncé dans le pci, l'alim bien branché et les températures correcte, driver installer avec une install à zero (il y a une option pour bien supprimer et tout réinstaller) et que ça continu, go SAV !
Voir le profil de l'utilisateur Envoyer un message privé
VPJ2M
Cultivateur
Cultivateur

1060pts

Inscrit le: 19 octobre 2014
Messages: 448

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 14 Déc 2018 à 12:30:22  Lien permanent
Répondre en citant
Bon, merci pour vos réponses, cela confirme ce que je pensais (2d-3D etage alim....)
Je valide cet aprem avec re installation propore des drivers.

A prévention, j'ai contacté la boutique ou les cartes on été acheté, a priori ils sont Ok pour le SAV, même si je ne suis pas le premier propriétaire.

Je vous tiens informés et content que l'entraide fermière fonctionne toujours.
Voir le profil de l'utilisateur Envoyer un message privé
VPJ2M
Cultivateur
Cultivateur

1060pts

Inscrit le: 19 octobre 2014
Messages: 448

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 17 Déc 2018 à 10:19:10  Lien permanent
Répondre en citant
Bon, des news pour ceux qui m'on répondus.

Remise des drivers d'origine, mêmes plantages.

J'ai réinstallé ma bonne vielle 290 (et le water qui va avec ....) : Tout fonctionne.

Le symptôme de l'étage d'alim qui a cramé semble se confirmer.
J'ai contacté la boutique ou a été acheté la carte, eh ben au top, demande de RMA en cour avec prise en charge du transport.

A plus dans l'bus
Voir le profil de l'utilisateur Envoyer un message privé
LeGraude
Fermier
Fermier

6647pts

Inscrit le: 30 mars 2018
Messages: 4021
Localisation: Alsace
Navigateur : Firefox

En ligne
Message Posté le: Lundi 17 Déc 2018 à 11:15:50  Lien permanent
Répondre en citant
C’est pas de bol, ça arrive pas non plus tous les jours. Mais bon, c’est tombé sur toi. Le rma est en place, il ne reste plus qu’à attendre.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [CowcotLand] Test carte mère ASUS ROG Strix B450-F GAMING Vanseb CPU, Cartes mères, RAM 1 Jeudi 17 Oct 2019 à 14:19:43
Pas de nouveau message [RCH] Carte Maman AM3+ Gurguy Achats/Recherches 0 Lundi 14 Oct 2019 à 23:20:58
Pas de nouveau message [CLOSE] Utilisateur PC ayant carte video Nvidia RTX kyle Achats/Recherches 13 Dimanche 13 Oct 2019 à 19:54:59
Pas de nouveau message CHERCHE Carte mère AMD jeje007 CPU, Cartes mères, RAM 14 Samedi 12 Oct 2019 à 08:14:38
Pas de nouveau message Quelle carte graphique? gryzmo Cartes Graphiques 29 Jeudi 10 Oct 2019 à 15:58:50