EN DIRECT 2375 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Rénovation d'une configuration , page 5

Aller à la page :   123456789  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
horse13
Saisonnier
Saisonnier

186pts

Inscrit le: 08 janvier 2019
Messages: 97
Localisation: Avignon
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 29 Jan 2019 à 14:51:21  Lien permanent
Répondre en citant
il faut que je formate pour passe en uefi ?

Une manip particulière pour installer en UEFI ? je vais dans le bios avant l'instal, je coche whql win 10 et c'est tout ?
Voir le profil de l'utilisateur Envoyer un message privé
gautierS
Métayer
Métayer

2687pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 1127

Navigateur : n.c.

En ligne
Message Posté le: Mardi 29 Jan 2019 à 15:06:52  Lien permanent
Répondre en citant
HDD par défaut dans le bios en mode uefi et non legacy et installer depuis une clé en fat32 ou dvd Windows 10.

Regarde si tu a "8 go réservé par le système" dans le gestionnaire des taches.
J'ai eu une barrette de 4go HS sur mes 12 Go même après échange standard j' avais 10 go de réservé par le système sur Windows 10, rien à faire ... tout réinstaller et c'est rentré dans l'ordre.
Voir le profil de l'utilisateur Envoyer un message privé
horse13
Saisonnier
Saisonnier

186pts

Inscrit le: 08 janvier 2019
Messages: 97
Localisation: Avignon
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 29 Jan 2019 à 15:13:27  Lien permanent
Répondre en citant
ouais mais ce qui me fait tiquer sur ces réponses, c'est que au premier allumage de l'ordi (donc sans OS) le bios me disait d'entrée il n'y avais que 8GO utilisable mais 16 détectés.

W10 me l'a confirmé mais si ça commence dans le bios avant uefi, c'est bien un problème de CM + RAM non ?
Voir le profil de l'utilisateur Envoyer un message privé
akathriel
Céréalier
Céréalier

9883pts

Inscrit le: 08 décembre 2012
Age: 39
Messages: 4240
Localisation: PACA
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 29 Jan 2019 à 15:21:37  Lien permanent
Répondre en citant
Dans le bios tu as pas une option remap memory ?
Voir le profil de l'utilisateur Envoyer un message privé
horse13
Saisonnier
Saisonnier

186pts

Inscrit le: 08 janvier 2019
Messages: 97
Localisation: Avignon
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 29 Jan 2019 à 15:26:12  Lien permanent
Répondre en citant
j'ai pas vu, mais je vais mieux fouiller. qu'est ce que cette option permet ?

Ce soir je vais aussi, essayer de mettre les barrettes dans les slots 1 et 3 (au lieu de 2 et 4)

histoire de voir si ça change un truc même si elle ne sont pas en dual channel mais au moins pour voir si ca change
Voir le profil de l'utilisateur Envoyer un message privé
gautierS
Métayer
Métayer

2687pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 1127

Navigateur : n.c.

En ligne
Message Posté le: Mardi 29 Jan 2019 à 17:05:41  Lien permanent
Répondre en citant
ça dépend des CM mais ça va fonctionner en 2-4 comme en 1-3 en dual channel

Test une barrette puis une autre pour commencé. tu vera tout de suite si il y en a une HS
Voir le profil de l'utilisateur Envoyer un message privé
horse13
Saisonnier
Saisonnier

186pts

Inscrit le: 08 janvier 2019
Messages: 97
Localisation: Avignon
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 29 Jan 2019 à 17:30:42  Lien permanent
Répondre en citant
j'ai fait le test et, séparément elle fonctionnent bien.

Je vais fouiller le bios, et faire plusieurs combinaisons de slot.

Si ça ne marche pas, je changerais de mémoire en espérant que ça fonctionne. Il me semble avoir lu que les Gskill avait tendance à être capricieuses avec les RYZEN
Voir le profil de l'utilisateur Envoyer un message privé
gautierS
Métayer
Métayer

2687pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 1127

Navigateur : n.c.

En ligne
Message Posté le: Mardi 29 Jan 2019 à 17:37:29  Lien permanent
Répondre en citant
Le pire c'était que j'avais déjà vue que tu avais fait ce test ... apparemment d'autre les font tourné sans trop de problème

cf : https://www.ldlc.com/avis/PB00212693.html
"tourne bien a 3000mhz et cl16 sur un amd ryzen 2600 et MSI B450 GAMING PLUS "

tu a essayer de les laisser à 2133 ou même de reset le bios ?
Voir le profil de l'utilisateur Envoyer un message privé
_PWR_Bruce
Métayer
Métayer

3302pts

Inscrit le: 02 mars 2015
Messages: 2278

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 29 Jan 2019 à 18:19:22  Lien permanent
Répondre en citant
Pour la RAM, il faut jeter un œil dans msconfig, si c'est sur auto, le saisir manuellement. Pour le démarrage, option fastboot dans le bios
Voir le profil de l'utilisateur Envoyer un message privé
horse13
Saisonnier
Saisonnier

186pts

Inscrit le: 08 janvier 2019
Messages: 97
Localisation: Avignon
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 29 Jan 2019 à 18:39:05  Lien permanent
Répondre en citant
a priori, j'ai téléphoner au shop et le technicien me dit ce n'est pas la ram, car si c'était la ram elle ne fonctionnerais pas séparément.

Elle penche plus sur la CM.

Résultat, je ne veux pas me prendre la tête donc je vais renvoyer CM et RAM pour prendre du neuf et autre chose que MSI qui me laisse pas un super souvenir.

Donc je penche pour Asus mais je ne sais pas laquelle ? ASUS PRIME B450-PLUS ou TUF ?

Et en RAM je vais voir le qvl de la CM.

Je vais faire des tests ce soir quand même mais peu d'espoir, et je vais vérifier que le processeur n'est pas de pin tordu on ne sait jamais
Voir le profil de l'utilisateur Envoyer un message privé
gautierS
Métayer
Métayer

2687pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 1127

Navigateur : n.c.

En ligne
Message Posté le: Mardi 29 Jan 2019 à 18:47:29  Lien permanent
Répondre en citant
Après deux prime b350 plus j'ai pas envie de te les conseiller xD
(la première avec 1 x 8 go et un 1500x ok mais l'autre avec un r5 1600 + 2x8 go, une vrai me**e)

Avant de renvoyer, un petit reset bios puis bien charger le profil par défaut de la mémoire.
Voir le profil de l'utilisateur Envoyer un message privé
horse13
Saisonnier
Saisonnier

186pts

Inscrit le: 08 janvier 2019
Messages: 97
Localisation: Avignon
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 29 Jan 2019 à 18:53:24  Lien permanent
Répondre en citant
du coup tu me met le doute pour Asus ! Tu préconiserais quoi toi ?
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Cultivateur
Cultivateur

1112pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 786
Localisation: Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 29 Jan 2019 à 19:52:37  Lien permanent
Répondre en citant
Edit : réponse en dehors de la préoccupation de l'auteur du sujet, je supprime Confus


Illegitimi non carborundum

Dernière édition par Old_Bear le Mardi 29 Jan 2019 à 21:53:46; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
_PWR_Bruce
Métayer
Métayer

3302pts

Inscrit le: 02 mars 2015
Messages: 2278

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 29 Jan 2019 à 20:31:10  Lien permanent
Répondre en citant
touche windows + R.
saisir : msconfig.
onglet "démarrer"
Option avancées
Mémoire maximale a cocher puis mettre au max avec les fleche
Voir le profil de l'utilisateur Envoyer un message privé
horse13
Saisonnier
Saisonnier

186pts

Inscrit le: 08 janvier 2019
Messages: 97
Localisation: Avignon
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 29 Jan 2019 à 22:02:57  Lien permanent
Répondre en citant
OK je fait ça dans 15min Bruce et je donne mon retour.

Par contre il y a la led rouge de la cm des ram qui restent eclairée, donc la cm annonce bien un problème de ram.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123456789  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [Projet] Salle de cinéma (Partie 2/2 La projection) Page 6 Osbastien L'atelier 94 Lundi 21 Oct 2019 à 15:30:39
Pas de nouveau message Aide pour une Configuration Gamer ... Elric82 L'atelier 29 Lundi 21 Oct 2019 à 09:05:30
Pas de nouveau message Changement/actualisation de ma configuration : votre avis Valherian L'atelier 7 Vendredi 18 Oct 2019 à 13:57:00
Pas de nouveau message Configuration 4690k / Rog Maximus Gene Vii / GTX 970 carlosmonaco Estimations 4 Samedi 12 Oct 2019 à 13:43:15
Pas de nouveau message Aide pour fixer un prix de mon ancienne configuration DrBretzel Le marché 1 Vendredi 11 Oct 2019 à 11:28:57