EN DIRECT 947 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

reboot PC , page 2

Aller à la page :   1234  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
yam
Saisonnier
Saisonnier

231pts

Inscrit le: 15 novembre 2015
Messages: 105

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 10 Fév 2019 à 22:10:52  Lien permanent
Répondre en citant
Oui c est le cas
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

12766pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 9265
Localisation: Niort
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 10 Fév 2019 à 22:11:51  Lien permanent
Répondre en citant
Ah ok, donc mettre le Windows boot manager en premier ^^
Putain de windows 10...

bien gavant tes soucis !
Comment fais-tu pour ne pas péter une câble ?
Je serais toi, perso je dépouille le tout est je procède par élimination, quitte à reseter le bios et changer la version voir si le souci au boot persiste
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
yam
Saisonnier
Saisonnier

231pts

Inscrit le: 15 novembre 2015
Messages: 105

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 11 Fév 2019 à 11:28:06  Lien permanent
Répondre en citant
Windows boot manager en 1er et ca me fait pareil.

Je suis sur encore sur W7 .

Je prends sur moi mais ça me pète grave les noix...

Comment ça tu dépouilles tout? Je devrais faire quoi?
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

12766pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 9265
Localisation: Niort
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 11 Fév 2019 à 12:23:33  Lien permanent
Répondre en citant
Je vire tout de la tour et mets tout sur le bureau
et je procède par élimination pour déjà trouver le souci de boot
Ce qui m'étonne qui que tu ais un Windows boot manager pour Windows 7 Choqué


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
laitier
Saisonnier
Saisonnier

44pts

Inscrit le: 20 avril 2018
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 11 Fév 2019 à 15:38:00  Lien permanent
Répondre en citant
et si ....

sur les deux images envoyées à propos de la page de "boot " , on voit 13 options de boot sur la première et sur la deuxième on voit l'option 2 sélectionnée
avec le contenu de l'option 2 .
Je pense donc que ces 13 options sont des raccourcis programmables , on peut définir 13 façons différentes de démarrer. Et c'est sans doute programmé
d'office dans le bios .

dans cette page du bios , avant ou après , on doit trouver : "ordre de boot " et pas options , et dans l'ordre de boot choisir "option 1.2.3, ou 12 , choisir
celle qui a le disque système en premier .

Donc , voir si l'option 5 a bien le disque système en premier et trouver la page ( dessous ou dessus d'ailleurs ) qui correspondre à l"ordre de boot " et à ce moment , lui faire afficher l'option 5 .

un vrai labyrinthe M S I : ou ( Minotaure Suivre Indications )

et si.... c'était vrai ! Pleure ou Très triste
Voir le profil de l'utilisateur Envoyer un message privé
xenio0
Ouvrier agricole
Ouvrier agricole

447pts

Inscrit le: 09 août 2014
Age: 21
Messages: 206
Localisation: seine-maritime
Navigateur : Chrome

Hors ligne
Message Posté le: Lundi 11 Fév 2019 à 16:20:31  Lien permanent
Répondre en citant
Je pense qu'il faut désactiver les options de boot qui ne servent pas pour garder uniquement celle qui est utilisée.
Enlever l'intégralité des périphériques et des SATA, ne garder que le DD de boot windows.
Et ensuite rebrancher un par un en faisant des essais de boot pour chaque.
Voir le profil de l'utilisateur Envoyer un message privé
yam
Saisonnier
Saisonnier

231pts

Inscrit le: 15 novembre 2015
Messages: 105

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 12 Fév 2019 à 10:17:09  Lien permanent
Répondre en citant
Bbert, j'ai rien en double pour déterminer ce qui Crotte. Il me faudrait au moins une autre alim et de la RAM...

Laitier et Xenio, je teste ça dès que j'ai le temps et je vous dirai ce que ça donne!
Voir le profil de l'utilisateur Envoyer un message privé
yam
Saisonnier
Saisonnier

231pts

Inscrit le: 15 novembre 2015
Messages: 105

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 12 Fév 2019 à 19:43:31  Lien permanent
Répondre en citant
Voilà où j'en suis, il y a bien une histoire d'ordre dans le BOOT.

Etape 1 : je vais dans HARD DISK DRIVE BBS

http://www.noelshack.com/2019-07-2-1549992860-20190212-182929.jpg

Etape 2 :

J'ai cette page par défaut

http://www.noelshack.com/2019-07-2-1549992862-20190212-182936.jpg

Etape 3, je choisis le KINGSTON où mon windows et installé

http://www.noelshack.com/2019-07-2-1549992855-20190212-182947.jpg


Je sauvegarde et redémarre le PC. Miracle plus de "9C" et de "A2" avant la page du BIOS

J'éteins mon PC ( pas reboot), je le démarre et là à nouveaux "9C". Même processus que d'habitude je le reboot, je rentre dans le BIOS et je me retrouve à la photo de l'étape 2, comme si il n'avait pas sauvegardé mes paramètres après avoir éteint le PC...
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

12766pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 9265
Localisation: Niort
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 12 Fév 2019 à 19:49:53  Lien permanent
Répondre en citant
donc c'est bien l'ordre de boot qui déconne et n'est pas sauvegardé
Change de pile de bios pour voir, même si je doute un peu


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
yam
Saisonnier
Saisonnier

231pts

Inscrit le: 15 novembre 2015
Messages: 105

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 12 Fév 2019 à 20:14:22  Lien permanent
Répondre en citant
Ouais la pile, je sais pas., à tester.

Mais c'est le seul qui n'est pas sauvegardé, le reste l'est...
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

12766pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 9265
Localisation: Niort
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 12 Fév 2019 à 20:17:44  Lien permanent
Répondre en citant
hmmmm étrange


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
LeGraude
Fermier
Fermier

5307pts

Inscrit le: 30 mars 2018
Messages: 3352
Localisation: Alsace
Navigateur : Firefox

En ligne
Message Posté le: Mardi 12 Fév 2019 à 21:24:07  Lien permanent
Répondre en citant
Il n’y a pas une histoire de gpt/mbr ou de mode legacy/uefi qui poserait problème. Même si ce n’est pas clair dans ma tête et que, du coup, je n’arrive pas à expliquer ce que je veux dire... Roulement des yeux
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
laitier
Saisonnier
Saisonnier

44pts

Inscrit le: 20 avril 2018
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 12 Fév 2019 à 21:44:31  Lien permanent
Répondre en citant
bonsoir ;
vous avez trouvé une partie de la réponse : les options de boot ne sont pas l'ordre de boot .

image étape 1 : on voit toutes les options de boot et en haut le fameux G02 du bios : le mettre en "enabled " si possible .

image étape 2 : vous avez choisi option boot N° 1 qui ne correspond pas au disque système . c'est la bonne page puisque le message de la colonne de droite
droite le confirme .

J'ai cru voir hier que l'option 5 correspondait tout en haut au lancement depuis le disque système . Essayez de passer cette option 5 à la

place de l'option 1 dans l'ordre de boot .

les codes d'erreur peuvent signifier que vous ne démarrez pas sur le disque système , la machine doit chercher à quel endroit se trouve windows , et ici , MSI propose 13 options alors que 3 ou 4 suffisent largement . L'analyse très rapide des 13 options pour trouver le Système peut provoquer quelques bugs .

Au minimum , tentez de trouver dans les options , laquelle possède le disque système en haut ( la 5 ? ) ; placer cette option 5 en ordre N° 1 .

Bon courage .
Voir le profil de l'utilisateur Envoyer un message privé
laitier
Saisonnier
Saisonnier

44pts

Inscrit le: 20 avril 2018
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 12 Fév 2019 à 21:53:35  Lien permanent
Répondre en citant
Oui à la pensée de Le Graude , après la bonne option de boot bien placée en N° 1 dans l'ordre de boot .

Pour ça , je désinstalle tout , et remonte le PC à neuf .... car il faut réinitialiser tous les disques .

Il y a sans doute d'autres solutions ....
Voir le profil de l'utilisateur Envoyer un message privé
yam
Saisonnier
Saisonnier

231pts

Inscrit le: 15 novembre 2015
Messages: 105

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 13 Fév 2019 à 19:37:48  Lien permanent
Répondre en citant
J'ai une légère amélioration, j'ai réussi à valider mes paramètres après avoir éteint le PC. Je suis allé dans "sauvegarder..." et j'ai cliqué "sauvegarder mes modifications" là c'est bon. Avant je faisais "enregistrer et quitter" et ca ne marchait pas, subtil...

J'ai quand même un "9C" et "A2" avant le BIOS mais l'écran ne reste plus bloquée pour le moment.

Est-ce qu'il faudrait que je flash ou reset le BIOS à votre avis?

Je n'arrive pas à lancer memetest86, j'ai mis les fichiers sur la clé comme sur la photo mais je n'arrive pas à la démarrer depuis le BIOS. Bbert tu peux me dire comment faire?

http://www.noelshack.com/2019-07-3-1550079208-20190213-182755.jpg
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   1234  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Vidéo en page d'accueil Libe93 Amélioration du site 78 Mercredi 3 Avr 2019 à 11:16:27
Pas de nouveau message Problème d artefacts + freeze + reboot Andromedd Mécano 11 Vendredi 1 Mar 2019 à 21:22:06
Pas de nouveau message Reboot intempestif en jeu Knapneder Composants 105 Samedi 16 Fév 2019 à 20:21:24
Pas de nouveau message Reboot tout seul, Asus Anti-Surge Trickstar Composants 2 Mardi 16 Jan 2018 à 02:31:24
Pas de nouveau message probleme de reboot inoxe06 L'atelier 1 Mardi 2 Jan 2018 à 22:53:47