EN DIRECT 2061 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[RESOLU] Nous n'avons trouvé aucun lecteur...

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
syndrome
Agriculteur
Agriculteur

2062pts

Inscrit le: 23 avril 2012
Age: 29
Messages: 90
Localisation: Belgique
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 11 Fév 2019 à 23:00:02  Lien permanent
Répondre en citant
Bonjour à tous,

Je viens vers vous car j'ai un problème lors de l'installation de Windows 10 sur des DELL Precision T3600 totalement formatés.
Je dois l'installer sur deux appareils mais lorsque j'utilise l'outil d'installation je ne parviens pas à voir les disques durs car il manquerait des pilotes... J'obtiens le message: Nous n'avons trouvé aucun lecteur. Pour obtenir un pilote de stockage, cliquez sur Charger un pilote.

Ils sont pourtant bien reconnus dans le BIOS ainsi que dans l'utilitaire pour créer le RAID.

J'ai essayé en mode RAID, non RAID, Legacy, UEFI,... rien n'y fait. Les deux disques durs sont des Western Digital Red 3 To.

Un grand merci d'avance à vous!


Dernière édition par syndrome le Mercredi 20 Fév 2019 à 21:09:57; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Willz
Cultivateur
Cultivateur

1442pts

Inscrit le: 13 septembre 2013
Age: 36
Messages: 751

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 11 Fév 2019 à 23:17:00  Lien permanent
Répondre en citant
Sont-ils activé dans le gestionnaire des disques ?
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
danydan123
Cultivateur
Cultivateur

1259pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1090

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 11 Fév 2019 à 23:18:29  Lien permanent
Répondre en citant
salut

il faudrait que tu récupère le pilote raid pour lancer l'install de win 10

voir ici https://www.driverscape.com/manufacturers/dell/laptops-desktops/precision-t3600/5432

c'est le pilote dell perc raid virtual device que tu devra dezipper sur une clef usb pour lui donner le pilote ou la version raid intel sas c600.

dan
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Samus_Aran
Cultivateur
Cultivateur

1256pts

Inscrit le: 05 janvier 2019
Messages: 1129

Navigateur : Chrome

Hors ligne
Message Posté le: Lundi 11 Fév 2019 à 23:20:41  Lien permanent
Répondre en citant
Je sais pas si Win 10 a corrigé le problème mais y'a avait pas pour win 7 des drivers spécifiques à installer pour la reconnaissance des disques durs de plus de 2To ?
Voir le profil de l'utilisateur Envoyer un message privé
danydan123
Cultivateur
Cultivateur

1259pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1090

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 11 Fév 2019 à 23:23:07  Lien permanent
Répondre en citant
tout dépend des chipset de la carte mère , c'est comme pour les port usb 3 , qui ne sont utilisable qu'après l'installation des drivers de la carte mère .

dan
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
syndrome
Agriculteur
Agriculteur

2062pts

Inscrit le: 23 avril 2012
Age: 29
Messages: 90
Localisation: Belgique
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 11 Fév 2019 à 23:25:25  Lien permanent
Répondre en citant
danydan123 a écrit:
salut

il faudrait que tu récupère le pilote raid pour lancer l'install de win 10

voir ici https://www.driverscape.com/manufacturers/dell/laptops-desktops/precision-t3600/5432

c'est le pilote dell perc raid virtual device que tu devra dezipper sur une clef usb pour lui donner le pilote ou la version raid intel sas c600.

dan


Je te remercie, je vais tester ca et je vous confirme, j'espère que ca va fonctionner parce que mon clavier n'était pas loin d'apprendre à voler lol
Voir le profil de l'utilisateur Envoyer un message privé
Samus_Aran
Cultivateur
Cultivateur

1256pts

Inscrit le: 05 janvier 2019
Messages: 1129

Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 12 Fév 2019 à 17:51:19  Lien permanent
Répondre en citant
danydan123 a écrit:
tout dépend des chipset de la carte mère , c'est comme pour les port usb 3 , qui ne sont utilisable qu'après l'installation des drivers de la carte mère .

dan


Merci pour l'info Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Herbion
Cultivateur
Cultivateur

1143pts

Inscrit le: 11 décembre 2016
Age: 45
Messages: 1076

Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 12 Fév 2019 à 18:59:32  Lien permanent
Répondre en citant
danydan123 a écrit:
salut

il faudrait que tu récupère le pilote raid pour lancer l'install de win 10

voir ici https://www.driverscape.com/manufacturers/dell/laptops-desktops/precision-t3600/5432

c'est le pilote dell perc raid virtual device que tu devra dezipper sur une clef usb pour lui donner le pilote ou la version raid intel sas c600.

dan


J'ai plutôt l'impression qu'il te manque cette partie " Hard Disk Controller Drivers " il te faut obligatoirement un protocole de communication AHCI (pour du SATA)
Car si je comprend bien, au tous début de l'installation, tes disques durs n'apparaissent pas ? Si c'est bien ça, normalement ce protocole permettra à la partie logiciel de communique avec le matériel, ici tes disques durs.
Voir le profil de l'utilisateur Envoyer un message privé
syndrome
Agriculteur
Agriculteur

2062pts

Inscrit le: 23 avril 2012
Age: 29
Messages: 90
Localisation: Belgique
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 12 Fév 2019 à 19:59:10  Lien permanent
Répondre en citant
Bon pilote installé et toujours pas de changement, je n'ai jamais été autant emm... par un pc lol

Est-ce que quelqu'un aurait une autre idée?
Voir le profil de l'utilisateur Envoyer un message privé
syndrome
Agriculteur
Agriculteur

2062pts

Inscrit le: 23 avril 2012
Age: 29
Messages: 90
Localisation: Belgique
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 12 Fév 2019 à 20:00:49  Lien permanent
Répondre en citant
Herbion a écrit:
danydan123 a écrit:
salut

il faudrait que tu récupère le pilote raid pour lancer l'install de win 10

voir ici https://www.driverscape.com/manufacturers/dell/laptops-desktops/precision-t3600/5432

c'est le pilote dell perc raid virtual device que tu devra dezipper sur une clef usb pour lui donner le pilote ou la version raid intel sas c600.

dan


J'ai plutôt l'impression qu'il te manque cette partie " Hard Disk Controller Drivers " il te faut obligatoirement un protocole de communication AHCI (pour du SATA)
Car si je comprend bien, au tous début de l'installation, tes disques durs n'apparaissent pas ? Si c'est bien ça, normalement ce protocole permettra à la partie logiciel de communique avec le matériel, ici tes disques durs.


Je les ai tous installés dans le doute et je ne les trouve toujours pas... Je pense que j'avais déjà eu ce problème mais impossible de me rappeler ce que j'avais fait.
Voir le profil de l'utilisateur Envoyer un message privé
Herbion
Cultivateur
Cultivateur

1143pts

Inscrit le: 11 décembre 2016
Age: 45
Messages: 1076

Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 12 Fév 2019 à 20:20:18  Lien permanent
Répondre en citant
Tu utilises quels support pour installer Windows 10 ? Ou si tu préfères comment as-tu récupéré Windows ?
En général je conseil de passer par l'outil fournis par Microsoft, qui permet de crée une clé USB bootable.
" Media Creation Tool "
Voir le profil de l'utilisateur Envoyer un message privé
syndrome
Agriculteur
Agriculteur

2062pts

Inscrit le: 23 avril 2012
Age: 29
Messages: 90
Localisation: Belgique
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 12 Fév 2019 à 20:42:25  Lien permanent
Répondre en citant
Herbion a écrit:
Tu utilises quels support pour installer Windows 10 ? Ou si tu préfères comment as-tu récupéré Windows ?
En général je conseil de passer par l'outil fournis par Microsoft, qui permet de crée une clé USB bootable.
" Media Creation Tool "


C'est l'outil que j'ai utilisé sur ma clé habituelle :/

Je suis en train d'essayer de mettre à jour le bios via une clé bootable... On ne sait jamais.
Voir le profil de l'utilisateur Envoyer un message privé
syndrome
Agriculteur
Agriculteur

2062pts

Inscrit le: 23 avril 2012
Age: 29
Messages: 90
Localisation: Belgique
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 20 Fév 2019 à 21:09:35  Lien permanent
Répondre en citant
Bon j'ai trouvé une solution...un peu débile mais je n'y avais pas pensé.

J'ai changé de Sata et hop réglé.

Voilà, merci à tous et bonne soirée!
Voir le profil de l'utilisateur Envoyer un message privé
LeGraude
Fermier
Fermier

6286pts

Inscrit le: 30 mars 2018
Messages: 3862
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 20 Fév 2019 à 22:03:16  Lien permanent
Répondre en citant
Forcément, maintenant que tu le dis, ça parait logique.

pas du tout mais c’est ce qu’il faut dire pour paraître intelligent quand une solution inattendu est apparue !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
FouloudGlioziol
Fermier
Fermier

6288pts

Inscrit le: 19 mai 2017
Messages: 3595
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

En ligne
Message Posté le: Mercredi 20 Fév 2019 à 23:39:59  Lien permanent
Répondre en citant
Non mais voilà bon! C'est logique dans la mesure où c'est du harware et que si ça marche une fois le sata changé, c'est que, bon ben, ça marchait pas avant, donc voilà solution brillamment trouvée par la ferme M. Green


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [résolu] GTA 5 lancement impossible p3rn3l GameLand 15 Lundi 19 Aoû 2019 à 15:34:27
Pas de nouveau message [RESOLU] Mettre des jeux steams dans deux disques... robert30 Questions diverses... 7 Dimanche 18 Aoû 2019 à 12:29:57
Topic Verrouillé (Résolu) Hésitation entre 2 modèles de 5700XT. robert30 Cartes Graphiques 32 Dimanche 18 Aoû 2019 à 12:23:26
Pas de nouveau message [Résolu] Reste bloqué sur l'écran du BIOS Jejesasa CPU, Cartes mères, RAM 6 Samedi 17 Aoû 2019 à 16:22:38
Pas de nouveau message Ventirad AMD Ryzen 7 3700X - Bruit et réglages [Résolu] Ballou CPU, Cartes mères, RAM 19 Jeudi 15 Aoû 2019 à 13:21:01