EN DIRECT 2606 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Reboot intempestif en jeu , page 2

Aller à la page :   12345678  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Knapneder
Meuhdérateur
Meuhdérateur

2851pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 1692
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 17 Fév 2019 à 13:08:54  Lien permanent
Répondre en citant
danydan123 a écrit:
donc si ton disque commence a avoir des secteur défectueux , fais vite une copie et essaye de le débrancher et de tester , car si tu as des secteur qui commence a partir en sucette , ca peux expliquer en partie tes problèmes.

dan

Ca fait partie des pistes envisagées, oui... Mais pas d'inquiétude, à part des jeux qui peuvent se réinstaller, il n'y a absolument rien de sensible sur ce disque dur. :)


Voir le profil de l'utilisateur Envoyer un message privé
danydan123
Cultivateur
Cultivateur

1399pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1199

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 17 Fév 2019 à 13:11:49  Lien permanent
Répondre en citant
bascule un de tes jeu ou que sais que sa plante sur un autre disque , et relance pour tester une fois que tu auras déconnecter le disque dur incriminer et tu seras fixer.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Knapneder
Meuhdérateur
Meuhdérateur

2851pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 1692
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Fév 2019 à 10:52:24  Lien permanent
Répondre en citant
J'ai fait un premier test rapide des consommations, et il apparaît que je ne tire que maximum 275W à la prise en plein jeu.
Ca me parait vachement peu quand même!
J'ai aussi constaté que je n'avais que 211v à la prise, mais je ne crois pas que ce soit un problème...

Je ferai l'essai de réinstaller les jeux problématiques sur un autre disque dur dès que j'aurai un peu de temps :)


Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16183pts

Inscrit le: 14 décembre 2016
Messages: 11817

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Fév 2019 à 12:26:57  Lien permanent
Répondre en citant
ok
Donc si aucun crach en bench, c'est pas l'alim'
T'as tenté une réinstallation histoire de repartir sur une base bien clean ?


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Knapneder
Meuhdérateur
Meuhdérateur

2851pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 1692
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Fév 2019 à 12:32:17  Lien permanent
Répondre en citant
Non car c'est déjà le cas. Tout mon système est clean, je n'ai installé dessus que mes jeux et bench, sur une nouvelle installation de Win10 Pro...

Par contre ce que je peux aussi essayer, c'est avec des drivers Nvidia en 3xx.


Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16183pts

Inscrit le: 14 décembre 2016
Messages: 11817

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Fév 2019 à 12:40:48  Lien permanent
Répondre en citant
oui, les plus fiables avant les 4XX, c'était les 399.24
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Knapneder
Meuhdérateur
Meuhdérateur

2851pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 1692
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Fév 2019 à 20:47:12  Lien permanent
Répondre en citant
Je n'ai pas énormément de temps pour chercher, donc j'avance lentement...

Je peux déjà éliminer les drivers : je suis repassé en 399.24 et exactement le même problème se produit.

Prochaine étape -> Essayer sur un autre disque dur.


Voir le profil de l'utilisateur Envoyer un message privé
Knapneder
Meuhdérateur
Meuhdérateur

2851pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 1692
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Fév 2019 à 12:55:33  Lien permanent
Répondre en citant
Alors, petite mise à jour :

J'ai essayé avec un jeu installé sur un autre HDD, et ça a à moitié marché... Le PC a crashé mais bien plus tard. Je précise quand même que la HDD suspect était toujours branché dans la tour, donc le système a peut-être touché le secteur problématique...

Sinon d'autre part, j'ai fait des recherches ailleurs sur le net, et j'ai trouvé pas mal de choses intéressantes. Je suis tombé sur beaucoup d'autres personnes qui avaient exactement le même problème que moi, et le plus surprenant : tous avec un GTX 980Ti ! Dès qu'ils se mettaient à jouer en 4K, le PC crashe sans raison.
Il y en a un qui a suivi une piste tout à fait aberrante mais qui a réglé son problème : il a changé de câble HDMI pour un de meilleure qualité, et tout est rentré dans l'ordre, il n'a plus eu le moindre crash ! Choqué

C'est vrai que le câble HDMI que j'utilise est de mauvaise qualité. Du coup j'ai commandé un bon câble pour essayer, je verrai bien si ça change quelque chose.
Et si quelqu'un de passage avait une idée du pourquoi du comment, ça m'intéresse !


Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16183pts

Inscrit le: 14 décembre 2016
Messages: 11817

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Fév 2019 à 13:05:57  Lien permanent
Répondre en citant
Ah KFA Roulement des yeux


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Knapneder
Meuhdérateur
Meuhdérateur

2851pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 1692
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Fév 2019 à 15:01:51  Lien permanent
Répondre en citant
Pour le coup je crois que ce n'est pas KFA2 mais MSI justement, car sur reddit les deux utilisateurs qui ont eu le même problème avaient une G1...


Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16183pts

Inscrit le: 14 décembre 2016
Messages: 11817

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Fév 2019 à 15:28:07  Lien permanent
Répondre en citant
oui en plus c'est moi qui l'avait posté que la HOF c'est MSI ^^
Tu nous diras ce que ça donne avec un meilleur cable HDMI, même si je trouve ça plutôt étonnant


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Knapneder
Meuhdérateur
Meuhdérateur

2851pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 1692
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Fév 2019 à 15:55:30  Lien permanent
Répondre en citant
Oui en effet :)

Moi aussi je serais vraiment surpris ! Enfin à moitié en fait, car je ne sais pas pourquoi mais ça me paraît quand même plausible... Je reçois le câble demain si tout se passe bien, je ferai bien sûr un retour!


Voir le profil de l'utilisateur Envoyer un message privé
danydan123
Cultivateur
Cultivateur

1399pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1199

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Fév 2019 à 20:17:37  Lien permanent
Répondre en citant
pour le cable hdmi de daube probable car ce sont des câbles en dessous de la norme hdmi 1.3, pour la 4 k un câble hdmi 1.4 hq est compatible avec des port hdmi 2.0 (débit) , il te suffit seulement d'un câble certifié , au premier prix .

mais si ton dd défectueux est toujours connecter débranche le pour être fixé .


dan
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bbert
Eleveur bovin
Eleveur bovin

16183pts

Inscrit le: 14 décembre 2016
Messages: 11817

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Fév 2019 à 20:22:50  Lien permanent
Répondre en citant
Je vois pas du tout comment un câble hdmi de mauvaise qualité peut faire rebooter un pc Choqué


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
LeGraude
Fermier
Fermier

6644pts

Inscrit le: 30 mars 2018
Messages: 4018
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 25 Fév 2019 à 21:17:52  Lien permanent
Répondre en citant
Éventuellement une boucle de masse qui mettrait l’alim en sûreté ? Mais c’est vraiment pour trouver quelque chose...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   12345678  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Topic Verrouillé [RESOLU] Reboot aléatoire Eykxas OsLand 35 Lundi 23 Sep 2019 à 18:07:31
Pas de nouveau message [RÉSOLU - page 6] CPU crâmé ??? HarFanG CPU, Cartes mères, RAM 126 Vendredi 23 Aoû 2019 à 08:31:22
Pas de nouveau message Vidéo en page d'accueil Libe93 Amélioration du site 78 Mercredi 3 Avr 2019 à 11:16:27
Pas de nouveau message Problème d artefacts + freeze + reboot Andromedd Mécano 11 Vendredi 1 Mar 2019 à 21:22:06
Pas de nouveau message reboot PC yam Cartes Graphiques 53 Dimanche 10 Fév 2019 à 13:48:54