EN DIRECT 2079 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

EVGA 1080 FTW inquietante (avant 11/16)

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
miatonydeon
Ouvrier agricole
Ouvrier agricole

268pts

Inscrit le: 15 avril 2018
Age: 35
Messages: 84
Localisation: coeur du poitou
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 19 Fév 2019 à 15:43:53  Lien permanent
Répondre en citant
bonjours la ferme,

je vient poser une petite question sur ce qui m’inquiète au plus haut point, mes GTX 1080 !

j'ai enfin mon 4K :)

j'ai demonter mon SLI pour le netoyer (tout propre) avant d'instaler mon nouvelle ecran !
j'avais remarquer que ma CG 1 avais son ventilot qui ne s'eteigner plus par raport a la 2eme.... je me suis dit plus sale que l'autre !

en dépoussiérant je m’aperçois qu'il y a comme une graisse qui est presente sur la carte et une aureole de cette meme "graisse" a ras du port PCI-E ???

l'autre n'as rien du tout comme marque d'usure...
comme avant ce demontage elle tourner FF14 (SLI desactivé et en FHD) je me suis dit que ca tourne quand meme...
j'ai remonter le SLI en placant cette carte en 2eme position...

SLI activé; 4K brancher !

c'est quand meme une revolution visuelle :) :) magnifique

et donc pour la premiere fois les ventilot ce mette a tourner presque a fond avec des temps de 75° sur la premiere (qui ne comporte aucune trace d'usure)
et 85° sur la 2eme qui a son ventilot qui ne s'eteint pas meme idle Triste

hier j'ai ue des assombrissement de l'ecran en court de jeu a plusieur reprise !
ya un probleme !
je cherche et je trouve une histoir de carte 1080 FTW qui brule !
genre ya un bios a mettre pour coriger ce default.....
mais alors... ma CG qui a ca "tache" sur le pci expresse ... elle a fumer a cause de ce probleme et vas me tomber dans les patte ?
j'ai maintenue la temps a 65° sur les 2 (avec pricision Xoc)....

alors:
je prevoie en croisant les doigt un retour RMA chez EVGA?
c'est resultat normal de chauffe ?
c'est grave tout vas bruler ?
la MaJ bios je la fait direct sur les 2 ou pas ?
les pad... je les demande ?

merci d'avance et desoler pour les faute :)

ps: j'ai remarquer que le boost de mes carte atteint 2044Mhz max et tourne en moyen a 1950-2000Mhz.... c'est au dessus du boost annoncer ??
Specifications EVGA: Base Clock: 1721 MHZ Boost Clock: 1860 MHz


quelle belle association de couleur que le bleu et le vert :p
Voir le profil de l'utilisateur Envoyer un message privé
Exosky
Ouvrier agricole
Ouvrier agricole

421pts

Inscrit le: 05 août 2014
Age: 26
Messages: 114

Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 19 Fév 2019 à 16:04:22  Lien permanent
Répondre en citant
Yop yop,

Alors d'avance désolé mais je ne vais pas pouvoir beaucoup t'aider ! Je peux simplement répondre à ton "PS".
Le boost au-dessus du boost est normal avec les GPU Pascal, ça vient du "GPU Boost 3.0" de NVIDIA. J'ai la même chose avec ma 1060, elle est annoncée à 1771MHz en boost mais elle tourne toute seule comme une grande à 1886MHz. Rien d'inquiétant de ce côté là :)
(https://www.cowcotland.com/topic28652.html)

Pour ton problème principal je laisse des gens un peu plus calés que moi t'aider. Est-ce que tu aurais des photos de cette "tâche de graisse" ? Ca pourrait peut-être les aider à t'aider.

Bon courage !

Edit : Ça pourrait pas être une fuite de graisse/huile du roulement du ventilo ?
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
miatonydeon
Ouvrier agricole
Ouvrier agricole

268pts

Inscrit le: 15 avril 2018
Age: 35
Messages: 84
Localisation: coeur du poitou
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 19 Fév 2019 à 17:08:19  Lien permanent
Répondre en citant
ok merci bien pour l’histoire du boost :)

pour la tache, comme les ventilot son vers le bas je ne pense pas que ce soit l'huile des ventilot, apres... je suis pas expert de ce coté !

je vais voir pour prendre et posé la photo ! ca pourras surement aider tu as raison mci


quelle belle association de couleur que le bleu et le vert :p
Voir le profil de l'utilisateur Envoyer un message privé
Ptiwhisky
ConfiguroTractor
ConfiguroTractor

25982pts

Inscrit le: 04 décembre 2010
Messages: 8329
Localisation: Enghien-Les-Bains
Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 19 Fév 2019 à 17:32:27  Lien permanent
Répondre en citant
Cela ne pourrait pas venir de ton AIO par hasard?


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
miatonydeon
Ouvrier agricole
Ouvrier agricole

268pts

Inscrit le: 15 avril 2018
Age: 35
Messages: 84
Localisation: coeur du poitou
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 19 Fév 2019 à 17:52:47  Lien permanent
Répondre en citant
salut,

merci bien, j'y est penser mais je n'ai pas remarquer la moindre "fuite" trace de liquide ou autre


quelle belle association de couleur que le bleu et le vert :p
Voir le profil de l'utilisateur Envoyer un message privé
Djeweler
Métayer
Métayer

2800pts

Inscrit le: 23 septembre 2015
Age: 33
Messages: 828

Navigateur : Opera

Hors ligne
Message Posté le: Mardi 19 Fév 2019 à 18:09:53  Lien permanent
Répondre en citant
ouai effectivement quelques photos ca aiderait


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Samus_Aran
Paysan
Paysan

721pts

Inscrit le: 05 janvier 2019
Age: 29
Messages: 611

Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 19 Fév 2019 à 18:49:26  Lien permanent
Répondre en citant
En tout cas sache que le SAV d'EVGA est solide et a une excellente réputation, t'auras juste c'est vrai les frais de retour à ta charge mais bon c'est le sacrifice à faire pour une prise en charge RMA et la charte dit remplacement par modèle équivalent donc no soucy...
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message SLI GTX MSI 1080 GAMING X 8GB XOxoNEMS93oxOX Estimations 6 Mardi 12 Mar 2019 à 21:43:26
Pas de nouveau message [TROUVÉE] GTX 1070/1080 Founders Edition Kurt71 Achats/Recherches 10 Mercredi 6 Mar 2019 à 11:45:34
Pas de nouveau message Quelques questions avant Watercooling Neeko- Refroidissement 6 Mardi 5 Mar 2019 à 22:37:40
Pas de nouveau message Help MSI gtx 1080 ti Gaming X trio (écran noir) Dashwood Cartes Graphiques 14 Mercredi 27 Fév 2019 à 18:14:40
Pas de nouveau message [EST] VEGA 64 nitro+ - GTX 1080 PNY - RX 580 ASUS T8G ULRICK44 Estimations 19 Lundi 25 Fév 2019 à 16:56:18