EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Cpu limited 2500k , page 2

Aller à la page :   123456  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
garzebuth @
Fermier
Fermier

5750pts

Inscrit le: 30 novembre 2011
Messages: 3434

Navigateur : n.c.

Hors ligne
Message Posté le: 27 février 2019 à 23:33  Lien permanent
Répondre en citant
Essaie de forcer le mode d'alimentation performances élevées dans le panneau NVidia pour le(s) jeu(x) où ça arrive.
Voir le profil de l'utilisateur Envoyer un message privé
Taukqs @
Saisonnier
Saisonnier

208pts

Inscrit le: 08 juin 2016
Messages: 112

Navigateur : n.c.

Hors ligne
Message Posté le: 27 février 2019 à 23:59  Lien permanent
Répondre en citant
Merci messieurs je test cela dès demain après le boulot.
Je vais me coucher car demain ça va piquer...
Good night Très content
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
jelly @
Producteur laitier
Producteur laitier

10275pts

Inscrit le: 06 septembre 2014
Age: 40
Messages: 2859

Navigateur : Safari

Hors ligne
Message Posté le: 28 février 2019 à 05:17  Lien permanent
Répondre en citant
Ceci dit les symptômes correspondent à ce qu'on te dis.

Les cpu's sont au taquet , le gpu en fou pas une.
Monte ta réso et normalement tu sera tranquille sur la plupart des jeux.


Voir le profil de l'utilisateur Envoyer un message privé
MOKii @
Métayer
Métayer

4323pts

Inscrit le: 07 mai 2017
Messages: 797

Navigateur : n.c.

Hors ligne
Message Posté le: 28 février 2019 à 05:55  Lien permanent
Répondre en citant
Tout est dans le panneau des paramètres de la carte graphique.
J'ai conservé mon plasma pana de 2006 en 720p et j'ai aussi des perf horrible si je met pas la main dans le cambouis , pourtant j'ai une config récente et costaud.
Fais gaf aussi au geforce expérience.... (AMD a suivi le même délire)
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
HarFanG @
Céréalier
Céréalier

7693pts

Inscrit le: 13 mai 2011
Messages: 2577
Localisation: Strasbourg
Navigateur : n.c.

Hors ligne
Message Posté le: 28 février 2019 à 06:05  Lien permanent
Répondre en citant
Moi, y'a des trucs que je ne comprends pas du tout...

Ok, la résolution utilisée est très basse par rapport à du 1080p.
Ce que je ne capte pas, c'est quoi cette histoire de CPU qui est à 100% et puis qui est à 1,6 Ghz (fréquence idle) ???

Commence par lancer un gros bench CPU et vérifie (avec CPUZ par exemple) s'il reste à 1,6 ou monte à 3,3 Ghz.

Si ça reste à 1,6 ===> probablement un truc mal réglé dans le bios, genre le turbo.
Si ça monte bien à 3,3 ===> probablement un probleme dans l'OS ===> passer un coup de nettoyage, antivirus,
antispywares, stopper les services inutiles pour un joueur, désactiver les trucs en démarrage automatique.....).

Parce que là, on a trop d'infos disparates pour pouvoir donner un avis fiable !


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
Taukqs @
Saisonnier
Saisonnier

208pts

Inscrit le: 08 juin 2016
Messages: 112

Navigateur : n.c.

Hors ligne
Message Posté le: 28 février 2019 à 13:18  Lien permanent
Répondre en citant
Bonjour Messieurs,

Pour up la résolution ok mais le résultat est vraiment déguelasse genre le contraste élevé,caractère gros,luminosité élevé etc....
HarFang Oui le cpu est très souvent à 100% en jeu sur WW2.
Sur le logiciel de msi afterburner pour voir les températures ,fréquences etc... (rivaturn je crois) la fréquence est constamment à 4200mhz et ne descend pas même quand le cpu est à 80%.
De mémoire j'ai récemment fait un stress test via cpuz et il me semble que le coefficient était resté à 16 donc 1600mhz.
Par contre hwm monitor reste bloqué comme sil était en pause pendant un stress test mais lors de l’arrêt il se relance sans problème.
Pour l'oc j'ai touché uniquement au coeff des 4 coeurs en turbo boost en mettant 42 et rien d'autre.
Moi qui pensait que le cpu serait tranquille avec ce type de carte (comparé à ma 670) et que justement je pourrais tout mettre à fond sans qu'elle soit à la rue avec du 720p et bien je me suis trompé...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
jelly @
Producteur laitier
Producteur laitier

10275pts

Inscrit le: 06 septembre 2014
Age: 40
Messages: 2859

Navigateur : Safari

Hors ligne
Message Posté le: 28 février 2019 à 13:28  Lien permanent
Répondre en citant
C'est la réso native qui compte ...si ton écran peu pas gérer nativement le 1080p c'est pas la peine, il faudra le changer si tu veux jouir de ta 1060 à sa pleine mesure.


Voir le profil de l'utilisateur Envoyer un message privé
HarFanG @
Céréalier
Céréalier

7693pts

Inscrit le: 13 mai 2011
Messages: 2577
Localisation: Strasbourg
Navigateur : n.c.

Hors ligne
Message Posté le: 28 février 2019 à 13:55  Lien permanent
Répondre en citant
Bon, là j'ai du mal à suivre. Un coup c'est 1600, un coup c'est 4200...?

Et si tu allais remettre ton proc à ses paramètres normaux, pour verifier s'il reste bien à 1600 sur
le bureau en ne faisant rien, puis voir s'il monte à 3300 en bench ?


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
garzebuth @
Fermier
Fermier

5750pts

Inscrit le: 30 novembre 2011
Messages: 3434

Navigateur : n.c.

Hors ligne
Message Posté le: 28 février 2019 à 13:58  Lien permanent
Répondre en citant
Sur quel jeu as-tu des soucis ? Encore une fois un 2500K c'est encore tout à fait correct pour du 60 FPS normalement.

D'ailleurs @Jelly ce qui compte ça n'est pas la définition mais la fréquence d'images visée. Pour un écran à 60Hz on visera le 60fps et pour ça le 2500K reste adéquat.
Voir le profil de l'utilisateur Envoyer un message privé
Taukqs @
Saisonnier
Saisonnier

208pts

Inscrit le: 08 juin 2016
Messages: 112

Navigateur : n.c.

Hors ligne
Message Posté le: 28 février 2019 à 18:21  Lien permanent
Répondre en citant
Je viens de faire un stress test avec cpuz.
Comme dis plus au hwmonitor est sur pause rien ne bouge et pareil sur cpuz a part l'avancement.
Sur la barre de progression dans bench j'ai 1668,8
Core speed 1599,63
Multiplier X16 (16-42)

Sur hwmonitor c'est incompréhensible car:
Processor 2% ,core #0 #2 #4 #6 100%
Clock #0 #2 #4 #6 1600mhz.

Par contre quand je stop les 4 coeurs varie entre 1600mhz et 4200mhz...

J'arrive pas à poster des photos ce serait plus clair....
Désolé
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
garzebuth @
Fermier
Fermier

5750pts

Inscrit le: 30 novembre 2011
Messages: 3434

Navigateur : n.c.

Hors ligne
Message Posté le: 28 février 2019 à 18:33  Lien permanent
Répondre en citant
Fais un clear cmos.
Voir le profil de l'utilisateur Envoyer un message privé
HarFanG @
Céréalier
Céréalier

7693pts

Inscrit le: 13 mai 2011
Messages: 2577
Localisation: Strasbourg
Navigateur : n.c.

Hors ligne
Message Posté le: 28 février 2019 à 18:33  Lien permanent
Répondre en citant
Choqué
Mais. C'est. Quoi. Ce. PC Surpris

Vu qu'on y a pas accès pour tout vérifier, je pense que now, la meilleure chose à faire, c'est d'aller dans
le bios, et de faire "load bios defaults".
Parce que là, perso je suis largué, j'ai jamais vu un machin tourner comme ça. Triste


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
Taukqs @
Saisonnier
Saisonnier

208pts

Inscrit le: 08 juin 2016
Messages: 112

Navigateur : n.c.

Hors ligne
Message Posté le: 28 février 2019 à 19:01  Lien permanent
Répondre en citant
Ah ce point Choqué
J'ai remis les valeurs par défaut mais même si je le boost est bien à 3700 ça lague par moment sur WW2...
Ou un clear cmos comme me conseil garz ?
Édit :j'ai remis restaurer les valeurs optimales.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Taukqs @
Saisonnier
Saisonnier

208pts

Inscrit le: 08 juin 2016
Messages: 112

Navigateur : n.c.

Hors ligne
Message Posté le: 28 février 2019 à 19:51  Lien permanent
Répondre en citant
J'ai mis crash bandicoot pour ma fille en ultra je suis à 30-40% cpu et entre 50-80% gpu avec des pics à 1164 MHz en core clock gpu.
Ce n'est pas un jeu gourmand donc après je go ww2 histoire de voir une fois de plus....
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Taukqs @
Saisonnier
Saisonnier

208pts

Inscrit le: 08 juin 2016
Messages: 112

Navigateur : n.c.

Hors ligne
Message Posté le: 28 février 2019 à 20:44  Lien permanent
Répondre en citant
De retour après 3 parties en multi sur WW2.
J'ai du être 2 ou 3 fois max à 100% mais l'histoire de 1 ou 2 secondes et par contre ma 1060 est mieux exploiter car elle tourne entre 40-75%.
Mon proc est moins puissant mais n'est quasiment plus limted Choqué
Pourtant j'ai pas fait grand chose pour l'oc Neutre
Par contre quand je regarde le clock de mon GPU il n'est jamais à 1557mhz (défaut clock) mais plutôt 900 et peut up à 1160 par exemple.
C'est normal ?
Je suis relou avec mes questions je sais Embarassé
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   123456  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [TROUVE] Merci, cherche i5-2500 ou i7-2600 contre i5-2500K Beskargam Achats/Recherches 36 04 décembre 2021 à 14:26
Pas de nouveau message Office 2016 imprime page blanche cordobaseb OsLand 5 11 août 2021 à 19:57
Pas de nouveau message Infection de page web sur le test des pâtes thermiques Bobblebubble Amélioration du site 54 24 juillet 2021 à 21:34
Pas de nouveau message Upgrade 2500k ram et carte mère azanne1 L'atelier 40 02 mars 2021 à 19:41
Pas de nouveau message Voyez-vous les images sur la page d'accueil sur votre tél ? beubeu Amélioration du site 19 14 janvier 2021 à 10:06