EN DIRECT 3391 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème installation Elementary OS , page 2

Aller à la page :   12
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
ggcom
Paysan
Paysan

591pts

Inscrit le: 04 novembre 2018
Messages: 448

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 30 Mar 2019 à 23:11:55  Lien permanent
Répondre en citant
Il va utiliser du ext4 en mode automatique
Edit : je suis en train de faire une installation sur une machine virtuelle pour essayer.
Voir le profil de l'utilisateur Envoyer un message privé
InsidWeb
Paysan
Paysan

501pts

Inscrit le: 15 juillet 2018
Messages: 214

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 6 Avr 2019 à 11:33:05  Lien permanent
Répondre en citant
Bonjour,

Voilà j'ai enfin un peu de temps pour install mon OS linux mais j'aimerai savoir quel logiciel me conseillez vous pour la création de la cle USB ?

Rufus suffit ?

Merci
Voir le profil de l'utilisateur Envoyer un message privé
garzebuth
Fermier
Fermier

5622pts

Inscrit le: 30 novembre 2011
Messages: 3379

Navigateur : n.c.

En ligne
Message Posté le: Samedi 6 Avr 2019 à 11:56:17  Lien permanent
Répondre en citant
Rufus, ou unetbootin fonctionnent très bien tous les deux.
Voir le profil de l'utilisateur Envoyer un message privé
InsidWeb
Paysan
Paysan

501pts

Inscrit le: 15 juillet 2018
Messages: 214

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 6 Avr 2019 à 18:27:00  Lien permanent
Répondre en citant
Bon et bien comme prévu cela ne fonctionne pas, je vous fais des screens.

https://image.noelshack.com/fichiers/2019/14/6/1554567632-img-0055.jpg

https://image.noelshack.com/fichiers/2019/14/6/1554567645-img-0056.jpg

Cela plante arrive à l'installation.
Voir le profil de l'utilisateur Envoyer un message privé
alek678
Saisonnier
Saisonnier

115pts

Inscrit le: 30 juillet 2017
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 6 Avr 2019 à 19:07:35  Lien permanent
Répondre en citant
InsidWeb a écrit:
Bon et bien comme prévu cela ne fonctionne pas, je vous fais des screens.

https://image.noelshack.com/fichiers/2019/14/6/1554567632-img-0055.jpg

https://image.noelshack.com/fichiers/2019/14/6/1554567645-img-0056.jpg

Cela plante arrive à l'installation.


Téléchargement de l'iso :
https://ams3.dl.elementary.io/download/MTU1NDU2OTI4Mw==/elementaryos-5.0-stable.20181016.iso

Téléchargement de rufus 3.5 :
https://github.com/pbatard/rufus/releases/download/v3.5/rufus-3.5.exe

Pour créer ta clé bootable tu n'as qu'à lancer rufus.exe et glisser/déposer l'iso d'elementaryOS.
Tu boot dessus et normalement tout va bien.
>Installer Elementary
>Détecte ton clavier
>Telecharger les MAJ pendant l'installation
>Effacer le disque et installer elementary
Il te demande s'il faut appliquer les changement (Remise à zéro du disque dur pour une fresh install) -> Continuer
>Tu met ton fuseau horaire (Paris ou autre)
>Tu met ton nom et un mot de passe sûr
> c'est parti mon kiki pour l'install
Voir le profil de l'utilisateur Envoyer un message privé
InsidWeb
Paysan
Paysan

501pts

Inscrit le: 15 juillet 2018
Messages: 214

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 6 Avr 2019 à 20:26:41  Lien permanent
Répondre en citant
J'ai fais comme tu as dis et toujours pareil Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
alek678
Saisonnier
Saisonnier

115pts

Inscrit le: 30 juillet 2017
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 6 Avr 2019 à 20:32:24  Lien permanent
Répondre en citant
Tente sans installer les mise à jours pendant l'installation Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
fission
Cultivateur
Cultivateur

1051pts

Inscrit le: 08 mars 2019
Messages: 868
Localisation: ile de france
Navigateur : Edge

Hors ligne
ggcom
Paysan
Paysan

591pts

Inscrit le: 04 novembre 2018
Messages: 448

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 7 Avr 2019 à 09:03:40  Lien permanent
Répondre en citant
Une idée dont je ne suis pas franchement fier si effectivement le problème UEFI (en espérant que les GPU et l'AHCI fonctionne avec les pilotes à jour)
On sort le disque du portable et on le met sur une autre machine
Installation de ElementaryOS
On remet le disque dans le portable
Voir le profil de l'utilisateur Envoyer un message privé
InsidWeb
Paysan
Paysan

501pts

Inscrit le: 15 juillet 2018
Messages: 214

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 7 Avr 2019 à 13:05:05  Lien permanent
Répondre en citant
Merci bien donc cela vient de mon bios .. Et avec d'autres install linux, pensez vous que se sera le même problème ?
Voir le profil de l'utilisateur Envoyer un message privé
alek678
Saisonnier
Saisonnier

115pts

Inscrit le: 30 juillet 2017
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 7 Avr 2019 à 13:11:10  Lien permanent
Répondre en citant
InsidWeb a écrit:
Merci bien donc cela vient de mon bios .. Et avec d'autres install linux, pensez vous que se sera le même problème ?


à tester, c'est pas pour le temps que ça prend ^^
Voir le profil de l'utilisateur Envoyer un message privé
fission
Cultivateur
Cultivateur

1051pts

Inscrit le: 08 mars 2019
Messages: 868
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Dimanche 7 Avr 2019 à 13:55:18  Lien permanent
Répondre en citant
InsidWeb a écrit:
Merci bien donc cela vient de mon bios .. Et avec d'autres install linux, pensez vous que se sera le même problème ?



Je crains que oui vu que Ubuntu semble connaitre les mêmes soucis !

c'est faisable, même avec Elementary, mais au prix de réinstaller ton Windows en ahci ou carrément de l'abandonner !
Voir le profil de l'utilisateur Envoyer un message privé
InsidWeb
Paysan
Paysan

501pts

Inscrit le: 15 juillet 2018
Messages: 214

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 7 Avr 2019 à 15:43:13  Lien permanent
Répondre en citant
Bon et bah je vais démonter mon disque dur et l'installer avec mon autre PC alors..
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   12
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème changement de CG pas d'affichage marcov7777777 Cartes Graphiques 5 Lundi 28 Sep 2020 à 13:51:50
Pas de nouveau message Probléme de connection étrange. Ying-Yang Questions diverses... 6 Vendredi 25 Sep 2020 à 18:46:25
Pas de nouveau message Probleme allumage pc LFDAtoto CPU, Cartes mères, RAM 27 Mercredi 23 Sep 2020 à 17:45:54
Pas de nouveau message Netgear Orbi problème livebox 5 Orange Tululupe Périphériques 3 Mercredi 23 Sep 2020 à 00:16:55
Pas de nouveau message Problème alimentation et autres sur nouvelle configuration Tokugawaen L'atelier 5 Lundi 14 Sep 2020 à 08:36:24