EN DIRECT 3542 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème installation Elementary OS

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
InsidWeb
Ouvrier agricole
Ouvrier agricole

316pts

Inscrit le: 15 juillet 2018
Messages: 123

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 21:35:54  Lien permanent
Répondre en citant
Bonjour,

Voilà je rencontre un problème récurrent depuis 2 jours, je n'arrive pas à installer correctement Elementary OS sur mon PC portable Dell.

Je crée donc une clé bootable sur USB 32 Go avec rufus et je lance mon PC la dessus j'arrive sur l'interface d'installation et quand je dois choisir une partition, il n'y a rien qui s'affiche et du coup quand je clique sur continuer, une erreur apparait et ferme le programme. J'ai également essayer la version antérieur celle de Loki mais pareil erreur au démarrage du boot.

Si quelqu'un pouvait me donner un coup cela serait super. Je fais peut être les choses pas comme il faut mais cela m'étonne.

Merci par avance. 
Voir le profil de l'utilisateur Envoyer un message privé
alek678
Saisonnier
Saisonnier

115pts

Inscrit le: 30 juillet 2017
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mar 2019 à 02:06:47  Lien permanent
Répondre en citant
Est ce que ton hdd est neuf ?
Connais tu son type de structure ? Ntfs, fat32, etc...
Peux tu nous donner l'erreur qui t'ai donnée ?
Quelles sont les spec de ton ordi ?

Edit : as tu pensé à désactiver le secure boot dans le bios ? (Si tu ne peux pas le désactiver dans un premier temps crée un mot de passe bios, ne le perd pas, puis tu pourras désactiver le secure boot Clin d'oeil )
Voir le profil de l'utilisateur Envoyer un message privé
InsidWeb
Ouvrier agricole
Ouvrier agricole

316pts

Inscrit le: 15 juillet 2018
Messages: 123

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mar 2019 à 22:40:08  Lien permanent
Répondre en citant
Il s'agit d'un Dell 9560 XPS 15, quand j'aurai un peu de temps je vais essayer de me partitionner un espace pour linux et je reviens vers vous avec des images éventuelles.
Voir le profil de l'utilisateur Envoyer un message privé
alek678
Saisonnier
Saisonnier

115pts

Inscrit le: 30 juillet 2017
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mar 2019 à 22:48:57  Lien permanent
Répondre en citant
InsidWeb a écrit:
Il s'agit d'un Dell 9560 XPS 15, quand j'aurai un peu de temps je vais essayer de me partitionner un espace pour linux et je reviens vers vous avec des images éventuelles.


T'as un windows dessus ? Tu veux faire un dual boot ? Ça manque de précision Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
ggcom
Ouvrier agricole
Ouvrier agricole

460pts

Inscrit le: 04 novembre 2018
Messages: 328

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mar 2019 à 22:49:45  Lien permanent
Répondre en citant
Est-ce ta première installation d'un linux ?
As-tu choisi l'installation manuelle ou automatique ?
Voir le profil de l'utilisateur Envoyer un message privé
ggcom
Ouvrier agricole
Ouvrier agricole

460pts

Inscrit le: 04 novembre 2018
Messages: 328

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 26 Mar 2019 à 11:09:32  Lien permanent
Répondre en citant
À mon avis on résout ton problème à partir de cet écran :
Image 14099
Voir le profil de l'utilisateur Envoyer un message privé
InsidWeb
Ouvrier agricole
Ouvrier agricole

316pts

Inscrit le: 15 juillet 2018
Messages: 123

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 26 Mar 2019 à 22:20:17  Lien permanent
Répondre en citant
Hey, en effet oui j'arrive bien sur cet écran mais malheureusement, il plante par la suite.

Je me suis renseigne un peu et en effet on me conseil plus de faire un dual boot en partitionnant une partie de mon SSD. Qu'en pensez vous ?

Mais en gros voila j'aimerais si possible avoir une partie Windows et Linux notamment Elementary OS qui je trouve est vraiment sympa pour développer tout simplement.

Comment d'ailleurs faire cela proprement car j'ai monter une cle usb avec Rufus et deux logiciels mais rien l'iso saute lors de l'installation.

Merci encore et navrai pour le manque d'information.
Voir le profil de l'utilisateur Envoyer un message privé
garzebuth
Fermier
Fermier

5258pts

Inscrit le: 30 novembre 2011
Messages: 3223

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 26 Mar 2019 à 22:30:20  Lien permanent
Répondre en citant
Donc si on essaie de résumer :
- tu arrives à l'écran où tu dois choisir que faire de ton disque.
- tu cliques sur "autre chose" pour sélectionner un disque à partitionner toi même comme tu veux faire un dual boot
Et là, à la place d'avoir tes disques affichés tu ne vois rien

C'est ça ?
Voir le profil de l'utilisateur Envoyer un message privé
alek678
Saisonnier
Saisonnier

115pts

Inscrit le: 30 juillet 2017
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 27 Mar 2019 à 01:40:18  Lien permanent
Répondre en citant
J'avais fais un tuto la dessus pour mes exams de BTS si ça peut t'aider : https://alexis-bourahli.fr/portfolio/tutos/install_virtual_hd.php
Voir le profil de l'utilisateur Envoyer un message privé
InsidWeb
Ouvrier agricole
Ouvrier agricole

316pts

Inscrit le: 15 juillet 2018
Messages: 123

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 29 Mar 2019 à 20:26:43  Lien permanent
Répondre en citant
Merci pour vos retours en effet avec Ubuntu j'ai aucun problème par contre avec Ele OS je n'y arrive pas. J'ai fais une clean réinstalle sur mon W10 et je vais voir pour le partitionner et lui mettre 50 Go, vous pensez que cela sera suffisant ? Et concernant le partitionnement comment pourrais je procéder ?

Merci encore Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
garzebuth
Fermier
Fermier

5258pts

Inscrit le: 30 novembre 2011
Messages: 3223

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 29 Mar 2019 à 21:31:04  Lien permanent
Répondre en citant
50Go pour qui ? Pour linux c'est suffisant, pour windows c'est moyen.
Pour les partitions fais au plus simple : une seule partition / et potentiellement le /home séparé. Si tu as un DD de stockage mets le /home dessus.
Voir le profil de l'utilisateur Envoyer un message privé
InsidWeb
Ouvrier agricole
Ouvrier agricole

316pts

Inscrit le: 15 juillet 2018
Messages: 123

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 30 Mar 2019 à 08:32:39  Lien permanent
Répondre en citant
Oui pour linux bien sur, j'ai simplement un ssd de 250Go sur le pc portable. Du coup je le partitionne en quel format tu as une idée ? depuis Windows on est d'accord ?
Voir le profil de l'utilisateur Envoyer un message privé
ggcom
Ouvrier agricole
Ouvrier agricole

460pts

Inscrit le: 04 novembre 2018
Messages: 328

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 30 Mar 2019 à 10:33:58  Lien permanent
Répondre en citant
InsideWeb : la découpe depuis windows en effet, je pense aussi que c'est le mieux
Voir le profil de l'utilisateur Envoyer un message privé
InsidWeb
Ouvrier agricole
Ouvrier agricole

316pts

Inscrit le: 15 juillet 2018
Messages: 123

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 30 Mar 2019 à 11:36:38  Lien permanent
Répondre en citant
Très bien, par contre savez vous dans quel format je dois le partitionne ?
Voir le profil de l'utilisateur Envoyer un message privé
alek678
Saisonnier
Saisonnier

115pts

Inscrit le: 30 juillet 2017
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 30 Mar 2019 à 13:02:24  Lien permanent
Répondre en citant
Peu importe, lors de l'installation d'Elementary OS ta partition sera formatée au bon format Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème de grésillement câble audio Flux Audios 20 Vendredi 18 Oct 2019 à 11:14:09
Pas de nouveau message BIG problème ! Gaspard L'atelier 23 Jeudi 17 Oct 2019 à 22:37:25
Pas de nouveau message probleme box ou maximale atteins ? loukass Divers Hardware 22 Jeudi 17 Oct 2019 à 09:28:55
Pas de nouveau message Problème d'écran qui s'eteind aléatoirement TheDarkFlamby Cartes Graphiques 5 Dimanche 13 Oct 2019 à 18:33:43
Pas de nouveau message Problème installation deuxieme nvme sur x570 Aorus Master GRILUD SSD 6 Vendredi 11 Oct 2019 à 07:47:17
Concours