EN DIRECT 2122 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Nombre de processus du processeur au repos ?? , page 2

Aller à la page :   12
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
gautierS
Agriculteur
Agriculteur

1676pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 637

Navigateur : n.c.

En ligne
Message Posté le: Vendredi 26 Avr 2019 à 15:34:16  Lien permanent
Répondre en citant
Elle sont dans le processeur lui même (les sonde de temps), si tu n'as pas mis 15kg de pâte et bien nettoyer avant d'en remettre et que le cpu tourne pas plus que 5% mais chauffe quand même :
- sois ton système de refroidissement qui est hs, un calo-duc qui est percé par exemple
- sois le cpu HS mais la tu verrais ta batterie descendre rapidement en n'utilisent que très peux ton pc.
Voir le profil de l'utilisateur Envoyer un message privé
SiZZiGY
Agriculteur
Agriculteur

1638pts

Inscrit le: 30 octobre 2013
Messages: 690

Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 26 Avr 2019 à 15:46:45  Lien permanent
Répondre en citant
Depuis quelques jour j'avais aussi quelques charges étranges, c'était windows update qui tournait en arrière plan, je l'ai viré et tout est redevenu normal.
Voir le profil de l'utilisateur Envoyer un message privé
BINGO
Saisonnier
Saisonnier

227pts

Inscrit le: 19 février 2019
Messages: 91

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 26 Avr 2019 à 19:38:27  Lien permanent
Répondre en citant
Finalement j 'ai remis mon SSD et les ventilo ne se mettent en route que lorsque je navigue.

Donc j ai regardé dans le " gestionnaire de tache /processus et processeur " et là je remarque que lorsque j'ouvre une page web avec firefox jutilise 70% du processeur .

Je me retrouve avec 4 processus " firefox (32 bit) " alors que je click sur firefox et je monte à 70% du processeur .Je comprend mieux pourquoi mon cpu a un coup de chaud et pourquoi le ventilo tourne .
J'ai donc utilisé le mode "démarrer sans les modules" de firefox mais cela ne change rien ,j'utilise toujours 70 % du processeur à l'ouverture d'une page web.

Ma question pourquoi j' ai 4 processus " firefox (32 bit) " alors que je click sur firefox Question cela est normal ??

J 'ai testé toute les solutions proposé par firefox pour diminuer l'utilisation du processeur mais rien ne change Triste

Je me tourne donc vers les fermiers pour me conseiller .

* gautierS merci de tes remarques . Donc ne t’inquiétè pas je met un grain de riz sur le cpu ,et non mon calo-duc n'est pas percé car avec le ssd l'ordi réagit différemment et les température sans moindre .

*SiZZiGY merci aussi mais hélas je n'ai pas les mises à jours en arrière plan.Même si cela correspond à un probleme que j'avais avec 100% de la fréquence de mon processeur tout le temps.


Merci d'avance
Voir le profil de l'utilisateur Envoyer un message privé
garzebuth
Fermier
Fermier

5230pts

Inscrit le: 30 novembre 2011
Messages: 3211

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 26 Avr 2019 à 20:57:22  Lien permanent
Répondre en citant
C'est normal que ff ouvre plusieurs processus, moins qu'il utilise 70% du proco pour une page web.
Tape about:performance dans la barre d'adresse
Installe la version 64 bits aussi
Voir le profil de l'utilisateur Envoyer un message privé
Pironir
Métayer
Métayer

2988pts

Inscrit le: 16 février 2014
Messages: 1676

Navigateur : Firefox

En ligne
Message Posté le: Vendredi 26 Avr 2019 à 22:42:55  Lien permanent
Répondre en citant
Quand t'as une page web ouverte ton proco monte à quelle fréquence ??
Voir le profil de l'utilisateur Envoyer un message privé
SiZZiGY
Agriculteur
Agriculteur

1638pts

Inscrit le: 30 octobre 2013
Messages: 690

Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 26 Avr 2019 à 22:57:58  Lien permanent
Répondre en citant
Firefox est un navigateur assez gourmand en ressources, compare le à chrome tu va voir la différence...
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Paysan
Paysan

537pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 364
Localisation: Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 27 Avr 2019 à 01:34:40  Lien permanent
Répondre en citant
Par curiosité, j'ai regardé l'occupation mémoire et la charge processeurs sur mon PC de jeu [i7-7700K/GTX 10906Go/16 Go 3200 MHz, c'est quasiment identique
- Chrome
RAM 3.3 Go
CPU 1/2 % (avec un onglet ouvert) 169 processus
- Firefox
RAM 3.5 Go
CPU 1/2 % (avec un onglet ouvert) 165 processus

Par contre sur le vieux portable Toshiba
DualCoreT4200 4Go DDR2 400 à l'ouverture de Firefox le CPU monte à 100% d'utilisation puis se stabilise à 10% avec un onglet ouvert, et 2 Go de RAM utilisée.
Avec 5 onglets ouverts si on ouvre une video dans Twitter on monte à 3Go et 50/60 % d'utilisation CPU et la navigation n'est pas facile malgré Firefox 64 bits, il est au taquet!


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
SiZZiGY
Agriculteur
Agriculteur

1638pts

Inscrit le: 30 octobre 2013
Messages: 690

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 27 Avr 2019 à 09:32:15  Lien permanent
Répondre en citant
C'est vrai que les navigateurs sont devenus très lourds depuis qu'on utilise massivement des onglets... Pour ma part avec 30 onglets d'ouverts (j'en ai rarement moins...) l'occupation de ma mémoire est à 5/6 Go selon les sites soit 33% d'utilisés sur les 16Go dispo.

Et j'e fais le même constat que Old_Bear sur les ordis portable, mon ancien Asus UF303 avec 4Go de ram saturait à la navigation internet avec windows 10, j'ai donc remis un windows 8 et passé de firefox à chrome et observé de bien meilleurs résultats.

Pour ma part, l'ère des 8go de ram est terminé, 16 est nécessaire pour un usage confortable et 32 pour voir les années venir, c'est du moins ce que je monterais sur ma prochaine config.
Voir le profil de l'utilisateur Envoyer un message privé
BINGO
Saisonnier
Saisonnier

227pts

Inscrit le: 19 février 2019
Messages: 91

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 27 Avr 2019 à 18:46:13  Lien permanent
Répondre en citant
Je suis de retour et je n'ai pas encore éclaté se portable Marteau

- garzebuth J'ai installé la version 64 mais je n'ai aucun changement Triste mais merci

- Pironir Alors lorsque j'ouvre la page je suis à 70 % et ensuite je suis à 4 % à 6%

- SiZZiGY Comme tu me l'a conseillé j'ai testé chrome mais hélas je monte aussi à 70 % dommage Triste

- Old_Bear Niveau RAM je suis à 2 Go sur 8 Go donc je n'ai pas de probleme à se niveau. Mais tu as certainement raison mon CPU 2core 4thread est peut être le probleme même si il y a 3 mois je n'avais aucun probleme.Certainement les nouvelles maj firefox qui ont changé la donne.

Je vous remercie de votre aide ,j’attends les ryzen 3000 pour me débarrasser du portable VIVEMENT Plantage

4 mois que j’attends Choqué encore 2 mois à tenir Cowcot
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   12
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Vidéo en page d'accueil Libe93 Amélioration du site 78 Mercredi 3 Avr 2019 à 11:16:27
Pas de nouveau message Estimation processeur I7 occasion AVELANA Le poulailler 16 Jeudi 21 Fév 2019 à 16:25:35
Pas de nouveau message [RCH] Processeur 1155 Aalucard Achats/Recherches 37 Lundi 10 Déc 2018 à 23:35:40
Pas de nouveau message Service de Delid tous processeur 115X Intel avec Die Mate 2 Soleias74 Ventes 120 Vendredi 10 Aoû 2018 à 17:53:47
Pas de nouveau message [Résolu] Non démarrage après changement processeur Laurent1981 Composants 2 Lundi 23 Juil 2018 à 17:10:02