EN DIRECT 1536 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Ventilateur Boitier

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Goldsteam
Saisonnier
Saisonnier

43pts

Inscrit le: 04 mai 2019
Messages: 13
Localisation: Var
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 5 Mai 2019 à 10:39:28  Lien permanent
Répondre en citant
Bonjour,

Je viens de me faire une nouvelle configuration et c'est bien la première fois que je vois autant de personnalisation c'est extraordinaire !

Mais du coup je suis complètement paumé j'aimerais bien un peu le régler correctement.

Du coup j'ai téléchargé AI Suite 3 et les différents module qui le compose, je l'ouvre et la BOUMMM submergé par les infos je regarde speedfan pour voir les ventilos et à ma grande surprise il ne détecte aucun ventilo à part un qui s'apelle "AIO PUMP" qui doit probablement être le watercooling du coup je sais pas pourquoi je ne vois pas les autres car tous le reste sa affiche 0 RPM. actuellement je compte pas moin de 5 ventilo dans la tour un à l'arrière de la tour deux au dessus ( ceux fournis avec la tour je pense ) et les deux du watercooling je sais pas si ils sont considérés comme des ventilos a part entière ( je pense que si car dans l'utilitaire Corsair ils apparaissent ).

Voila peut etre que vous pourrez me filer un coup de tracteur pour labourer si vous avez le temps Mort de rire
Voir le profil de l'utilisateur Envoyer un message privé
SiZZiGY
Agriculteur
Agriculteur

1701pts

Inscrit le: 30 octobre 2013
Messages: 695

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 5 Mai 2019 à 10:47:42  Lien permanent
Répondre en citant
Salut,

Déjà que speedfan foirait une fois sur deux lorsqu'il était bien développé, depuis un moment il n'est plus correctement suivi et clairement un soft qui a un pied dans la tombe.

Le plus simple c'est de passer par les utilitaires de ta CM ou par l'UEFI, de t'assurer que tous tes ventilos sont en PWM et qu'ils sont branchés sur la CM pour pouvoir être pilotés. Si c'est du DC à 3 pin et que ta carte mère ne dispose pas d'option DC pour piloter ce genre de ventilo il te faudra un rhéobus.


Dernière édition par SiZZiGY le Dimanche 5 Mai 2019 à 10:56:48; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
loukass
Eleveur bovin
Eleveur bovin

17417pts

Inscrit le: 26 mars 2014
Age: 32
Messages: 12055
Localisation: Neverland
Navigateur : Chrome

En ligne
Message Posté le: Dimanche 5 Mai 2019 à 10:55:44  Lien permanent
Répondre en citant
HWmonitor pour voir correctement tes ventilo, speedfan est a mettre a la trape


DYSLEXICS ARE TEOPLE POO !!!
Oups... I have sexdaily... I mean dyslexia !
Fcuk !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Goldsteam
Saisonnier
Saisonnier

43pts

Inscrit le: 04 mai 2019
Messages: 13
Localisation: Var
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 5 Mai 2019 à 11:08:35  Lien permanent
Répondre en citant
ok merci je vais jeter un coup d'oeil sur sa

Du coup pour checker sur le BIOS j'appuis sur "suppr" quand le PC démarre sa c'est ok

pour le PWM je sais pas se que sait mais j'imagine que c'est écrit "PWM"

pour le branchement sur la CM je vais essayer de faire une photo j'ai lus le mode d'emploi de la carte mère et vus les emplacements ou ils sont supposés être branché et il y à effectivement des fiches branchées à ces emplacement mais je vais rechecker pour être sur

Ma carte mère est une maximus hero XI wifi

Merci pour ces réponses rapide :)
Voir le profil de l'utilisateur Envoyer un message privé
Goldsteam
Saisonnier
Saisonnier

43pts

Inscrit le: 04 mai 2019
Messages: 13
Localisation: Var
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 5 Mai 2019 à 11:11:58  Lien permanent
Répondre en citant
accessoirement petite interrogation si les ventilos ne sont pas branchée sur la CM comment peuvent t'ils tourner à part si ils sont branchés directement sur l'alim j'imagine ?
Voir le profil de l'utilisateur Envoyer un message privé
loukass
Eleveur bovin
Eleveur bovin

17417pts

Inscrit le: 26 mars 2014
Age: 32
Messages: 12055
Localisation: Neverland
Navigateur : Chrome

En ligne
Message Posté le: Dimanche 5 Mai 2019 à 11:15:40  Lien permanent
Répondre en citant
Alors le pwm c'est quand tu as 4 brins sur ton ventilo, le DC c'est quand tu as 3 brins

C'est juste la façon de gérer tes ventilo qui change : le 3 brin va réduire la tension pour réduire la vitesse
Le pwm aura constement 12V dans le câble d'alim mais une info on/off a frequence variable pour gérer la vitesse du ventilateur dans le 4em brin

Bien sûr, sur les cartes mères on a des prises pwm compatibles DC, y'a juste a choisir dans le bios

Sinon le meilleur moyen de voir si tes ventilo tournent c'est de regarder dans le pc 😁

Si ils sont branché directement sur l'alim il auront une tension fixe donc pas moyen de les gérer sauf utilisation de rheobus ou cable LNA (réduction de tension bien souvent en 5V ou 7V : ca réduit la vitesse mais ca reste fixe).

Et le troisième brin commun a ces deux types de ventilo est un retour de vitesse pour la carte mère : ca dit a combien tourne ton ventilo, donc si branché sur alim directement : o' peu pas le voir


DYSLEXICS ARE TEOPLE POO !!!
Oups... I have sexdaily... I mean dyslexia !
Fcuk !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Goldsteam
Saisonnier
Saisonnier

43pts

Inscrit le: 04 mai 2019
Messages: 13
Localisation: Var
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 5 Mai 2019 à 11:21:33  Lien permanent
Répondre en citant
Pour sur ils tournent c'est pourquoi j'ai regardé ces réglages en premier

En effet le pc à même pas 30h d'utilisation et j'ai l'impression que par moment les ventilo s'emballe et que le pc vas décoller ( j'entend par la qu'il se met à ventiler très fort provocant un bruit de réacteur d'avion de chasse sans raison apparente). Pourtant tout fonctionne très bien enfin j'ai rien remarqué de suspect

Je regarde dès que j'y suis dessus ^^
Voir le profil de l'utilisateur Envoyer un message privé
Djeweler
Meuhdérateur
Meuhdérateur

3525pts

Inscrit le: 23 septembre 2015
Age: 33
Messages: 1240

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 5 Mai 2019 à 11:39:02  Lien permanent
Répondre en citant
Tu as le ventirad d’origine de ton proco?


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
SiZZiGY
Agriculteur
Agriculteur

1701pts

Inscrit le: 30 octobre 2013
Messages: 695

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 5 Mai 2019 à 11:53:59  Lien permanent
Répondre en citant
Le profil de refroidissement doit être tout pourri tout simplement. Certaines cartes mère ont d'origine une gestion de m3rde qui consiste à faire varier la vitesse des ventilos selon la charge du CPU et non selon sa température, cela crée de brefs accélérations à 100% des ventilos pendant quelques secondes, on le sent vraiment au lancement de windows. L'idéal est de désactiver cette gestion auto et de calibrer son propre profil avec au repos les ventilos le plus bas possible, en charge les ventilos à 50% et quand les températures passent les 70 degrés sur le CPU à 80% histoire que ça alerte ton oreille.

Ceci dit c'est ma façon de configurer avec mes composants, il se peut qu'avec d'autres compo tu aie un profil tout autre mais cela peut éventuellement t'inspirer :)
Voir le profil de l'utilisateur Envoyer un message privé
loukass
Eleveur bovin
Eleveur bovin

17417pts

Inscrit le: 26 mars 2014
Age: 32
Messages: 12055
Localisation: Neverland
Navigateur : Chrome

En ligne
Message Posté le: Dimanche 5 Mai 2019 à 11:54:14  Lien permanent
Répondre en citant
hwmonitor : look vitesse ventilo et temperatures quand ça décolle

quels ventirad tu as ?
peut tu nous faire une photo de l'interieur du pc ?


DYSLEXICS ARE TEOPLE POO !!!
Oups... I have sexdaily... I mean dyslexia !
Fcuk !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
SiZZiGY
Agriculteur
Agriculteur

1701pts

Inscrit le: 30 octobre 2013
Messages: 695

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 5 Mai 2019 à 11:57:39  Lien permanent
Répondre en citant
loukass a écrit:
hwmonitor : look vitesse ventilo et temperatures quand ça décolle

quels ventirad tu as ?
peut tu nous faire une photo de l'interieur du pc ?


Hydro Series H100i PLATINUM l'AiO et un boitier BeQuiet d'après le profil, en clair il pourri le silence de son boitier par des ventilos corsair à deux balles...
Voir le profil de l'utilisateur Envoyer un message privé
Djeweler
Meuhdérateur
Meuhdérateur

3525pts

Inscrit le: 23 septembre 2015
Age: 33
Messages: 1240

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 5 Mai 2019 à 13:05:27  Lien permanent
Répondre en citant
effectivement si c'est bien la CM et aio de ta config de profil avec asus AI suit 3 tu devrais pouvoir régler tes ventilateur avec une jolie courbe progressive
ce qui te permettra de plus avoir un un bruit de turbine d'hélicoptère Clin d'oeil


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Goldsteam
Saisonnier
Saisonnier

43pts

Inscrit le: 04 mai 2019
Messages: 13
Localisation: Var
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 5 Mai 2019 à 13:30:38  Lien permanent
Répondre en citant
Whaouuu je vous remercie énormément je regarde sa en debut d'aprem ^^
Voir le profil de l'utilisateur Envoyer un message privé
Goldsteam
Saisonnier
Saisonnier

43pts

Inscrit le: 04 mai 2019
Messages: 13
Localisation: Var
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 5 Mai 2019 à 14:03:48  Lien permanent
Répondre en citant
alors pour les photos j'ai essayé sa rend pas super :









Ensuite j'ai DL" CPUID HWmonitor" ( j ai export un report monitoring je peux le copier ici au cas ou mais sa parle pas de "fan" dedans ^^ )

Je regarde dans le BIOS si c'est écrit PWN quelque part

edit le Schéma de la carte mère



edit : Hum j'ai coché PWN partout dans le bios sa eu pour effet de lancé les ventilos de ma carte graphique alors qu'avant ils ne se lançait pas ^^

Toujours aucune détection sur AIsuite 3 et sur HWmonitor
Voir le profil de l'utilisateur Envoyer un message privé
SiZZiGY
Agriculteur
Agriculteur

1701pts

Inscrit le: 30 octobre 2013
Messages: 695

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 5 Mai 2019 à 15:00:09  Lien permanent
Répondre en citant
J'ai cru voir des ventilos Corsair RGB en pull sur un rad 240 avec un haut FPI :/ ... Des photo en pleine journée serait un plus :) Pour courroner le tout l'air chaud est rebalancé sur la CG, en clair tout ce qu'il ne faut pas faire! Avec un ventirad classique sur le CPU bien monté et de qualité tu aurais de meilleurs perfs sur le CPU et sur le GPU et plus silencieusement... Bref vive les AiO ...

Par contre je ne vois pas le rapport avec le PWM et les ventilos de la CG :/
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [CowcotLand] Test boitier Cooler Master Silencio S400 : Du M Vanseb Boitiers/racks 1 Mardi 18 Juin 2019 à 14:07:08
Pas de nouveau message [CowcotLand] Test boitier THERMALTAKE LEVEL 20 MT mantidor Boitiers/racks 0 Lundi 17 Juin 2019 à 15:19:26
Pas de nouveau message [EST] Boitier itx Dan cases a4 v3 LoneBear Estimations 0 Dimanche 16 Juin 2019 à 20:04:47
Pas de nouveau message SSD - NVME m.2 boitier externe the_man3 SSD 3 Jeudi 13 Juin 2019 à 10:07:57
Pas de nouveau message [VDS] Boitier CM-690 III ; Hyper TX3 EVO Banender Ventes 11 Lundi 10 Juin 2019 à 18:02:47