EN DIRECT 2475 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

freeze 3à 5 secondes en jeu RTX 2080 tI

Aller à la page : 1234567  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Tibokwan46
Ouvrier agricole
Ouvrier agricole

254pts

Inscrit le: 27 février 2018
Messages: 89

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 6 Mai 2019 à 20:21:46  Lien permanent
Répondre en citant
Bonjour

Je viens de remplacer ma 1060 gtx MSI OCV1 par une RTX 2080 ti EVGA FTW3 Ultra Gaming et je rencontre des problèmes de freeze de 3 à 5 secondes en jeu
J'aimerais savoir si certains d'entre vous sauraient d'ou cela peut venir ? merci


Dernière édition par Tibokwan46 le Lundi 6 Mai 2019 à 20:36:41; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
maziere00
Agriculteur
Agriculteur

1864pts

Inscrit le: 14 mars 2019
Messages: 1053

Navigateur : n.c.

En ligne
Message Posté le: Lundi 6 Mai 2019 à 20:30:35  Lien permanent
Répondre en citant
Peut-être un conflit avec le driver.
Pour être sûr , on efface te on réinstalle = DDU.


Windows 10 Famille 64-bit
AMD Ryzen 5 2600X
ROG STRIX B450-F GAMING
SAPPHIRE Radeon RX 580 8Go NITRO+
CRUCIAL Ballistix 16 Go 3000Mhz
Voir le profil de l'utilisateur Envoyer un message privé
Tibokwan46
Ouvrier agricole
Ouvrier agricole

254pts

Inscrit le: 27 février 2018
Messages: 89

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 6 Mai 2019 à 20:37:53  Lien permanent
Répondre en citant
j'ai déjà réinstallé via DDU et le problème est toujours présent.
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 6 Mai 2019 à 20:51:14  Lien permanent
Répondre en citant
Il faut préciser que tu as installé un câble dédié 8 pins par prise de ta TX 850M Gold et que ça ne change rien du tout


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
pytolux
Paysan
Paysan

604pts

Inscrit le: 16 janvier 2019
Messages: 328

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 6 Mai 2019 à 20:57:42  Lien permanent
Répondre en citant
A quels moment les misters freeze apparaissent ?

Est-ce dans les première minutes ? après plusieurs minutes ? Aléatoirement ?

As tu essayé différent jeux ou toujours le même ?
As tu essayé en qualité basse / moyenne ? (oui... ça doit piqué des jeux)

Est-ce ça se passe que durant tes sessions de jeux ?
Dès fois que ça vienne pas du cable DP.
T'as essayé avec un câble HDMI ?

Est-ce que tu aimes planter des patates ?
Voir le profil de l'utilisateur Envoyer un message privé
Tibokwan46
Ouvrier agricole
Ouvrier agricole

254pts

Inscrit le: 27 février 2018
Messages: 89

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 6 Mai 2019 à 21:24:05  Lien permanent
Répondre en citant
ils apparaissent de maniere aleatoire effectivement
fortnite et bf5 en full épique
oui que durant mes sessions de jeux pour l'instant (jeu en ligne)
Je n'ai pas essayé avec un cable HDMI non
et non je n'ai pas de jardin lol
Voir le profil de l'utilisateur Envoyer un message privé
Tibokwan46
Ouvrier agricole
Ouvrier agricole

254pts

Inscrit le: 27 février 2018
Messages: 89

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 6 Mai 2019 à 21:27:19  Lien permanent
Répondre en citant
et oui comme le mentionne Bbert le GPU est alimenté en 2x8 pins indépendants
Voir le profil de l'utilisateur Envoyer un message privé
danydan123
Agriculteur
Agriculteur

1663pts

Inscrit le: 01 décembre 2013
Age: 44
Messages: 1438

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 6 Mai 2019 à 21:36:58  Lien permanent
Répondre en citant
ton jeux je suppose que tu le lance depuis ton disque dur mécanique , c'est plus un problème de swap disque que du reste .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Tibokwan46
Ouvrier agricole
Ouvrier agricole

254pts

Inscrit le: 27 février 2018
Messages: 89

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 6 Mai 2019 à 21:40:15  Lien permanent
Répondre en citant
non je le lance via mon ssd nvme
Voir le profil de l'utilisateur Envoyer un message privé
zouil
Saisonnier
Saisonnier

136pts

Inscrit le: 21 mai 2013
Age: 32
Messages: 66

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 6 Mai 2019 à 21:48:59  Lien permanent
Répondre en citant
Salut,
ca me rappel le problème que j'ai eu avec la Aorus.La carte graphique avait les mêmes symptômes,j'ai tout essayé jusqu'à me rendre compte que le rgb se coupait aussi dans ces moments la.
J'ai donc désinstallé le logiciel de gestion rgb de Aorus pour voir.
Résultat,plus aucun problème,je pense que le logiciel rentrait en conflit avec le Aura de Asus qui permet de gérer le rgb de la carte mère et de la ram.
Tente cette solution pour voir sait on jamais.
Bon courage.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
danydan123
Agriculteur
Agriculteur

1663pts

Inscrit le: 01 décembre 2013
Age: 44
Messages: 1438

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 6 Mai 2019 à 21:49:30  Lien permanent
Répondre en citant
le soucis c'est que Windows priorise certaines tâche , et le swap est prioritaire sur le reste , aussi tu peux avoir un déclenchement de l'antivirus intégré en même temps ce qui pénalise les accès disques.

ton swap est il fixe ou flottant ? si c'est la deuxième option fige le a proportion de la moitié de ta capacité de ram ( c'est pour forcer le système a prioritiser la ram) .

c'est dans l'onglet performance dans les propriétés du pc ( la ou tu voie ta version de Windows avec sa clef).


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 6 Mai 2019 à 21:53:44  Lien permanent
Répondre en citant
Non ça n'a rien à voir avec le swap et même si c'était lui, c'est un ssd nvme 960, donc pas le plus lent, il peut gérer ça sans faire freezer en jeu
Ce serait un hdd ok carrément mais c'est pas le cas


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
danydan123
Agriculteur
Agriculteur

1663pts

Inscrit le: 01 décembre 2013
Age: 44
Messages: 1438

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 6 Mai 2019 à 22:08:57  Lien permanent
Répondre en citant
même pour un ssd cela peux arrivé , mais bon si cela ne t'arrive qu'en jeux en ligne , as tu fais un check de ta connexion ?

aurais tu connaissance du déploiement de la la fibre optique dans ton secteur ?

car si tu est en adsl et que les gars sont en train de tirer de la fibre les câbles , ainsi que les boites bougent donc , on du indirectement dégradé ta connexion .

vu que tu as changé ta cg qui débite plus il faut aussi que le train de donnée suive au niveau des serveurs .

si ta connexions a pris 15 pts de ping cela peux se ressentir sur certains serveurs .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 6 Mai 2019 à 22:16:07  Lien permanent
Répondre en citant
Pour la connexion, je sais qu'il a une co de merd­e (~400Ko/s), ça coupe sans arrêt avec discord Mort de rire


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Tibokwan46
Ouvrier agricole
Ouvrier agricole

254pts

Inscrit le: 27 février 2018
Messages: 89

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 6 Mai 2019 à 22:23:30  Lien permanent
Répondre en citant
oui je n'ai pas la fibre optique je suis à 400k/s en download
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 1234567  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message PC freeze au démarrage mais fonctionne bien en mode "Game Bo AdriRxD Mécano 6 Samedi 30 Mai 2020 à 19:53:49
Pas de nouveau message Problème de performance avec R5 2600 et 2080 Super Fatpickles Composants 25 Mardi 26 Mai 2020 à 16:51:14
Pas de nouveau message Optimisation de refroidissement MSI 2080 Ti SEA HAWK EK X Zoom Watercooling 5 Samedi 23 Mai 2020 à 13:02:17
Pas de nouveau message Mon second watercooling custom: 9900K et SLI de RTX 2080 Ti OMGimag33k Watercooling 41 Samedi 16 Mai 2020 à 16:30:48
Pas de nouveau message Cherche avis sur le bureau Ultradesk FREEZE Ski-lleR Divers Hardware 6 Vendredi 15 Mai 2020 à 20:20:50