EN DIRECT 1055 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Écran reste noir à l'allumage , page 2

Aller à la page :   1234  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Mrskyou
Métayer
Métayer

2551pts

Inscrit le: 20 mai 2013
Age: 31
Messages: 1294

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 6 Juin 2019 à 00:31:46  Lien permanent
Répondre en citant
Bbert a écrit:
Mouais a priori ça pue pour ta msi
retire la seconde cg et branche ton écran sur la msi pour voir si vraiment elle refait un écran noir


Je retesterais ça demain...
Je vais retenter le clear cmos aussi..

Ça fait chier jvais être obliger de la virer, de vider ma boucle etc...en plus j'ai zéro robinet de purge...je vais m'amuser..

Les LEDs de la lightning s'allume toutes puis se bloque sur les deux premières... Je sais pas si c'est normal...


Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

15155pts

Inscrit le: 14 décembre 2016
Messages: 11023

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 6 Juin 2019 à 00:34:17  Lien permanent
Répondre en citant
Moi ce qui me perturbe un peu c'est que ta config' ait tenue aussi longtemps avec cette alim
Une 7970, c'est plus ou moins 250W + ton 8350 qui pompe pas mal aussi....t'as pas loin de saturer l'alimentation avec tout ça
Je pense pas que l'alim ait quelque chose mais c'est un peu juste tout ça


INTEL i5 8600K, ASUS Z370 Maximus X Hero, MSI GTX 1070 Sea Hawk EK X, Corsair Vengeance 16Go DDR4 3000

Dernière édition par Bbert le Jeudi 6 Juin 2019 à 00:35:27; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Mrskyou
Métayer
Métayer

2551pts

Inscrit le: 20 mai 2013
Age: 31
Messages: 1294

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 6 Juin 2019 à 00:34:31  Lien permanent
Répondre en citant
Je précise car tu la photo tas peut être induit en erreur mais ma msi n'était pas connectée sur le second port pcie ni alimenté je l'ai vraiment débranché de la cm et hors alim...


Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

15155pts

Inscrit le: 14 décembre 2016
Messages: 11023

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 6 Juin 2019 à 00:37:05  Lien permanent
Répondre en citant
ok donc ça pourrait venir de ton, alim
elle serait un peu trop limite depuis les années pour alimenter correctement ta msi

Par contre ça fonctionne parfaitement avec le petit gpu qui n'a pas besoin d'alim
et ta Corsair bien moins solicitée

Donc ton alim' aussi est suspecte


INTEL i5 8600K, ASUS Z370 Maximus X Hero, MSI GTX 1070 Sea Hawk EK X, Corsair Vengeance 16Go DDR4 3000
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Mrskyou
Métayer
Métayer

2551pts

Inscrit le: 20 mai 2013
Age: 31
Messages: 1294

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 6 Juin 2019 à 00:39:02  Lien permanent
Répondre en citant
Bbert a écrit:
Moi ce qui me perturbe un peu c'est que ta config' aie tenue aussi longtemps avec cette alim
Une 7970, c'est plus ou moins 250W + ton 8350 qui pompe pas mal aussi....t'as pas loin de saturer l'alimentation avec tout ça
Je pense pas que l'alim aie quelque chose mais c'est un peu juste tout ça


550w corsair, les tensions sont bonnes, moi ça me paraît pas ouf de tourner avec , mono gpu et 8350...
Tu penses quelle est a l'étroit...

C'est ma deuxième lightning j'avais exactement la même que j'avais acheté d'occasion et il s'était passé la même chose il ya de ça trois ans je pense .. j'avais même créer un sujet a l'époque, j'avais remplacé la carte en pensant que c'était un mauvais coup, une occase de Crotte quoi..


Voir le profil de l'utilisateur Envoyer un message privé
Mrskyou
Métayer
Métayer

2551pts

Inscrit le: 20 mai 2013
Age: 31
Messages: 1294

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 6 Juin 2019 à 00:40:33  Lien permanent
Répondre en citant
Arf ca peut se tenir... Mais c'est étrange que ça arrive comme ça non ?


Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

15155pts

Inscrit le: 14 décembre 2016
Messages: 11023

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 6 Juin 2019 à 00:44:08  Lien permanent
Répondre en citant
Le FX, c'est pas loin de 190W tout seul et ta 7970 ~250, voir un poil plus
440W sur 550, non en fait je doute que l'alim' soit le souci.

T'as pas moyen de tester ta 7970 sur un autre pc, même juste quelques seconde histoire de voir si elle sort de l’affichage au bios, ça évitera de démonter le bloc mais ça évitera pas la purge Roulement des yeux


INTEL i5 8600K, ASUS Z370 Maximus X Hero, MSI GTX 1070 Sea Hawk EK X, Corsair Vengeance 16Go DDR4 3000
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Mrskyou
Métayer
Métayer

2551pts

Inscrit le: 20 mai 2013
Age: 31
Messages: 1294

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 6 Juin 2019 à 00:57:00  Lien permanent
Répondre en citant
Bbert a écrit:
Le FX, c'est pas loin de 190W tout seul et ta 7970 ~250, voir un poil plus
440W sur 550, non en fait je doute que l'alim' soit le souci.

T'as pas moyen de tester ta 7970 sur un autre pc, même juste quelques seconde histoire de voir si elle sort de l’affichage au bios, ça évitera de démonter le bloc mais ça évitera pas la purge Roulement des yeux


Si,peut être je pourrais démonter le bloc CPU du proc et essayer d'avoir suffisamment de "mou" pour essayer la CG sur un autre ordi...et dans le même temps je n'alimenterais que ma CG avec mon alimentation pour l'alimenter...

Si ce n'est pas possible je serais obliger de purger tout, et éventuellement de la repasser en air... Mais ça me ferait chiez...


Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

15155pts

Inscrit le: 14 décembre 2016
Messages: 11023

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 6 Juin 2019 à 00:59:26  Lien permanent
Répondre en citant
Je me doute bien
Mais de toute façon il est probable qu'elle soit rincée, donc il faudra de toute façon la démonter et virer le bloc
un peu de motivation bondiou Clin d'oeil


INTEL i5 8600K, ASUS Z370 Maximus X Hero, MSI GTX 1070 Sea Hawk EK X, Corsair Vengeance 16Go DDR4 3000
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Mrskyou
Métayer
Métayer

2551pts

Inscrit le: 20 mai 2013
Age: 31
Messages: 1294

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 6 Juin 2019 à 01:07:19  Lien permanent
Répondre en citant
Bbert a écrit:
Je me doute bien
Mais de toute façon il est probable qu'elle soit rincée, donc il faudra de toute façon la démonter et virer le bloc
un peu de motivation bondiou Clin d'oeil


Ne t'en fais pas je vais voir ça demain... Je vais voir déjà si je peux avoir du mou, je pense que c'est jouable..


Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

15155pts

Inscrit le: 14 décembre 2016
Messages: 11023

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 6 Juin 2019 à 01:13:18  Lien permanent
Répondre en citant
ok Clin d'oeil


INTEL i5 8600K, ASUS Z370 Maximus X Hero, MSI GTX 1070 Sea Hawk EK X, Corsair Vengeance 16Go DDR4 3000
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
lothic
Cultivateur
Cultivateur

1061pts

Inscrit le: 11 décembre 2010
Age: 42
Messages: 329

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 6 Juin 2019 à 10:43:33  Lien permanent
Répondre en citant
Salut,
Pour info quand ma fury a lâché: reboot en jeu plus d'affichage ensuite.
Mon oncle a perdu sa r9 290 tout pareil, la carte tourne mais plus aucun affichage.
c'est la fin Pleure ou Très triste Pleure ou Très triste
Voir le profil de l'utilisateur Envoyer un message privé
Mrskyou
Métayer
Métayer

2551pts

Inscrit le: 20 mai 2013
Age: 31
Messages: 1294

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 6 Juin 2019 à 12:36:34  Lien permanent
Répondre en citant
lothic a écrit:
Salut,
Pour info quand ma fury a lâché: reboot en jeu plus d'affichage ensuite.
Mon oncle a perdu sa r9 290 tout pareil, la carte tourne mais plus aucun affichage.
c'est la fin Pleure ou Très triste Pleure ou Très triste


J'espère pas je voulais attendre zen 3 pour changer... Après si c'est zen 2 ce sera zen 2 ^^


Voir le profil de l'utilisateur Envoyer un message privé
cyrilegaulois
Ouvrier agricole
Ouvrier agricole

265pts

Inscrit le: 03 décembre 2018
Messages: 125

Navigateur : Chrome

Hors ligne
Message Posté le: Jeudi 6 Juin 2019 à 14:10:37  Lien permanent
Répondre en citant
si tu peux changer de port DVI sur ta carte avec un cable HDMI par exemple , car des fois sur les CG une sortie peut resté noir mais les autres fonctionnent. ; j'ai eu une MSI GTX 1080 gaming X qui avait ce souci sur un de ses display port .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bbert
Eleveur bovin
Eleveur bovin

15155pts

Inscrit le: 14 décembre 2016
Messages: 11023

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 6 Juin 2019 à 14:26:23  Lien permanent
Répondre en citant
Non rien à voir
Il le dit clairement, la 7970 bloque au niveau des leds.
Il est donc très probable que la cg soit tout simplement HS, c'est pas rare dans la série de HD d'AMD...

Si tu veux donner des réponses, merci de tenter quelque chose de cohérent en rapport avec le sujet, ça changera.
Et surtout, faudrait lire les commentaires précédents pour ne pas répondre à coté


INTEL i5 8600K, ASUS Z370 Maximus X Hero, MSI GTX 1070 Sea Hawk EK X, Corsair Vengeance 16Go DDR4 3000
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   1234  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message choix ecran 1080p 144hz ou 1440p 75hz scaramanga Ecrans 7 Jeudi 22 Aoû 2019 à 20:34:39
Pas de nouveau message [Résolu] Reste bloqué sur l'écran du BIOS Jejesasa CPU, Cartes mères, RAM 6 Samedi 17 Aoû 2019 à 16:22:38
Pas de nouveau message Update config CG + Ecran Nut L'atelier 13 Samedi 17 Aoû 2019 à 12:35:01
Pas de nouveau message [VDS] deux écran benQ 24 pouce 144HZ dok57 Ventes 0 Lundi 12 Aoû 2019 à 12:21:59
Pas de nouveau message [EST] deux écran benQ 24 pouce 144HZ dok57 Estimations 0 Dimanche 11 Aoû 2019 à 16:59:35