EN DIRECT 1283 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[RESOLU] Problème d'écran noir

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
crom31
Saisonnier
Saisonnier

42pts

Inscrit le: 07 juin 2019
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 10:36:10  Lien permanent
Répondre en citant
Bonjour fermiers et fermières
J'ai un problème récurrent, mon écran devient noir puis se rallume, quand je joue cela arrive plus souvent que quand je fais rien, au début je pensais que c'était à cause de l'écran (qui était un peu vieux) et de la carte graphique. J'ai changé les deux mais j'ai toujours ce problème sachant que j'ai tous les drivers à jours. Avez-vous des idées permettant de résoudre mon problème.
Merci d'avance
Crom31
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 11:21:04  Lien permanent
Répondre en citant
Salut
Niveau câble entre l'écran et la cg, tu l'as changé ?
ça coûte rien de regarder même si je doute que ça vienne de là

Quelques détails sur ta config' ça pourrait aider

T'as pas besoin de mettre ton pseudo à la fin, on sait qui tu es ^^


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
crom31
Saisonnier
Saisonnier

42pts

Inscrit le: 07 juin 2019
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 12:52:31  Lien permanent
Répondre en citant
Nop, je n'ai pas changé de câble. Voici ma config : ryzen 5 1600, Asus AREZ Radeon RX Vega 56 STRIX OC, 8 Go ddr4 2400 MHz, 1to de HDD 7200trs/min, alim de 800W certifié 80plus bronze (elle est vieille mais elle tient la route). J'ai un écran de 23,8" 1080p 60hz ips. Avant j'avais une gtx 1050 et un écran de 21,5" 1080p 60hz ips. Je me suis branché sur la prise DVI de ma carte graphique avec un adaptateur dvi/hdmi du fait avant je le fais comme ça aussi.
Voir le profil de l'utilisateur Envoyer un message privé
FouloudGlioziol
Céréalier
Céréalier

8286pts

Inscrit le: 19 mai 2017
Messages: 4678
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 13:08:12  Lien permanent
Répondre en citant
Change de cable^^


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
crom31
Saisonnier
Saisonnier

42pts

Inscrit le: 07 juin 2019
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 13:17:45  Lien permanent
Répondre en citant
Tu es sur ?
Voir le profil de l'utilisateur Envoyer un message privé
Exosky
Paysan
Paysan

732pts

Inscrit le: 05 août 2014
Age: 28
Messages: 211

Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 13:36:46  Lien permanent
Répondre en citant
crom31 a écrit:
Nop, je n'ai pas changé de câble. Voici ma config : ryzen 5 1600, Asus AREZ Radeon RX Vega 56 STRIX OC, 8 Go ddr4 2400 MHz, 1to de HDD 7200trs/min, alim de 800W certifié 80plus bronze (elle est vieille mais elle tient la route). J'ai un écran de 23,8" 1080p 60hz ips. Avant j'avais une gtx 1050 et un écran de 21,5" 1080p 60hz ips. Je me suis branché sur la prise DVI de ma carte graphique avec un adaptateur dvi/hdmi du fait avant je le fais comme ça aussi.

Tu as gardé le même adaptateur ? Le pb pourrait venir de là.
D'ailleurs pourquoi un adaptateur ? Neutre tu peux pas te brancher directement en HDMI ? ou mieux en DP ?
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
crom31
Saisonnier
Saisonnier

42pts

Inscrit le: 07 juin 2019
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 14:04:53  Lien permanent
Répondre en citant
En hdmi ça me faisait des écrans noir, mon écran n'a pas de prise displayport. Mais je viens de débranché rebranché sur mon adaptateur ça ne me le fait plus mais j'ai des freeze maintenant donc je pense que ça vient du câble enfin je crois...
Voir le profil de l'utilisateur Envoyer un message privé
trockbil03
Saisonnier
Saisonnier

66pts

Inscrit le: 20 mai 2017
Messages: 34

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 14:23:35  Lien permanent
Répondre en citant
AS-tu bien désinstallé les drivers nvidia avant d'installer ta RX,avec DDU?
Voir le profil de l'utilisateur Envoyer un message privé
eiyawill
Saisonnier
Saisonnier

182pts

Inscrit le: 20 février 2014
Messages: 116

Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 14:31:10  Lien permanent
Répondre en citant
ça sent l'adaptateur DVI foireux à 10 km , j'en ai acheté un le mois dernier et sur les sites de ventes c'est rempli d'avis de clients mécontents qui ont pris le truc chinois pas cher. J'ai pris le mien sur amazon vendu par une boutique anglaise , un peu plus cher mais marche impec. à ta place c'est le premier truc que je changerais.
Voir le profil de l'utilisateur Envoyer un message privé
crom31
Saisonnier
Saisonnier

42pts

Inscrit le: 07 juin 2019
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 14:31:34  Lien permanent
Répondre en citant
Bien sur, tous qu'est ce que c'était relou.
Voir le profil de l'utilisateur Envoyer un message privé
crom31
Saisonnier
Saisonnier

42pts

Inscrit le: 07 juin 2019
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 14:38:21  Lien permanent
Répondre en citant
eiyawill a écrit:
ça sent l'adaptateur DVI foireux à 10 km , j'en ai acheté un le mois dernier et sur les sites de ventes c'est rempli d'avis de clients mécontents qui ont pris le truc chinois pas cher. J'ai pris le mien sur amazon vendu par une boutique anglaise , un peu plus cher mais marche impec. à ta place c'est le premier truc que je changerais.

Moi je l'ai acheté dans magasin d'électronique, mais bon merci pour vos réponses
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 14:51:39  Lien permanent
Répondre en citant
pas besoin d'adaptateur !
go amazon acheter un vrai câble hdmi de qualité


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
crom31
Saisonnier
Saisonnier

42pts

Inscrit le: 07 juin 2019
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 14:53:22  Lien permanent
Répondre en citant
Ouais c'est sans doute ça
Voir le profil de l'utilisateur Envoyer un message privé
crom31
Saisonnier
Saisonnier

42pts

Inscrit le: 07 juin 2019
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 22:46:07  Lien permanent
Répondre en citant
C'est bien le câble, je viens de tester avec un autre et ça marche sans problème, aucun écran noir. Allez zou, je vais direct en acheter un
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 22:55:36  Lien permanent
Répondre en citant
IL Y A PAS DE QUOI ! Roulement des yeux

Edit
Bon, beh pas de remerciement les gars...tant pis pour nos tronches


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [CowcotLand] Test écran Gaming ASUS XG27UQ (27 pouces, UHD, mantidor Ecrans 1 Lundi 25 Mai 2020 à 14:08:35
Pas de nouveau message probleme cg jinzank Cartes Graphiques 7 Dimanche 24 Mai 2020 à 22:03:23
Pas de nouveau message problème présentation ! Koxinou Présentation 1 Dimanche 24 Mai 2020 à 20:42:23
Pas de nouveau message probleme de connexion avec windows store roro92330 L'atelier 17 Dimanche 24 Mai 2020 à 11:54:26
Pas de nouveau message Des ecrans, encore des ecrans mais surtout LE grand écran! MeerkatATK Ecrans 10 Samedi 23 Mai 2020 à 21:20:25
Concours