EN DIRECT 1990 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

ASROCK Ou se trouve Memory Remap Feature ?

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
kraki
Ouvrier agricole
Ouvrier agricole

395pts

Inscrit le: 06 décembre 2018
Age: 23
Messages: 131
Localisation: Guadeloupe
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 22 Juin 2019 à 16:51:55  Lien permanent
Répondre en citant
Salut,

J'ai un problème de ram, avant de débrancher et rebancher les barette, j'aimerais savoir ou se trouve l'option Remap mem features afind e savoir s'il est activé. J'ai beau chercher et rien (advanced > configuration chipset > remap memory feature , ce chemin n'existe pas)
Donc si un utilisateur asrock veut bien m'eclairer svp.

Je précise que ma ram ne détecte que 6gb au lieu de 8gb, au départ je pensais que c'était la virtualbox mais en fait ça n'a rien à voir.
Voir le profil de l'utilisateur Envoyer un message privé
Colosseum
Métayer
Métayer

2583pts

Inscrit le: 16 mai 2011
Messages: 1238
Localisation: Anywhere but here
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 22 Juin 2019 à 17:35:09  Lien permanent
Répondre en citant
Le modèle de ta CM stp. Très content B450 pro4
Sur mon ancienne asus, c'était précisé sur le mode d'emploi, as-tu lu ton mode d'emploi Question

C'est pas dans le North Bridge Question


Dernière édition par Colosseum le Samedi 22 Juin 2019 à 17:45:39; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
kraki
Ouvrier agricole
Ouvrier agricole

395pts

Inscrit le: 06 décembre 2018
Age: 23
Messages: 131
Localisation: Guadeloupe
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 22 Juin 2019 à 17:44:28  Lien permanent
Répondre en citant
Colosseum a écrit:
Le modèle de ta CM stp. Très content B450 pro4
Sur mon ancienne asus, c'était précisé sur le mode d'emploi, as-tu lu ton mode d'emploi Question


Oui c'est bien ce modele

Oui j'ai mon manuel mais il m'explique seulement comment brancher ma cm

Voilà ce que me donne le bios dans north bridge. Je ne sais pas ce que ça signifie :

Voir le profil de l'utilisateur Envoyer un message privé
kraki
Ouvrier agricole
Ouvrier agricole

395pts

Inscrit le: 06 décembre 2018
Age: 23
Messages: 131
Localisation: Guadeloupe
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 22 Juin 2019 à 18:16:20  Lien permanent
Répondre en citant
gros problème en fait, j'ai même essayé chacune des barette de ram est marqué 2gb au lieu de 4 O.

Je vais tester d'autre slot

Bon j'ai testé et toujours rien. Il ne me reste plus qu'à acheter une barette de 8GB pour ne pas resentir la perte de ram je pense.



je precise que ce sont des barettes Gskill 2400Mhz CL15. Voici le CPU-Z si ça peut aider :

Voir le profil de l'utilisateur Envoyer un message privé
BINGO
Ouvrier agricole
Ouvrier agricole

328pts

Inscrit le: 19 février 2019
Messages: 133

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 22 Juin 2019 à 18:53:43  Lien permanent
Répondre en citant
Salut kraki

Tu as bien 8 go de RAM : 1.9Go + 5.9 Go = 7.8 Go d’après ton gestionnaire de tache .

1.9Go utilisée et 5.9 Go de disponible .
Autrement je n'ai rien compris à ta question . Sourire Possible car je n'ai pas encore décuvé. Alcool03

Et sur le graphique tu as 2 go d'utilisé sur les 7.9.Donc tout est bon.

Le seul truc bizarre serait les 1067 MHz alors que tu devrait être à 2400 MHz. .

Car sur ta configue tu as : RAM G.Skill RipJaws 4 Series Rouge 8 Go (2x 4 Go) DDR4 2400 MHz CL15

Donc ta fréquence devrais être de 2400 MHz au lieu de 1067 MHz .

Ensuite avec ton ryzen 7 2700 tu aurais du prendre de la RAM à 3000 ou 3200 car les ryzen préfèrent les fréquences élevé.

ta ref RAM : F4-2400C15D-8GRR hélas il ne sont pas certifiées pour fonctionnement .

Petit lien pour voir si ta RAM va bien avec ta carte mère : https://www.asrock.com/mb/AMD/B450M%20Pro4/index.asp#MemoryPR
Voir le profil de l'utilisateur Envoyer un message privé
fission
Saisonnier
Saisonnier

184pts

Inscrit le: 08 mars 2019
Messages: 141
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 22 Juin 2019 à 20:24:46  Lien permanent
Répondre en citant
euh Windows comme CpuZ voit 106x …. cpuZ est connu pour donné la RAM a la moitié de sa vitesse donc Windows doit faire pareil …. ce qui signifie que ta RAM est vu comme de la 2133 Mhz!
Voir le profil de l'utilisateur Envoyer un message privé
Finch
Meuhdérateur
Meuhdérateur

12743pts

Inscrit le: 18 août 2013
Age: 37
Messages: 7029
Localisation: Bordeaux
Navigateur : Chrome

En ligne
Message Posté le: Dimanche 23 Juin 2019 à 00:46:59  Lien permanent
Répondre en citant
Tu as essayé de mettre tes barrettes en xmp? J'ai la même cm en matx, et les miennes sont reconnues en 3000 c16, comme de normal...
Et 2400, c'est pas élevé, y'a pas de raison que ça passe pas...
Si tu as toujours ce problème, n'hésite pas à me contacter, je regarderai sur la mienne...

Par contre, si tu as moyen, n'hésite pas à investir dans 8go de plus, ça change quand même pas mal de chose sur les derniers jeux bien gras (coucou Ubi)


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
kraki
Ouvrier agricole
Ouvrier agricole

395pts

Inscrit le: 06 décembre 2018
Age: 23
Messages: 131
Localisation: Guadeloupe
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 23 Juin 2019 à 01:11:06  Lien permanent
Répondre en citant
BINGO a écrit:
Salut kraki

Tu as bien 8 go de RAM : 1.9Go + 5.9 Go = 7.8 Go d’après ton gestionnaire de tache .

1.9Go utilisée et 5.9 Go de disponible .
Autrement je n'ai rien compris à ta question . Sourire Possible car je n'ai pas encore décuvé. Alcool03

Et sur le graphique tu as 2 go d'utilisé sur les 7.9.Donc tout est bon.

Le seul truc bizarre serait les 1067 MHz alors que tu devrait être à 2400 MHz. .

Car sur ta configue tu as : RAM G.Skill RipJaws 4 Series Rouge 8 Go (2x 4 Go) DDR4 2400 MHz CL15

Donc ta fréquence devrais être de 2400 MHz au lieu de 1067 MHz .

Ensuite avec ton ryzen 7 2700 tu aurais du prendre de la RAM à 3000 ou 3200 car les ryzen préfèrent les fréquences élevé.

ta ref RAM : F4-2400C15D-8GRR hélas il ne sont pas certifiées pour fonctionnement .

Petit lien pour voir si ta RAM va bien avec ta carte mère : https://www.asrock.com/mb/AMD/B450M%20Pro4/index.asp#MemoryPR


D'accord si je comprends bien Windows seul bouffe 2gb sans rien d'allumé...Merci au moins je suis fixé.

Concernant la ram, je ne sais pas comment m'y prendre. J'ai fais un tour vite fait dans le bios. Elle était réglée sur 2133mhz je l'ai augmenté à 2400mhz.

Maintenant elle m'affiche 1200 au lieu de 1067. Et j'ignorais vraiment qu'il fallait vérifier si elle était certifiée. Effectivement, seule les 2133mhz sont certifié sur le site constructeur. Donc avant d'acheter mes barette je verrais ça maitnenant.

Pour une question de budget je n'ai pas pu prendre de meilleur fréquence. Elles m'avaient couté 70€ chez ldlc à l'époque. Mais sincerement j'aurais pris si j'avais pu.


Dernière édition par kraki le Dimanche 23 Juin 2019 à 01:43:41; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
kraki
Ouvrier agricole
Ouvrier agricole

395pts

Inscrit le: 06 décembre 2018
Age: 23
Messages: 131
Localisation: Guadeloupe
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 23 Juin 2019 à 01:14:49  Lien permanent
Répondre en citant
Finch a écrit:
Tu as essayé de mettre tes barrettes en xmp? J'ai la même cm en matx, et les miennes sont reconnues en 3000 c16, comme de normal...
Et 2400, c'est pas élevé, y'a pas de raison que ça passe pas...
Si tu as toujours ce problème, n'hésite pas à me contacter, je regarderai sur la mienne...

Par contre, si tu as moyen, n'hésite pas à investir dans 8go de plus, ça change quand même pas mal de chose sur les derniers jeux bien gras (coucou Ubi)


merci mais elles sont reconnu à 3000 même dans cpu Z?

Les 2400mhz ne sont visible que dans mon bios, regarde :


Le xmp mode 2.0 activé

Je compte augmenter ma ram. Que me conseille-tu4x8x4x8 ou 4x4x4x4 ?

fission a écrit:
euh Windows comme CpuZ voit 106x …. cpuZ est connu pour donné la RAM a la moitié de sa vitesse donc Windows doit faire pareil …. ce qui signifie que ta RAM est vu comme de la 2133 Mhz!


HWIN également ne m'affiche pas les 2400 Triste

Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

5959pts

Inscrit le: 13 mai 2011
Messages: 1427
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 23 Juin 2019 à 01:42:28  Lien permanent
Répondre en citant
Tu as mis tes lunettes ? Car moi je vois très bien "2400".

Et quelqu'un te l'a dit plus haut : "2400" apparait souvent comme "1200" ainsi que sur ton screen.
Tout comme de la DDR3 1600 apparait comme 800, etc etc...
C'EST NORMAL.


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
kraki
Ouvrier agricole
Ouvrier agricole

395pts

Inscrit le: 06 décembre 2018
Age: 23
Messages: 131
Localisation: Guadeloupe
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 23 Juin 2019 à 01:50:10  Lien permanent
Répondre en citant
HarFanG a écrit:
Tu as mis tes lunettes ? Car moi je vois très bien "2400".

Et quelqu'un te l'a dit plus haut : "2400" apparait souvent comme "1200" ainsi que sur ton screen.
Tout comme de la DDR3 1600 apparait comme 800, etc etc...
C'EST NORMAL.


D'accord du coup, je ne dois croire que mon bios. Et que les p'tits logiciel type cpu z ou hwin ne donne pas la réalité des fréquences. Reçu.

Par exemple, toi, si tu fais un test cpu z tu seras également à la moitié ? Ok désolé, j'ai souvent besoin de plusieurs confirmation pour être sûr. Tu es la 2 eme personne à confirmer alors. Donc ça devrait suffire. Merci
Voir le profil de l'utilisateur Envoyer un message privé
Finch
Meuhdérateur
Meuhdérateur

12743pts

Inscrit le: 18 août 2013
Age: 37
Messages: 7029
Localisation: Bordeaux
Navigateur : Chrome

En ligne
Message Posté le: Dimanche 23 Juin 2019 à 12:40:51  Lien permanent
Répondre en citant
oui, les timings sont bons... de toute manière c'est toujours au bios qu'il faut se fier... si tu appliques les settings xmp, alors c'est bon.


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
LeGraude
Fermier
Fermier

6023pts

Inscrit le: 30 mars 2018
Messages: 3746
Localisation: Alsace
Navigateur : Firefox

En ligne
Message Posté le: Mardi 25 Juin 2019 à 08:36:40  Lien permanent
Répondre en citant
kraki a écrit:
HarFanG a écrit:
Tu as mis tes lunettes ? Car moi je vois très bien "2400".

Et quelqu'un te l'a dit plus haut : "2400" apparait souvent comme "1200" ainsi que sur ton screen.
Tout comme de la DDR3 1600 apparait comme 800, etc etc...
C'EST NORMAL.


D'accord du coup, je ne dois croire que mon bios. Et que les p'tits logiciel type cpu z ou hwin ne donne pas la réalité des fréquences. Reçu.

Par exemple, toi, si tu fais un test cpu z tu seras également à la moitié ? Ok désolé, j'ai souvent besoin de plusieurs confirmation pour être sûr. Tu es la 2 eme personne à confirmer alors. Donc ça devrait suffire. Merci

En réalité, c’est ton BIOS qui te "ment" en parlant de 2400 MHz. En réalité, il devrait parler de MT/s, la ddr fonctionnant de telle manière qu’elle transfère 2 données par cycle. Donc la dénomination "2400 MHz" est purement marketing. Cpu-z te donne la "vraie" cadence en MHz de ta ram qui correspond à la moitié de sa vitesse commerciale.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [VDS] I5 8400+NOCTUA L9i+ASROCK Z370M itx+16go ram LoneBear Ventes 8 Jeudi 11 Juil 2019 à 19:52:00
Topic Verrouillé J'ai donc trouvé un problème avec la création de dossiers à JigneshTapase Présentation 0 Mercredi 10 Juil 2019 à 09:37:25
Pas de nouveau message [trouvé] Waterblock 980 ti 6GD5T EagleEnergy Watercooling 3 Lundi 1 Juil 2019 à 09:26:38
Pas de nouveau message mais où est donc asrock ? nicegab Le poulailler 71 Lundi 17 Juin 2019 à 10:06:40
Pas de nouveau message Outil AMD Memory Tweak Noim Cartes Graphiques 2 Mercredi 22 Mai 2019 à 17:51:46