EN DIRECT 2339 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème RYZEN carte mére X570

Aller à la page : 123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
finepix
Cultivateur
Cultivateur

1472pts

Inscrit le: 07 janvier 2012
Age: 45
Messages: 448

Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 19 Juil 2019 à 20:30:14  Lien permanent
Répondre en citant
Bonjour,

Je me permet de faire un nouveau sujet de l'achat de ma nouvelle configuration

Ryzen 5 3600 avec Wraith Stealth cooler - 3,6/4,2 GHz

GIGABYTE - X570 AORUS PRO

G.SKILL F4-3200C16D-16GVGB Mémoire RAM D4 3200 C16 16 Go

Petit retour, et pas mal de galère

Impossible d’installer les pilotes NVIDIA, il m'indique système n'est pas compatible.

Pareil pour les pilotes du chipset, que j'ai télécharger sur le site de Gigabyte et aussi celui directement sur AMD.

Et aussi impossible d'aller sur le BIOS, mon clavier ne s'allume pas pendant le phase de boot, donc impossible d’appuyer sur les touches .

Super les nouvelle XM en x570 !!!

Cdt
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
_PWR_Bruce
Métayer
Métayer

3192pts

Inscrit le: 02 mars 2015
Messages: 2199

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 19 Juil 2019 à 21:02:32  Lien permanent
Répondre en citant
pour le clavier tu as testé plusieurs prise ?
Voir le profil de l'utilisateur Envoyer un message privé
maziere00
Paysan
Paysan

920pts

Inscrit le: 14 mars 2019
Messages: 437

Navigateur : Chrome

Hors ligne
Message Posté le: Vendredi 19 Juil 2019 à 22:02:29  Lien permanent
Répondre en citant
Tu as laissé windows installer le pilote qu'il préconise ?


Windows 10 Famille 64-bit
AMD Ryzen 5 2600X
ROG STRIX B450-F GAMING
SAPPHIRE Radeon RX 580 8Go NITRO+
CRUCIAL Ballistix 16 Go 3000Mhz
Voir le profil de l'utilisateur Envoyer un message privé
finepix
Cultivateur
Cultivateur

1472pts

Inscrit le: 07 janvier 2012
Age: 45
Messages: 448

Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 19 Juil 2019 à 22:48:46  Lien permanent
Répondre en citant
_PWR_Bruce a écrit:
pour le clavier tu as testé plusieurs prise ?


Bonjour,

Mon clavier fonctionne bien, mais pendant la période de Boot il n'est plus alimenté , donc impossible de m'en servir



maziere00 a écrit:
Tu as laissé windows installer le pilote qu'il préconise ?


Après mon installation de Windows, j'ai voulu installer les pilotes AMD mais impossible.

Cdt
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
XIII
Paysan
Paysan

563pts

Inscrit le: 23 février 2017
Messages: 298

Navigateur : Chrome

Hors ligne
Message Posté le: Vendredi 19 Juil 2019 à 23:04:01  Lien permanent
Répondre en citant
Sur la fiche technique de ta carte mère il est indiqué un bios F3......mais dans le support il y a un bios F4
Peut-être une mise a jour du bios qui serait nécessaire....parce que que tout ces problèmes en même temps!


Si t'avais connu les samedis d'autrefois! Quand la paye tombait directement de l'usine au comptoir... Maintenant, elle passe par les pompes à essence, la paye !!!
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

15099pts

Inscrit le: 14 décembre 2016
Messages: 10983

Navigateur : n.c.

En ligne
Message Posté le: Vendredi 19 Juil 2019 à 23:46:02  Lien permanent
Répondre en citant
maziere00 a écrit:
Tu as laissé windows installer le pilote qu'il préconise ?

Pas besoin de pilote pour un clavier usb, surtout pour aller dans le bios


INTEL i5 8600K, ASUS Z370 Maximus X Hero, MSI GTX 1070 Sea Hawk EK X, Corsair Vengeance 16Go DDR4 3000
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
finepix
Cultivateur
Cultivateur

1472pts

Inscrit le: 07 janvier 2012
Age: 45
Messages: 448

Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 19 Juil 2019 à 23:47:23  Lien permanent
Répondre en citant
Bonjour,

Voilas le message quand je souhait installer le pilote de ma CG

Voir le profil de l'utilisateur Envoyer un message privé » Google Map
fission
Saisonnier
Saisonnier

207pts

Inscrit le: 08 mars 2019
Messages: 164
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 19 Juil 2019 à 23:53:16  Lien permanent
Répondre en citant
pour le clavier en usb, il faut tester les ports 1 a 1, il devrait bien y'en avoir un ou ton clavier fonctionneras dès le démarrage de l'ordi.

tes problèmes de drivers me rappellent un soucis vu dans une news en fin d'année dernière, les drivers installés par Windows étaient incompatibles avec les MAj de drivers qu'on récupérait chez nvidia en direct !

peux-tu nous en dire un peu plus sur ta machine pour mieux cerner le problème ? chipset graphique, version de Windows, etc ….
Voir le profil de l'utilisateur Envoyer un message privé
finepix
Cultivateur
Cultivateur

1472pts

Inscrit le: 07 janvier 2012
Age: 45
Messages: 448

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 20 Juil 2019 à 00:13:49  Lien permanent
Répondre en citant
Bonjour,

Dernière version de Windows 1903

CG PNY 1660 Ti

j'ai changer les éléments indiquer en premier poste.

Cdt
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
fission
Saisonnier
Saisonnier

207pts

Inscrit le: 08 mars 2019
Messages: 164
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 20 Juil 2019 à 01:48:59  Lien permanent
Répondre en citant
j'ai trouvé çà :
https://www.ginjfo.com/actualites/logiciels/windows-10/windows-10-v1809-un-bug-rend-impossible-linstallation-des-derniers-geforce-20181210


c'est sensé concerné Windows 10 1809 mais c'est exactement le même message donc je penses que tu as ce problème.

A la fin tu as une procédure en anglais pour régler ce problème.


Peux-tu nous donner le message ( ou une capture d'écran ) concernant les autres pilotes que tu n'arrives pas à installer ?
Voir le profil de l'utilisateur Envoyer un message privé
maziere00
Paysan
Paysan

920pts

Inscrit le: 14 mars 2019
Messages: 437

Navigateur : Chrome

Hors ligne
Message Posté le: Samedi 20 Juil 2019 à 07:44:52  Lien permanent
Répondre en citant
finepix a écrit:


Après mon installation de Windows, j'ai voulu installer les pilotes AMD mais impossible.

Cdt


Je serais toi, je ferais un DDU et je laisserais windows installer le pilote "validé" par windows. (il le fait tout seul ou tu lances un update).


Windows 10 Famille 64-bit
AMD Ryzen 5 2600X
ROG STRIX B450-F GAMING
SAPPHIRE Radeon RX 580 8Go NITRO+
CRUCIAL Ballistix 16 Go 3000Mhz
Voir le profil de l'utilisateur Envoyer un message privé
Osbastien
Agriculteur
Agriculteur

1801pts

Inscrit le: 07 janvier 2018
Age: 34
Messages: 712

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 20 Juil 2019 à 10:03:30  Lien permanent
Répondre en citant
Fait tu cette installation sur une nouvelle install propre de windows ? Mais clairement sinon faire une DDU est une bonne idée
Voir le profil de l'utilisateur Envoyer un message privé
Ptiwhisky
ConfiguroTractor
ConfiguroTractor

26101pts

Inscrit le: 04 décembre 2010
Messages: 8432
Localisation: Enghien-Les-Bains
Navigateur : Chrome

Hors ligne
Message Posté le: Samedi 20 Juil 2019 à 10:37:08  Lien permanent
Répondre en citant
Et niveau installation de pilote chipset tout est ok? Car bon sur du X299 tant que tu as pas installé le IME.... Pas de driver graphique =)


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
nicegab
Métayer
Métayer

3488pts

Inscrit le: 03 mai 2015
Age: 39
Messages: 2255
Localisation: grenoble
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 20 Juil 2019 à 10:49:54  Lien permanent
Répondre en citant
comme XIII, met a jours le bios avec le F4 Clin d'oeil


signature
finepix
Cultivateur
Cultivateur

1472pts

Inscrit le: 07 janvier 2012
Age: 45
Messages: 448

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 20 Juil 2019 à 15:41:58  Lien permanent
Répondre en citant
Bonjour,

Pour répondre a toutes les questions

J'ai effectuer une installation complète et propre de Windows.

J'ai effectuer un DDU.

J'ai pu enfin installer les pilotes pour le chipset.

Par contre toujours le même problème pour l pilote de ma CG, j'ai même essayer a le pilote plus ancien.

Mais toujours le même problème.

Cdt
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Aller à la page : 123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Petit problème je dirait ^^ DomAstra L'atelier 2 Mardi 20 Aoû 2019 à 12:43:39
Pas de nouveau message Problème refroidissement 8700K + Corsair H100i RGB Platinium fatfreddy Watercooling 10 Vendredi 16 Aoû 2019 à 13:57:58
Pas de nouveau message [CowcotLand] Test carte graphique SAPPHIRE RX 5700 XT Pulse mantidor Cartes Graphiques 3 Vendredi 16 Aoû 2019 à 10:32:22
Pas de nouveau message Ventirad AMD Ryzen 7 3700X - Bruit et réglages [Résolu] Ballou CPU, Cartes mères, RAM 19 Jeudi 15 Aoû 2019 à 13:21:01
Pas de nouveau message [CowcotLand] Test carte graphique MSI Geforce RTX 2080 Super mantidor Cartes Graphiques 5 Mardi 13 Aoû 2019 à 14:36:35