EN DIRECT 1449 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème suite changement CPU

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Haargoth
Saisonnier
Saisonnier

190pts

Inscrit le: 31 mars 2017
Messages: 48

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Juil 2019 à 20:57:33  Lien permanent
Répondre en citant
Bonjour à toutes et à tous,

J’ai une configuration à base de ba ab gaming 3, Ryzen 1700, 16go ram hyper X, SSD 970 evo et 1070gtx.

Je suis passé par les étapes de maj du bios (f31, puis f40) pour installer mon nouveau Ryzen 3709x reçu ce jour.

Depuis, impossible de boot, le ssd pci n’est plus reconnu dans le BIOS !
Je précise que le pc bootait la veille en f40 avec Ryzen 1700, maintenant il boit uniquement sur le Bios et me propose de boot sur tous les disques SATA mais pas NVME.
Windows est installé sur le NVMe.

Après avoir débranché tous les SATA, débranché débranché le NVMe, pas d’avancée.
Une idée sur l’origine du problème ?
Voir le profil de l'utilisateur Envoyer un message privé
Djeweler
Meuhdérateur
Meuhdérateur

4122pts

Inscrit le: 23 septembre 2015
Age: 33
Messages: 1607

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Juil 2019 à 21:13:19  Lien permanent
Répondre en citant
dans ton bios le nvme est reconnu ?

si oui tu fait F12 au démarrage et choisis ton nvme comme disque de boot


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
DarkCed
Ouvrier agricole
Ouvrier agricole

430pts

Inscrit le: 02 novembre 2015
Messages: 191

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Juil 2019 à 21:15:26  Lien permanent
Répondre en citant
Ahah ! C'est une gigabyte / Aorus j'ai le meme probleme avec la veille depuis quelques semaines. D'ailleurs j'ai viré la veille.

Bon c'Est tres simple le bios ne reconnais plus ton pcie. Seule solution c'est un clear bios, perso sur ma B450M je fais toucher les 2 pins du clear bios avec un tronbone et je redémarre.

Essaie aussi de mettre le F41 qui est sorti y a pas longtemps. ca regelera peut etre le problème je ne l'ai pas essayé.

Par contre pourras tu nous donner la ref de ta CM ?
Voir le profil de l'utilisateur Envoyer un message privé
DarkCed
Ouvrier agricole
Ouvrier agricole

430pts

Inscrit le: 02 novembre 2015
Messages: 191

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Juil 2019 à 21:18:09  Lien permanent
Répondre en citant
Djeweler a écrit:
dans ton bios le nvme est reconnu ?

si oui tu fait F12 au démarrage et choisis ton nvme comme disque de boot


C'est sur que son NVME n'est pas reconnu.
Voir le profil de l'utilisateur Envoyer un message privé
Djeweler
Meuhdérateur
Meuhdérateur

4122pts

Inscrit le: 23 septembre 2015
Age: 33
Messages: 1607

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Juil 2019 à 21:22:31  Lien permanent
Répondre en citant
non pas forcement, sur ma x570 j'ai du spécifier le nvme en disque de boot alors qu'il était reconnu


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Haargoth
Saisonnier
Saisonnier

190pts

Inscrit le: 31 mars 2017
Messages: 48

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Juil 2019 à 21:28:17  Lien permanent
Répondre en citant
Non le NVMe n’est pas reconnu.

J’ai fait le Clear cmos, via le cavalier, je reste en bios f40 et le NVMe non reconnu Triste

La carte mère est là ab350 gaming3


Dernière édition par Haargoth le Mardi 30 Juil 2019 à 21:30:52; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
DarkCed
Ouvrier agricole
Ouvrier agricole

430pts

Inscrit le: 02 novembre 2015
Messages: 191

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Juil 2019 à 21:28:40  Lien permanent
Répondre en citant
Je pense qu'il a pas de X570 et donc ce n'est pas le meme bios. En tout cas je suis assez dessus de gigabyte.
Voir le profil de l'utilisateur Envoyer un message privé
Finch
Meuhdérateur
Meuhdérateur

13406pts

Inscrit le: 18 août 2013
Age: 38
Messages: 7343
Localisation: Bordeaux
Navigateur : Chrome

En ligne
Message Posté le: Mardi 30 Juil 2019 à 21:33:15  Lien permanent
Répondre en citant
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Haargoth
Saisonnier
Saisonnier

190pts

Inscrit le: 31 mars 2017
Messages: 48

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Juil 2019 à 21:35:41  Lien permanent
Répondre en citant
Il a été installé. Mais comme maintenant je n’arrive plus jusqu’a Windows il est sûr que ce n’est même pas le problème.
Voir le profil de l'utilisateur Envoyer un message privé
Djeweler
Meuhdérateur
Meuhdérateur

4122pts

Inscrit le: 23 septembre 2015
Age: 33
Messages: 1607

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Juil 2019 à 21:37:41  Lien permanent
Répondre en citant
oui effectivement pas le meme bios mais même marque (c’était sur une Aorus x570-i pro wifi) et du coup je me disais que c'est possible que ce soit pareil

si tu relance l'ínstall windows il le voit le nvme ou pas ?


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
DarkCed
Ouvrier agricole
Ouvrier agricole

430pts

Inscrit le: 02 novembre 2015
Messages: 191

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Juil 2019 à 22:00:32  Lien permanent
Répondre en citant
Le clear bios fait le de facon hardware directement sur la carte mère.

EDIT : oups j'avais compris avec le clavier ! Je me disais aussi ....

Ben là ... perso quand je le fais apres je vais dans le bios et je vais reactiver mon NVME dans l'onglet qui va bien (pas celui du boot car il n'apparait pas tant que je ne vais pas NVME machin du bios)
Voir le profil de l'utilisateur Envoyer un message privé
Haargoth
Saisonnier
Saisonnier

190pts

Inscrit le: 31 mars 2017
Messages: 48

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Juil 2019 à 22:09:18  Lien permanent
Répondre en citant
Après MaJ du bios vers le F41 le SSD est réapparut ! Je peux boot sur Windows normalement !

Je comprends mieux le « improve m2 ssd compatibility »
Voir le profil de l'utilisateur Envoyer un message privé
DarkCed
Ouvrier agricole
Ouvrier agricole

430pts

Inscrit le: 02 novembre 2015
Messages: 191

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Juil 2019 à 22:13:54  Lien permanent
Répondre en citant
Bon parfait ! La F41 a l'air moins daubée ! Truc de ouf car ton 970 evo est pas sorti juste hier non plus ! Comme mon WD750 ....

Tu es passé par QFlash pour mettre la F41 ?
Voir le profil de l'utilisateur Envoyer un message privé
Haargoth
Saisonnier
Saisonnier

190pts

Inscrit le: 31 mars 2017
Messages: 48

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 30 Juil 2019 à 22:17:23  Lien permanent
Répondre en citant
Oui je suis passé par Qflash, ensuite tout s'est fait tout seul.

C'est assez phénoménale : la RAM passe à 3200Mhz tranquille (alors qu'avec le 1700 ca bloquait à 2966 puis ensuite 3000 mhz).

Et là le proc (refroidit par un H115 corsair) a tous ses coeurs à 4,2-4.4 Ghz. Entre la diff de fréquence et de l'IPC, la différence est énorme ! je vais maintenant testé ça en jeu
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message i7 4790k problême température en jeux GDX Refroidissement 9 Mercredi 13 Nov 2019 à 17:49:55
Pas de nouveau message Futur changement de config, d'un i7 2600K à.. ? T3riss L'atelier 6 Mercredi 13 Nov 2019 à 17:19:46
Pas de nouveau message Problème démarrage après un an sans problème NightriseCORP Composants 10 Vendredi 8 Nov 2019 à 01:18:54
Pas de nouveau message Changement processeur besoin de vos avis WillekFly L'atelier 23 Mercredi 6 Nov 2019 à 19:13:58
Pas de nouveau message Changement écran. Tenkred Ecrans 8 Lundi 4 Nov 2019 à 17:02:23