EN DIRECT 1950 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème crash 3800x

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
doomkann
Saisonnier
Saisonnier

110pts

Inscrit le: 07 novembre 2014
Age: 30
Messages: 34

Navigateur : n.c.

En ligne
Message Posté le: Dimanche 4 Aoû 2019 à 17:07:35  Lien permanent
Répondre en citant
Bonjour,

Je poste ici par ce que je commence a être a court de solutions. Actuellement, mon 3800x est monté sur une crosshair VIII hero avec dernier bios a jour et maj des derniers chipset drivers AMD. Tout ça est installé sur un WC avec deux radiateur de 360.

Dans un premier temps, je constate que mon processeur au repos est entre 45 et 60°c. En jeu il atteint les 80°c. Au début je pensais a un problème de boucle mais ma cg (q1080 ti) ne dépasse pas les 55° en stress. Enfin après un petit moment en jeu le son commence à grésiller et le PC se coupe directement. J'ai changé 4 fois la pâte thermique et rien ne change (kruonaut)

J'ai vire iCue de ma machine, mes mémoires sont OK. Alors je veux bien que ces procs chauffent mais que mon pc soit carrément instable c'est un peu moins normal...

PS: sur cette boucle WC, j'avais avant un 1700x qui ne dépassait pas les 55° OC.

Merci pour votre aide et bonne journée !

EDIT: toutes les options du bios sont par défaut. Sauf la mémoire et sa fréquence.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Umaryl
Cultivateur
Cultivateur

1214pts

Inscrit le: 18 mars 2017
Age: 35
Messages: 683
Localisation: Drôme
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 4 Aoû 2019 à 17:35:30  Lien permanent
Répondre en citant
bonjour,

j'ais aussi une C8H avec un WC custom (rad 480mm) seulement pour le CPU et mon petit r5 3600 chauffe aussi pas mal (sans être instable tout de même).

je pense que le bios de chez Asus n'est pas ou top.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
daGonz
Saisonnier
Saisonnier

63pts

Inscrit le: 13 mars 2004
Messages: 47

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 4 Aoû 2019 à 19:09:59  Lien permanent
Répondre en citant
Pas de problème de ce type a signaler sur mon duo MSI X570-A PRO / 3600 non X.

Je suis a environ 39-41° en idle et 69-72° en burn 100% charge stress test avec un Cooler Master Hyper 212 Black Edition
Voir le profil de l'utilisateur Envoyer un message privé
Osbastien
Agriculteur
Agriculteur

1797pts

Inscrit le: 07 janvier 2018
Age: 33
Messages: 708

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 4 Aoû 2019 à 19:22:27  Lien permanent
Répondre en citant
As tu activé le pbo? Ou oc le CPU ?

Si c'est le cas essaie de le désactiver et/ ou de le lancer en stock


Mon Watercooling Dark base 700
Voir le profil de l'utilisateur Envoyer un message privé
daGonz
Saisonnier
Saisonnier

63pts

Inscrit le: 13 mars 2004
Messages: 47

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 4 Aoû 2019 à 19:27:15  Lien permanent
Répondre en citant
PBO? Choqué
Voir le profil de l'utilisateur Envoyer un message privé
Abso
Saisonnier
Saisonnier

77pts

Inscrit le: 06 juillet 2019
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 4 Aoû 2019 à 19:46:21  Lien permanent
Répondre en citant
Salut ,

j'ai fais 2-3 recherches sur le net et des anglophones qui ont des problèmes de crash avec le 3800X font état d'une particularité récurente.

Quand ils utilisent une CG AMD , aucun crash . Quand ils utilisent une CG Nvidia , leur PC fini par crasher. entre 2 insultes entre pro-amd et pro-nvidia . Ils disent juste que cela pourrait venir d'un problème de drivers qu'aurait les cartes Nvidia et pas les cartes AMD. Donc vous pouvez imaginez les pro-nvidia qui accusent AMD de saboter les possesseurs de CG Nvidia au bénéfice des possesseurs de CG AMD....

Mais un problème de drivers de CG , ça peut être une piste.


Dernière édition par Abso le Dimanche 4 Aoû 2019 à 19:52:23; édité 3 fois
Voir le profil de l'utilisateur Envoyer un message privé
Djeweler
Meuhdérateur
Meuhdérateur

3840pts

Inscrit le: 23 septembre 2015
Age: 33
Messages: 1439

Navigateur : n.c.

En ligne
Message Posté le: Dimanche 4 Aoû 2019 à 19:51:48  Lien permanent
Répondre en citant
met ton CPU v core à 1.19375 ou 1.18750, voir 1.17500si ça passe, baisse la fréquence mini à 3.8 et active le SMP comme ça je suis à 37/38° en idle et 60 en jeux avec un aio fractal design 240


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
V3rSt_rm
Saisonnier
Saisonnier

73pts

Inscrit le: 30 décembre 2012
Messages: 22

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 4 Aoû 2019 à 20:06:35  Lien permanent
Répondre en citant
Aucun soucis avec ma MSI gaming pro wifi,le fameux 3800X et une 1080ti ,le proc est refroidi par un kraken x72.

Par contre,je déconseille d'overcloker son proc,il s'auto-overclok très bien tout seul,désactive l'option d'overcloking de ta carte-mère si tu l'a fait,en jeu,tout à fond sur Anno 1800,il monte à 58-60 degrés.
Voir le profil de l'utilisateur Envoyer un message privé
V3rSt_rm
Saisonnier
Saisonnier

73pts

Inscrit le: 30 décembre 2012
Messages: 22

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 4 Aoû 2019 à 20:09:26  Lien permanent
Répondre en citant
daGonz a écrit:
PBO? Choqué



Précision Boost=l'overcloking auto des proc AMD
Voir le profil de l'utilisateur Envoyer un message privé
Osbastien
Agriculteur
Agriculteur

1797pts

Inscrit le: 07 janvier 2018
Age: 33
Messages: 708

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 4 Aoû 2019 à 20:10:21  Lien permanent
Répondre en citant
daGonz a écrit:
PBO? Choqué


https://www.google.fr/amp/s/www.tomshardware.fr/amd-confirme-que-le-pbo-des-ryzen-3000-overclockera-mieux-que-vous/amp/

Sans rentrer dans les détails c'est un système d oc automatique. Tu devrais vérifier qu il est bien désactive dans ton BIOS et que tes fréquences ne sont pas en auto.

Du moins tant que les versions des bios ne sont pas moins bugge


Mon Watercooling Dark base 700
Voir le profil de l'utilisateur Envoyer un message privé
doomkann
Saisonnier
Saisonnier

110pts

Inscrit le: 07 novembre 2014
Age: 30
Messages: 34

Navigateur : n.c.

En ligne
Message Posté le: Dimanche 4 Aoû 2019 à 20:47:40  Lien permanent
Répondre en citant
Merci pour ces réponses concernant mon souci. En regardant les réglages bios pour désactiver le pbo ou le boost auto, je constate pas de réel différence et c'est plutôt étonnant. En essayant de régler le vcore manuellement, les temp baisse légèrement mais c'est pas ouf non plus... Avec tous les tests que j'ai fais je croise les doigts pour que se soit un problème du bios de la CM.

Si le pc crash pas tout le temps, le problème de son qui crack est bien plus chiant...
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Djeweler
Meuhdérateur
Meuhdérateur

3840pts

Inscrit le: 23 septembre 2015
Age: 33
Messages: 1439

Navigateur : n.c.

En ligne
Message Posté le: Dimanche 4 Aoû 2019 à 20:58:24  Lien permanent
Répondre en citant
une crosshair VIII hero crakers édition Clin d'oeil

mouai peut-être une vrm qui chie


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
raptor_rico
Cultivateur
Cultivateur

1371pts

Inscrit le: 10 mai 2012
Age: 36
Messages: 229
Localisation: Saint-Etienne
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 4 Aoû 2019 à 22:29:23  Lien permanent
Répondre en citant
Petit conseil également ...

Devise peut-être un poil ton waterblock ... On a tendance à trop serrer ce qui écrase les pins, je sais que tu es sur de l'AMD mais sait-on jamais Clin d'oeil

Également, je relate un fait que j'ai eu il y a quelque temps, CàD que comme toi je sons craquais et parfois des crash sans savoir pourquoi ni comment et un jour en bougeant ma carte graphique ça à craquer encore plus fort ! Et là j'ai tout de suite compris que la backplate était en contact électrique, j'ai mis 2 bout de plastique et isoler la vis depuis plus aucun problème !


Si cela peut t'aider :)
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
doomkann
Saisonnier
Saisonnier

110pts

Inscrit le: 07 novembre 2014
Age: 30
Messages: 34

Navigateur : n.c.

En ligne
Message Posté le: Dimanche 4 Aoû 2019 à 22:58:42  Lien permanent
Répondre en citant
raptor_rico a écrit:
Petit conseil également ...

Devise peut-être un poil ton waterblock ... On a tendance à trop serrer ce qui écrase les pins, je sais que tu es sur de l'AMD mais sait-on jamais Clin d'oeil

Également, je relate un fait que j'ai eu il y a quelque temps, CàD que comme toi je sons craquais et parfois des crash sans savoir pourquoi ni comment et un jour en bougeant ma carte graphique ça à craquer encore plus fort ! Et là j'ai tout de suite compris que la backplate était en contact électrique, j'ai mis 2 bout de plastique et isoler la vis depuis plus aucun problème !


Si cela peut t'aider :)


Merci pour ton retour. Effectivement, j'ai testé en desserrant le waterbloc et en le serrant pas de réel changement. En ce qui concerne le son, je suis sur un casque Steelseries Wireless pro, donc aucune relation avec la carte son de la CM. D'ailleurs j'ai fais un test sur ma prise jack et j'ai le même phénomène dès que le processeur commence a être haut en temps (généralement au delà de 70/75°). Mais Asus est assez lent dans le déploiement de leur bios donc il faut espéré que leurs correctifs arrivera complet.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Haargoth
Saisonnier
Saisonnier

184pts

Inscrit le: 31 mars 2017
Messages: 47

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 4 Aoû 2019 à 23:22:31  Lien permanent
Répondre en citant
Quelle est ton alim ? Ne serait-ce pas une alim sous dimensionnée ?
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème refroidissement 8700K + Corsair H100i RGB Platinium fatfreddy Watercooling 4 Vendredi 16 Aoû 2019 à 13:57:58
Pas de nouveau message Problème de freezes sur PC Neuf Mirchea Mécano 8 Mardi 13 Aoû 2019 à 04:10:10
Pas de nouveau message Freeze sans crash random p3rn3l Composants 28 Mardi 13 Aoû 2019 à 01:06:38
Pas de nouveau message carte mère GA-X58A-UD5 problème puces realtek 8111E HS ? tinkar CPU, Cartes mères, RAM 9 Dimanche 11 Aoû 2019 à 18:46:59
Pas de nouveau message Problème Ryzen 3600 et ram 3600Mhz sanosuke Composants 68 Jeudi 8 Aoû 2019 à 22:35:40