EN DIRECT 2693 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

installation Waterblock EK VECTOR RTX 2080ti

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
tamtam02
Agriculteur
Agriculteur

1732pts

Inscrit le: 29 septembre 2014
Messages: 744

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 7 Aoû 2019 à 14:01:49  Lien permanent
Répondre en citant
Voilà j'ai installé ce block sur ma carte mais j'observe un problème de performance au bout de quelques minutes la fréquence ralenti et le TDP aussi pourtant le GPU ne dépasse pas 63°( j'ai la version pauvre de 2080ti pas de sonde sur les VRM...xD)
Je pense donc à un problème de refroidissement des VRM... J'ai installé les pads comme indiqué sur la notice d'EK mais en regardant sur le net les mecs ne mettent pas de pad sur les chokes... Moi j'ai suivi la notice EK ils mettent même un pad à un endroit ou il n'y a pas de puce mémoire...






https://www.tomshardware.fr/comparatif-quel-est-le-meilleur-waterblock-pour-geforce-rtx-2080-ti/4/

Même chez tomshardware pas de pad VRM...

https://proclockers.com/reviews/cooling/ek-water-blocks-ek-vector-rtx-2000-series-water-block-review-%E2%80%93-quantum-leap-in/page/0/4




ou alors le prob vient du riser que j'ai un peu plié en bidouillant là dedans...

Quel est votre avis ?

Là j'ai tout démonté j'ai du mettre un peu trop de pâte sur le GPU ça a coulé un peu autour...


Dernière édition par tamtam02 le Mercredi 7 Aoû 2019 à 16:10:04; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Osbastien
Agriculteur
Agriculteur

2209pts

Inscrit le: 07 janvier 2018
Age: 34
Messages: 969
Localisation: Marseille
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 7 Aoû 2019 à 14:17:53  Lien permanent
Répondre en citant
Fait un test de performance style 3d mark et compare tes performances avec les autres 2080ti de ta catégorie.

Si tes perf sont identiques à quelques points prêt c est que ça roule Clin d'oeil

Tu as suivi la notice donc c est bon. Y a peut être eu des améliorations depuis la sortie des kit de WC chez ek.


Mon Watercooling Dark base 700
Voir le profil de l'utilisateur Envoyer un message privé
tamtam02
Agriculteur
Agriculteur

1732pts

Inscrit le: 29 septembre 2014
Messages: 744

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 7 Aoû 2019 à 14:28:00  Lien permanent
Répondre en citant
Osbastien a écrit:
Fait un test de performance style 3d mark et compare tes performances avec les autres 2080ti de ta catégorie.

Si tes perf sont identiques à quelques points prêt c est que ça roule Clin d'oeil

Tu as suivi la notice donc c est bon. Y a peut être eu des améliorations depuis la sortie des kit de WC chez ek.


Je suis certain du problème j'ai fait des benchs et les résultats varient beaucoup genre port royal j'avais + de 9000 en air et là juste un peu plus de 7000 et au départ du test ça part à plus de 60 fps puis ça ralenti jusqu'à dans les 20 le tdp décend à 60% alors que la carte est OC... les VRM chauffent je vois pas d'autres explications et j'ai le même block que les mecs dans les tests.... je vais tester sans les pads j'attends des coiffes pour installer ma purge et je remonterai tous ça... voilà j'ai refais un topic parce que c'est vraiment bizarre... de plus j'ai tout testé mémoire proc même changer de port PCI et c'est toujours pareil...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Taca
Paysan
Paysan

693pts

Inscrit le: 28 août 2018
Messages: 65

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 7 Aoû 2019 à 14:35:59  Lien permanent
Répondre en citant
Attention beaucoup de gens font des amalgames au niveau des VRMs. Un VRM n'est pas un unique composant sur la carte mais 3 !!

Il y a les MOSFET, les chokes et les condensateurs.
Les chokes sont les gros bloques qui dépassent et que la majorité des gens considère comme étant les VRM.

Ce qui chauffe le plus sur les VRM sont en réalité les MOSFET qui sont de petite puces noir positionnées à coté des chokes. MOSFET = numéro 2 sur ton 1er schéma et Choke = numéro 3.

Les chokes suivant les fabriquants et les gens sont refroidis ou pas. D'où l'absence de pad thermique dans la vidéo et le test de tomshardware. Le composant principale à refroidir est les MOSFET. Qui eux sont bien avec un pad thermique.
Voir le profil de l'utilisateur Envoyer un message privé
tamtam02
Agriculteur
Agriculteur

1732pts

Inscrit le: 29 septembre 2014
Messages: 744

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 7 Aoû 2019 à 14:44:04  Lien permanent
Répondre en citant
Taca a écrit:
Attention beaucoup de gens font des amalgames au niveau des VRMs. Un VRM n'est pas un unique composant sur la carte mais 3 !!

Il y a les MOSFET, les chokes et les condensateurs.
Les chokes sont les gros bloques qui dépassent et que la majorité des gens considère comme étant les VRM.

Ce qui chauffe le plus sur les VRM sont en réalité les MOSFET qui sont de petite puces noir positionnées à coté des chokes. MOSFET = numéro 2 sur ton 1er schéma et Choke = numéro 3.

Les chokes suivant les fabriquants et les gens sont refroidis ou pas. D'où l'absence de pad thermique dans la vidéo et le test de tomshardware. Le composant principale à refroidir est les MOSFET. Qui eux sont bien avec un pad thermique.


Merci pour l'explication mais du coup avec les pad sur les CHOKES il y a peut-être moins de contact sur les MOSFET... j'ai pas serré trop fort en plus...

Et la pâte thermique qui a un peu débordé c'est grave docteur ? xD

Après je n'ai aucun plantage bug artifact juste le TDP qui descend...

J'ai vu une vidéo chinoises le mec met les pads aussi sur les condensateur mais pas sur les CHOKES...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
romrommm
Agriculteur
Agriculteur

2309pts

Inscrit le: 10 mai 2014
Age: 38
Messages: 871
Localisation: NICE
Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 7 Aoû 2019 à 15:25:04  Lien permanent
Répondre en citant
et si tu fais un test sans riser? avec la carte direct sur ton port pcie? au moins déjà tu élimine le souci du riser.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
tamtam02
Agriculteur
Agriculteur

1732pts

Inscrit le: 29 septembre 2014
Messages: 744

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 7 Aoû 2019 à 15:37:17  Lien permanent
Répondre en citant
romrommm a écrit:
et si tu fais un test sans riser? avec la carte direct sur ton port pcie? au moins déjà tu élimine le souci du riser.


Oui mais avec mon watercooling je pouvais pas tuyau trop court... et j'avais testé en air c'était ok... et je pense que si c'était le Riser la baisse de perf serait constante... alors que là c'est dégressif une fois en charge... Mais bon si jai toujours le prob une fois tout remonté sans pad j’essayerai... Mais à mon avis les pad des MOFSET n'étaient pas en contact... les CHOKES sont très haut... il y a une réservation fait pour dans le blocks mais la hauteur n'est pas suffisante ou faut serrer comme un barbare...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
tamtam02
Agriculteur
Agriculteur

1732pts

Inscrit le: 29 septembre 2014
Messages: 744

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 9 Aoû 2019 à 13:57:39  Lien permanent
Répondre en citant
Bon voilà j'ai tout remonté sans les pads sur les chokes et je n'ai plus de problème... Après c'est mon premier montage de block sur PCB j'avais surement pas assez serré les vis voir pas pris les bonnes...
Il y a un sachet avec pleins de vis en vrac contenant 3 longueurs de vis et pas de notice expliquant le placement... j'avais pris les moyennes mais j'ai remarqué qu'elles arrivaient en butée avant de complètement serrer le GPU...
Du coup j'ai pris les petites quitte à appuyer un peu sur le PCB pour qu'elle rentrent...
Maintenant ça roxx et les températures sont plus basses je vais compléter mon montage je posterai des tests sur le post de mon water !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Topic Verrouillé couvercle et socle de waterblock déverouillé cctv Watercooling 0 Lundi 11 Nov 2019 à 18:10:30
Topic Verrouillé couvercle et socle de waterblock cctv Watercooling 23 Samedi 9 Nov 2019 à 23:50:49
Topic Verrouillé casse : démontage d'un waterblock cctv Watercooling 39 Samedi 12 Oct 2019 à 12:08:14
Pas de nouveau message Problème installation deuxieme nvme sur x570 Aorus Master GRILUD SSD 6 Vendredi 11 Oct 2019 à 07:47:17
Pas de nouveau message défaut indicateur de flux à roue et pompe sur waterblock cctv Watercooling 7 Mercredi 9 Oct 2019 à 12:39:54