EN DIRECT 2930 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème Ryzen 3600 et ram 3600Mhz , page 3

Aller à la page :   123456  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
gsmer
Ouvrier agricole
Ouvrier agricole

360pts

Inscrit le: 03 juillet 2017
Messages: 203

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 14 Aoû 2019 à 15:49:25  Lien permanent
Répondre en citant
Old_Bear a écrit:
Ce dont je veux parler c'est ça ...
Citation:
Premier problème rencontré, le Ryzen 3600 fait le fou. Je passe de 45° à 75° sous HWMonitor sur le bureau. Forcément le ventilateur panique. Le Ryzen 1200 le faisait également, dans une moindre mesure.

... et ça ...
Citation:
La seule solution potable que j'ai trouvée c'est d'aller dans les paramètres d'alimentation et de choisir le mode économie d'énergie en attendant une éventuelle mise à jour du bios et/ou du chipset. Pas de bol, moi ch'uis à jour, je dois me contenter du mode économie d'énergie


En idle, sans charge, la température du CPU doit rester stable avec de très faibles variations.
Après ton post, j'ai testé mes 2 configs en R5 2600 [43°/ 45°] et 3600X [38°/ 40°] pendant plus de 2 heures.
Les fréquences bougent de façon constante entre les valeurs hautes et basses, ce qui est le fonctionnement normal, sans que la T° monte.

Dans les réglages du BIOS, si tu veux modifier les paramètres de la RAM, il te faut être en mode "Normal" pour éviter d'activer des mécanismes qui contrarient le fonctionnement de la CM et du processeur.


Old_bear pour le coup tu fait fausse route, le problème est amplifié sur les ryzen 3k, ils ont changé le reporting de température ET l'algorithme de boost + gravure 7nm. Certains logiciel comme steam/CAM/iCue sont très agressif au niveau pooling et le processeur interprété ça comme du workload, envoie le jus et du coup la température monte. C'est rapporté par énormément d'utilisateurs, c'est n'est pas une fantaisie de son système, avec le ventirad d'origine je pense que c'est limite la norme.


Edit : il utilse également une notion un peu etriquée de idle, il n'est PAS idle mais fait des taches qui ne requièrent pas de booster comme un goret (navigateur, steam etc). IDLE est souvent utilisé à tord et ça se voit quand il dit qu'il passe de 35 à 75°. 35 => IDLE, 75° => j'ouvre un programme quelconque


Dernière édition par gsmer le Mercredi 14 Aoû 2019 à 16:17:33; édité 3 fois
Voir le profil de l'utilisateur Envoyer un message privé
sanosuke
Saisonnier
Saisonnier

50pts

Inscrit le: 02 juin 2017
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 14 Aoû 2019 à 15:49:50  Lien permanent
Répondre en citant
gsmer a écrit:
Désolé d'être chiant avec ça mais comme il me semble que tu n'a pas confirmé entre temps malgrès 3 posts qui insiste dessus.

Le chipset et la version de ryzen master proposé ici : https://community.amd.com/community/gaming/blog/2019/07/30/community-update-5-let-s-talk-clocks-voltages-and-destiny-2

sont bien installés (il y a des liens de telechargement directs en bas du post) ? C'est la première étape, même avec le bios le plus récent si le chipset driver est pas le bon tu aura des problèmes de température du fait d'un boost trop agressif.


Edit : Pour CAM si tu n'a pas de boitier physique nzxt grid (v2 ou v3, inclus d'office dans certains boitier nzxt) alors tu ne pourra pas l'utiliser.


Tout est installé et à jour.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
gsmer
Ouvrier agricole
Ouvrier agricole

360pts

Inscrit le: 03 juillet 2017
Messages: 203

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 14 Aoû 2019 à 15:54:27  Lien permanent
Répondre en citant
Tu utilises le cooler vendu avec ?

Du coup normalement dans ryzen master tu devrait être à 36/40° idle et dans hwinfo ça doit faire le yoyo entre 45 et 55°

En cas d'activité normalement dans ryzen master (comme c'est lissé) ça devrait augmenter de diminuer plus doucement que sur hwinfo. En gros 50° dans ryzen master et plutôt 60/75 dans hwinfo.

Si tu observes ce comportement alors c'est "normal".
Voir le profil de l'utilisateur Envoyer un message privé
sanosuke
Saisonnier
Saisonnier

50pts

Inscrit le: 02 juin 2017
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 14 Aoû 2019 à 16:21:46  Lien permanent
Répondre en citant
gsmer a écrit:
Tu utilises le cooler vendu avec ?

Du coup normalement dans ryzen master tu devrait être à 36/40° idle et dans hwinfo ça doit faire le yoyo entre 45 et 55°

En cas d'activité normalement dans ryzen master (comme c'est lissé) ça devrait augmenter de diminuer plus doucement que sur hwinfo. En gros 50° dans ryzen master et plutôt 60/75 dans hwinfo.

Si tu observes ce comportement alors c'est "normal".


Le ventirad c'est un Noctua NH-L12. Dans Ryzen Master la température oscille entre 46 à 52°C sur le bureau, en faisant rien du tout. Si j'ouvre un navigateur, un soft ou que je bouge une fenêtre, je monte à 60-62°C. Si je joue à BFV 75-80°C.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Old_Bear
Paysan
Paysan

964pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 667
Localisation: Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 14 Aoû 2019 à 16:22:23  Lien permanent
Répondre en citant
Aussitôt dit aussitôt testé ...

Sur le R5 3600X, si j'ouvre Steam et Firefox sur la page du forum ... avec une mise à jour W10 en fond ... , la température augmente à 50/55°.
Comme le point de mise en route PWM est à 50°, j'entends bien le ventilo du ventirad tourner plus vite.

Image 14883


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
gsmer
Ouvrier agricole
Ouvrier agricole

360pts

Inscrit le: 03 juillet 2017
Messages: 203

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 14 Aoû 2019 à 16:47:42  Lien permanent
Répondre en citant
Ok la on a pas mal d'info. Plusieurs pistes (par ordre de priorité de mon point de vue) :

- Problème de comportement :

=> Observer avec hwinfo (pluis fiable que hwmonitor) le VID average surtout (tu peux regarder les watts et les fréquence aussi). Après un reboot fait comme old_bear et laisse le pc idle 20-25 min.

Si le VID average est trop haut (>1.20) alors deux hypothèses :
- foirage de l'installation du driver chipset, ce n'est pas le ryzen balanced power plan par défaut qui est positionné dans tes paramètres d'alimentation
- tu utilises une application qui est codé en mode gros bourrin et qui provoque un boost permanent du CPU, avec windows tu as une colonne consommation d’énergie dans le gestionnaire des taches qui peut être en autre un moyen de trouver cette fameuse application.
- peu probable mais pas impossible, asus a foirer son bios et ça envoie bien trop de jus en permanence

Si RAS de ce coté c'est pour moi un problème de dissipation

=> manque pate thermique / sérage ventirad / ventillo à l'envers
=> pb airflow dans le boitier, le ghost est pas le pire des boitier sff mais ça peux être une piste, est-ce qu'a la première utilisation le matin ça fait pareil ou bien tu as une période de 10-15 min ou ça se comporte correctement (le temps que le boitier accumule de la chaleur)
Exemple : https://www.reddit.com/r/sffpc/comments/aaqixc/louqe_ghost_s1_temperatures_9700k_2080_ti/ecud3vk/
Voir le profil de l'utilisateur Envoyer un message privé
sanosuke
Saisonnier
Saisonnier

50pts

Inscrit le: 02 juin 2017
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 14 Aoû 2019 à 17:12:06  Lien permanent
Répondre en citant
gsmer a écrit:
Ok la on a pas mal d'info. Plusieurs pistes (par ordre de priorité de mon point de vue) :

- Problème de comportement :

=> Observer avec hwinfo (pluis fiable que hwmonitor) le VID average surtout (tu peux regarder les watts et les fréquence aussi). Après un reboot fait comme old_bear et laisse le pc idle 20-25 min.

Si le VID average est trop haut (>1.20) alors deux hypothèses :
- foirage de l'installation du driver chipset, ce n'est pas le ryzen balanced power plan par défaut qui est positionné dans tes paramètres d'alimentation
- tu utilises une application qui est codé en mode gros bourrin et qui provoque un boost permanent du CPU, avec windows tu as une colonne consommation d’énergie dans le gestionnaire des taches qui peut être en autre un moyen de trouver cette fameuse application.
- peu probable mais pas impossible, asus a foirer son bios et ça envoie bien trop de jus en permanence

Si RAS de ce coté c'est pour moi un problème de dissipation

=> manque pate thermique / sérage ventirad / ventillo à l'envers
=> pb airflow dans le boitier, le ghost est pas le pire des boitier sff mais ça peux être une piste, est-ce qu'a la première utilisation le matin ça fait pareil ou bien tu as une période de 10-15 min ou ça se comporte correctement (le temps que le boitier accumule de la chaleur)
Exemple : https://www.reddit.com/r/sffpc/comments/aaqixc/louqe_ghost_s1_temperatures_9700k_2080_ti/ecud3vk/


Le VID je le chope où ? J'en ai 6. Ça doit correspondre au nombre de cœurs. Ils sont tous clairement au dessus de 1.2 en average.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Old_Bear
Paysan
Paysan

964pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 667
Localisation: Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 14 Aoû 2019 à 17:44:49  Lien permanent
Répondre en citant
Pff ! obligé de jouer pendant 1h à Arma3 et même pas fait la sieste Confus

Image 14884


Config : R5 3600X/RX 570 4Go/ 16 Go DDR4 3200 MHz
Boitier : table de bench DimasTech dans rack 19" utilisée pour ce test en mode semi fermé.
Ventirad Wraith prism rev. A (proposé en standard sur le 2700X)
3 ventilateurs Noctua NF-S12B redux -1200PWM

et le pire c'est que j'ai enchainé ...

Image 14885


Config : R5 2600/RX 460 4Go/16 Go DDR4 3000 MHz
Boitier : Silverstone ML-07 B dans rack 19"
Ventirad Noctua NH-L19x65SE + NF-P12 redux-1700PWM (compartiment CPU)
ventilateurs Noctua NF-S12B redux -1200PWM (compartiment GPU)


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
gsmer
Ouvrier agricole
Ouvrier agricole

360pts

Inscrit le: 03 juillet 2017
Messages: 203

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 14 Aoû 2019 à 20:08:46  Lien permanent
Répondre en citant
C'est bien les lignes Core #X VID qu'il faut regarder et la dernière colonne.

Sur le mien en faisant un peu de navigateur et mail (donc pas vraiment idle au sens propre mais activité faible quand même) j'ai un average sur 40 min de 1.15 en moyenne.

Tu peux faire un screenshot de ton hwinfo comme old_bear ?
Tu tombes dans le premier cas, c'est à dire un processeur qui booste trop souvent, ce qui ne devrait plus arriver avec le dernier driver. Tu as commencer à vérifier le comportement des applications (gestionnaire des taches=> processus=> tri par utilisation CPU decroissante) et vérifier le profil d'alimentation ?
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Paysan
Paysan

964pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 667
Localisation: Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 14 Aoû 2019 à 20:27:40  Lien permanent
Répondre en citant
Il faut aussi désactiver toutes les appli qui se lancent au démarrage!
Aller dans "Gestionnaire des tâches " par Ctrl +Alt+ Suppr puis onglet Démarrage et tout désactiver ...

Image 14886


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
sanosuke
Saisonnier
Saisonnier

50pts

Inscrit le: 02 juin 2017
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 14 Aoû 2019 à 21:52:23  Lien permanent
Répondre en citant
Image 14888

25 minutes sur Firefox.

Mode de gestion de l'alimentation : AMD Ryzen Balanced

Gestionnaire des tâches : Firefox est le seul logiciel à consommer.

Pensez-vous qu'un réinitialisation de Windows 10 et réinstallation du chipset fasse quelque chose ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
gsmer
Ouvrier agricole
Ouvrier agricole

360pts

Inscrit le: 03 juillet 2017
Messages: 203

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 14 Aoû 2019 à 22:55:39  Lien permanent
Répondre en citant
Old_Bear a écrit:
Aussitôt dit aussitôt testé ...

Sur le R5 3600X, si j'ouvre Steam et Firefox sur la page du forum ... avec une mise à jour W10 en fond ... , la température augmente à 50/55°.
Comme le point de mise en route PWM est à 50°, j'entends bien le ventilo du ventirad tourner plus vite.

Image 14883


Si tu compare avec une usage similaire comme dans ce post cité il n'y a pas tant que ça de différence. J'aurais donc tendance à dire qu'il n'y a pas vraiment d'anomalie à proprement parler compte tenu de ta configuration (petit cooler et boitier sffpc).


Le problème au niveau de la ventilation est pénible et en attendant que la sonde de température soit reprise ce que je te conseillerais c'est de faire démarrer tes rampes CPU vers 65°C avec si tu à l'option 'hysteresis' ou lissage (reviens à faire une une moyennes des X derniers relevés). Si ça fait toujours le yoyo 70° etc. Pour le niveau de base tu met une valeur que tu considèrescomme silencieuse (entre 50 et 60% chez moi).
Voir le profil de l'utilisateur Envoyer un message privé
sanosuke
Saisonnier
Saisonnier

50pts

Inscrit le: 02 juin 2017
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 15 Aoû 2019 à 09:26:09  Lien permanent
Répondre en citant
Ok, bon bien on va patienter alors. Ou alors je vais changer de boitier.

J'ai une dernière question qui n'a rien à voir avec le post, mais j'en profite afin d'éviter d'avoir à en créer un autre pour rien.

J'ai l'intention de monter une nouvelle bécane pour quelqu'un et je pense plutôt partir sur une base Intel. Admettons, je choisis un processeur Intel de 9ème génération et une carte mère B360 ou Z390. Si ces dernières ne disposent pas d'un BIOS à jour pour supporter nativement ces processeurs Intel de 9ème génération, serai-je en mesure de procéder à la mise à jour du BIOS avec un de ces processeurs ou je dois disposer d'un processeur plus ancien supporté par ces cartes mères ?

Merci à vous !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
sanosuke
Saisonnier
Saisonnier

50pts

Inscrit le: 02 juin 2017
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 15 Aoû 2019 à 13:39:48  Lien permanent
Répondre en citant
J'ai rajouté le ventilateur 120mm de Noctua et laissé ouvert le boitier du côté du processeur. La température a clairement chuté.

IDLE (je ne fais rien) : 35 - 40°C
Desktop, je bouge une fenêtre : je grimpe direct à 50°C
Prime95: 70 - 75°C
BFV : 65 - 70°C

Températures relevées dans Ryzen Master.

Faut-il en conclure que c'est la ventilation le problème ?

Est-ce que c'est quand même normal toutes ces hausses dès que je fais la moindre chose comme agrandir ou bouger une fenêtre sur le bureau ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
gsmer
Ouvrier agricole
Ouvrier agricole

360pts

Inscrit le: 03 juillet 2017
Messages: 203

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 15 Aoû 2019 à 16:28:42  Lien permanent
Répondre en citant
Il n'y a pas de problème en soit, c'est le fonctionnement normal de cette génération de processeur.

Le soucis c'est l'environnement, ça fait des décennies que les proc sortent sur la sonde une température moyenne lissée du package. Du coup aucun logiciel ou hardware ne fait de lissage ou alors c'est anecdotique et pas vraiment configurable.

AMD a décidé de mapper le point le plus chaud à l'instant T sans prévenir personne (ils ont admis qu'il y avait aucune doc même 1 mois après la sortie). Combiné au boost un peu agressif de cette nouvelle génération ça nous donne des ventillo qui font le yoyo sans arrêt. La seul solution en attendant qu'ils finalisent leur doc et la diffuse (puis qu'elle soit prise en compte, autant dire pas avant quelques mois) c'est d'augmenter le seuil d'augmentation de fréquence des ventillo à 65/70 degrés et de faire du lissage si ton logiciel le permet.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123456  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message OC Manuel et Tension Ryzen 3000 IkardoO Overclocking 0 Mercredi 23 Oct 2019 à 02:07:00
Pas de nouveau message [RESOLU] Starpoint Geminy 2: problème de sortie sonore djshotam Jeux pc 6 Lundi 21 Oct 2019 à 11:22:44
Pas de nouveau message Ryzen 3700x Core boost Chawat CPU, Cartes mères, RAM 4 Dimanche 20 Oct 2019 à 18:03:48
Pas de nouveau message Problème de grésillement câble audio Flux Audios 25 Vendredi 18 Oct 2019 à 11:14:09
Pas de nouveau message BIG problème ! Gaspard L'atelier 23 Jeudi 17 Oct 2019 à 22:37:25
Concours