EN DIRECT 2119 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Petit problème je dirait ^^

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
DomAstra
Saisonnier
Saisonnier

209pts

Inscrit le: 27 avril 2019
Messages: 113
Localisation: Vaucluse
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Aoû 2019 à 12:43:39  Lien permanent
Répondre en citant
plop les fermiers,

je viens de brancher mon vieil écran pour passer en dual screen et je constate des taux de charge dégueux (screen pris en partie de War thunder tournant sur le 2k en réglage Maximum) :



Pour mémoire j'ai fait une simu de bottleneck de mes composants et j'arrive à 40% de bottleneck par le pro'c, mon soucis viendrait de là ?

Pour rappel :

- i5-7600k
-16Go de ram 3000Ghz cas15
-rtx 2070 msi gaming
-écran 27" QHD
-écran 22" FHD (que j'ai rebranché pour voir justement)

j'attends vos réponse avec impatience !
Voir le profil de l'utilisateur Envoyer un message privé
DomAstra
Saisonnier
Saisonnier

209pts

Inscrit le: 27 avril 2019
Messages: 113
Localisation: Vaucluse
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Aoû 2019 à 15:00:21  Lien permanent
Répondre en citant
up, pas d'idée ??
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

15766pts

Inscrit le: 14 décembre 2016
Messages: 11517

Navigateur : n.c.

En ligne
Message Posté le: Mardi 20 Aoû 2019 à 15:04:59  Lien permanent
Répondre en citant
Brancher un deuxième écran ne pompe pas sur le cpu, mais sur le gpu.
Donc perso je ne vois pas le rapport
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
DomAstra
Saisonnier
Saisonnier

209pts

Inscrit le: 27 avril 2019
Messages: 113
Localisation: Vaucluse
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Aoû 2019 à 15:27:31  Lien permanent
Répondre en citant
ok ok, jene savais pas si justemlent il y a avit un lien de cause à effet à cause de mon bottleneck car la cg comme le proc' était à 100% dès lors que j'ai eu branché ledit écran ^^
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

15766pts

Inscrit le: 14 décembre 2016
Messages: 11517

Navigateur : n.c.

En ligne
Message Posté le: Mardi 20 Aoû 2019 à 15:33:21  Lien permanent
Répondre en citant
Non, pour moi il n'y a aucun rapport, c'est la cg qui gère ça Clin d'oeil
Donc voilà, reste plus qu'à savoir pourquoi ton cpu grimpe si haut en usage pour rien
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
maziere00
Cultivateur
Cultivateur

1315pts

Inscrit le: 14 mars 2019
Messages: 689

Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 20 Aoû 2019 à 16:51:56  Lien permanent
Répondre en citant
Et le soucis ne persiste pas quand tu débranches le deuxième écran ?


Windows 10 Famille 64-bit
AMD Ryzen 5 2600X
ROG STRIX B450-F GAMING
SAPPHIRE Radeon RX 580 8Go NITRO+
CRUCIAL Ballistix 16 Go 3000Mhz
Voir le profil de l'utilisateur Envoyer un message privé
DomAstra
Saisonnier
Saisonnier

209pts

Inscrit le: 27 avril 2019
Messages: 113
Localisation: Vaucluse
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Aoû 2019 à 17:14:32  Lien permanent
Répondre en citant
faudra que je test mais là j'ai ma proprio qui va débarquer donc je lache un peut le pc ^^
Voir le profil de l'utilisateur Envoyer un message privé
maziere00
Cultivateur
Cultivateur

1315pts

Inscrit le: 14 mars 2019
Messages: 689

Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 20 Aoû 2019 à 17:23:40  Lien permanent
Répondre en citant
ça dépend... elle s'y connait en informatique ? Mort de rire


Windows 10 Famille 64-bit
AMD Ryzen 5 2600X
ROG STRIX B450-F GAMING
SAPPHIRE Radeon RX 580 8Go NITRO+
CRUCIAL Ballistix 16 Go 3000Mhz
Voir le profil de l'utilisateur Envoyer un message privé
DomAstra
Saisonnier
Saisonnier

209pts

Inscrit le: 27 avril 2019
Messages: 113
Localisation: Vaucluse
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Aoû 2019 à 17:25:32  Lien permanent
Répondre en citant
nan elle viens faire visiter mon appart' à un potentiel acheteur lol ^^
Voir le profil de l'utilisateur Envoyer un message privé
DomAstra
Saisonnier
Saisonnier

209pts

Inscrit le: 27 avril 2019
Messages: 113
Localisation: Vaucluse
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Aoû 2019 à 18:41:17  Lien permanent
Répondre en citant
bon bah repasser en single screen n'a pas rechanger grand chose ^^

Voir le profil de l'utilisateur Envoyer un message privé
maziere00
Cultivateur
Cultivateur

1315pts

Inscrit le: 14 mars 2019
Messages: 689

Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 20 Aoû 2019 à 18:47:42  Lien permanent
Répondre en citant
Du coup ton soucis ne viens pas de l'écran.

Regardes dans les processus.


Windows 10 Famille 64-bit
AMD Ryzen 5 2600X
ROG STRIX B450-F GAMING
SAPPHIRE Radeon RX 580 8Go NITRO+
CRUCIAL Ballistix 16 Go 3000Mhz
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

15766pts

Inscrit le: 14 décembre 2016
Messages: 11517

Navigateur : n.c.

En ligne
Message Posté le: Mardi 20 Aoû 2019 à 18:55:48  Lien permanent
Répondre en citant
DomAstra a écrit:
bon bah repasser en single screen n'a pas rechanger grand chose ^^


T'es en jeu avec l'usage cpu ram et gpu, quel jeu ?
Perso je vois rien d'anormal


Dernière édition par Bbert le Mardi 20 Aoû 2019 à 19:09:11; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
p3rn3l
Agriculteur
Agriculteur

2030pts

Inscrit le: 29 juillet 2014
Messages: 595

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Aoû 2019 à 18:59:27  Lien permanent
Répondre en citant
M'est avis qu'une petite réinstalle au propre comme au figuré ne fera que du bien.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
DomAstra
Saisonnier
Saisonnier

209pts

Inscrit le: 27 avril 2019
Messages: 113
Localisation: Vaucluse
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Aoû 2019 à 19:18:27  Lien permanent
Répondre en citant


j'ai pourtant pas grand chose en process actif, c'est dingue
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

15766pts

Inscrit le: 14 décembre 2016
Messages: 11517

Navigateur : n.c.

En ligne
Message Posté le: Mardi 20 Aoû 2019 à 19:51:45  Lien permanent
Répondre en citant
a part ton jeu
Mais perso je vois rien d'anormal !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème branchement ventilateur RGB sur CM Yohan18 Composants 6 Vendredi 20 Sep 2019 à 08:49:07
Pas de nouveau message [SQL] Petit soucis avec les nombres décimaux ;( SiZZiGY Développement 2 Mercredi 18 Sep 2019 à 18:10:55
Pas de nouveau message Problème démarrage PC/CM Roi-M3 CPU, Cartes mères, RAM 39 Mardi 17 Sep 2019 à 11:50:49
Pas de nouveau message Problème xmp ram hardwareLover CPU, Cartes mères, RAM 27 Lundi 16 Sep 2019 à 07:36:01
Pas de nouveau message Problème de boot windows et de disques durs... benl OsLand 14 Mercredi 11 Sep 2019 à 16:52:43