EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

AMD 3800X Ca chauffe !!! , page 6

Aller à la page :   1234567  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Ackerman @
Paysan
Paysan

602pts

Inscrit le: 15 décembre 2017
Messages: 428

Navigateur : n.c.

Hors ligne
Message Posté le: 24 mars 2020 à 19:40  Lien permanent
Répondre en citant
hamster1er a écrit:
Bonjour,
Je n'ai pas lu les 5 pages, je me permets de faire une petite précision. Désolé si ça a déjà été dit.

il ne faut pas oublier que les CCX ne sont pas centrés sur le processeur.
au centre on trouve la puce qui gère les entrées/sorties. les cores de calculs (CCX) sont sur le côté.
Tout ventirad, AIO ou waterblock qui n'est pas spécifiquement prévu pour les Ryzen OU qui ne sont pas à minima en full cover sont dans les choux. Il faut absolument que la totalité de l' IHS soit en contact avec le rad / waterblock.

Ceci étant dit, on peut en général se permettre de diminuer grandement le Vcore et donc gagner pas mal en chauffe ^^

J'ai un 3900X refroidi par un watercooling custom. J'ai mis le VCore à 1.200V, PBO, boost et compagnie désactivé, OC manuel sur tous les cores à 4.2 GHz.
J'ai jamais dépassé 70°C en charge "normale" (DaVinci, Lightroom, Photoshop, gaming...).


Le seul cas extreme que j'ai connu c'est sous OCCT, AVX2 activé, small dataset. Là je suis grimpé à 90°C.... Mais ce n'est pas représentatif d'une situation réelle je pense. Y'a pas de raison que ça soit pire sur un 3800X.

PS : en OC manuel sur tous les cores, je perds en perfs single core puisque le boost et PBO sont désactivés. Ceci dit on n'achète pas un 12/24 pour l'utiliser en single core... Dans le cas d'un 3800X pour du gaming c'est peu être un peu différent mais ça n'empêche pas d'essayer d'être un peu agressif sur le VCore, ça ne risque rien et le gain potentiel est élevé Clin d'oeil Je crois qu'il y a même des mecs sur reddit qui descendent à 1.1V sans trop trop perdre en fréquence, mais le gain en température est monumental.
Si je prends le 3900X il ne chauffe pas forcement plus qu'un autre.Peut -etre en bench ou il monte plus haut et plus rapidement que mon 9900KF.
Mon 3900 je suis à 4200 à 1,13 et pour l'instant je ne monte pas plus haut à 4550 mais à 1,36 du coup. en bench.
la température même à ce niveaux n’excède les 75 en idle je suis à moins de 30
Voir le profil de l'utilisateur Envoyer un message privé
Coket @
Paysan
Paysan

708pts

Inscrit le: 05 avril 2018
Age: 55
Messages: 387

Navigateur : Opera

Hors ligne
Message Posté le: 24 mars 2020 à 19:41  Lien permanent
Répondre en citant
J'ai un peu le même problème sur mon 3700X. Je n'y avais pas fait gaffe jusque là, certainement parce que je ne l'avais pas poussé dans ses derniers retranchements; mais aujourd'hui, j'ai donné ma pierre à [email protected] pour essayer d'aider la recherche à mon petit niveau sur le SARS COV-2.

Pour les WS qui sont passés sur GPU, (1080Ti), pas de problème; par contre, sur CPU, avec un CPU à 94%, j'étais au dessus des 90°C sous HWM Confus

Il est pourtant refroidit par un i150 Pro de Corsair, il ne devrait jamais monter à de telles températures...

Je vais vérifier mon montage, changer la pâte thermique (c'est de la Kryonaut... à part que j'ai foiré, je vois pas...), et réfléchir à mon flux d'air...


Mais je suppute que mon soucis vient de la tension appliquée aux cores. Ca m'avait semblé élevé dans le bios, mais comme je n'y comprend pas grand chose...
Voir le profil de l'utilisateur Envoyer un message privé
Ackerman @
Paysan
Paysan

602pts

Inscrit le: 15 décembre 2017
Messages: 428

Navigateur : n.c.

Hors ligne
Message Posté le: 24 mars 2020 à 19:49  Lien permanent
Répondre en citant
Coket a écrit:
J'ai un peu le même problème sur mon 3700X. Je n'y avais pas fait gaffe jusque là, certainement parce que je ne l'avais pas poussé dans ses derniers retranchements; mais aujourd'hui, j'ai donné ma pierre à [email protected] pour essayer d'aider la recherche à mon petit niveau sur le SARS COV-2.

Pour les WS qui sont passés sur GPU, (1080Ti), pas de problème; par contre, sur CPU, avec un CPU à 94%, j'étais au dessus des 90°C sous HWM Confus

Il est pourtant refroidit par un i150 Pro de Corsair, il ne devrait jamais monter à de telles températures...

Je vais vérifier mon montage, changer la pâte thermique (c'est de la Kryonaut... à part que j'ai foiré, je vois pas...), et réfléchir à mon flux d'air...


Mais je suppute que mon soucis vient de la tension appliquée aux cores. Ca m'avait semblé élevé dans le bios, mais comme je n'y comprend pas grand chose...
Si vous laissez le vcore du bios c'est normal qu'il chauffe. Je ne sais pas mais il doit )etre dans les 1,4. ?
Baissez le
Voir le profil de l'utilisateur Envoyer un message privé
Coket @
Paysan
Paysan

708pts

Inscrit le: 05 avril 2018
Age: 55
Messages: 387

Navigateur : Opera

Hors ligne
Message Posté le: 24 mars 2020 à 19:55  Lien permanent
Répondre en citant
Ben, je ne suis pas un adepte d'overclocking, ni d'undervolting... Je n'ai jamais eu à toucher ces paramètres sur mes configs précédentes... et j'ai connu le Commodore 64...

Je vais essayer de suivre vos conseils, mais franchement, le Bios, c'est pas ma tasse de thé Embarassé
Voir le profil de l'utilisateur Envoyer un message privé
Ackerman @
Paysan
Paysan

602pts

Inscrit le: 15 décembre 2017
Messages: 428

Navigateur : n.c.

Hors ligne
Message Posté le: 24 mars 2020 à 20:00  Lien permanent
Répondre en citant
Coket a écrit:
Ben, je ne suis pas un adepte d'overclocking, ni d'undervolting... Je n'ai jamais eu à toucher ces paramètres sur mes configs précédentes... et j'ai connu le Commodore 64...

Je vais essayer de suivre vos conseils, mais franchement, le Bios, c'est pas ma tasse de thé Embarassé

Essayé, changé juste le vcore et rien d'autre. vous changez F10 et hop. Vous verrez le changement.
Je comprends pour l'oc mais il faut essayer pour contrôler sa machine.Si vous laissez tout en auto c'est normal qu'il chauffe, les bios sont fait en sorte qu'il soit passe partout.
Que se soit pour le bios que se soit pour le processeur et ou carte graphique


Dernière édition par Ackerman le 24 mars 2020 à 20:07; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Coket @
Paysan
Paysan

708pts

Inscrit le: 05 avril 2018
Age: 55
Messages: 387

Navigateur : Opera

Hors ligne
Message Posté le: 24 mars 2020 à 20:02  Lien permanent
Répondre en citant
Ackerman a écrit:
Coket a écrit:
Ben, je ne suis pas un adepte d'overclocking, ni d'undervolting... Je n'ai jamais eu à toucher ces paramètres sur mes configs précédentes... et j'ai connu le Commodore 64...

Je vais essayer de suivre vos conseils, mais franchement, le Bios, c'est pas ma tasse de thé Embarassé

Essayé, changé juste le vcore et rien d'autre. vous changez F10 et hop. Vous verrez le changement.


Ok, je vais tenter. Une idée à quel niveau je devrais le mettre? Et le PBO?
Voir le profil de l'utilisateur Envoyer un message privé
Ackerman @
Paysan
Paysan

602pts

Inscrit le: 15 décembre 2017
Messages: 428

Navigateur : n.c.

Hors ligne
Message Posté le: 24 mars 2020 à 20:08  Lien permanent
Répondre en citant
Coket a écrit:
Ackerman a écrit:
Coket a écrit:
Ben, je ne suis pas un adepte d'overclocking, ni d'undervolting... Je n'ai jamais eu à toucher ces paramètres sur mes configs précédentes... et j'ai connu le Commodore 64...

Je vais essayer de suivre vos conseils, mais franchement, le Bios, c'est pas ma tasse de thé Embarassé

Essayé, changé juste le vcore et rien d'autre. vous changez F10 et hop. Vous verrez le changement.


Ok, je vais tenter. Une idée à quel niveau je devrais le mettre? Et le PBO?

Oublié le PBO
essayé 1,2 déja
Voir moins Vous ne risquez rien au contraire
Voir le profil de l'utilisateur Envoyer un message privé
Coket @
Paysan
Paysan

708pts

Inscrit le: 05 avril 2018
Age: 55
Messages: 387

Navigateur : Opera

Hors ligne
Message Posté le: 24 mars 2020 à 20:12  Lien permanent
Répondre en citant
ok, merci.
Voir le profil de l'utilisateur Envoyer un message privé
Coket @
Paysan
Paysan

708pts

Inscrit le: 05 avril 2018
Age: 55
Messages: 387

Navigateur : Opera

Hors ligne
Message Posté le: 24 mars 2020 à 20:30  Lien permanent
Répondre en citant
Bon, j'ai pas du toucher le bon truc... redémarrage en boucle, j'ai flippé un moment...

Je vais voir si eds personnes plus calées que moi peuvent me guider dans un bios MSI.

Merci quand même.
Voir le profil de l'utilisateur Envoyer un message privé
Ackerman @
Paysan
Paysan

602pts

Inscrit le: 15 décembre 2017
Messages: 428

Navigateur : n.c.

Hors ligne
Message Posté le: 24 mars 2020 à 20:42  Lien permanent
Répondre en citant
Coket a écrit:
Bon, j'ai pas du toucher le bon truc... redémarrage en boucle, j'ai flippé un moment...

Je vais voir si eds personnes plus calées que moi peuvent me guider dans un bios MSI.

Merci quand même.

Je pense oui. grrrrrrrrrrr
Voir le profil de l'utilisateur Envoyer un message privé
Kain @
Ouvrier agricole
Ouvrier agricole

253pts

Inscrit le: 01 décembre 2019
Age: 42
Messages: 125
Localisation: Toulouse
Navigateur : Firefox

Hors ligne
Message Posté le: 24 mars 2020 à 23:39  Lien permanent
Répondre en citant
Hello,
Je m'incruste sur le sujet car je partage la même expérience: du [email protected], du ryzen qui chauffe et une CM MSI. A la différence que j'ai un 3600 au lieu d'un 3800x mais le problème est le même alors on va faire comme si :)

De mon côté [email protected] est réglé sur "medium" avec les 12 thread au taquet quand le calcul repose sur le CPU. La température se stabilise autour de 80° avec, en de rares occasions, un bref pic à 89° (relevé sous HWMonitor). La tension pour chaque core varie entre 1.28V et 1.33V, le Vcore à peu près stable à 1.37V histoire de dresser le tableau.

La meilleure solution (et la plus simple de toutes) c'est encore celle de doomkann en page 2: baisser l'offset sans toucher à rien d'autre. Dans le BIOS sur carte MSI:
* Basculer en mode avancé (F7),
* Rubrique OC, dans la partie Voltage setting, passer "CPU Core Voltage" de auto à Offset mode,
* CPU Offset Mode Mark: mettre en signe négatif,
* CPU Offset voltage: 0.1 V

Alors c'est la solution miracle, le PC démarre et tourne sans planter, tout va bien... sauf que non. [email protected] refuse désormais de me lancer le moindre calcul sur le CPU, avec ce message d'erreur:

11:45:43:WU00:FS00:0xa7:ERROR:
11:45:43:WU00:FS00:0xa7:ERROR:-------------------------------------------------------
11:45:43:WU00:FS00:0xa7:ERROR:Program GROMACS, VERSION 5.0.4-20191026-456f0d636-unknown
11:45:43:WU00:FS00:0xa7:ERROR:Source code file: C:\build\fah\core-a7-avx-release\windows-10-64bit-core-a7-avx-release\gromacs-core\build\gromacs\src\gromacs\mdlib\pme.c, line: 754
11:45:43:WU00:FS00:0xa7:ERROR:
11:45:43:WU00:FS00:0xa7:ERROR:Fatal error:
11:45:43:WU00:FS00:0xa7:ERROR:12 particles communicated to PME rank 0 are more than 2/3 times the cut-off out of the domain decomposition cell of their charge group in dimension x.
11:45:43:WU00:FS00:0xa7:ERROR:This usually means that your system is not well equilibrated.
11:45:43:WU00:FS00:0xa7:ERROR:For more information and tips for troubleshooting, please check the GROMACS
11:45:43:WU00:FS00:0xa7:ERROR:website at http://www.gromacs.org/Documentation/Errors
11:45:43:WU00:FS00:0xa7:ERROR:-------------------------------------------------------
11:45:50:WARNING:WU00:FS00:FahCore returned an unknown error code which probably indicates that it crashed
11:45:50:WARNING:WU00:FS00:FahCore returned: UNKNOWN_ENUM (-1073741819 = 0xc0000005)


Donc voila je suis deg. Si quelqu'un a une autre alternative pour downclocker le bouzin, je prends.
Voir le profil de l'utilisateur Envoyer un message privé
Artazole @
Métayer
Métayer

3719pts

Inscrit le: 27 août 2015
Messages: 2852
Localisation: Derrière mon guidon
Navigateur : n.c.

Hors ligne
Message Posté le: 25 mars 2020 à 03:10  Lien permanent
Répondre en citant
Kain a écrit:
Hello,
Je m'incruste sur le sujet car je partage la même expérience: du [email protected], du ryzen qui chauffe et une CM MSI. A la différence que j'ai un 3600 au lieu d'un 3800x mais le problème est le même alors on va faire comme si :)

De mon côté [email protected] est réglé sur "medium" avec les 12 thread au taquet quand le calcul repose sur le CPU. La température se stabilise autour de 80° avec, en de rares occasions, un bref pic à 89° (relevé sous HWMonitor). La tension pour chaque core varie entre 1.28V et 1.33V, le Vcore à peu près stable à 1.37V histoire de dresser le tableau.

La meilleure solution (et la plus simple de toutes) c'est encore celle de doomkann en page 2: baisser l'offset sans toucher à rien d'autre. Dans le BIOS sur carte MSI:
* Basculer en mode avancé (F7),
* Rubrique OC, dans la partie Voltage setting, passer "CPU Core Voltage" de auto à Offset mode,
* CPU Offset Mode Mark: mettre en signe négatif,
* CPU Offset voltage: 0.1 V

Alors c'est la solution miracle, le PC démarre et tourne sans planter, tout va bien... sauf que non. [email protected] refuse désormais de me lancer le moindre calcul sur le CPU, avec ce message d'erreur:

11:45:43:WU00:FS00:0xa7:ERROR:
11:45:43:WU00:FS00:0xa7:ERROR:-------------------------------------------------------
11:45:43:WU00:FS00:0xa7:ERROR:Program GROMACS, VERSION 5.0.4-20191026-456f0d636-unknown
11:45:43:WU00:FS00:0xa7:ERROR:Source code file: C:\build\fah\core-a7-avx-release\windows-10-64bit-core-a7-avx-release\gromacs-core\build\gromacs\src\gromacs\mdlib\pme.c, line: 754
11:45:43:WU00:FS00:0xa7:ERROR:
11:45:43:WU00:FS00:0xa7:ERROR:Fatal error:
11:45:43:WU00:FS00:0xa7:ERROR:12 particles communicated to PME rank 0 are more than 2/3 times the cut-off out of the domain decomposition cell of their charge group in dimension x.
11:45:43:WU00:FS00:0xa7:ERROR:This usually means that your system is not well equilibrated.
11:45:43:WU00:FS00:0xa7:ERROR:For more information and tips for troubleshooting, please check the GROMACS
11:45:43:WU00:FS00:0xa7:ERROR:website at http://www.gromacs.org/Documentation/Errors
11:45:43:WU00:FS00:0xa7:ERROR:-------------------------------------------------------
11:45:50:WARNING:WU00:FS00:FahCore returned an unknown error code which probably indicates that it crashed
11:45:50:WARNING:WU00:FS00:FahCore returned: UNKNOWN_ENUM (-1073741819 = 0xc0000005)


Donc voila je suis deg. Si quelqu'un a une autre alternative pour downclocker le bouzin, je prends.


Salut,

je ne sais pas si c'est lié parce qu'en lisant ton message, j'ai lancé [email protected] et ça marche sans souci, pourtant j'ai bien un offset négatif de 0.1v sur un 3800X. P'tet est-ce trop pour le 3600 ? je ne sais que te dire. Je verrai si l'erreur que tu as déboule dans le log ou pas.
De manière générale il préfère le GPU (GTX1080) que le proco mais en le forçant sur le proco, ça marche aussi, sans ces messages d'erreurs dans le log.

Bienvenue


"Il existe des lois qui ne se décrètent pas à l'Assemblée et les ignorer conduit à de graves problèmes" Roland LEHOUCQ.
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem @
Cultivateur
Cultivateur

1210pts

Inscrit le: 14 juillet 2019
Messages: 757

Navigateur : Firefox

Hors ligne
Message Posté le: 25 mars 2020 à 11:17  Lien permanent
Répondre en citant
Un Windows malade ne pourrait-il pas faire monter la température du CUP ?
Sans formater, j'avais déjà utilité et installer Windows 8 sur une clé USB, je crois que Linux le fait aussi, il serait bien de tester le comportement du CUP sous un autre install.
Voir le profil de l'utilisateur Envoyer un message privé
Symbiont67 @
Saisonnier
Saisonnier

53pts

Inscrit le: 07 mars 2017
Messages: 24

Navigateur : n.c.

Hors ligne
Message Posté le: 08 mai 2020 à 22:21  Lien permanent
Répondre en citant
Hello,

Bonne nouvelle, je viens de changer mon Wtercooling Corsair par un Dark Rock Slim.

Je monte maintenant au grand maximum à 60 °C lorsque je suis à 4200 @1.2v et 70°C de base avec le OPB activé et fréquence en auto.

je pense que le design du h100i n'est pas optimisé pour les ryzen 3XXX et leur CCX

Je peux enfin dire ! RESOLU !


Merci à tous pour tous vos messages au fil des mois. J'ai pas forcément répondu car je n'était jamais satisfait du résultat !
Voir le profil de l'utilisateur Envoyer un message privé
aorus123e @
Saisonnier
Saisonnier

11pts

Inscrit le: 14 juin 2020
Messages: 2

Navigateur : n.c.

Hors ligne
Message Posté le: 14 juin 2020 à 22:04  Lien permanent
Répondre en citant
Salut voilà j ai un watercooling liquide cool dont j' ai changé la pompe par un corsair xd5 avec un ryzen 7 3800x ma température tour entre 35 36 voir 40°je voulais savoir si pas mal ou mauvais..
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   1234567  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message chauffe ssd roro92330 SSD 23 28 août 2021 à 19:33
Pas de nouveau message Office 2016 imprime page blanche cordobaseb OsLand 5 11 août 2021 à 19:57
Pas de nouveau message Infection de page web sur le test des pâtes thermiques Bobblebubble Amélioration du site 54 24 juillet 2021 à 21:34
Pas de nouveau message Chauffe Ryzen 5 3600 XT Boboyris Refroidissement 11 31 mai 2021 à 00:10
Pas de nouveau message Ca chauffe ! DarkCed L'atelier 16 20 mai 2021 à 16:37