EN DIRECT 1725 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

AMD 3800X Ca chauffe !!!

Aller à la page : 1234567  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Symbiont67
Saisonnier
Saisonnier

53pts

Inscrit le: 07 mars 2017
Messages: 24

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 27 Aoû 2019 à 18:46:57  Lien permanent
Répondre en citant
Hello tout le monde,

Je viens chercher conseil.

Avec j'avais un Be quiet! Dark Rock 3.

Problème, des que je lance des calculs, j'étais à 98° ...

Pourtant le CPU est sur 4100 Mhz avec un voltage de 1.30V
Avec le OPB, pareil, fréquence à 3900 mais voltage à 1,35V

J'ai donc opté pour un Corsair Hydro 100i RGB Platinum.
Montage OK j'ai laissé la pate thermique fournis sur le waterblock

problème, j'ai exactement les mêmes températures.

Ma carte mère est une MSI MPG X570 Edge gaming.

Avez vous une idée d'ou cela peut venir ?

Quelques détail, en facade 1 silentwings 3 de 14cm et 1 silentwings2 de 12
En extraction, 1 silentwings 2 de 12 cm

Ram OC à 3200 au lieu de 3000 ( temps entre 41° et 35° pour la plus éloigné)

P.S. Même température avec la watercooling mis en mode extrême (par contre mal de tête assuré)
Voir le profil de l'utilisateur Envoyer un message privé
dobi13
Ouvrier agricole
Ouvrier agricole

263pts

Inscrit le: 11 mars 2017
Messages: 159

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 27 Aoû 2019 à 19:07:45  Lien permanent
Répondre en citant
Symbiont67 a écrit:
Hello tout le monde,

Je viens chercher conseil.

Avec j'avais un Be quiet! Dark Rock 3.

Problème, des que je lance des calculs, j'étais à 98° ...

Pourtant le CPU est sur 4100 Mhz avec un voltage de 1.30V
Avec le OPB, pareil, fréquence à 3900 mais voltage à 1,35V

J'ai donc opté pour un Corsair Hydro 100i RGB Platinum.
Montage OK j'ai laissé la pate thermique fournis sur le waterblock

problème, j'ai exactement les mêmes températures.

Ma carte mère est une MSI MPG X570 Edge gaming.

Avez vous une idée d'ou cela peut venir ?

Quelques détail, en facade 1 silentwings 3 de 14cm et 1 silentwings2 de 12
En extraction, 1 silentwings 2 de 12 cm

Ram OC à 3200 au lieu de 3000 ( temps entre 41° et 35° pour la plus éloigné)

P.S. Même température avec la watercooling mis en mode extrême (par contre mal de tête assuré)


Touche le Rad (avec précaution), est ce qu'il est vraiment chaud?

Avec quel logiciel fais tu ton monitoring de température ?

Tes températures affichées sont bien plus élevées que mon Ryzen 2700x dans mon boitier tout rikiki, c'est pas normal !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Symbiont67
Saisonnier
Saisonnier

53pts

Inscrit le: 07 mars 2017
Messages: 24

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 27 Aoû 2019 à 20:06:57  Lien permanent
Répondre en citant
Il est chaud mais sans plus.

Icue m'indique que une temp de 40° au niveau du watercooling.

La température est relevé avec Ryzen master, core temp et dragon center ( La même pour les 3)
Voir le profil de l'utilisateur Envoyer un message privé
DarkCed
Paysan
Paysan

605pts

Inscrit le: 02 novembre 2015
Messages: 277

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 27 Aoû 2019 à 20:33:25  Lien permanent
Répondre en citant
Salut !
Bon 98 degrés .... normalement le CPU n'est pas sensé se mettre en protection et tout couper ?
Si ta flotte est a 40 je vois mal un delta de 50 degrés entre le CPU et ta flotte surtout sur un AIO ou la boucle est toute petite la flotte n'a pas tant le temps que ça de refroidir et encore moins de perdre 50 degrés.
Donc a ta place pour être sur je lance un stress cpu de quelques heures, si tu as toujours 40 sur ta flotte et 100 sur ton CPU et que ton PC ne s'est pas coupé c'est un pb de sonde ou de soft.
Utilise HWmonitor qui est pas mal pour les temps. Sinon va dans le BIOS.
Solution : MAJ du BIOS si tjs le même problème alors test sur une autre CM.

Courage
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Symbiont67
Saisonnier
Saisonnier

53pts

Inscrit le: 07 mars 2017
Messages: 24

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 27 Aoû 2019 à 20:47:35  Lien permanent
Répondre en citant
DarkCed a écrit:
Salut !

Solution : MAJ du BIOS si tjs le même problème alors test sur une autre CM.



Pas de mise à jour pour le moment, si ce n'est une beta ... :/


Des fois il se coupe quand je dépasse les 100°
Voir le profil de l'utilisateur Envoyer un message privé
maziere00
Agriculteur
Agriculteur

1924pts

Inscrit le: 14 mars 2019
Messages: 1095

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 27 Aoû 2019 à 20:52:46  Lien permanent
Répondre en citant
Contacte AMD, c'est peut-être un défaut connu.


Windows 10 Famille 64-bit
AMD Ryzen 5 2600X
ROG STRIX B450-F GAMING
SAPPHIRE Radeon RX 580 8Go NITRO+
CRUCIAL Ballistix 16 Go 3000Mhz
Voir le profil de l'utilisateur Envoyer un message privé
zeldaetlink
Ouvrier agricole
Ouvrier agricole

316pts

Inscrit le: 01 mai 2015
Age: 43
Messages: 189
Localisation: Ile de la Réunion
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 27 Aoû 2019 à 21:00:25  Lien permanent
Répondre en citant
bonsoir. n'aurais tu pas oublié de brancher le cable usb de la pompe a la carte mere ?
Voir le profil de l'utilisateur Envoyer un message privé
rimaille
Cultivateur
Cultivateur

1141pts

Inscrit le: 16 septembre 2011
Age: 41
Messages: 782
Localisation: Sisteron
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 27 Aoû 2019 à 21:20:50  Lien permanent
Répondre en citant
Il te reste les pistes soulevées par DarkCed qui me semblent les plus pertinentes :
- un défaut de sonde
- un problème avec l'UEFI (c'est lui qui transmet la valeur de la sonde)
- un défaut sur ton CPU (c'est rare, mais ça arrive)
Si quelqu'un dans ton entourage peut t'aider à valider invalider ton cpu sur son PC, fonce, sinon perso je ferais un retour SAV.
Voir le profil de l'utilisateur Envoyer un message privé
Symbiont67
Saisonnier
Saisonnier

53pts

Inscrit le: 07 mars 2017
Messages: 24

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 27 Aoû 2019 à 21:24:04  Lien permanent
Répondre en citant
rimaille a écrit:
Il te reste les pistes soulevées par DarkCed qui me semblent les plus pertinentes :
- un défaut de sonde
- un problème avec l'UEFI (c'est lui qui transmet la valeur de la sonde)
- un défaut sur ton CPU (c'est rare, mais ça arrive)
Si quelqu'un dans ton entourage peut t'aider à valider invalider ton cpu sur son PC, fonce, sinon perso je ferais un retour SAV.


Merci,

Je pense que tu as raison

Maintenant identifié le coupable.
Cpu ou carte mère



zeldaetlink a écrit:
bonsoir. n'aurais tu pas oublié de brancher le cable usb de la pompe a la carte mere ?


Je ne pourrais pas contrôler le watercooling si c'était pas branché
Voir le profil de l'utilisateur Envoyer un message privé
Symbiont67
Saisonnier
Saisonnier

53pts

Inscrit le: 07 mars 2017
Messages: 24

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 28 Aoû 2019 à 08:49:20  Lien permanent
Répondre en citant
Si certain veulent voir ...


La l'avx n'est pas utilisé.

Donc je suis en 4200 @1.30V
Sinon quand j'ai besoin de l'AVX, 4100@1.30V
Voir le profil de l'utilisateur Envoyer un message privé
infilz
Paysan
Paysan

533pts

Inscrit le: 11 janvier 2018
Messages: 198

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 28 Aoû 2019 à 14:01:56  Lien permanent
Répondre en citant
essayes de voir ce qu'indique HWmonitor, il s'est révélé le plus précis jusqu'à présent.
Si le résultat est le meme sur HWmonitor, il faudra en effet essayer de trouver la source du problème.
Voir le profil de l'utilisateur Envoyer un message privé
Symbiont67
Saisonnier
Saisonnier

53pts

Inscrit le: 07 mars 2017
Messages: 24

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 28 Aoû 2019 à 22:46:24  Lien permanent
Répondre en citant
C'est le fameux temp7 sur hw monitor ... La température est toujours la plus chaude sur ce point la ...

J'ai cherché sur google, et impossible de savoir a quoi cette sonde correspond
Voir le profil de l'utilisateur Envoyer un message privé
zeldaetlink
Ouvrier agricole
Ouvrier agricole

316pts

Inscrit le: 01 mai 2015
Age: 43
Messages: 189
Localisation: Ile de la Réunion
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 28 Aoû 2019 à 23:34:27  Lien permanent
Répondre en citant
regardes si après un stress du cpu , la temp de ton liquide augmente. si celui du liquide reste constant , le contact cpu waterblock dois pas bien se faire.
Voir le profil de l'utilisateur Envoyer un message privé
zeldaetlink
Ouvrier agricole
Ouvrier agricole

316pts

Inscrit le: 01 mai 2015
Age: 43
Messages: 189
Localisation: Ile de la Réunion
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 28 Aoû 2019 à 23:45:56  Lien permanent
Répondre en citant
la temp 7 ça serai pas celle du chipset ?
Voir le profil de l'utilisateur Envoyer un message privé
Kyyra
Saisonnier
Saisonnier

81pts

Inscrit le: 01 juillet 2015
Messages: 30

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 29 Aoû 2019 à 09:20:01  Lien permanent
Répondre en citant
Je fais le même constat sur mon 3600...
Ça pourrait bien être le chipset en effet. Roulement des yeux
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 1234567  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Probleme de chauffe avec des SSD Mvme (Sabrent et Crucial) JeSuisPatoch SSD 10 Dimanche 30 Aoû 2020 à 18:46:53
Pas de nouveau message MSI RX 5700 XT MECH OC qui chauffe Avesh Cartes Graphiques 7 Jeudi 13 Aoû 2020 à 10:42:16
Topic Verrouillé Vds 3800x dans qlq mois à 400€ avec pleins de jeux réduits bonsplansjeuxpc Ventes 1 Samedi 4 Juil 2020 à 04:43:40
Pas de nouveau message Chauffe 3600x avec Kraken packsou Refroidissement 26 Jeudi 25 Juin 2020 à 20:44:57
Pas de nouveau message Quelle carte mère pour un 3800X IntOox Composants 20 Lundi 22 Juin 2020 à 14:12:56