EN DIRECT 2973 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[RESOLU] MàJ bios impossible , page 5

Aller à la page :   12345
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
MonsterPC
Paysan
Paysan

500pts

Inscrit le: 19 mars 2016
Messages: 289
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 9 Sep 2019 à 01:12:58  Lien permanent
Répondre en citant
Dac je vais voir ça alors, merci énormément pour ton aide et votre aide Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
MonsterPC
Paysan
Paysan

500pts

Inscrit le: 19 mars 2016
Messages: 289
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 22 Sep 2019 à 20:19:59  Lien permanent
Répondre en citant
Bonjour à tous, je reviens vers vous car étant de nature têtue je n'ai tjs pas lâché l'affaire et donc vous donner la solution à mon problème Clin d'oeil

Hé bien cela a payé car c'était un réglage dans le bios qui faisait que le pc mettait du temps a booter et refusait de lancer le mode m-flash !

Tout à l'heure j'ai trouvé dans le bios une notation "charger les réglages optimisés" et quand il m'a demandé de rebooter avec cette modification il m'a indiqué qu'une modification était faite, j'ai donc dit oui et là le pc a booté direct.
Je suis revenu dans le bios pour lancer le mode m-flash et immédiatement et sans aucune difficulté j'ai pu flasher mon bios avec la dernière MAJ dispo sur le site MSI.

J'attends donc mon Ryzen 5 3600 pour remplacer mon 1500X Très content
Voir le profil de l'utilisateur Envoyer un message privé
ggcom
Paysan
Paysan

562pts

Inscrit le: 04 novembre 2018
Messages: 423

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 23 Sep 2019 à 01:09:21  Lien permanent
Répondre en citant
Cool !
Félicitation pour la ténacité et merci pour le retour qui aidera certainement quelqu'un.
Tu peux modifier ton sujet en notant [RESOLU].
Voir le profil de l'utilisateur Envoyer un message privé
MonsterPC
Paysan
Paysan

500pts

Inscrit le: 19 mars 2016
Messages: 289
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 23 Sep 2019 à 13:31:33  Lien permanent
Répondre en citant
Merci ggcom Clin d'oeil

Apparemment cette fonctionnalité a supprimé un mauvais réglage du bios qui malgré un Clear CMOS effectué n’avait pas été effacé.
Cette info pourra effectivement en aider certains !

Merci à vous tous qui avait pris le temps de m’aider Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Métayer
Métayer

2555pts

Inscrit le: 28 février 2019
Age: 30
Messages: 689
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Vendredi 4 Oct 2019 à 13:19:27  Lien permanent
Répondre en citant
Joli !
Voir le profil de l'utilisateur Envoyer un message privé
Symbiont67
Saisonnier
Saisonnier

50pts

Inscrit le: 07 mars 2017
Messages: 21

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 14 Nov 2019 à 19:44:58  Lien permanent
Répondre en citant
Si j'ai bien compris, c'est une MB MSI,

attention, avec les MB MSI, quand tu fais un Clear CMOS
il faut enlever la pile, mettre le cavalier sur le ClearCMOS puis il faut allumer le pc avec le cavalier dessus. Une fois que tu arrive dans le bios, la il te le reset.

Tu éteins complétement, puis remet la pile, puis reboot, et hop tu bios est complétement réinitialisé !

Oui bizarre comme truc, mais j'avais appris ça il y a fort, longtemps, et cela me sert même encore aujourd'hui pour ma X570 ...

Et je pense que la touche F6 (Defaut optimized) nous aurions dû penser avant.

Bien joué en tout cas
Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

7181pts

Inscrit le: 13 mai 2011
Messages: 2251
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 15 Nov 2019 à 00:22:45  Lien permanent
Répondre en citant
MonsterPC a écrit:
Tout à l'heure j'ai trouvé dans le bios une notation "charger les réglages optimisés" et quand il m'a demandé de rebooter avec cette modification il m'a indiqué qu'une modification était faite, j'ai donc dit oui et là le pc a booté direct.

Et donc, on ne saura jamais quel était ce mauvais réglage...?


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
Gazoo
Saisonnier
Saisonnier

95pts

Inscrit le: 31 juillet 2019
Messages: 55

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 15 Nov 2019 à 00:32:43  Lien permanent
Répondre en citant
Symbiont67 a écrit:
Si j'ai bien compris, c'est une MB MSI,

attention, avec les MB MSI, quand tu fais un Clear CMOS
il faut enlever la pile, mettre le cavalier sur le ClearCMOS puis il faut allumer le pc avec le cavalier dessus. Une fois que tu arrive dans le bios, la il te le reset.

Tu éteins complétement, puis remet la pile, puis reboot, et hop tu bios est complétement réinitialisé !

Oui bizarre comme truc, mais j'avais appris ça il y a fort, longtemps, et cela me sert même encore aujourd'hui pour ma X570 ...

Et je pense que la touche F6 (Defaut optimized) nous aurions dû penser avant.

Bien joué en tout cas

Ah oais ,la pratique oldies ...tout comme un processus explorer.exe qui ne se lance pas au boot ...sous W10..bien sure ^^
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Apokozo
Saisonnier
Saisonnier

195pts

Inscrit le: 15 mai 2019
Age: 30
Messages: 138
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 15 Nov 2019 à 07:42:57  Lien permanent
Répondre en citant
Symbiont67 a écrit:
Si j'ai bien compris, c'est une MB MSI,

attention, avec les MB MSI, quand tu fais un Clear CMOS
il faut enlever la pile, mettre le cavalier sur le ClearCMOS puis il faut allumer le pc avec le cavalier dessus. Une fois que tu arrive dans le bios, la il te le reset.

Tu éteins complétement, puis remet la pile, puis reboot, et hop tu bios est complétement réinitialisé !

Oui bizarre comme truc, mais j'avais appris ça il y a fort, longtemps, et cela me sert même encore aujourd'hui pour ma X570 ...

Et je pense que la touche F6 (Defaut optimized) nous aurions dû penser avant.

Bien joué en tout cas


je vais devoir faire cette manip, et ça m'a l'air bien compliquer lol..
sur la notice de ma CM (MSI X470 pro gaming carbon) il parle juste d’appuyer sur le bouton derrière pendant 10s et hop...
du coup je comprends plus rien Très content

edit : en fait je voudrais revenir à une ancienne version du bios. il suffit que je télécharge la version que je veux, et que je la mette sur un clé USB puis que je fasse comme avant pour mettre à jour mon bios (à la différence que là ca sera une ancienne version) ?
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   12345
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [TUTO] BIOS MOD cartes graphiques Maxwell II GTX9XX jujunet Overclocking 6 Samedi 15 Fév 2020 à 16:44:30
Pas de nouveau message [RESOLU] Problème nvme m.2 non reconnu otra SSD 8 Jeudi 13 Fév 2020 à 23:38:57
Pas de nouveau message [Resolu]Problème pc- Démarrage très très lent Athorius CPU, Cartes mères, RAM 35 Vendredi 7 Fév 2020 à 00:59:25
Pas de nouveau message [Résolu] 10.3 Connexion Impossible League of Legends 4G Arpenteur2 Questions diverses... 4 Mercredi 5 Fév 2020 à 23:57:47
Pas de nouveau message Quel version de Bios Choisir ? (B450M et 3700X) Revidix CPU, Cartes mères, RAM 1 Mercredi 5 Fév 2020 à 11:28:12