EN DIRECT 3323 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème lecture fichiers 4K avec Plex

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Cyanogen
Agriculteur
Agriculteur

1665pts

Inscrit le: 30 novembre 2016
Age: 23
Messages: 809

Navigateur : Opera

Hors ligne
Message Posté le: Jeudi 5 Sep 2019 à 18:33:13  Lien permanent
Répondre en citant
Salut tout le monde !
Après avoir essayé de trouver sur internet la solution à mon problème sans succès je viens ici en espérant trouver de bonnes âmes aptes à résoudre mon soucis que voici :
J'utilise Plex pour lire des films sur une TV 4K, Plex server est installé sur un PC sur lequel sont branchés des HDD (en interne mais aussi en externe). Le PC est relié en ethernet à la box via un routeur RJ45 ainsi que la TV sur laquelle est installée Plex Media Player. Sauf que dès que j'essaie de lire un fichier un peu lourd (même en FHD) PMP me dit que la connexion au serveur n'est pas assez rapide.
Le truc c'est que le port Ethernet de la TV n'est peut-être pas Gigabit mais ça devrait tout de même suffire à lire des fichiers en 4K non ?
Si quelqu'un du coup pouvait me dire où est potentiellement le soucis.
Merci d'avance.
Voir le profil de l'utilisateur Envoyer un message privé
OMGimag33k
Paysan
Paysan

749pts

Inscrit le: 25 septembre 2018
Messages: 182

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 5 Sep 2019 à 18:46:07  Lien permanent
Répondre en citant
Bonjour,

Le port ethernet d'une TV 4K est très certainement du gigabit. Par contre, tu peux avoir un élément sur le réseau en 100 Mb et qui est un goulot d'étranglement: cable réseau foireux, routeur ou switch avec des ports 100 Mb par exemple.

Une autre possibilité: tu lis des fichiers qui sont sur un disque dur dont la vitesse de lecture est faible: vieux disques, disques en USB...


Voir le profil de l'utilisateur Envoyer un message privé
Cyanogen
Agriculteur
Agriculteur

1665pts

Inscrit le: 30 novembre 2016
Age: 23
Messages: 809

Navigateur : Opera

Hors ligne
Message Posté le: Jeudi 5 Sep 2019 à 18:53:51  Lien permanent
Répondre en citant
Bah déjà le routeur me dit que la TV et la PS4 pro (WTF?!) ne sont pas gigabit.
Est-ce qu'un HDD Seagate Barracuda 4TB de cette année est assez rapide en lecture pour lire les fichiers en 4K ?
Voir le profil de l'utilisateur Envoyer un message privé
AndrewTawin
Ouvrier agricole
Ouvrier agricole

409pts

Inscrit le: 07 juin 2019
Messages: 176
Localisation: Lille
Navigateur : Opera

Hors ligne
Message Posté le: Jeudi 5 Sep 2019 à 19:06:22  Lien permanent
Répondre en citant
Est-ce réellement un problème qu'il n'y a que du "100mb", ce n'est pas suffisant pour du 4K ? :O

Peut-être un problème de lecture des HDD, est-ce de faire un benchs d'eux.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Cyanogen
Agriculteur
Agriculteur

1665pts

Inscrit le: 30 novembre 2016
Age: 23
Messages: 809

Navigateur : Opera

Hors ligne
Message Posté le: Jeudi 5 Sep 2019 à 19:10:59  Lien permanent
Répondre en citant
J'ai bench deux disques qui ont des fichiers 4K impossibles à lire avec fluidité et ça me donne du 180Mo/s en lecture en moyenne. C'est suffisant non ?
Sachant que certains films 4K demandent 180Mb/s de bande passante ce qui donne 30Mo/s à peu près donc ça devrait aller normalement non ?
Les ports qui ne sont pas Gigabit sont limités à 100Mb ou 100Mo ?
Voir le profil de l'utilisateur Envoyer un message privé
p3rn3l
Agriculteur
Agriculteur

2116pts

Inscrit le: 29 juillet 2014
Messages: 612

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 5 Sep 2019 à 19:45:14  Lien permanent
Répondre en citant
Cyanogen a écrit:
Salut tout le monde !
Après avoir essayé de trouver sur internet la solution à mon problème sans succès je viens ici en espérant trouver de bonnes âmes aptes à résoudre mon soucis que voici :
J'utilise Plex pour lire des films sur une TV 4K, Plex server est installé sur un PC sur lequel sont branchés des HDD (en interne mais aussi en externe). Le PC est relié en ethernet à la box via un routeur RJ45 ainsi que la TV sur laquelle est installée Plex Media Player. Sauf que dès que j'essaie de lire un fichier un peu lourd (même en FHD) PMP me dit que la connexion au serveur n'est pas assez rapide.
Le truc c'est que le port Ethernet de la TV n'est peut-être pas Gigabit mais ça devrait tout de même suffire à lire des fichiers en 4K non ?
Si quelqu'un du coup pouvait me dire où est potentiellement le soucis.
Merci d'avance.
T'as testé avec un autre câble RJ45 ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
OMGimag33k
Paysan
Paysan

749pts

Inscrit le: 25 septembre 2018
Messages: 182

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 5 Sep 2019 à 20:04:56  Lien permanent
Répondre en citant
Sur une connexion 100 Mb tu vas pouvoir transférer au maximum autour de 10 Mo/s, ce qui est insuffisant pour un flux 4K. Ce que te dit ton routeur, ce n'est pas que les appareils en question ne sont pas équipés de ports gigabit, mais que la liaison n'est pas en gigabit. Si tu mets un cable foireux entre 2 ports gigabits, tu auras une liaison en 100 Mb. Si un port gigabit est relié à un port 100 Mb, la liaison sera en 100 Mb.


Voir le profil de l'utilisateur Envoyer un message privé
Cyanogen
Agriculteur
Agriculteur

1665pts

Inscrit le: 30 novembre 2016
Age: 23
Messages: 809

Navigateur : Opera

Hors ligne
Message Posté le: Jeudi 5 Sep 2019 à 20:34:53  Lien permanent
Répondre en citant
J'ai essayé avec d'autres câbles et ça fait pareil. Le pire c'est que quand je relie le câble de la box à au routeur il me dit bien que la liaison est en gigabit, mais après de la TV au routeur avec le même câble ça me dit que c'est pas en Gigabit. Mais une TV OLED Philips 803 doit avoir un port Gigabit non ?
J'ai essayé de chercher l'information mais j'ai pas trouvé.
Du coup je me demande si ça vient pas du routeur.
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder
Meuhdérateur
Meuhdérateur

2870pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 1700
Localisation: Bruxelles
Navigateur : n.c.

En ligne
Message Posté le: Jeudi 5 Sep 2019 à 20:45:54  Lien permanent
Répondre en citant
Pour utiliser Plex chez moi et avoir fait de nombreuses tentatives de config en tout genre, je pense pouvoir t'apporter un complément d'infos :

Sur le serveur, tu peux définir les débits de lecture en local (PMS et PMP sur la même machine) et en distant (PMS et PMP sur des machines différentes). L'astuce, c'est que DANS PMP tu DOIS aussi régler la vitesse max acceptée pour la lecture, en fonction de la source, distante ou locale. Pour lire les fichiers de façon optimale, j'ai tout mis en qualité maximale et/ou originale.

Si le PC sur lequel est installé PMS est un peu faiblard, et que la vitesse de lecture à distance est réglée en dessous du débit nominal de ton fichier (même si tu restes en 4K), tu passes en mode transcodage et ça fait souffrir le CPU. Si ton CPU n'arrive pas à suivre niveau débit, PMP ne reçoit pas le flux attendu et l'interprète comme une connexion réseau faiblarde.

Même un réseau en 100Mb est capable de faire passer un flux 4K puisque ce dernier tourne autour des 20Mbps pour les compressions qualitatives. Les REDUX par contre je ne sais pas trop, ça pourrait poser problème. Je n'en ai pas donc je ne pourrais pas te dire...




Dernière édition par Knapneder le Jeudi 5 Sep 2019 à 20:47:15; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
p3rn3l
Agriculteur
Agriculteur

2116pts

Inscrit le: 29 juillet 2014
Messages: 612

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 5 Sep 2019 à 20:46:03  Lien permanent
Répondre en citant
Cyanogen a écrit:
J'ai essayé avec d'autres câbles et ça fait pareil. Le pire c'est que quand je relie le câble de la box à au routeur il me dit bien que la liaison est en gigabit, mais après de la TV au routeur avec le même câble ça me dit que c'est pas en Gigabit. Mais une TV OLED Philips 803 doit avoir un port Gigabit non ?
J'ai essayé de chercher l'information mais j'ai pas trouvé.
Du coup je me demande si ça vient pas du routeur.
Possible
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
OMGimag33k
Paysan
Paysan

749pts

Inscrit le: 25 septembre 2018
Messages: 182

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 5 Sep 2019 à 20:56:40  Lien permanent
Répondre en citant
Quand tu vois que la fiche produit fabricant mentionne "Ethernet-LAN RJ-45" sans plus de précision, ça pue...

Oui il y différentes sortes de 4K, tu peux avoir le bluray 4K avec un film qui fait 50 Go, ou tu peux avoir le film de vacances en BRrip HDlight réencodé qui ne fait plus que quelques Go. Je pars du principe que tu as un gros fichier 4K de plusieurs dizaines de Go et que tu n'as pas reglé ton plex pour de l'encodage à la volée. Une vidéo type bluray 4K de 20 ou 30 Go par exemple ne passera pas sur une connexion 100 Mb.


Voir le profil de l'utilisateur Envoyer un message privé
Cyanogen
Agriculteur
Agriculteur

1665pts

Inscrit le: 30 novembre 2016
Age: 23
Messages: 809

Navigateur : Opera

Hors ligne
Message Posté le: Jeudi 5 Sep 2019 à 21:03:46  Lien permanent
Répondre en citant
Knapneder a écrit:
Pour utiliser Plex chez moi et avoir fait de nombreuses tentatives de config en tout genre, je pense pouvoir t'apporter un complément d'infos :

Sur le serveur, tu peux définir les débits de lecture en local (PMS et PMP sur la même machine) et en distant (PMS et PMP sur des machines différentes). L'astuce, c'est que DANS PMP tu DOIS aussi régler la vitesse max acceptée pour la lecture, en fonction de la source, distante ou locale. Pour lire les fichiers de façon optimale, j'ai tout mis en qualité maximale et/ou originale.

Si le PC sur lequel est installé PMS est un peu faiblard, et que la vitesse de lecture à distance est réglée en dessous du débit nominal de ton fichier (même si tu restes en 4K), tu passes en mode transcodage et ça fait souffrir le CPU. Si ton CPU n'arrive pas à suivre niveau débit, PMP ne reçoit pas le flux attendu et l'interprète comme une connexion réseau faiblarde.

Même un réseau en 100Mb est capable de faire passer un flux 4K puisque ce dernier tourne autour des 20Mbps pour les compressions qualitatives. Les REDUX par contre je ne sais pas trop, ça pourrait poser problème. Je n'en ai pas donc je ne pourrais pas te dire...


Normalement dans ton cas de figure Plex dit "Serveur pas assez puissant", puis de toute façon j'ai déjà vérifié il ne transcode jamais. Et comme j'ai écris plus haut il monte à plus de 100Mb en vitesse de transfert.

Donc si la TV n'est pas Gigabit ce qui semble être finalement le cas, est-ce qu'une Mi Box S avec un adaptateur Ethernet sur son port USB 2 suffirait ?
Voir le profil de l'utilisateur Envoyer un message privé
OMGimag33k
Paysan
Paysan

749pts

Inscrit le: 25 septembre 2018
Messages: 182

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 5 Sep 2019 à 22:50:03  Lien permanent
Répondre en citant
Tu as du 802.11 ac sur la TV, sur un point d'accès en ac également si tu es proche et sans obstacles tu pourras dépasser 100 Mb et tester si ça fonctionne mieux.

L'adaptateur USB2 vers ethernet, ça peut améliorer les choses mais il va plafonner niveau débit, tu seras bridé autour de 300 Mb donc un peu moins bien que du bon wifi ac.

Ah oui aussi un truc tout con, tu as Android TV il y a des applis pour tester le débit.


Voir le profil de l'utilisateur Envoyer un message privé
Cyanogen
Agriculteur
Agriculteur

1665pts

Inscrit le: 30 novembre 2016
Age: 23
Messages: 809

Navigateur : Opera

Hors ligne
Message Posté le: Jeudi 5 Sep 2019 à 23:05:05  Lien permanent
Répondre en citant
tester le débit oui à condition d'avoir la fibre ce qui n'est pas mon cas.
faudra que je teste pour le Wi-Fi. Mais pas sûr que le Wi-Fi monte à 300Mb ça reste une TV, l'antenne doit pas être ouf.
Voir le profil de l'utilisateur Envoyer un message privé
Cyanogen
Agriculteur
Agriculteur

1665pts

Inscrit le: 30 novembre 2016
Age: 23
Messages: 809

Navigateur : Opera

Hors ligne
Message Posté le: Samedi 7 Sep 2019 à 20:26:42  Lien permanent
Répondre en citant
Donc après avoir essayé en Wi-Fi AC, ça n'a pas fonctionné ça lag toujours. Je crois qu'il va falloir passer au Nvidia Shield TV ou Apple TV 4K
Mais fais iech quoi! Ça coûte cher ces boitiers.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème de grésillement câble audio Flux Audios 13 Vendredi 18 Oct 2019 à 11:14:09
Pas de nouveau message BIG problème ! Gaspard L'atelier 23 Jeudi 17 Oct 2019 à 22:37:25
Pas de nouveau message probleme box ou maximale atteins ? loukass Divers Hardware 22 Jeudi 17 Oct 2019 à 09:28:55
Pas de nouveau message Problème d'écran qui s'eteind aléatoirement TheDarkFlamby Cartes Graphiques 5 Dimanche 13 Oct 2019 à 18:33:43
Topic Verrouillé [FINI] Support vertical de cg avec Riser Bbert Cartes Graphiques 9 Vendredi 11 Oct 2019 à 21:22:40