EN DIRECT 1942 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

RTX2080 - Performances catastrophiques

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Douddou
Saisonnier
Saisonnier

33pts

Inscrit le: 13 septembre 2019
Messages: 5

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 13 Sep 2019 à 18:46:10  Lien permanent
Répondre en citant
Bonjour,

Je rencontre une baisse de performances graphiques depuis l'acquisition de la Asus RTX 2080 ROG STRIX.
Elle vient remplacer une GTX970 Ti qui a bien fait son temps.
Mais depuis que je l'ai installée, j'ai une baisse de FPS dans tous les jeux.
Par exemple sur The Division 2 avec les graphismes encore plus bas que la GTX c'est fluide mais dès que je bouge la souris c'est comme si j'étais en 56K et j'ai le pouvoir de téléportation dès que je fais un pas.

J'ai désinstallé les drivers avec DDU, réinstallé mais même résultat.
Elle est branché sur une alim 650W, une Z170I Pro en CM avec un I7 6700K.

Quand je regarde GPUTweak, elle ne dépasse pas les 10% de VRAM et elle ne chauffe pas.

Merci par avance pour votre aide !
Voir le profil de l'utilisateur Envoyer un message privé
FouloudGlioziol
Fermier
Fermier

6929pts

Inscrit le: 19 mai 2017
Messages: 3885
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 13 Sep 2019 à 18:55:21  Lien permanent
Répondre en citant
Tu as déjà fait un ddu donc si (désolé d'avance si tu as tout bien fait mais il faut mieux tout envisager):

Tu as branché ton 2x8 pin correctement
Tu as branché ton écran sur la cg et pas sur la cm (tu as des perf d'igp d'où cette hypothèse)

Alors droit de rétractation, si tu es dans les 15j de délai, ou sav sinon...


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12297

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 13 Sep 2019 à 19:21:16  Lien permanent
Répondre en citant
Douddou a écrit:
Elle vient remplacer une GTX970 Ti qui a bien fait son temps.
J'ai bien peur que la 970Ti n'ait jamais vu le jour Roulement des yeux

Mouais elle est louche ta 2080 ! retour SAV direct
Je vois pas ce qui pourrait causer ça, ton alim' est excellente (et si c'était l'alim, ça ne ferait pas ce genre de souci), tu as déjà fait un DDU...
Penses-tu avoir pu profiter une fois de la pleine puissance de la Cg ? où dès que tu l'as installée, tu as bien senti que ça allait pas ?

Je te dirai bien de faire une réinstalle de 10 pour être sûr
C'est toi qui vois


Dernière édition par Bbert le Vendredi 13 Sep 2019 à 19:28:23; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
kyle
Saisonnier
Saisonnier

206pts

Inscrit le: 08 juillet 2019
Messages: 85

Navigateur : Firefox

En ligne
Message Posté le: Vendredi 13 Sep 2019 à 19:27:06  Lien permanent
Répondre en citant
Cela ressemble à un problème d'alimentation de la carte. Peu être l'alim n'arrive pas à alimenter suffisamment le GPU.

le Driver Nvidia a été mis à jour ? Windows 10 est dans sa version 1903 ?

Fait passer un benchmark 3D pour confirmer le problème

Sinon, effectivement, il reste le cas d'être tombé sur le mauvais numéro. Ne pas hésiter à faire jouer le droit de rétractation.


Dernière édition par kyle le Vendredi 13 Sep 2019 à 19:42:14; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12297

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 13 Sep 2019 à 19:30:20  Lien permanent
Répondre en citant
Non, clairement pas un souci d'alimentation, surtout avec une Corsair RM650i !
Une alim qui n'arrive pas à suivre ne fait pas laguer un jeu à mort, elle fait crasher ou freezer le pc
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Douddou
Saisonnier
Saisonnier

33pts

Inscrit le: 13 septembre 2019
Messages: 5

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 13 Sep 2019 à 19:46:36  Lien permanent
Répondre en citant
alors je viens de rebrancher ma GTX970 pas TI (mea culpa) et j'ai le même symptôme.
Au début je pensais que c'était parce que le jeu était paramétré en ultra comme une RTX devrait l'avoir mais non !

Je n'ai jamais réussi à avoir les perf que cette carte devrait me donner ! Et apparemment elle est contagieuse !

Est-ce que ca pourrait pas venir de la RAM qui aurait défaillie ?

Pour pouvoir monter la RTX j'ai du changer de boitier et d'alim. peut être aurait-elle souffert du déménagement ?

Et en parlant d'alim en lançant un jeu qui demande de la ressource celle-ci ne bouge pas d'un poil ! J'entends par là que le ventilateur ne tourne pas :/

Merci à tous pour votre intérêt :)

PS : Drivers à jour et 10 en 1903

2 : je tenterais bien de réinstaller windows 10 mais je ne sais pas trop comment faire. Pas de lecteur DVD et image CD de windows :/
Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

6732pts

Inscrit le: 13 mai 2011
Messages: 1941
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 13 Sep 2019 à 20:06:23  Lien permanent
Répondre en citant
Y'aurait pas une (ou des) saletés sur la machine tout simplement ?
Genre un bitcoin miner qui se serait installé subrepticement à l'insu de ton plein gré ?


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12297

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 13 Sep 2019 à 20:09:08  Lien permanent
Répondre en citant
non pas un souci de ram
la nouvelle alim c'est la Rm650i ?
Si le ventilo de l'alim' ne tourne pas c'est normal, si lui tire pas assez dessus, c'est comme ça avec les modèles haut de gamme comme les RMi

Pour réinstaller 10
https://go.microsoft.com/fwlink/?LinkId=691209
Tu dl l'outil MS, avec une clé usb de minimum 8Go en usb3 (ça ira plus vite) et si tu as des ssd ou hdd, ne laisse branché que le ssd système
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Douddou
Saisonnier
Saisonnier

33pts

Inscrit le: 13 septembre 2019
Messages: 5

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 13 Sep 2019 à 20:18:31  Lien permanent
Répondre en citant
HarFanG a écrit:
Y'aurait pas une (ou des) saletés sur la machine tout simplement ?
Genre un bitcoin miner qui se serait installé subrepticement à l'insu de ton plein gré ?

Pour les saletés j'ai nettoyé la CM avant de brancher.
Pour le bitcoin miner, avant de changer de boitier et en étant sur la 970 pas de soucis. Puis déménagement et RTX direct le soucis !

Merci Bbert pour l'info Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12297

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 13 Sep 2019 à 20:22:30  Lien permanent
Répondre en citant
Je suis persuadé qu'après une bonne réinstall tout ira mieux


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Douddou
Saisonnier
Saisonnier

33pts

Inscrit le: 13 septembre 2019
Messages: 5

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 13 Sep 2019 à 23:17:03  Lien permanent
Répondre en citant
Bien joué Bbert ! Après réinstall de windows, tout marche nickel !!!!

Merci beaucoup !
Voir le profil de l'utilisateur Envoyer un message privé
Zoom
Cultivateur
Cultivateur

1264pts

Inscrit le: 11 février 2019
Messages: 445
Localisation: Paris
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 13 Sep 2019 à 23:22:34  Lien permanent
Répondre en citant
Wouaip Windows ou Nvidia laisse tellement de crottes un peu partout que assez souvent même un bon DDU ne suffit pas et qu'un réinstalle de windaube doit se faire.

Comme s'il ne se remettait pas d'un saut aussi lourd que 970 to 2080.

Ca été aussi mon cas après 1080 ti => Sli 1080 Ti => 2080 TI il a fallu tout réinstaller propre


Sire, Sire ! On en a gros !
Voir le profil de l'utilisateur Envoyer un message privé
kyle
Saisonnier
Saisonnier

206pts

Inscrit le: 08 juillet 2019
Messages: 85

Navigateur : Firefox

En ligne
Message Posté le: Samedi 14 Sep 2019 à 00:46:52  Lien permanent
Répondre en citant
je suis passé d'une 970 à une RTX 2060s et effectivement windows n'a pas aimé. A chaque démarrage, il pédalait presque 1 minute. Il a fallu une mise à jour de windows 10 de la 1803 vers la 1903 pour effacer ce soucis. Mais après j'ai eu d'autre soucis mais sans relation avec la carte vidéo.
Pour tester les fonctions RTX gratuitement, il suffit de se prendre la version de quake 2 RTX. Le jeu n'est pas complet mais cela est suffisant pour comprendre ce qu'apporte le RTX... et tester les performances.
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12297

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 14 Sep 2019 à 01:03:33  Lien permanent
Répondre en citant
Douddou a écrit:
Bien joué Bbert ! Après réinstall de windows, tout marche nickel !!!!

Merci beaucoup !
Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Arpenteur2
Agriculteur
Agriculteur

1712pts

Inscrit le: 28 février 2019
Age: 29
Messages: 383
Localisation: Bresse
Navigateur : Chrome

En ligne
Message Posté le: Samedi 14 Sep 2019 à 02:00:23  Lien permanent
Répondre en citant
C'est dingue, 2019, tu changes de cg, tu formates Windows... Bordel. Choqué
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [CowcotLand] Comparatif de performances en Ray Tracing dans mantidor Jeux pc 0 Lundi 18 Nov 2019 à 15:29:09
Pas de nouveau message [CCL] Comparatif de performances dans le jeu Borderlands 3 mantidor Cartes Graphiques 7 Lundi 21 Oct 2019 à 14:32:50
Pas de nouveau message [CowcotLand] Comparatif de performances dans le jeu GEARS 5 mantidor Cartes Graphiques 1 Jeudi 3 Oct 2019 à 14:48:38
Pas de nouveau message Baissé de performances i5 8600k Klaussof CPU, Cartes mères, RAM 17 Dimanche 8 Sep 2019 à 13:20:44
Pas de nouveau message [CowcotLand] Comparatif de performances dans Control avec Di Vanseb Jeux pc 0 Lundi 26 Aoû 2019 à 15:57:20